Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Settings: I want my Firefox to speak to me in ENGLISH, but it switches automatically to my country/regional setting, i.e. French! Where do I change this?

  • 2 trả lời
  • 1081 gặp vấn đề này
  • 25 lượt xem
  • Trả lời mới nhất được viết bởi Billchen

more options

The main welcome page is in French but I want everything in English! I found a feature in "tools" where I can set my preferred languages, and I chose the 3 languages I use daily: English, German, French. But suddently, in the middle, everything switches back into French. It is quite simply annoying. NB: I live in Geneva, Switzerland, an internationsl city, where lots and lots of people ONLY speak English, but the country has 3 official langues, which are French, German and Italian.

The main welcome page is in French but I want everything in English! I found a feature in "tools" where I can set my preferred languages, and I chose the 3 languages I use daily: English, German, French. But suddently, in the middle, everything switches back into French. It is quite simply annoying. NB: I live in Geneva, Switzerland, an internationsl city, where lots and lots of people ONLY speak English, but the country has 3 official langues, which are French, German and Italian.

Giải pháp được chọn

See:


Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the add-ons is causing the problem (switch to the DEFAULT theme: Tools > Add-ons > Themes).

  • Don't make any changes on the Safe mode start window.
Đọc câu trả lời này trong ngữ cảnh 👍 12

Tất cả các câu trả lời (2)

more options

Giải pháp được chọn

See:


Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the add-ons is causing the problem (switch to the DEFAULT theme: Tools > Add-ons > Themes).

  • Don't make any changes on the Safe mode start window.
more options

Thanks a lot, very helpful, this solved the problem! Also, the search results now pop up in English first. B.