Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Youtube Live streaming issue

  • 3 trả lời
  • 0 gặp vấn đề này
  • 1 lượt xem
  • Trả lời mới nhất được viết bởi JohnD212

more options

I just started having an issue while watching Live Streams on Youtube with FireFox. I'll load the live stream and it will run for about a minute then it will switch to the streamers previous recorded stream. I opened Youtube on my iPad and on Edge browser and the Live stream keeps playing the live stream but on FireFox it only lets it run for about a minute before flipping the playback to the previous recorded video of that streamer. I tried clearing my cache for Youtube and I have no extensions running. I have Youtube Premium and run no adblockers. I have also tried safe mode but the problem persists.

Any idea what could be happening?

I just started having an issue while watching Live Streams on Youtube with FireFox. I'll load the live stream and it will run for about a minute then it will switch to the streamers previous recorded stream. I opened Youtube on my iPad and on Edge browser and the Live stream keeps playing the live stream but on FireFox it only lets it run for about a minute before flipping the playback to the previous recorded video of that streamer. I tried clearing my cache for Youtube and I have no extensions running. I have Youtube Premium and run no adblockers. I have also tried safe mode but the problem persists. Any idea what could be happening?

Tất cả các câu trả lời (3)

more options

Giải pháp được chọn

Hữu ích?

more options

https://www.youtube.com/watch?v=gi27RInINOY I have no issues with this one. see screenshot

Hữu ích?

more options

Hi...Thanks for the reply. I didn't know about Troubleshooting mode. I tried that and the live streaming issue didn't reoccur. I saw it said to try to disable Hardware Acceleration so I turned that off and for now it appears to have fixed the problem. I will try to update my Nvidia drivers and test out turning the acceleration back on but if that's the problem, I'll just turn it off.

Appreciate the help. I may be back if it reoccurs.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.