Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Youtube appears blank

  • 4 trả lời
  • 1 gặp vấn đề này
  • 25 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

Hello For a few days now, every time I go to youtube the page appears almost completely blank (see screenshot). I've tried disabling all my extensions and go in troubleshoot mode but it still does not work. When I try removing youtube storage from firefox settings "manage cookies and site data" and saving, data of the same size is still there when I open the storage manager again. The only thing that seems to work is going into a private window but since I have to keep signing in each time it is painful especially with google MFA. Please help.

Thank you

Hello For a few days now, every time I go to youtube the page appears almost completely blank (see screenshot). I've tried disabling all my extensions and go in troubleshoot mode but it still does not work. When I try removing youtube storage from firefox settings "manage cookies and site data" and saving, data of the same size is still there when I open the storage manager again. The only thing that seems to work is going into a private window but since I have to keep signing in each time it is painful especially with google MFA. Please help. Thank you
Đính kèm ảnh chụp màn hình

Giải pháp được chọn

Does it still happen in a new profile? An easy way to test a new profile is to install Developer Edition and see if it happens there or refresh your existing profile. Make sure you stay signed out of your sync account when testing.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (4)

more options

UPDATE: You can also clear all items for a single site. https://support.mozilla.org/en-US/kb/remove-websites-address-bar-suggestions

Last step if needed, you can refresh Firefox. https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings

What security software are you running?

What version of Windows? If pro, try this and see if you have the same issues. https://www.howtogeek.com/399290/how-to-use-windows-10s-new-sandbox-to-safely-test-apps/

Được chỉnh sửa bởi jonzn4SUSE vào

Hữu ích?

more options

Giải pháp được chọn

Does it still happen in a new profile? An easy way to test a new profile is to install Developer Edition and see if it happens there or refresh your existing profile. Make sure you stay signed out of your sync account when testing.

Hữu ích?

more options

Thank you both for your answer ! Refreshing the profile did the trick ! Removing history did nothing. It was working properly on a new profile, so I refreshed following your advices and it works now.

Thank you !!

Hữu ích?

more options

You can check for issues with Storage (indexedDB).

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.