Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Suggestion: Add "Start in Safe Mode" and "Refresh Firefox" buttons to Start menu (July 14, 2018)

more options

I've found that my numerous add-ons were causing Firefox 61.0.1 Stable to constantly freeze and crash on my Inspiron 7558. For now, I always start Firefox in Safe Mode so all the add-ons and themes are disabled for a seamless and reliable Firefox experience on it. It's an inconvenience that I have to tell Firefox to start in Safe Mode once all the add-ons are trying to load. I can disable the add-ons one at a time, but I don't want to. Instead, I'll keep using Firefox in Safe Mode until at least December 11, 2018, when Firefox 64.0 comes.

Giải pháp được chọn

You can create a Firefox desktop shortcut with the -safe-mode command line switch.

What is against disabling all or only some extensions permanently? I can't imagine that all extensions cause these problems.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (4)

more options

Starting in Safe Mode is so simple, I dought they would bother.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


If you want to leave feedback for Firefox developers, you can go to the Firefox Help menu and select Submit Feedback... or use this link. Your feedback gets collected by a team of people who read it and gather data about the most common issues.

more options

Those 2 "buttons" are available on the Troubleshooting Information page which is accessed from the Help menu.

more options

Giải pháp được chọn

You can create a Firefox desktop shortcut with the -safe-mode command line switch.

What is against disabling all or only some extensions permanently? I can't imagine that all extensions cause these problems.

more options

I’ll bite the bullet and disable all of my add-ons one by one. I just wish Firefox 62 will have a “Disable/Enable All” button to make it much easier!