X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Bank of America Website displays text only using firefox 40.0.2

Được đăng

Bank of America Website displays text only using firefox 40.0.2

Bank of America Website displays text only using firefox 40.0.2

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Adobe PDF Plug-In For Firefox and Netscape 15.8.20082
  • Google Update
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Shockwave Flash 18.0 r0
  • 5.1.40728.0
  • NPWLPG

Ứng dụng

  • Firefox 40.0.2
  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0
  • URL hỗ trợ: https://support.mozilla.org/1/firefox/40.0.2/WINNT/en-US/

Tiện ích mở rộng

  • Skype Click to Call 7.4.0.9058 ({82AF8DCA-6DE9-405D-BD5E-43525BDAD38A})
  • Wiktionary and Google Translate 7.2.1-signed (googledictionary@toptip.ca)
  • Bing Search Engine 1.0.0.1 (bingsearch.full@microsoft.com) (không hoạt động)
  • Bitdefender Wallet 2.0 (bdwteff@bitdefender.com) (không hoạt động)
  • Forecastfox 2.2.2 ({0538E3E3-7E9B-4d49-8831-A227C80A7AD3}) (không hoạt động)
  • Weather Watcher Live 1.0.23 (weatherwatcherlive@singerscreations.com) (không hoạt động)

Javascript

  • incrementalGCEnabled: True

Đồ họa

  • adapterDescription: ATI Mobility Radeon HD 5650
  • adapterDescription2:
  • adapterDeviceID: 0x68c1
  • adapterDeviceID2:
  • adapterDrivers: atiu9p64 aticfx64 aticfx64 atiu9pag aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 1024
  • adapterRAM2:
  • adapterSubsysID: 037e1025
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.17461
  • driverDate: 1-22-2010
  • driverDate2:
  • driverVersion: 8.692.1.0
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: True
  • webglRenderer: Google Inc. -- ANGLE (ATI Mobility Radeon HD 5650 Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Thay đổi cài đặt

Linh tinh

  • Người dùng JS: Không
  • Có thể tiếp cận: Không
jscher2000
  • Top 10 Contributor
8792 giải pháp 71909 câu trả lời
Được đăng

Câu trả lời hữu ích

I assume you tried the usual things, but I'll list them just in case:

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the page fresh from the server.

Alternately, you also can clear Firefox's cache completely using:

"3-bar" menu button (or Tools menu) > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click a blank area of the page and choose View Page Info > Security > "View Cookies"
  • (menu bar) Tools > Page Info > Security > "View Cookies"
  • click the padlock or globe icon in the address bar > More Information > "View Cookies"

In the dialog that opens, you can remove the site's cookies individually.

Then try reloading the page and logging in again. Does that help?


Assuming that does not work, one common explanation for seeing "unstyled" websites would be a problem with the security certificates of the servers that host the page's style sheets and scripts.

Have you noticed any certificate error messages in Firefox recently?

Also, are you currently using BitDefender (you have a disabled BitDefender add-on)?

I assume you tried the usual things, but I'll list them just in case: When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site. (1) Bypass Firefox's Cache Use Ctrl+Shift+r to reload the page fresh from the server. Alternately, you also can clear Firefox's cache completely using: "3-bar" menu button (or Tools menu) > Options > Advanced On the Network mini-tab > Cached Web Content : "Clear Now" If you have a large hard drive, this might take a few minutes. (2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either: * right-click a blank area of the page and choose View Page Info > Security > "View Cookies" * (menu bar) Tools > Page Info > Security > "View Cookies" * click the padlock or globe icon in the address bar > More Information > "View Cookies" In the dialog that opens, you can remove the site's cookies individually. Then try reloading the page and logging in again. Does that help? ---- Assuming that does not work, one common explanation for seeing "unstyled" websites would be a problem with the security certificates of the servers that host the page's style sheets and scripts. Have you noticed any certificate error messages in Firefox recently? Also, are you currently using BitDefender (you have a disabled BitDefender add-on)?

Người tạo câu hỏi

Thanks for you help! I tried eveything you mentioned. The first page after login now displays correctly, but the next page is text only. No certificate errors have appeared. I do use BitDefender.

Thanks for you help! I tried eveything you mentioned. The first page after login now displays correctly, but the next page is text only. No certificate errors have appeared. I do use BitDefender.
jscher2000
  • Top 10 Contributor
8792 giải pháp 71909 câu trả lời
Được đăng

Okay, that's progress. On the page with the broken layout, could you try this:

Press Ctrl+Shift+k to open the Web Console, a second that opens in the lower part of the tab. There are buttons along the top edge of the console. Click Network to show the Network Monitor section.

Then use Ctrl+r or click the reload arrow in the address bar to reload the bank page. The network monitor should start filling up with web addresses.

Once things settle down, scroll back up in the network monitor list and look for the items which list "css" in the Type column. These are the style sheet files that either are not loading or are not being applied. At the left end of the row, there should be a status indication. For example, a green dot and the number 200 indicates the file was retrieved successfully.

What kind of status do you see for the style sheets?

For each style sheet that didn't load successfully, could you right-click its row and then Open in New Tab? Normally a style sheet looks like a huge wall of text, just a bunch of style rules. Does yours load that way or do you get an error message?

Okay, that's progress. On the page with the broken layout, could you try this: Press Ctrl+Shift+k to open the Web Console, a second that opens in the lower part of the tab. There are buttons along the top edge of the console. Click Network to show the Network Monitor section. Then use Ctrl+r or click the reload arrow in the address bar to reload the bank page. The network monitor should start filling up with web addresses. Once things settle down, scroll back up in the network monitor list and look for the items which list "css" in the Type column. These are the style sheet files that either are not loading or are not being applied. At the left end of the row, there should be a status indication. For example, a green dot and the number 200 indicates the file was retrieved successfully. What kind of status do you see for the style sheets? For each style sheet that didn't load successfully, could you right-click its row and then Open in New Tab? Normally a style sheet looks like a huge wall of text, just a bunch of style rules. Does yours load that way or do you get an error message?

Người tạo câu hỏi

green dot 200 yellow triangle 304 green dot 206 yellow triangle 304 green dot 206 yes, huge wall of text

the last css got a content encoding error

green dot 200 yellow triangle 304 green dot 206 yellow triangle 304 green dot 206 yes, huge wall of text the last css got a content encoding error

Được chỉnh sửa bởi fdbetts vào

jscher2000
  • Top 10 Contributor
8792 giải pháp 71909 câu trả lời
Được đăng

Hmm, content encoding error and refusing to show the wall of text for that style sheet? It's hard to think of why that would happen. Can you post the URL of that style sheet? I don't think it will have any personal information in the address, but if you can't tell whether it contains a session cookie, you could make sure to log out of the site before submitting your post here.

Hmm, content encoding error and refusing to show the wall of text for that style sheet? It's hard to think of why that would happen. Can you post the URL of that style sheet? I don't think it will have any personal information in the address, but if you can't tell whether it contains a session cookie, you could make sure to log out of the site before submitting your post here.

Người tạo câu hỏi

Content Encoding Error

The page you are trying to view cannot be shown because it uses an invalid or unsupported form of compression.

   Please contact the website owners to inform them of this problem.

https://www.bac-assets.com/pa/components/bundles/gzip-compressed/PIPAD/2015.08.0/style/pipad-add-jawr.css

Content Encoding Error The page you are trying to view cannot be shown because it uses an invalid or unsupported form of compression. Please contact the website owners to inform them of this problem. https://www.bac-assets.com/pa/components/bundles/gzip-compressed/PIPAD/2015.08.0/style/pipad-add-jawr.css
jscher2000
  • Top 10 Contributor
8792 giải pháp 71909 câu trả lời
Được đăng

Hmm, when I research that error, I see the following:

  • Problem with a bad file in the cache. Try to reload the page bypassing the cache (Ctrl+Shift+r)
  • Can be caused by SpeedBit Video Accelerator
  • Can be caused by other LSP's (Layered Service Providers which intercept inbound/outbound traffic)
  • Can be caused by a proxy server

Do you use anything like Trusteer Rapport or other financial institution security software? I wonder whether this is a new bug with one of those programs.

I hope it's not a sign of spyware.

Hmm, when I research that error, I see the following: * Problem with a bad file in the cache. Try to reload the page bypassing the cache (Ctrl+Shift+r) * Can be caused by SpeedBit Video Accelerator * Can be caused by other LSP's (Layered Service Providers which intercept inbound/outbound traffic) * Can be caused by a proxy server Do you use anything like Trusteer Rapport or other financial institution security software? I wonder whether this is a new bug with one of those programs. I hope it's not a sign of spyware.

Người tạo câu hỏi

Not to my knowledge.

I can't believe I'm the only one with this problem.

Not to my knowledge. I can't believe I'm the only one with this problem.

Người tạo câu hỏi

Do you think it would help to uninstall FIREFOX and reinstall?

Please reply.

Do you think it would help to uninstall FIREFOX and reinstall? Please reply.
philipp
  • Top 25 Contributor
  • Moderator
5323 giải pháp 23507 câu trả lời
Được đăng

Câu trả lời hữu ích

hi, please try to refresh firefox (a mere reinstall likely won't change anything about the problem).

hi, please try to [[Reset Firefox – easily fix most problems|refresh firefox]] (a mere reinstall likely won't change anything about the problem).
cor-el
  • Top 10 Contributor
  • Moderator
17578 giải pháp 158993 câu trả lời
Được đăng

Try to reset the network.http.accept-encoding pref on the about:config page if it currently shows user set (bold).

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

Try to reset the network.http.accept-encoding pref on the <b>about:config</b> page if it currently shows user set (bold). You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I'll be careful" to continue. *http://kb.mozillazine.org/about:config

Người tạo câu hỏi

Back to my problem which still has not been solved (although I had mistakenly reported it as solved).

about:config shows the following (not bold):

network.http.accept-encoding;gzip, deflate

Back to my problem which still has not been solved (although I had mistakenly reported it as solved). about:config shows the following (not bold): network.http.accept-encoding;gzip, deflate
jscher2000
  • Top 10 Contributor
8792 giải pháp 71909 câu trả lời
Được đăng

fdbetts said

about:config shows the following (not bold):

network.http.accept-encoding;gzip, deflate

You could try clearing out that preference (double-click to edit, blank it out, click OK) to see whether that makes any difference.

Is this still the only site that has a problem with styles not being applied?

''fdbetts [[#answer-777371|said]]'' <blockquote> about:config shows the following (not bold): <br><br> network.http.accept-encoding;gzip, deflate </blockquote> You could try clearing out that preference (double-click to edit, blank it out, click OK) to see whether that makes any difference. Is this still the only site that has a problem with styles not being applied?
jscher2000
  • Top 10 Contributor
8792 giải pháp 71909 câu trả lời
Được đăng

Have you ever tested in Firefox's Safe Mode? That's a standard diagnostic tool to deactivate extensions and some advanced features of Firefox. More info: Troubleshoot Firefox issues using Safe Mode.

If Firefox is not running: Hold down the Shift key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any difference?

Have you ever tested in Firefox's Safe Mode? That's a standard diagnostic tool to deactivate extensions and some advanced features of Firefox. More info: [[Troubleshoot Firefox issues using Safe Mode]]. ''If Firefox is not running:'' Hold down the Shift key when starting Firefox. ''If Firefox is running:'' You can restart Firefox in Safe Mode using either: * "3-bar" menu button > "?" button > Restart with Add-ons Disabled * Help menu > Restart with Add-ons Disabled and OK the restart. ''Both scenarios:'' A small dialog should appear. Click "Start in Safe Mode" (''not'' Refresh). Any difference?

Người tạo câu hỏi

Yes, this is the only site having problem.

Yes, this is the only site having problem.

Người tạo câu hỏi

It worked in safe mode.

It worked in safe mode.
cor-el
  • Top 10 Contributor
  • Moderator
17578 giải pháp 158993 câu trả lời
Được đăng

If it works in Safe Mode and in normal mode with all extensions (Firefox/Tools > Add-ons > Extensions) disabled then try to find which extension is causing it by enabling one extension at a time until the problem reappears.

Close and restart Firefox after each change via "3-bar" menu button > Exit (Power button) (Windows: File > Exit; Mac: Firefox > Quit Firefox; Linux: File > Quit)

If it works in Safe Mode and in normal mode with all extensions (Firefox/Tools > Add-ons > Extensions) disabled then try to find which extension is causing it by enabling one extension at a time until the problem reappears. Close and restart Firefox after each change via "3-bar" menu button > Exit (Power button) (Windows: File > Exit; Mac: Firefox > Quit Firefox; Linux: File > Quit) *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes