Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi

Videos won't play since Firefox update to latest version

Hi, I have already read some topics on this matter, and here's what I have done : Cleared cookies Cleared Firefox cache Disabled µBlock Origin My videos were playing… (xem thêm)

Hi, I have already read some topics on this matter, and here's what I have done :

  • Cleared cookies
  • Cleared Firefox cache
  • Disabled µBlock Origin

My videos were playing fine, but since the Firefox update to 86.0, no videos are playing at all. This is valid for all sites : Twitter, YouTube, Facebook, etc. NO VIDEOS AT ALL !

Thanks in advance for your help.

Đã được hỏi bởi Jose de la Mancha 15 phút trước

Trả lời lần cuối bởi Jose de la Mancha 10 phút trước

Firefox can't load some websites but other browsers can in Windows 10 (version 20H2)

Dear Community, I have problem with my Firefox version 86.0 (64-bit). I have Windows 10 20H2 64-bit operating system. Firefox can't load some websites. For example I can… (xem thêm)

Dear Community,

I have problem with my Firefox version 86.0 (64-bit). I have Windows 10 20H2 64-bit operating system. Firefox can't load some websites. For example I can load https://allegro.pl/ but I have problem sometimes with this website: https://allegro.pl/myaccount/newpayments_incoming.php

If you go there and use F5 key on keyboard (refresh website) sometimes this can't load. On other browser I don't have this issue. This very frustrated me because I can't work. On Windows 10 1909 on older machine (another computer) I don't have this issue with my firefox (this sam 86.0 version). So this is probably problem only with Windows 10 20H2.


Steps to reproduce:

1) Open new tab and go here: https://allegro.pl/myaccount/newpayments_incoming.php 2) Log in to your account for Allegro website (without account you can't load website) 3) When website loads normally you must refresh this website (F5 key on keyboard) few times (you must be patient, sometimes this can take some time) 4) When website can't load or it's load partly you can see that this stops loading when it try connect to analytics.google.com so I think that it is very strange behavior.

On other browsers on Windows 10 20H2 version this website works without issue. Only with Firefox I have a problem. On Windows 10 1909 version on another machine I can't notice this issue. Also on Ubuntu I don't have any problems with this website with firefox.

Can you fix it? I can't work on my computer with Windows 10 20H2 system. I musted to switch to another browsers (Google Chrome, Microsoft Edge). I contacted with owner of the website but this is not the first problem with Firefox on Windows 10 20H2 so you should fix it. I remember that I had some similar problems on another websites but I don't remember what was address for these websites.

Actual results:

Sometimes I can't load this website on Windows 10 20H2 64-bit: https://allegro.pl/myaccount/newpayments_incoming.php

When website can't load or it's load in a part you can see in the bottom of the browser that this stops when it try connect to analytics.google.com so it is very strange behavior.

This can be not problem only with this website.

Expected results:

I should load this website always: https://allegro.pl/myaccount/newpayments_incoming.php


I hope that you can fix it.

Đã được hỏi bởi Peter 17 giờ trước

Trả lời lần cuối bởi Peter 37 phút trước

Remove autofill suggestion from Address Bar

Hello, Sorry if this is a re-post in a way but i needed help. Now, the issue is i am of course a big YouTube user and when i enter 'y', 'yt' or any other combination to g… (xem thêm)

Hello,

Sorry if this is a re-post in a way but i needed help. Now, the issue is i am of course a big YouTube user and when i enter 'y', 'yt' or any other combination to get to youtube.com my web address bar always comes up with this website as my first preference for some reason?

https://yoursay.sa.gov.au/

Now, i have tried clearing my cache, website data, search history, cleared everything and even uninstalled and reinstalled Firefox. This site is most certainly not in my bookmarks. How do i permanently remove it form my auto fill data?

I have these stats if it helps:

Firefox version 68.0 64 Bit windows 10 Home Standard Browser Privacy

Any and all help will be greatly appreciated.

Thank you.

Đã được hỏi bởi overlord1999evil 3 giờ trước

Getting logged out of Youtube on Firefox

Hi, I have been having trouble remaining logged in at the Youtube website. I go to the Youtube.com main page and click "Sign In." It logs in using my Google account. Howe… (xem thêm)

Hi, I have been having trouble remaining logged in at the Youtube website. I go to the Youtube.com main page and click "Sign In." It logs in using my Google account. However, if I click on any video on the home page, I am logged out again. I have tried signing in and signing out of Google. I tried clearing my cache and cookies. I also used the "Refresh Firefox" option in Firefox settings and I still have the problem. Is there any way to fix this? Thank you in advance. I am using Windows 10 for my OS.

Đã được hỏi bởi IcyEscape 12 giờ trước

Playback control does not disappear when entering full screen

When viewing a video powered by a Brightcove player, the playback control bar on the bottom does not hide when entering full screen mode. I have tried moving the mouse in… (xem thêm)

When viewing a video powered by a Brightcove player, the playback control bar on the bottom does not hide when entering full screen mode. I have tried moving the mouse in all areas of the screen, play/paused it with the spacebar/mouseclick, and tried several other methods but it simply does not want to disappear. An example of a website that uses the Brightcove player is the IPL website. You can click here to access one of the videos on the site.

I have tested this with other browsers and the playback control disappears as it should when entering full screen so it seems to be some issue with Firefox. I recently contact Brightcove support and they were not able to replicate the issue on their version of Firefox and just recommended I use a different browser. But it would be really helpful if someone could help me fix this strange bug.

Thank you.

Đã được hỏi bởi vikp51 12 giờ trước

Can't choose between dark mode and normal mode

For some website, such as 少数派 , support both the dark and the normal mode. My Windows system setting is dark mode, so in Edge, this website deliver a dark theme, but in F… (xem thêm)

For some website, such as 少数派 , support both the dark and the normal mode. My Windows system setting is dark mode, so in Edge, this website deliver a dark theme, but in Firefox, it always display a normal mode----white backgroud and black text, I have tried reinstall Firefox, try other edtion of Firefox such as the Nightly, but none of them make help. What should I do? Thanks!

Đã được hỏi bởi 2169755947 13 giờ trước

Certain download redirects not loading in latest version of nightly.

Just yesterday some common redirect sites like adfocus and adfly stopped loading in nightly. example: http://adfoc.us/serve/?id=27122877684764 I'm guessing this was done … (xem thêm)

Just yesterday some common redirect sites like adfocus and adfly stopped loading in nightly. example: http://adfoc.us/serve/?id=27122877684764

I'm guessing this was done fore security reasons as most people would fall for the fake downloads (or sometimes the entire page redirecting to a new tab when clicked anywhere on it), but it would be great if an option could be added to allow it to load like with: [hey cor-el ask for the link since I don't want this post to get removed :P]

since if you know what you are doing you do eventually work your way to the correct download even if it involves inspecting > deleting the invisible buttons covering the page...

There might already be something in about:config to do it so if so please let me know.

Đã được hỏi bởi CadetSparklez 21 giờ trước

Pinterest functionality blocked/not working?

Hi all. Suddenly noticed Pinterest's search, notifications, messages and account links aren't working in Firefox (86.0 64-bit on Mac Big Sur 11.2.2). Can find older repor… (xem thêm)

Hi all. Suddenly noticed Pinterest's search, notifications, messages and account links aren't working in Firefox (86.0 64-bit on Mac Big Sur 11.2.2). Can find older reported issues that are the same but nothing recent, could this be a Facebook Container issue? Any help appreciated, Many thanks Nick

Đã được hỏi bởi Him is Here 1 ngày trước

Pluto.tv stops playing

The website https://pluto.tv does not play more than an 1hour when using FF 86 on a Mac OS, sha256:ac678174a4d7b3db70da94bdec7d54b3fa96db3e756d584c5a7d1cf09ca65a12. The s… (xem thêm)

The website https://pluto.tv does not play more than an 1hour when using FF 86 on a Mac OS, sha256:ac678174a4d7b3db70da94bdec7d54b3fa96db3e756d584c5a7d1cf09ca65a12.

The symptom is it will play the video then the screen goes blank after about 1 hour and there is a cursor moving from left to right continuously at the top. I have cleared cookies through preferences and through web developer with no effect. I believe the cookies remain in effect because only when I close the FF browser and reopen does it recover. I have "delete cookies and site data when Firefox is closed"

When I use another browser there is no problems. Is this a cookie problem why does play back recover when FF is closed and reopened?

Đã được hỏi bởi Mace2 1 ngày trước

Can't post comments to Washington Post after clearing cache

I've always been able to post comments about columns on WaPo. Scrolling past the column brings up a part of the page that says "posting as username". The name is correct… (xem thêm)

I've always been able to post comments about columns on WaPo. Scrolling past the column brings up a part of the page that says "posting as username". The name is correct. Previously, I'd see a little circling "working" icon and then a box to enter my comment would open and I could also see comments that others have made. Now, nothing happens. I cleared my cache the other day, and the problem seems to be since then. Comments work fine in Chrome, but I like Firefox better. Ideas?

Đã được hỏi bởi brewerpaul 3 ngày trước

HTML Code Getting In the Way Of The User Experience

More and more websites now display code (HTML?) when you move the cursor around. How do I get the cursor to action whatever it is moved to and not open a box that display… (xem thêm)

More and more websites now display code (HTML?) when you move the cursor around. How do I get the cursor to action whatever it is moved to and not open a box that displays streams of what appears to be HTML code, one assumes is what was used use to program the box? Regards

Đã được hỏi bởi Les 3 ngày trước

Trả lời lần cuối bởi Les 3 ngày trước

PROBLEMA FIREFOX 86

SENHORES, VOCÊS CRIARAM UM NAVEGADOR MARAVILHOSO, MAS NO MENU CONFIGURAÇÃO E IMPRESSÃO, EU FIQUEI UM DIA INTEIRO PROCURANDO PARA VER SE CONSEGUIA ACHAR O BOTÃO CONFIGURAR… (xem thêm)

SENHORES, VOCÊS CRIARAM UM NAVEGADOR MARAVILHOSO, MAS NO MENU CONFIGURAÇÃO E IMPRESSÃO, EU FIQUEI UM DIA INTEIRO PROCURANDO PARA VER SE CONSEGUIA ACHAR O BOTÃO CONFIGURAR PAGINA, PORQUE EU USO UMA IMPRESSORA EPSON FX 890 E PARA QUE IMPRIMA O QUE PRECISO ELA PRECISA SER CONFIGURADA COM CABEÇALHO 0, RODAPÉ 0, DIREITA 5,0 E ESQUERDA 5,0 DE MARGEM, MAS EU NÃO ACHEI EM CANTO NENHUM O BOTÃO CONFIGURAR PAGINA DE IMPRESSÃO PARA QUE PUDESSE USAR A IMPRESSORA SEM O DESALINHAMENTO DO PAPEL. EU ACHEI ESTE BOTÃO NO FIREFOX 83 DEPOIS DISSO NÃO ACHEI NOUTRAS VERSÕES. É UM BOTÃO IMPORTANTÍSSIMO PRECISO ACHA-LO NA VERSÃO 86 SE EXISTIR. SOCORRO. NÃO ACHEI NA INTERNET UM TUTORIAL QUE ME AJUDASSE TODOS DIZEM PARA CLICAR NO BOTÃO CONFIGURAR PAGINA, MAS NA VERSÃO 86 ELE NÃO ESTA EM CANTO NENHUM.

Đã được hỏi bởi delegaciascp 4 ngày trước

Login credentials disappear

I recently attempted to log in to a credit card processing site with the username and password stored in Firefox. Firefox auto-supplied just my username, and when I tabb… (xem thêm)

I recently attempted to log in to a credit card processing site with the username and password stored in Firefox. Firefox auto-supplied just my username, and when I tabbed to the password field to enter that info, the username disappeared. If I tried to enter the password and return to the username field, the password disappeared. The site naturally read this as an incorrect login attempt. Tech support for the site suggested this was a browser issue and recommended I switch to another browser, and they advised clearing the cookies and cache before each time I log into their site. Sort of defeats one benefit of having a computer.

I'm using version 86.0 of Firefox released 2/23/21 -- my last successful use of the site was 2/15/21 so I'm wondering if anybody else has seen this happen in version 86.0?

Đã được hỏi bởi jelach 4 ngày trước

Arial Font disappeared from Google Docs/Spreadsheets on Firefox

Since the latest Firefox Update (Version 86.0), the Standard "Arial" Font has been missing from Google Spreadsheets (and Docs) and has been replaced with the inferior "Sa… (xem thêm)

Since the latest Firefox Update (Version 86.0), the Standard "Arial" Font has been missing from Google Spreadsheets (and Docs) and has been replaced with the inferior "Sans Serif". IIRC, this has happened once in the past (after a Firefox update), but was corrected after a few days. Is there any way to add Arial again or does one simply have to hope this issue will somehow be fixed in a future update?

I should add that this only does occur when using Firefox + Windows, any other combination (like with Chrome on Windows or Firefox on Mac) does still display the original font.

Đã được hỏi bởi MR18Howard 4 ngày trước

Dropdown lists in webpages are limited to around 20 lines...please help.

I recently migrated from Chrome to Firefox as my preferred browser and have generally been very satisfied. There is one issue, however, that is driving me crazy and has f… (xem thêm)

I recently migrated from Chrome to Firefox as my preferred browser and have generally been very satisfied. There is one issue, however, that is driving me crazy and has forced me away from the Firefox browser multiple times to find a solution. It is this: When I occasionally perform searches on webpages that use dropdown menus, only the first 20 (or so) items in the list can be accessed. I can scroll, but the scrolling stops before reaching the bottom of the list. I've accessed these lists in other browsers and I know they are longer, but I cannot for the life of me figure out what is limiting these in Firefox. I am using an iMac Pro running the Catalina OS and Firefox version 86. Any help at all would be very appreciated! I've attached three images from the same webpage and dropdown menu. Two are using Firefox (the second is after I've scrolled down), and the third is using Safari (which shows the complete list). I literally cannot scroll past the bottom of Image #2, even though in Image #3, you can see that there are 10 additional lines of options in the textbox.

Thanks, Jim Margetts

Đã được hỏi bởi jmargetts 5 ngày trước

Youtube video playback stuttering, only on Firefox

Firefox is up to date as are my video drivers. This issue only occurs on Firefox, playing the videos in Chrome or IE results in smooth and expected playback at all resol… (xem thêm)

Firefox is up to date as are my video drivers. This issue only occurs on Firefox, playing the videos in Chrome or IE results in smooth and expected playback at all resolutions and frame rates (1080 60fps, 4k, etc).

When playing videos through the Firefox browser however, the video will stutter, repeat and recycle frames periodically, causing weird and unpleasant frame jumps. The audio playback does not seem to be affected at all.

I disabled the small number of add-ons I have and the problem still persists.

Đã được hỏi bởi setzervalorin 5 ngày trước

Problems in YouTube in Firefox 86.

Hello everyone. I noticed a small problem on my own. When I open a channel on YouTube, the video that is on the main page of the channel I went to starts by itself. I kno… (xem thêm)

Hello everyone. I noticed a small problem on my own. When I open a channel on YouTube, the video that is on the main page of the channel I went to starts by itself. I know this is normal. But when I then go to another channel in YouTube, the video from the main page of the first channel continues to be launched. I went to listen to the radio on the channel, but the music and sound from the previous video got mixed, they started to sound together. I'm using Linux Mint 20.1 and I don’t know how things are on Windows. So I think the problem is hidden in the browser itself.

Đã được hỏi bởi cytorak87 6 ngày trước