Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Componenti aggiuntivi eliminati ed impossibilità di installarne uno

  • 2 risposte
  • 0 hanno questo problema
  • 5 visualizzazioni
  • Ultima risposta di bucci.luca96

more options

Ho notato solo di recente che non ho più i componenti aggiuntivi scaricati in passato. Non è che sono stati disattivati, sono proprio spariti dall'elenco. Ne rimane solo uno che ho scaricato da poco. Detto questo, sto cercando di riscaricarne uno (Zotero Firefox Connector - https://www.zotero.org/download/), ma una volta cliccato sul tasto di download non succede nulla. Compare l'animazione del caricamento nel titolo della tab del browser, ma resta lì in eterno senza alcun risultato. Il componente viene scaricato invece normalmente su un altro browser, e leggendo nel forum di assistenza di Zotero, a loro risulta tutto ok. Deduco quindi che sia un problema di Mozilla.

Cosa potrei fare? Grazie in anticipo.

PS: sono 3 giorni che provo, per cui sia il browser che il computer sono stati riavviati più volte. La mia versione di Mozilla è la più recente (v122.0). Il mio sistema operativo è Windows 10 Home (versione 22H2, build 19045.3324). Non so se possa essere utile, ma meglio un'informazione in più che una in meno.

Ho notato solo di recente che non ho più i componenti aggiuntivi scaricati in passato. Non è che sono stati disattivati, sono proprio spariti dall'elenco. Ne rimane solo uno che ho scaricato da poco. Detto questo, sto cercando di riscaricarne uno (Zotero Firefox Connector - https://www.zotero.org/download/), ma una volta cliccato sul tasto di download non succede nulla. Compare l'animazione del caricamento nel titolo della tab del browser, ma resta lì in eterno senza alcun risultato. Il componente viene scaricato invece normalmente su un altro browser, e leggendo nel forum di assistenza di Zotero, a loro risulta tutto ok. Deduco quindi che sia un problema di Mozilla. Cosa potrei fare? Grazie in anticipo. PS: sono 3 giorni che provo, per cui sia il browser che il computer sono stati riavviati più volte. La mia versione di Mozilla è la più recente (v122.0). Il mio sistema operativo è Windows 10 Home (versione 22H2, build 19045.3324). Non so se possa essere utile, ma meglio un'informazione in più che una in meno.

Soluzione scelta

Più che di Mozilla è un problema della tua installazione. Io ho appena provato ed il download del componente aggiuntivo parte normalmente. due possibili soluzioni:

  1. Modalità risoluzione dei problemi -> https://support.mozilla.org/it/kb/modalita-risoluzione-problemi-firefox
  2. Nuovo profilo pulito -> https://support.mozilla.org/it/kb/Gestione%20dei%20profili#w_creare-un-profilo
Leggere questa risposta nel contesto 👍 1

Tutte le risposte (2)

more options

Soluzione scelta

Più che di Mozilla è un problema della tua installazione. Io ho appena provato ed il download del componente aggiuntivo parte normalmente. due possibili soluzioni:

  1. Modalità risoluzione dei problemi -> https://support.mozilla.org/it/kb/modalita-risoluzione-problemi-firefox
  2. Nuovo profilo pulito -> https://support.mozilla.org/it/kb/Gestione%20dei%20profili#w_creare-un-profilo

È stato utile?

more options

Grazie mille! Ora sono riuscito a scaricarlo, ma non ho ben capito il come... 1) Nella risoluzione problemi non andava ugualmente, quindi ho provato la seconda opzione. 2) Ho creato un profilo nuovo, e sono riuscito a scaricare il componente. Dopodiché ho provato di nuovo a scaricarlo con il profilo precedente, ed ha funzionato. Decisamente meglio, così non ho dovuto abbandonare tutti i dati salvati sul profilo che utilizzo.

Grazie infinite di nuovo!

È stato utile?

Richiedi supporto

Bisogna accedere al proprio account per rispondere nelle discussioni. Se non si possiede ancora un account, inserire una nuova richiesta.