Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Problema visualizzazione caratteri strani al posto di testi in bold

  • 1 risposta
  • 0 hanno questo problema
  • 5 visualizzazioni
  • Ultima risposta di next

more options

Salve, da qualche giorno vedo caratteri strani in corrispondenza dei testi scritti in bold. Ho scoperto che il problema deriva dalla spunta "Consenti alle pagine di scegliere i propri caratteri invece di quelli impostati" che si trova nelle impostazioni > Generale > Aspetto dei siti web > Caratteri > Avanzate. Togliendo la spunta il problema con i testi in bold sparisce, ma, in tutti quei siti che utilizzano font particolari, come ad esempio font per generare icone, non vedo più le icone. Si riesce a capire come mai e cosa posso fare per risolvere la questione? Grazie

Salve, da qualche giorno vedo caratteri strani in corrispondenza dei testi scritti in bold. Ho scoperto che il problema deriva dalla spunta "Consenti alle pagine di scegliere i propri caratteri invece di quelli impostati" che si trova nelle impostazioni > Generale > Aspetto dei siti web > Caratteri > Avanzate. Togliendo la spunta il problema con i testi in bold sparisce, ma, in tutti quei siti che utilizzano font particolari, come ad esempio font per generare icone, non vedo più le icone. Si riesce a capire come mai e cosa posso fare per risolvere la questione? Grazie
Immagini allegate

Tutte le risposte (1)

more options

Hai installato delle estensioni? Succede anche in MRS -> https://support.mozilla.org/it/kb/modalita-risoluzione-problemi-firefox

È stato utile?

Richiedi supporto

Bisogna accedere al proprio account per rispondere nelle discussioni. Se non si possiede ancora un account, inserire una nuova richiesta.