Showing questions tagged: Show all questions

Change in behavior with Thunderbird on Windows 10 - Dragging file icon to TB app icon on Desktop no longer creates a new message with the file attached

Trying to help a client. He's in his late 80s and has motor function issues due to illness. It seems that a recent update has changed the behavior of TB for the worse f… (read more)

Trying to help a client.

He's in his late 80s and has motor function issues due to illness.

It seems that a recent update has changed the behavior of TB for the worse for him.

He's accustomed to dragging a file (PDF File mainly) to the TB app icon on his desktop. Up until recently, this would launch TB and open a new message with the file attached. Now, it only opens TB?

His motor function problems makes using the W10 "Send to" dialogue impossible really, can't get the cursor to the submenu to select "Mail Recipient" .. That's why I set him up with the above method in the first place.

Launching TB then creating a new message, and adding the attachment manually works, but is also more cumbersome than the method he'd been able to use for years now.

Has anyone else sen this change in behavior? I was going to roll back to the previous update, but it looked as if the latest update before today was long before the change in behavior was observed?

It'd be great if the next update fixed this, and he could get back to something that's comfortable and works for him.

Asked by jwdsail 5 days ago

Last reply by jwdsail 2 days ago

Print ing colour images in emails

Hello, Whan i receive an email from ebay for a purchase it usually includes a colour image. Just recently when I go and print it it does not print the image. Grateful for… (read more)

Hello, Whan i receive an email from ebay for a purchase it usually includes a colour image. Just recently when I go and print it it does not print the image. Grateful for someone's help. many thanks kr David

Asked by Rev Shep 2 weeks ago

Last reply by Rev Shep 2 days ago

I cant get Thunderbird email on my laptop

I volunteer for a free village magazine. Thunderbrd was set up by my predecessor who was a wizz with IT. But I am not! I have been accessing my emails for sub-editor... … (read more)

I volunteer for a free village magazine. Thunderbrd was set up by my predecessor who was a wizz with IT. But I am not! I have been accessing my emails for sub-editor... on my pc for the last few years. I am also doing the accounts and have been using accounts@... on my laptop but today the error message said it would not sync unless I signed in. When I tried to get Thunderbird it said enter my email. I have put my personal email but I think I should have used my accounts@... How do I open accounts@... Thanks Helen

Asked by helenlcarter 3 days ago

Last reply by helenlcarter 2 days ago

Partial disappearance of email account

I have 2 email accounts, one Hotmail and a Gmail, in that order. On starting Thunderbird, I’m asked to put my Hotmail password in. It then works for a while then ask for … (read more)

I have 2 email accounts, one Hotmail and a Gmail, in that order. On starting Thunderbird, I’m asked to put my Hotmail password in. It then works for a while then ask for password again. The Gmail one works fine. This has been going on for about 2 months.

In account settings it shows my_email@hotmail.com In Server settings: Server name: pop-mail.outlook.com User Name: my_email@hotmail.com

So far, all appears to be good. Where it fails is when I go to Tools>Settings>Passwords>Saved Passwords, no Hotmail account shows, only my Gmail account. Anyone have an idea how to solve the constant sign in and retrieve my account in Saved Passwords please?

Best regards,

Asked by robit 2 days ago

email

For about the last month I have been having problems receiving emails via Thunderbird. Previously all was fine. The emails are with the the Sky/Yahoo email service in UK… (read more)

For about the last month I have been having problems receiving emails via Thunderbird. Previously all was fine. The emails are with the the Sky/Yahoo email service in UK. The error message is of the form 'Login to server imap.mail.yahoo.com with username xxxxxxxsky.com failed' and is time dependent, i.e. is most likely to occur In the afternoon or evening (UK time - GMT) probably on a weekday. The same occurs when accessing the Sky email server. If I use Outlook to look at the Sky emails all is fine, so I could swap to Outlook but I really want to stick with Thunderbird. Emails from other email services work fine when accessed via Thunderbird. It cannot be a password problem because the error is time dependent. Please help.

Asked by christopher-allen1 2 days ago

Thunderbird Supernova and my Windows 11 problems...

My Thunderbird(115.8.0) and Windows 11 just don't get along. My Thunderbird has a Menu button in the top right that's just there for it does nothing when I click or righ… (read more)

My Thunderbird(115.8.0) and Windows 11 just don't get along. My Thunderbird has a Menu button in the top right that's just there for it does nothing when I click or right click so I guess no add-ons, calendar, etc. If I hover over it I see "Display the Thunderbird Menu" and that's it. When I open the program it doesn't go to my inbox, it goes to a page that I have to click on "Read Messages" to get to my inbox and in prior versions and I had Windows 10 this never happened. When I go to buttons on the left and click on "Help" and then "About Thunderbird" to check on updates I always get "Unable to check for updates due to internal error" and oh yeah now in Thunderbird I can't copy and paste, I can highlight but when I right click....nothing.

I've tried uninstalling and reinstalling and even tried removing hidden folders, but as of now nothing has worked. I don't know what to think and I'm truly at a loss and it sure looks like I have to find another email program because right now Thunderbird just ain't working. I've been using this program I believe for over 20 years with really zero problems but my luck has apparently run out. Sorry for the mini series. lol

Asked by dmcgoo33 2 days ago

Export multiple emails from thunderbird

We have been using Thunderbird for years and love it. I have a considerable amount of emails now stored/filed under local folders which does well to keep my inbox clean.… (read more)

We have been using Thunderbird for years and love it. I have a considerable amount of emails now stored/filed under local folders which does well to keep my inbox clean. But they do take up space on my Hard Drive. I have a Dell which uses 2 drives- one with flash smaller at 500G and another with a Terabyte So I have several questions which relate to moving those emails off to another drive or location

  • I can export each email individually as HTML or save as a txt file and move it to another Drive (portable or to my larger D drive)

-this is time consuming when dealing with 1000 + emails -is there a program that will do that for multiple email files at one time? Either at Thunderbird utility or 3rd party?

  • Is there a way to re-direct my "local files" saved in the Thunderbird profile to point to a location on my secondary D drive where I have more space?

Many of the emails are for business and so we do need to keep them for past referencing. Not often, but they need to be retained Any suggestions would be most helpful!

Asked by nancy 3 days ago

Last reply by nancy 2 days ago

Thunderbird mail account fails to log into Outlook.com sometimes.

I am running 4 email addresses (3 hotmail.com and 1 live.com) on TB 102.15.1 (64 bit) - Windows 10. About a month ago I upgraded TB was unable to send anything no matter … (read more)

I am running 4 email addresses (3 hotmail.com and 1 live.com) on TB 102.15.1 (64 bit) - Windows 10. About a month ago I upgraded TB was unable to send anything no matter what Server settings I used - tried every combination - so I downgraded back to Version 102 and everything went back to normal. About a week ago, one of my hotmail accounts started giving me a "fail to log in" message. The other accounts work fine. The "fail to log in" will go from 2 or 3 times to 15 to 20 times in about an hour or so but every time, sooner or later will work and then it will be fine for a few hours and then start again. I have had these accounts running on TB for well over 10 years with no problem and I have not changed anything in the Server settings or anywhere else. The account I am having the issue with has been running on TB since TB started with no problems until now. I assume that TB may be having some issues with the Outlook platform but I have not changed anything there either and I have no problem logging into hotmail.com directly. I have spent many hours combing the internet for hints to no avail - everything I have tried has either had no effect or screwed things up so I had to back track to where I started. Any ideas???

Asked by Ron 2 weeks ago

Last reply by Ron 3 days ago

Junk folder contents not shown (on MacOS Sonoma latest).

I have a bunch of content in my Local Folders: Junk mailbox but none of it is showing up in Thunderbird. The Properties for the folder shows "Number of messages: 0", "Siz… (read more)

I have a bunch of content in my Local Folders: Junk mailbox but none of it is showing up in Thunderbird. The Properties for the folder shows "Number of messages: 0", "Size on disk: 3.4 MB". I've tried the "Repair Folder" button but it makes no difference. The folder views as empty in Thunderbird.

Not sure when this started happening because I don't recall having this problem in the past. The folder permissions are the same as all the other mailboxes:

ls -l Junk* -rwx------@ 1 uid staff 3578520 23 Feb 08:51 Junk* -rw-r--r--@ 1 uid staff 3289 24 Feb 12:39 Junk.msf

Suggestions welcome.

Asked by phbcanada 4 days ago

Another thread... Photo's / Plain Text Issues

I just switched to Thunderbird (115.8.0 - 64 Bit) from Outlook 365. Solved a bunch of headaches, created a bunch more. To make a long story short... - I have two email… (read more)

I just switched to Thunderbird (115.8.0 - 64 Bit) from Outlook 365. Solved a bunch of headaches, created a bunch more.

To make a long story short... - I have two email addresses. One is a Gmail address. The other is an email address hosted by our website company. (ARI/Dealerspike) - When using Thunderbird to view received emails for my ARI/Dealerspike email address, photo's are not displaying / getting replaced with random gibberish text and the whole email appears to be converted to plain text. The photo / plain text issue doesn't happen for my gmail email address when I view them in Thunderbird. Only the ARI/Dealerspike email addresses have the issue. Can't figure out why?

Other observations: - The email displays correctly if I open it in our email service providers web-based email portal. - The email displays correctly if I open it in Outlook 365. - When I send emails to myself in Thunderbird (to the ARI/Dealerspike email) with photos and custom font, it all looks normal when I open the email.

I've tried all the basic settings like View-Original HTML, View-Display Attachments Inline, Settings-Privacy-Allow Remote Content. No difference. I've also tried changing some setttings-config editor settings as recommended in other forums which hasn't helped.

About ready to give up and try another email client, before I do maybe someone has a solution.

Asked by markchesterman 5 days ago

Last reply by markchesterman 4 days ago

WIN TO "File Explorer" Send To function, no longer opens a TB new msg and, of course does, not attach tgt file

Many months ago, I created another context for the file explorer drop down to “Send To” Thunderbird, vs the Windows mail client. Recently, this function stopped working,… (read more)

Many months ago, I created another context for the file explorer drop down to “Send To” Thunderbird, vs the Windows mail client.

Recently, this function stopped working, meaning TB does not open a new message and of course nothing is “attached”.

I detected the addition to the context drop down and then added it (again).

No luck.

My Thunderbird Version = 115.8.0

When I click on a file and open the File Explorer Send To drop down, Windows “shows Thunderbird in the context (my addition) but as noted I don’t have a new message with the file attached.

Correct I’m not using the Mail Client.

Yes, in APPS, Thunderbird is listed as the email client.

Thoughts?

Asked by TedT_USA 4 days ago

Archive Options using "Keep existing folder structure" doesn't create an Inbox folder

I'm a new Thunderbird user with v115.7.0 on Windows 11, using a mailbox.org account. Under Account Settings/Copies and Folders/Message Archives/Keep message archives in:… (read more)

I'm a new Thunderbird user with v115.7.0 on Windows 11, using a mailbox.org account.

Under Account Settings/Copies and Folders/Message Archives/Keep message archives in: I am using the Other setting to point to Local Folders/mailbox.org Archive. Under Archive Options I am using Single Folder and "Keep existing folder structure of archived messages". The example in the options window shows an Archives folder with an Inbox subfolder. However, this doesn't happen.

Messages archived from my Inbox go to Local Folders/mailbox.org Archive/ Messages archived from Inbox/Subfolder go to Local Folders/mailbox.org Archive/Subfolder Messages archived from my Sent items go to Local Folders/mailbox.org Archive/Sent

So of the above, only Sent items go to the correct folder. For anything from the Inbox, the Inbox folder itself is not replicated as per the example on the options page. Can this be corrected?

Asked by rob.stockton 4 days ago

I am unable to send via louise@lastresearchandediting.com

After I added information to my e-mail account on homestead.com, I no longer can send through that account via Thunderbird. It bounces back with mail delivery problems. H… (read more)

After I added information to my e-mail account on homestead.com, I no longer can send through that account via Thunderbird. It bounces back with mail delivery problems. Here is a screenshot of the settings.

Email download problem

Several emails in my Earthlink Webmail inbox online received between 6:03 am and 9:21 am PST 2/21/2022 did not download to Thunderbird when I clicked on "Get Messages." … (read more)

Several emails in my Earthlink Webmail inbox online received between 6:03 am and 9:21 am PST 2/21/2022 did not download to Thunderbird when I clicked on "Get Messages." They came from 2 different sources from which I have received and downloaded email many times before with no difficulty. Since then I have received and downloaded emails from these same sources, so there appears to be no ongoing problem. Earthlink tech support said there was nothing wrong on their end and my version of Thunderbird is current. This has never happened before in many years of both Earthlink service and using Thunderbird. ??? (No jargon, please, as my tech knowledge is seat of my pants.)

Asked by horsedrawn 5 days ago

Thunderbird & Icloud Mail Not Connecting

I've had long conversations with Apple regarding the setup of iCloud email accounts on Thunderbird. The process must include the generation of an App Specific Password us… (read more)

I've had long conversations with Apple regarding the setup of iCloud email accounts on Thunderbird. The process must include the generation of an App Specific Password using Apples web page :

https://appleid.apple.com/account/manage

This generates a password in the form aaaa-bbbb-cccc-dddd which is a different password to be used only with one Windows APP. Apple insists this is working with their standard mail server settings preset by all the email client providers. I've been advised to refer to Mozilla Thunderbird and Apple are insistent they can do no more than mail me links to all the instructions I've already read in detail several times. However, I believe the problem lies with Apple but they don't yet know it. I've used separate ASP generated passwords and tried to install an iCloud email on several different email clients: Thunderbird, Mailbird, Outlook and Postbox. All these confirm that the settings seem to be valid but nonetheless the email account fails to load with error messages suggesting the configuration or password (i.e. the ASP) is wrong. The common factor is Apple not Thunderbird. I suggest anyone flummoxed by this awaits the acceptance of this problem by Apple.

Asked by Lozzerdude 5 days ago

Last reply by Lozzerdude 5 days ago

discrepancy between Thunderbird compacted folders & real size on disk

Hiya I have 2 out of 5 mail accounts were the trash-folders are less than 30 Mb according to Thunderbird - [right mouse click] on the folders & pick [properties] BU… (read more)

Hiya

I have 2 out of 5 mail accounts were the trash-folders are less than 30 Mb according to Thunderbird - [right mouse click] on the folders & pick [properties]

BUT on the disk inside the [ImapMail] folder I have files named [Trash] that for the 2 accounts have a combined total size of 600 Mb ! :(

And YES !!! I let Thunderbird compact per auto ALL the time (when it will save = 10 Mb in total)


So either; - I've COMPLETELY misunderstood 'something' - or there's something to look into for Mozilla ? :)

THANKS in advance for your time, help & reply ! :) Best Regards Peter Valentin

Asked by Val 1 week ago

Last reply by Val 5 days ago

All my sent emails appear twice in my sent folder

Hi, Whenever I send an email it appears twice in my sent folder, does anyone know why this is happening. I'm using Thunderbird 115.7.0 on Windows 11 22H2 Regards, Paul … (read more)

Hi, Whenever I send an email it appears twice in my sent folder, does anyone know why this is happening. I'm using Thunderbird 115.7.0 on Windows 11 22H2 Regards, Paul

Asked by pebbleridge13 5 days ago

Last reply by pebbleridge13 5 days ago

Email message filters do not run automatically but will run correctly manually.

Most of my email message filters do not run automatically but will run correctly manually. I am running Thunderbird 115.8.0 (64-bit) on Windows 10. I have 65 filters defi… (read more)

Most of my email message filters do not run automatically but will run correctly manually. I am running Thunderbird 115.8.0 (64-bit) on Windows 10. I have 65 filters defined.

I have tried repairing the folders. I have even deleted the old folders and created a new folder. I deleted and recreated all of the .msf files. I have insured that the filer criteria is defined correctly (i.e. multiple condition are "match any", "contains", etc). These efforts have not corrected the problem.

This problem has been around for quite some time. Is there a plan to correct the problem or provide a newer version of message filters that works correctly.

Below is a copy of one of the Filter Log entries of an automatic filter failure. I have included the log entry of the filer being run manually following the failure entry. I have included a screenshot of the pertinent rule:


[2/22/2024, 2:23:55 PM] Applied filter "From contains: intel.com" to message from Intel Software <softwareproductssvcs@plan.intel.com> - [Feb 28 Session] Next-level CUDA-to-SYCL optimizations at 2/21/2024, 3:08:09 PM moved message id = cba06e5df88c458ea0b4d9df36f85bfa@334284386 to mailbox://pej%40fmi-usa.com@outlook.office365.com/purchases/Intel

[2/22/2024, 2:23:56 PM] Filter action failed: "Move failed" with error code=0x8055000f while attempting: Applied filter "From contains: intel.com" to message from Intel Software <softwareproductssvcs@plan.intel.com> - [Feb 28 Session] Next-level CUDA-to-SYCL optimizations at 2/21/2024, 3:08:09 PM moved message id = cba06e5df88c458ea0b4d9df36f85bfa@334284386 to mailbox://pej%40fmi-usa.com@outlook.office365.com/purchases/Intel

[2/22/2024, 2:23:56 PM] Filter action failed: "Failed applying the filter action" with error code=0x8055000f while attempting: Applied filter "From contains: intel.com" to message from Intel Software <softwareproductssvcs@plan.intel.com> - [Feb 28 Session] Next-level CUDA-to-SYCL optimizations at 2/21/2024, 3:08:09 PM moved message id = cba06e5df88c458ea0b4d9df36f85bfa@334284386 to mailbox://pej%40fmi-usa.com@outlook.office365.com/purchases/Intel

[2/22/2024, 2:23:56 PM] Message from filter "From contains: intel.com": Applying filter actions failed

[2/22/2024, 2:23:56 PM] Filter run failed


Manual filter run log entry:

[2/22/2024, 3:15:31 PM] Applied filter "From contains: intel.com" to message from Intel Software <softwareproductssvcs@plan.intel.com> - [Feb 28 Session] Next-level CUDA-to-SYCL optimizations at 2/21/2024, 3:08:09 PM moved message id = cba06e5df88c458ea0b4d9df36f85bfa@334284386 to mailbox://pej%40fmi-usa.com@outlook.office365.com/purchases/Intel

Asked by Phil 6 days ago