Installing 78.3.2

I have 68.6.0 on my Mac and could not update because there was a problem in the software on the following versions that did not allow and update on Mac's. If I down load … (read more)

I have 68.6.0 on my Mac and could not update because there was a problem in the software on the following versions that did not allow and update on Mac's.

If I down load 78.3.2 how do I get all of my emails, folders and address book on this version from my existing version?

I have tried down loading it but the set-up is terrible and convoluted. I have tried keeping my profile and inserting that, but compared to earlier versions of Thundebird the set up is completely unintuitive and what ever you click on does nothing.

In years gone by, you simply removed the new profile and inserted the old one in Finder>Go>Library>Thunderbird> Profile and everything was there. Now it's a mess.

Asked by Hughmoz 1 week ago

Last reply by Hughmoz 5 days ago

"Authentication failure" when trying to do many deletes quickly

Hi, I have had this problem for a long time. I have several Gmail accounts I connect to with Thunderbird via IMAP. In general, things are working, I can list my inbox, re… (read more)

Hi,

I have had this problem for a long time. I have several Gmail accounts I connect to with Thunderbird via IMAP. In general, things are working, I can list my inbox, read and reply to mail and delete mail.

But when I attempt to delete multiple messages quickly, I eventually see a an "Authentication failure while connecting to server imap.gmail.com" dialog pop up.

If I let Thunderbird sit for a little while, it will all clear itself up, and the messages eventually get deleted.

I have tried enabling IMAP logging with TB but did not see anything very useful.

I deleted some old non OAUTH2 saved passwords but that didn't appear to help either.

I am looking for advice or suggestions on what I can do?

Thanks...

 --joe

Asked by creechy 4 months ago

Last reply by creechy 4 days ago

How do you merge Thunderbird email with Office 365 email using Thunderbird on Windows 10?

I have a pop server email address and need to bring in new emails from an Office 365 email address using Thunderbird on Windows 10. Both email addresses are identical. Th… (read more)

I have a pop server email address and need to bring in new emails from an Office 365 email address using Thunderbird on Windows 10. Both email addresses are identical. The current pop server email address has many folders and subfolders with emails in them. I'm told that when I bring in the new emails, it will delete the current emails. Current setting attached. It is 1 of 3 email addresses I have set up in Thunderbird. Thank you for your help!

Asked by ToSt 2 weeks ago

Last reply by ToSt 4 days ago

Downgrade from 78 to 68 got reversed after reboot

I had upgraded to version 78 and suddenly wasn't able to receive any email. Upon investigation, it turned out that my email provider's server is still on TLS 1.0 and 78 … (read more)

I had upgraded to version 78 and suddenly wasn't able to receive any email. Upon investigation, it turned out that my email provider's server is still on TLS 1.0 and 78 no longer supports that. My email provider indicates they probably won't be upgrading until sometime next year and I can't easily switch email accounts -- I've been using this email account for 30 years and every account I've set up on the web (and there are dozens of those) is based on it. So, I went through the painful process of downgrading back to version 68.

The downgrade has been working fine until today. I rebooted my machine to install some Windows updates and after the reboot, I'm back on version 78 and my contacts address book is gone.

I don't know what to do. I don't know why this happened. I could try to go through the whole painful downgrade process again but if it is just going to reverse itself again that's not very attractive.

Do I need to find another email client? Because I really liked Thunderbird up until now.

Thanks for any help you can offer.

Asked by lnoland 1 week ago

Last reply by lnoland 53 minutes ago

Thunderbird 78 is ignoring the gfx.*.azure.backends settings

I think Thunderbird 78 is ignoring the gfx.*.azure.backends settings. I have them set to: gfx.canvas.azure.backends settings = direct2d1.1,cairo,skia gfx.content.azure.ba… (read more)

I think Thunderbird 78 is ignoring the gfx.*.azure.backends settings.

I have them set to: gfx.canvas.azure.backends settings = direct2d1.1,cairo,skia gfx.content.azure.backends settings = direct2d1.1,cairo,skia

On Thunderbird 68 (v68.12.0) it looks nice, but on Thunderbird 78 (v78.3.1) it looks bad: Picture (You must watch the pic at 100% size, the main problem is the blurred font of the mail body.)

I really hate ClearType, so I try to avoid it anywhere if possible.

Do you have a solution for this? Is there an other setting I must change? Or can you fix Thunderbird 78 to properly use the settings above as Thunderbird 68 did?

Asked by Limpi 1 month ago

Last reply by Limpi 2 hours ago

Global Filter

I have several email accounts based on projects and areas of interest: Genealogy, etc. I would like to set up a filter to apply globally to every account. For example, Su… (read more)

I have several email accounts based on projects and areas of interest: Genealogy, etc.

I would like to set up a filter to apply globally to every account. For example, Subject is Civil War, or message contains Civil War.

But, I have some emails in a genealogy account and others in a generic household account that pertain to questions from various authors.

How can I create one filter to encompass all of my accounts?

Thank you,

Asked by cactusgulch 6 days ago

Last reply by cactusgulch 6 days ago

Message at startup disappeared

When I opened Thunderbird just now, there was a message at the top center of my screen pertaining to an issue that I did not fully understand. I should have taken a scree… (read more)

When I opened Thunderbird just now, there was a message at the top center of my screen pertaining to an issue that I did not fully understand. I should have taken a screen shot, apparently. As soon as I clicked on the application, the message went away.

This message may have pertained to my email server. But I am not sure.

Is there a way to get this message to appear again? Closing and reopening Thunderbird did not elicit a repeat of the warning message.

I am using 68.10.0(64bit) on Ubuntu 18.04.

Asked by phil116 6 days ago

Last reply by phil116 6 days ago

Override "Dangerous Directories" (for mail storage) [Linux]

Dangerous Directories provides no resolution for use cases where durable profile storage is neither required not desired. On our Linux Thin Clients, we really don't want … (read more)

Dangerous Directories provides no resolution for use cases where durable profile storage is neither required not desired.

On our Linux Thin Clients, we really don't want applications writing _much_ to users' home directories in writable Flash. Firstly because it increases image size; secondly it leaves behind (or adds to the problem of clearing-up what's left behind by one user), and thirdly, we've seen Thin Clients that use cheap Flash eventually fail from heavy r/w.

Seems we either need a way of overriding Thunderbird's deprecation or at least disdain for /tmp or better-understand the intentions of Thunderbird's developers for handling this use case.

To us, /tmp seems "just right" -- i) faster r/w performance for potentially huge MBOX format files ii) cleans itself up; iii) doesn't trash the Flash.

TIA

Asked by mj162 1 week ago

Last reply by mj162 5 days ago

"Get Mail" does not register on the bottom left of screen since moving to IMAP

Since I changed my Thunderbird to IMAP some months ago, after my email sever improved their platform ,it never registers anything when you click on "get mail." My other e… (read more)

Since I changed my Thunderbird to IMAP some months ago, after my email sever improved their platform ,it never registers anything when you click on "get mail."

My other email platform on Apple mail although IMAP always tells you what is happening by saying, "Checking for messages", and then either downloading any messages or, "No new messages" ,but Thunderbird says nothing now.

On POP 3 it said "Checking Mail" etc., as my Apple Mail does now but ,on Thunderbird now, nothing.

Asked by Hughmoz 5 days ago

Cannot send email with smtp.office365.com

I was connected to O365 with my work email but cannot send any message. IMAP works just fine, all folders synced regularly, but sending not work for some unknown reason.… (read more)

I was connected to O365 with my work email but cannot send any message. IMAP works just fine, all folders synced regularly, but sending not work for some unknown reason.

SMTP setting is as follow: smtp.office365.com port 587 STARTTLS OAuth (this is correct setting, all others shows errors, including outlook.partner.cn & smtp.office365.cn, which is completely normal since I'm not in China).

The first thing that jump out is that my password is not OK, which is not correct. Password is OK. Click on "Retry" or "Enter new password" do nothing, just return the same pop up. If "Cancel", then receiving message with "unknown error 80004005" and all other blablabla about unknown reasons, with instruction to check my SMTP settings.

I've tried all variations available, but nothing works. Sometimes, at some moment after click on Cancel, it said "Message sent" and I can see it in my Sent Items folder, but it's fake because I never receive that test message to my personal Gmail address.

I have already tried all suggestions I could find (deleting passwords, resetting all, restarting, deleting and adding account again, changes in Config editor related to security.tls), but nothing worked for me.

My OS: Win 10 Pro, build 2004, TB version 78.3.2

Any advise is very welcome. Thank you all in advance.

Asked by denexi 2 weeks ago

Last reply by denexi 5 days ago

Certificates

With the new update, the program stopped asking me about security exceptions. Which made my mail stop working. Configuration is ok. It only helps to add another mailbox i… (read more)

With the new update, the program stopped asking me about security exceptions. Which made my mail stop working. Configuration is ok. It only helps to add another mailbox in this domain. Then the program creates a "temporary" certificate. How can I fix the problem?

Asked by adam73 1 week ago

Last reply by adam73 6 days ago

Are there settings to change this screen? (See attachment)

Seems like after you've set up your accounts, this screen (when you click on the top-most level on any email account (example: clicking on: xxxx@gmail.com)), there's not … (read more)

Seems like after you've set up your accounts, this screen (when you click on the top-most level on any email account (example: clicking on: xxxx@gmail.com)), there's not much else to set up, so why waste this screen?

Asked by cxj05h 6 days ago

Last reply by cxj05h 5 days ago

Receiving messages through Outlook but not in Thunderbird.

I have been using Thunderbird for several years but in the last 2 days I am not able to access my messages. When I check webmail they are in the inbox. When I check with… (read more)

I have been using Thunderbird for several years but in the last 2 days I am not able to access my messages. When I check webmail they are in the inbox. When I check with Outlook they are brought into the Outlook inbox as they should be.

I am using the same configurations I have always used, I checked, and Thunderbird says it is connected to the server but it does nothing until the connection times out.

One other thing. This very important because these accounts are for a small municipality and we are not able to get any mail.

Thanks in advance for any help, Clyde

Asked by Clyde 6 days ago

Last reply by Clyde 1 day ago

Thunderbird menu doesn't function on 78.3.1

I just migrated to Thunderbird 78.3.1. I also just migrated to macOS Catalina 10.15.7. When Thunderbird is active, and I pull down the Thunderbird menu, and click on on… (read more)

I just migrated to Thunderbird 78.3.1. I also just migrated to macOS Catalina 10.15.7. When Thunderbird is active, and I pull down the Thunderbird menu, and click on one of the items (for example, About Thunderbird), nothing happens. The other pull-down menus (such as File) seem to be working fine.

Asked by J Chops 3 weeks ago

Last reply by J Chops 4 days ago

Address books in sync

I have Thunderbird installed on 2 different machines. Keeping the messages in sync is no problem as they both use IMAP. However I would also like to keep the contacts in… (read more)

I have Thunderbird installed on 2 different machines. Keeping the messages in sync is no problem as they both use IMAP. However I would also like to keep the contacts in the address books in sync too.

Is there a way to do this?

Thanks

Asked by AZBigDog 1 week ago

Last reply by AZBigDog 6 days ago

thunderbird 68 is slow to open, access firefox, display email

I am using ubuntu 20.04 and thunderbird 68.10 Thunderbird is taking a lot of time when it boots and tries open addresses sent to firefox. I have also noticed, when I am … (read more)

I am using ubuntu 20.04 and thunderbird 68.10

Thunderbird is taking a lot of time when it boots and tries open addresses sent to firefox. I have also noticed, when I am going through my mail, if I, for instance, delete 5 emails in a row it takes about 30 seconds per deletion of each email to show each and every email deleted instead of just deleting the email and moving on. I am sure there are other examples but, hopefully, its enough.

Thoughts?

Thank you...............

Asked by greg 6 days ago

Calendars defaulting to hidden

I'm finding that at startup, none of my calendar events and tasks are displayed. I have to go to each calendar, then hide and unhide it, to display them. This seems to be… (read more)

I'm finding that at startup, none of my calendar events and tasks are displayed. I have to go to each calendar, then hide and unhide it, to display them. This seems to be an issue since one of the minor updates after 78.

I haven't found a setting to keep them displayed, so I'm guessing Thunderbird is losing its 'staus at last use' setting.

Anyone else seen this?

W10, 64bit Thunderbird 78.3.3

EDIT: I now see someone's asked the same question, so ignore this repeat - I'll delete it if/when I can find out how.

Asked by carlwark 6 days ago

New thunderbird 78.3.1 - native GPG support - no option to add your own keyserver

Hi to all From what I can see in thunderbird 78.3.1 native GPG support has been added. In the GPG manager there is an option to search for keys with "Keyserver", but ther… (read more)

Hi to all From what I can see in thunderbird 78.3.1 native GPG support has been added. In the GPG manager there is an option to search for keys with "Keyserver", but there is no option anywhere to add your own keyserver address.

Is this option hidden somewhere? How can you also check which key servers are currently being queried when searching for this key for a given email?

Asked by Bartłomiej Kida 6 days ago

Last reply by Bartłomiej Kida 6 days ago