Showing questions tagged: Show all questions

Every day more than 50 crashes

i have for over 7 months that i have multible firefox crashes during the day, i only uses the pc for gaming, but now also for other stuff and use firefox for it. Can any… (read more)

i have for over 7 months that i have multible firefox crashes during the day, i only uses the pc for gaming, but now also for other stuff and use firefox for it.

Can anyone help me out ? and if more info is needed i would be happy to share, as long as this problem can be solved

Asked by Hans 1 day ago

Last reply by Hans 10 hours ago

Linkedin not Loading, Requires Many Refreshes, and Still Generally Does not Work

Can you please assist with issues that I am experiencing with LinkedIn not loading on Firefox? I have attached four examples, and summarised following. LinkedIn is workin… (read more)

Can you please assist with issues that I am experiencing with LinkedIn not loading on Firefox? I have attached four examples, and summarised following. LinkedIn is working when accessing by Edge: on the same laptop, or by another computer. A summary of the four examples follows: 1. Another user’s feed not loading, 2. Group feed not loading, 3. My profile page not loading, and 4. Group feed not loading. The only control that relatively works is regular refreshing, though this is inconsistent, and is generally ineffective e.g. my feed may only be for a couple of: minutes, or hours; despite many refreshes, instead of > six hours with confidence by scrolling. The issue has been occurring for the previous four days, and other users are apparently experiencing similar, refer following. I unsuccessfully trailed the following: 1. Various minor setting modifications according to historical posts - I cannot recall all of the specifics, 2. Clear cache etc, and DNS flush, 3. Log in/out/restart, and 4. New profile.

I speculate may be a LinkedIn "bot" control feature, and my use appears like a "bot" - though I do not use any automated features. The justification for the “bot” speculation is the new profile apparently worked, prior to commencing my normal use - opening multiple tabs with LinkedIn, though this may be a coincidence. I also speculate that if was a "bot" control feature, LinkedIn would restrict my account, though is inconsistent with using by Edge.

The following may also be coincidental, though I have observed that emails in my Outlook webmail are slow to load, and occasionally require refreshing to read etc.


Other Users With Issues: I replied to the following discussion:

https://new.reddit.com/r/linkedin/comments/1dzi2dr/something_went_wrong_please_refresh_the_page_and/

https://new.reddit.com/r/linkedin/comments/1dy5j90/weird_maybe_firefox_linkedin_browsing_bug_anyone/

Asked by settingsaver 1 week ago

Last reply by settingsaver 4 days ago

NS_BINDING_ABORTED

hi I am running my application which is easily running on chrome and edge in windows but unable to run on firefox. Can you please suggest what is the actual issue? We are… (read more)

hi I am running my application which is easily running on chrome and edge in windows but unable to run on firefox. Can you please suggest what is the actual issue? We are getting output in every browser but not in firefox only. I did disable cache but still no output.

Asked by mohammads1150 4 days ago

Last reply by mohammads1150 3 days ago

Why the difference

I have 2 laptops same make but different models. Both use Firefox and they are synced. Why has one a green tick but not the othr? - one image taken by snipping tool one b… (read more)

I have 2 laptops same make but different models. Both use Firefox and they are synced. Why has one a green tick but not the othr? - one image taken by snipping tool one by PRT SCR + Paint

Asked by George Brown 4 days ago

Last reply by George Brown 3 days ago

Some Pages Generating PR_END_OF_FILE_ERROR

Firefox, specifically the Windows version, has started generating PR_END_OF_FILE_ERROR errors on https:// web sites. What I find interesting is that Firefox says the pag… (read more)

Firefox, specifically the Windows version, has started generating PR_END_OF_FILE_ERROR errors on https:// web sites. What I find interesting is that Firefox says the page is not secure in the address bar - even though the page is secure. Firefox on Mac and IOS do not have this issue. I'm also running Bitdefender Anti-virus with Encrypted Web scan. With that feature turned off, blocked pages seem to work. I found yesterday that logging out of Sync while Encrypted Web scan is on allowed the blocked pages to load.

I deleted Firefox and re-installed it, thinking I'd fixed the problem. No such luck. I've tried all the other fixes I can find but none of them work. This is clearly a Firefox issue and not an issue with Bit Defender since it only occurs (and has been widely reported for years) with Firefox for Windows.

On a side note, even support.mozilla.org gets blocked.

Anyone have a real fix that will work?

Asked by mkel2010 3 days ago

Last reply by mkel2010 2 days ago

Ability to disable RTX HDR on selective sites?

Right now i love my HDR content in most scenarios, except on a few sites where its just bad. Is it possible to be able to block it on certain sites where you dont want to… (read more)

Right now i love my HDR content in most scenarios, except on a few sites where its just bad. Is it possible to be able to block it on certain sites where you dont want to apply it?

Asked by Dajova 4 weeks ago

Last reply by Dajova 6 days ago

firefox crashin on youtube in windoze 11

alright guys you need to fix your browser, it crashes everytime i try to play a youtube video.. i searched tou site for fixes and NOTHING worked. you vanilla version of… (read more)

alright guys you need to fix your browser, it crashes everytime i try to play a youtube video.. i searched tou site for fixes and NOTHING worked. you vanilla version of the browser was perfect then yall had to go and do the microsux thing and screw it all up by adding this that or the kitchen sink. i have submitted numerous reports yet no resolution. if you guys dont fix your crap i will move on to another browser and recommend to all my friends n family to do the same.

Asked by madcap magician 2 weeks ago

Last reply by madcap magician 2 days ago

Scrolling lags when primary display is disabled (windows 11)

Setup: Laptop with integrated Intel UHD 630, dedicated Nvidia RTX 2060 External Monitor connected via USB-C -> rendered through Nvidia card Issue: Yesterday i disabl… (read more)

Setup: Laptop with integrated Intel UHD 630, dedicated Nvidia RTX 2060 External Monitor connected via USB-C -> rendered through Nvidia card

Issue: Yesterday i disabled my laptop display in the windows settings as i only need my monitor. This resulted in laggish scrolling behaviour in Firefox. Not always but mostly a delay of ~100-300ms. Scrolling up/down fast doesn't really scroll, it just jumps with said delay. It happens on touchpad or mouse (mx master s3). If i enable the main display (extended) everything is fine.

Checked so far:

  • All input-related add-ons, apps (Logi Options+, xmouse button control, ...) are disabled or off
  • A reset or reinstall of Firefox doesn't help
  • Drivers are up to date
  • Changing the graphics performance preference (accelerated, energy saving) in the windows settings doesn't effect the behaviour
  • Smooth Scrolling is off

Any idea what's the matter?

Asked by doppelwhopper 6 days ago

Last reply by doppelwhopper 4 days ago

Going to a Microsoft Sharepoint page not working

I am trying to go to my company's employee page that is a Microsoft Sharepoint based site, but when I put in the web address it auto redirects to my old company's site th… (read more)

I am trying to go to my company's employee page that is a Microsoft Sharepoint based site, but when I put in the web address it auto redirects to my old company's site that is also Sharepoint based. How can I stop that from happening?

Asked by Jim 5 days ago

Last reply by Jim 5 days ago

SSH links are opened without the user in since version 128

Hello, Since the version 128 (x86_64) on Windows 11, SSH links are no more opened with the user. The link tooltip at the bottom of the screen is showing the link without … (read more)

Hello, Since the version 128 (x86_64) on Windows 11, SSH links are no more opened with the user. The link tooltip at the bottom of the screen is showing the link without the user too. Ex: ssh://root@10.0.1.1 -> will open ssh://10.0.1.1 instead. Thank you in advance

Asked by philippe33 1 week ago

Last reply by philippe33 5 days ago

Need to hide "Browser is under remote control (Reason: Marionette)"

I am in need to develop Visual Studio Desktop Application for Windows, and open 1 website in InPrivate or incognito mode, that is achieve for Edge and Chrome browser and … (read more)

I am in need to develop Visual Studio Desktop Application for Windows, and open 1 website in InPrivate or incognito mode, that is achieve for Edge and Chrome browser and able to hide "Browser is under remote control", but can't able to figure out parameter or settings to do that for Firefox browser.

I am using Firefox 128.0 (64-bit) and Selenium WebDriver 4.22.0, Selenium.WebDriver.GeckoDriver 0.34.0.

I opened https://github.com/mozilla/geckodriver/issues/2186, and thought that, maybe there is any settings of Mozilla Firefox (about:profile), so ask here also.

Need your expert advice.

Regards,

Kamal Kiri

Asked by Kamal Kiri 5 days ago

how do i do a Find on the current page with exclusion string, i.e., NOT "big money"?

Suppose, the current page that I'm on has multiple listings where MANY titles return "big money" AND "small money" but I only want to receive ones with "small money". Ho… (read more)

Suppose, the current page that I'm on has multiple listings where MANY titles return "big money" AND "small money" but I only want to receive ones with "small money".

How if possible can I do that?

Thanks in advance for your help, Tien

Asked by tienle355 5 days ago

Firefox is broken (again) after update

Hello there. After updating, Firefox, once more, lost all my open tabs and history. Extension icons have become invisible on the toolbar even if i unpin and pin them aga… (read more)

Hello there.

After updating, Firefox, once more, lost all my open tabs and history. Extension icons have become invisible on the toolbar even if i unpin and pin them again. Thanks to the extension "Tab Session Manager", I was able to retrieve the json file of my last session but the crazy part is that pages are not loading anymore! Even if I type google.com in the address bar, it just seems to load forever and nothing happens. I have been using Firefox as my main browser for years but this is the second time it happens in about 1 month and I am about to ditch Firefox for good if I can't fix this. Can't afford to lose data like that... Last time it took me a hell of a long time to fix it. This time, pages aren't even loading, except it seems, for the support pages...

Installed extensions: Tab Session Manager, UBlock Origin, Privacy badger, Phantom, Metamask (lost all the wallets data and setup), NordVPN, other crypto wallets...

Asked by IndoSteph 6 days ago