Showing questions tagged: Show all questions
  • Solved
  • Archived

stop saving image files as webp

Firefox has been saving images from some sites as webp instead of JPG for a long time. There have been repeated threads on this subject which get locked and then pushed i… (read more)

Firefox has been saving images from some sites as webp instead of JPG for a long time. There have been repeated threads on this subject which get locked and then pushed into the long grass.

Sure, I could botch a solution by installing an add-on to convert them, or I could use something like XnView (which I do, periodically, and in bulk) after the save event has happened, or I can edit about:info to tell Firefox not to accept webp - but this breaks functionality for some sites (like eBay), but I have found that in the end I have had to start switching to Microsoft Edge to do my browsing for a number of sites because Mozilla Firefox are ignoring repeated user requests to provide a simple option to STOP doing this.

I don't want to save any files as webp - save them as PNG if you like, or jpg, but I use an ancient copy (v3.24) of ACDsee (from the days of Windows 98) for my image browsing, sorting, viewing etc because it is perfect, blisteringly quick, has no extra editing or other functionality which I don't need or want, and it doesn't bloat up anywhere with thumbnail files... but sadly webp didn't exist back then so it doesn't support it. I have used a number of much more up to date browser-viewers, but there is nothing can touch this OLD version of ACDsee for basically brilliant design.

I'm not changing my image viewer. It's non-negotiable.

I WILL however change my web browser if I have to, if the developers of the browser continually kick into the long grass to lock, hide away and pretend there's isn't an issue which has been repeatedly flagged as an annoyance for so many users.

I have been using one form or other of 'Mozilla' family of browsers since the days of Quarterdeck Mosaic. I don't particularly want to switch my loyalty, especially to Microsoft, but if they are listening to what customers want and providing it, and Mozilla are not, what else is there to do ?

I am a retired systems developer. I cannot envisage this being SUCH a big ask.

Modern software treats its users like idiots and takes away control, doing everything it's assumes on their behalf that they will want.

It is not difficult to provide an option within settings for when saving webp files to save as webp, png or jpg with conversion if necessary. All you need to do is hear the screams and respond. :)

Asked by Ethan 6 months ago

Answered by jscher2000 6 months ago

  • Solved

Bookmarks list display?

In recent Firefox 89, my bookmarks list is displayed very "wide", like there is empty lines spaces. In previous versions the list was much tighter. I can't find where to … (read more)

In recent Firefox 89, my bookmarks list is displayed very "wide", like there is empty lines spaces. In previous versions the list was much tighter. I can't find where to tweak back this list display.

Can you help? Thank you.

Asked by adid1 3 months ago

Answered by adid1 3 months ago

  • Solved

Completely shutting down the autoswap to address bar from search bars on a web page

Prior to updating, when I typed a question from the Firefox homepage in the search box in the middle of the page, my search parameters would appear there where it would b… (read more)

Prior to updating, when I typed a question from the Firefox homepage in the search box in the middle of the page, my search parameters would appear there where it would be easy to see. Now, every time I type anything in a search box, it jumps to the address bar, causing me to have to shift my line of sight to the top left of my screen rather than the center of the screen. Not to mention the text on the address bar is several orders of magnitude smaller than the test on the web pages search bar. So how to I shut this behavior down? If I click in a search box I expect my text to appear in that search box, NOT in the address bar.

Asked by ClementsPE9703 3 months ago

Answered by jscher2000 3 months ago

  • Solved

after a reinstall of firefox 91.0.1, missing home icon next to refresh icon, where is switch to turn home icon back on?

cannot find switch for home icon's location, no longer visible after a windows recovery OS, aka little house on address bar next to circle arrow refresh icon....i might b… (read more)

cannot find switch for home icon's location, no longer visible after a windows recovery OS, aka little house on address bar next to circle arrow refresh icon....i might be blind, but i cud not find in settings, home page default ...tell it was not removed in new update...thanx

Asked by oetkbtytr 4 weeks ago

Answered by FredMcD 4 weeks ago

  • Solved

Browser Version 92 of 7 Sept 2021

This new version of the browser does not maintain the appearance of windows when set to the system defaults. The title bar top of the window is almost white. Moreover, b… (read more)

This new version of the browser does not maintain the appearance of windows when set to the system defaults. The title bar top of the window is almost white. Moreover,

both an active window and an inactive window look 

exactly the same! Why does Mozilla keep fiddling with these color schemes? Leave it up to the user!

Asked by SgrB2 1 week ago

Answered by watt 1 week ago

  • Solved

firefox 92 broken using windows high contrast setting

I think my Firefox just updated to 92.0. The Windows 10 high contrast setting stopped working properly. Website backgrounds should be black, but they are now white. I'… (read more)

I think my Firefox just updated to 92.0. The Windows 10 high contrast setting stopped working properly. Website backgrounds should be black, but they are now white. I'm. using a Surface Go, Win 10 Home.

Asked by dave505 1 week ago

Answered by dave505 6 days ago

  • Solved

I cannot access the Allstate insurance payment page.

Firefox just has a circle of blue dots going around on the payment login page. I had to use Microsoft Edge (shudder) to login to make my payment, so it appears the proble… (read more)

Firefox just has a circle of blue dots going around on the payment login page. I had to use Microsoft Edge (shudder) to login to make my payment, so it appears the problem isn't on Allstate's end, apparently.

I refreshed Firefox about 2 months ago, and it worked fine then. I've changed nothing since.

Asked by sophieblue 1 week ago

Answered by FredMcD 1 week ago

  • Solved

Avira password manager extension is missing

Avira password manager extension is missing from addons store. It is listed in their website and when i click on them this comes on click add to firefox. Please add it as… (read more)

Avira password manager extension is missing from addons store. It is listed in their website and when i click on them this comes on click add to firefox. Please add it as it has all of my passwords and i dont want to switch back to any other browser because i love firefox :)...

Asked by abhisuraj56 6 days ago

Answered by Seburo 6 days ago

  • Solved

FireFox 92 slows down / freezes then resumes

Hello, Ever since the last upgrade was installed I have seen that the browser gets slower and slower but even on the first tab opened the performance is terrible. The sym… (read more)

Hello,

Ever since the last upgrade was installed I have seen that the browser gets slower and slower but even on the first tab opened the performance is terrible. The symptoms are that pages load slowly, typing doesn't get displayed in the order typed, using aps like Ancestry in the photo section; using the select a face from a picture is very slow and jerky.

I would gladly give up what 'improvements' 92 provided just to get back to a version that works better.

I have disabled unused features, defragged the HD, and followed what was provided about slow FF and nothing has helped.

As a test I tried another browser on the same site and it was lightening fast. I prefer FF so that is not an option.

Any ideas on what I can do to get FF to operate better????

Thanks on advance for your help!!

Asked by RHB10 6 days ago

Answered by FredMcD 4 days ago

  • Solved

google search dark theme

Hi, I unwisely accepted google's offer of dark theme for night working and now I can't switch it off. All online advice says go to firefox themes and change it but googl… (read more)

Hi, I unwisely accepted google's offer of dark theme for night working and now I can't switch it off. All online advice says go to firefox themes and change it but google is not an option there. There seems to be no google option to change theme unless I am on Chrome. Any suggestions? Alison

Asked by alisonking 6 days ago

Answered by Kiki 5 days ago

  • Solved

2 factor authentication

Unless I'm totally blind, there is no Two-step authentication option on the security panel. What is going on? I can't use sync without activating 2FA. If there is really … (read more)

Unless I'm totally blind, there is no Two-step authentication option on the security panel. What is going on? I can't use sync without activating 2FA. If there is really no way to sync other than a non-existent 2FA, I'm going back to Chrome.

Asked by Maureen 6 days ago

Answered by TyDraniu 6 days ago

  • Solved

Fonts incorrectly displaying in all bold text on some websites

On some websites the fonts are all displaying in a large bold text instead of whatever font that page is meant to use. It will revert to a default font if i turn off the … (read more)

On some websites the fonts are all displaying in a large bold text instead of whatever font that page is meant to use. It will revert to a default font if i turn off the ability for sites to choose their own fonts, but this interferes with the functionality of a lot of sites' icons so its not a great solution. This also stops when i go into troubleshooting mode, but when i went through hardware acceleration and my extensions one by one, none of them were the cause.

images in order: my roll20 homepage with the incorrect font display, the same page with fonts disabled (note the notification icons in the upper right are broken now though), the same page in troubleshoot mode with the correct font display

Asked by Arthur 5 days ago

Answered by FredMcD 4 days ago