Showing questions tagged: Show all questions

Firefox will not respond

Issue:  Firefox installed fine, but when I try to access the internet through it nothing happens.    I enter Google on the address bar and got no response.   Chrome and E… (read more)

Issue:  Firefox installed fine, but when I try to access the internet through it nothing happens.   

I enter Google on the address bar and got no response.   Chrome and Edge work fine only Firefox is unresponsive.   

I have uninstalled it, reinstalled it, refreshed it noting makes it work!

I miss my firefox!

Thanks

Asked by Nodakman 7 hours ago

Last reply by FredMcD 2 hours ago

Lost embedded video, pictures and some links

I am using FF56 and still not prepared to upgrade to post 56. Until recently I would see embedded videos and pictures in some forums, which now appear grey or the post se… (read more)

I am using FF56 and still not prepared to upgrade to post 56. Until recently I would see embedded videos and pictures in some forums, which now appear grey or the post seems to have a big gap to the end. If I click on the grey area, the picture will appear when I click on it.

I have contacted the sites and they blame FF stating, that no new algorithms are in use.

Does anyone know why this may have happened and how I can fix this?

Asked by Rad1o 9 hours ago

Last reply by cor-el 5 hours ago

Firefox running extremely slow

Hello all, I've yet to test this in great detail. But, it would appear that Firefox is running super slow. It's using about 3GB of ram out of my 16GB (Seems low imho). W… (read more)

Hello all, I've yet to test this in great detail. But, it would appear that Firefox is running super slow. It's using about 3GB of ram out of my 16GB (Seems low imho).

When opening websites like Facebook, videos, the message box etc lags. On YouTube videos can lag, and other sites that have elements that popup etc seem to lag.

I only run an AdBlock, and it's even disabled on the pages that lag. These issues aren't present in Google Chrome or Edge. In fact, Facebook is super responsive in Chrome.

I've tried various things to solve it mentioned on this forum, including entering some urls to access more advanced settings which hasn't worked.

Thanks alot.

Asked by cameron.bishop71 14 hours ago

Last reply by FredMcD 11 hours ago

Instagram videos not playing

When I open instagram website, the videos uploaded along with the post is not playing. The thumbnail shows, but when i press the play button, it shows only black screen, … (read more)

When I open instagram website, the videos uploaded along with the post is not playing. The thumbnail shows, but when i press the play button, it shows only black screen, I can hear the audio on the video running in the background. I have the latest update for Firefox 80.0.1(64 bit) Windows 7 64 bit

Asked by donashapewear 18 hours ago

Last reply by FredMcD 17 hours ago

Open Link in New Tab closes when clicking links from it

Have disabled pop up blockers and tried disabling all privacy things, it just keeps closing that new tab when clicking anything from the website. Atm my workaround is to … (read more)

Have disabled pop up blockers and tried disabling all privacy things, it just keeps closing that new tab when clicking anything from the website.

Atm my workaround is to just copy link address, manually open new tab, and copy it there.

This bug has been there for years.

Asked by MN 1 day ago

Last reply by jscher2000 1 day ago

USNews site appears then goes blank

Just loading https://www.usnews.com/best-colleges or most pages under the same Best Colleges section - the webpage appears, though it doesn't respond to mouse clicks, and… (read more)

Just loading https://www.usnews.com/best-colleges or most pages under the same Best Colleges section - the webpage appears, though it doesn't respond to mouse clicks, and then goes blank after about 1/2 second.

I've tried disabling every add-on and restarting - nothing changes.

Tools>Web Developer>Page Source shows 2800+ lines of content - what should be showing.

Recording the status in slow motion, I see "www.usnews.com" on a blank page, then content appears with "Waiting for www.usnews.com" then "Read tags.tiqcdn.com" then content disappears just as it switches to "Waiting for cse.google.com". No status messages after that.

The blue dot on the left of the tab moves back and forth and then stops right when the screen blanks.

Everything's fine in Chrome, Edge, and IE.

The USNews home page and all news article I click to load without issues.

I've disabled anti-virus and Malwarebytes, to no effect.

Asked by rdspear 2 days ago

Last reply by cor-el 1 day ago

Suddenly, Facebook does not recognize my email/account when using Firefox. Works fine on other browsers.

I've been signing in to Facebook using Firefox for years. This week, the message "The email you’ve entered doesn’t match any account. Sign up for an account." appeared wh… (read more)

I've been signing in to Facebook using Firefox for years. This week, the message "The email you’ve entered doesn’t match any account. Sign up for an account." appeared when I tried to sign in. I have not changed the email. The email works to sign in using Opera. I have tried to troubleshoot by using Firefox Safe Mode, and Refreshing Firefox. No change. I have Googled and searched Firefox help for this problem, no luck. It worked fine in Firefox on Wednesday, then later that evening, started getting that message. What in the world? Is Facebook discouraging using Firefox? Thanks.

Asked by Kathy 2 days ago

Last reply by FredMcD 2 days ago

Youtube thinks I am not logged in

When I am browsing with firefox, youtube behaves as if I am not logged into my youtube account even when I clearly am. My youtube avatar shows up and I can look at my dat… (read more)

When I am browsing with firefox, youtube behaves as if I am not logged into my youtube account even when I clearly am. My youtube avatar shows up and I can look at my data in youtube, so I am obviously logged in. However, when I try to subscribe or unsubscribe, it doesn't let me. When I try to add a video to my favorites, it doesn't work.

Other browsers do not have this problem, only firefox. I already tried a clean re-install with all addons removed and it STILL acts like that.

Asked by oreimo33 2 days ago

Last reply by FredMcD 2 days ago

Problem with signing in YouTube on my PC

Hello, I have a problem with YouTube from my PC. I was already signed in my account and suddenly today I cant's see anywhere the option "Switch accounts" and "sing out" w… (read more)

Hello, I have a problem with YouTube from my PC. I was already signed in my account and suddenly today I cant's see anywhere the option "Switch accounts" and "sing out" when I click on my picture up on the right edge. Also, even though I am singed in and I can see my picture on up on the right edge, at the same time I see on the left, the icon to sign in (it is under history) and I don't see my playlists. However if I click on "Library" (above history) on the new page I see my playlists. If I click on the sign in on the left side (under history) it shows me it shows me again to sign in (even though I had signed in before and I could see my picture on the top of the right corner), I click on my icon and I read: 405. That’s an error. The request method GET is inappropriate for the URL /youtubei/v1/guide. That’s all we know.

It seems like I am signed in, but at the same time not signed in. It's very strange and it has never happened to me. Firefox is updated. On my mobile I don't have any problem. I used Google Chrome and Microsoft Edge and I don't have any problem. Everything is OK there. Only with Firefox on PC I have this problem. I cleared the Cache and Cookies and restarted it, but the problem remains. I also turned off all my add-ons and it didn't fix the problem. What to do? Please, I need your help.

Asked by sfakianaris 2 weeks ago

Last reply by Daniel Liao 2 days ago

YouTube User Interface/UI is not working properly

For some reason, YouTube is not being very responsive to my account. I've logged in and out of my Gmail account to view YouTube on Firefox and there are several problems … (read more)

For some reason, YouTube is not being very responsive to my account. I've logged in and out of my Gmail account to view YouTube on Firefox and there are several problems that are troubling me.

1. It doesn't recognize me as a logged in user but as a guest. Even when I'm logged in, YouTube still sees me as a guest. For example when I click on the Bell icon on the top right of the site I can't view my notifications at all from those who've I've subscribed.

2. There is no human way to access account settings as a "logged" in user. I tried modifying the settings by clicking on the gear icon on the top right. The options for settings only appear "normal" for a logged user for a split second till it gets overwritten in appearance by a prompt for people who are guests on YouTube.

I still have access to subscriptions only by opening another tab and through that subscription tab I can still view things normally such as my playlists and history for example. But those two major problems persist.

I've logged into YouTube on Brave and no problems I mentioned happened.

Asked by onyx 3 days ago

Last reply by jscher2000 3 days ago

A Web Page Is Slowing Down Your Browser

I receive the message "A web page is slowing down your browser". I have read the other Firefox users posts with the same problem but none of the solutions solve the prob… (read more)

I receive the message "A web page is slowing down your browser". I have read the other Firefox users posts with the same problem but none of the solutions solve the problem. I don't have this problem with Google's Chrome nor with Microsoft's browser. The main website this problem presents itself on is my preferred news site, FoxNews.com.

Since I would prefer to continue using Firefox please find the problem and FIX your Firefox browser! Thank you.

Asked by psprgm 3 days ago

Last reply by FredMcD 3 days ago

Unwanted Tab "Launchpage.org" opening everytime I open firefox

Hello firefox users. an Unwanted Tab "Launchpage.org" is opening everytime I open firefox. im pretty sure this is malware but can'r remove it/find anything related to it … (read more)

Hello firefox users. an Unwanted Tab "Launchpage.org" is opening everytime I open firefox. im pretty sure this is malware but can'r remove it/find anything related to it in control panel/browser settings, tried to trouble shoot through google but no help. it opens up even if ive saved google as my homepage.

please lemme know if this can be fixed without resetting firefox to defaults

Asked by sidtheblackdeath 3 days ago

Last reply by FredMcD 3 days ago

Problems with Youtube on Firefox Desktop; not allowing me to subscribe, log out, switch accounts or watch streams.

Good day! I've been having really strange and frustrating issues with YouTube just on my Windows 10 Desktop Firefox. I log into YouTube and when I click on my profile at… (read more)

Good day!

I've been having really strange and frustrating issues with YouTube just on my Windows 10 Desktop Firefox. I log into YouTube and when I click on my profile at the top right corner it does not give me full options. I cannot switch accounts, log out or get any of the top options just the bottom few. I have to clear cache and cookies in order to switch accounts or log out on YouTube. I cannot subscribe to any channels even though I am logged in. When I click the log in button so I can subscribe, it gives me Error 405 on Google. I also cannot watch any streams. The video loads and stops after 1 second.

I feel like I've tried everything, I checked my adobe flash. Redownloaded it and made sure it is always enabled. Opened firefox in Safe Mode. I disabled all add-ons and themes, cleared history and changed cache and cookies settings from strict to standard. I refreshed firefox, then reinstalled it, but still nothing. I logged into YouTube on Edge and it works perfectly fine there so I have no idea what the problem is. Any suggestions for what I can do?

Thank you.

Asked by sabrina 4 days ago

Last reply by FredMcD 4 days ago