Showing questions tagged: Show all questions
  • Archived

Sign-in security flaw (no password required)

Astonishingly, Firefox Accounts, and everything behind them, do not require any password for sign-in/log-in. That is, I created a PW and logged in once. But no matter h… (read more)

Astonishingly, Firefox Accounts, and everything behind them, do not require any password for sign-in/log-in. That is, I created a PW and logged in once. But no matter how many times I sign out, Mozilla's systems lets me back in with just a user name and no PW required. This utter failure at basic security is quite disturbing.

Asked by beskeptical 1 year ago

Last reply by jscher2000 1 year ago

  • Archived

Location Sharing not working

Trying to use a virtual terminal for my credit card processing for my business but firefox is not giving access to share location to the site even after I have manually a… (read more)

Trying to use a virtual terminal for my credit card processing for my business but firefox is not giving access to share location to the site even after I have manually allowed location sharing. This is the message I receive when I try to use the terminal: Sorry, we can’t load Virtual Terminal. We couldn't access your location. To use Virtual Terminal, allow Clover dashboard to know your location on your browser, then refresh the page How do I get this corrected?

Asked by jordan17 9 months ago

Last reply by jjanderson403 6 months ago

  • Solved
  • Archived

Firefox won't load pages it used to, why?

5 or 6 pages that I used to look at more than once a day no longer open, what is stopping them? It says firefox can't make a connection, yet I know the page is there, thi… (read more)

5 or 6 pages that I used to look at more than once a day no longer open, what is stopping them? It says firefox can't make a connection, yet I know the page is there, this is very frustrating.

Asked by Jamie James 1 year ago

Answered by FredMcD 1 year ago

  • Archived

Turn Off Cookies For A Website: Issue Resolved

Version: 73.0.1 I am in Private Browsing mode and prefer to stay that way. The default 'Standard Enhanced Tracking Protection' option is on. I have access to all websites… (read more)

Version: 73.0.1

I am in Private Browsing mode and prefer to stay that way. The default 'Standard Enhanced Tracking Protection' option is on.

I have access to all websites except one, the Value Village club member page.

A pop-up appears on the bottom of the webpage to the effect of 'we use cookies to improve user experience' with 'cookie preferences' and 'accept cookie' options.

I click on 'accept cookies' and attempt to sign in but there is an error stating 'There could be a misconfiguration in the system or a service outage. We track these errors automatically,'

I clicked on the shield icon to the left of the URL address, turned off 'enhanced tracking protection for this site,' and attempted to sign in again but still no success so I turned enhanced tracking protection back on for this site.

I went into the Privacy settings and clicked 'Manage Exceptions' and there are options to 'cancel' or 'save changes' but no options to add a website.

I went into the Privacy settings and clicked on 'Manage Permissions' for cookie and site data, added the website, and clicked allow but still no success.

I clicked on the website pop-up 'cookie preferences' option and there are six types of cookies, two of which are essential for website functionality so I select 'active' for both types of cookies. I attempt to sign in again but the same error message is displayed.

I selected 'allow' for all six types of cookies and attempted to sign in but still no success.

Is there an easy fix that I am overlooking?

This is the specific website: https://auth.savers.com/login?state=g6Fo2SA4ak1kaEQxcGV4TndzTmJ2azlzR194Z3JjOHNQNnA0Y6N0aWTZIG9GUlJqSHhCeHZsWTc2WGVBQjJhSnFyeXNnYndzU0N5o2NpZNkgS3Rwb3l2bnU5eGM4NlBlVjJ0NDlZRnFSTmI5UkRka08&client=Ktpoyvnu9xc86PeV2t49YFqRNb9RDdkO&protocol=oauth2&response_type=token%20id_token&redirect_uri=https%3A%2F%2Fsscportal.savers.com%2F&scope=openid&audience=https%3A%2F%2Fsavers.auth0.com%2Fuserinfo&contentful_auth_token=9101786bcefc491b035a460ed7ab5feefff174af51b34d0fc263c7d9f979774d&contentful_space_id=pjufol7taoxm&contentful_uri=https%3A%2F%2Fcdn.contentful.com&contentful_locale=en-US&brand_alias=SAV&focus=signIn&nonce=TnorShm_BNB9kZFIXoE1AdYDDmjuuJMc&auth0Client=eyJuYW1lIjoiYXV0aDAuanMiLCJ2ZXJzaW9uIjoiOS44LjAifQ%3D%3D

Asked by Buddy2014 1 year ago

Last reply by Buddy2014 1 year ago

  • Solved
  • Archived

outlook.office.com

When I try to read my mail on Microsoft 360, on Outlook, it opens. When I click on a message, it will show up in the preview pain but when the popup open's the email, no… (read more)

When I try to read my mail on Microsoft 360, on Outlook, it opens. When I click on a message, it will show up in the preview pain but when the popup open's the email, nothing shows. If I use another browser (IE) it works fine.

Asked by Tom VanderPutten 1 year ago

Answered by jscher2000 1 year ago