Showing questions tagged: Show all questions

Firefox takes 10+ times longer to load websites than Edge or Chrome

I'm at my wits end. I've tried every fix I could find and Firefox is dramatically slower then Edge or Chrome. This happens with loading sites, like Amazon. Also, it of… (read more)

I'm at my wits end. I've tried every fix I could find and Firefox is dramatically slower then Edge or Chrome. This happens with loading sites, like Amazon. Also, it often locks up/stops when typing (like right now) and it takes about 15 seconds for it to repond again.

First, I doubt it's a hardware or network issue, since it's happened on both my old archaic PC and now on my new PC (i9 CPU, Nvidia 2070 graphics card, 64gb RAM).

Here's some highlights of what I've tried so far: • Refreshing multiple times • Rebooting the PC • Doing all the Quick Tips on this website • Eliminating all extensions • Clearing all cookies and cash • ...

Also, I don't get any error codes. The tab icon just spins for a long time.

I'm hoping I'm missing something obvious, since I love Firefox.

Thanks and any help!

Asked by Olliesshop 2 weeks ago

Last reply by Olliesshop 4 days ago

speeding up Firefox

I clicked on a popup link from Firefox to speed up my browser. Came back to my computer and everything's gone, all my fast links that I had at the top of my screen, like … (read more)

I clicked on a popup link from Firefox to speed up my browser. Came back to my computer and everything's gone, all my fast links that I had at the top of my screen, like Facebook, Gmail, everything I've saved for quick links over the past 2 years. I want my computer back, just the way I had it. This is a nightmare. I'd much rather my browser run slow (it really wasn't running slow). I tried a system restore, but it didn't restore things the way I had them. Please, what do I do to reverse this nightmare, and please don't ever offer to speed up my browser again.

Asked by ginchinchili 4 days ago

Last reply by ginchinchili 3 days ago

Firefox opens previous tabs on startup even though this setting is turned off

Whenever I open Firefox it opens a new tab for a brief moment then closes it and opens my previous tabs from my last session. I have this setting unchecked in the setting… (read more)

Whenever I open Firefox it opens a new tab for a brief moment then closes it and opens my previous tabs from my last session. I have this setting unchecked in the settings. I think that it is crashing and trying to restore my pages because of that, but there are no crash reports when I visit about:crash. I am running the latest version of Firefox and windows 10.

Asked by Luke Shuttleworth 2 weeks ago

Last reply by Luke Shuttleworth 6 days ago

Anyway to disable "A script from the extension" "is running on this page"

I am getting sick of the message "A script from the extension...is running on this page" It relates to Adblock Plus which is the extension. I watch a YouTube video and th… (read more)

I am getting sick of the message "A script from the extension...is running on this page" It relates to Adblock Plus which is the extension. I watch a YouTube video and then this message comes up on another YouTube tab I have open and Firefox switches to that tab and ruins my watching the video I was watching.

Is there anyway of disabling the message from ever coming up? I increased the values in dom.max_script_run_time and dom.max_script_run_time_without_important_user_input which was a possible solution I read but that does nothing.

Asked by davebesag 1 week ago

Last reply by davebesag 3 days ago

Firefox Hanging Then Speeding

Hello, I'm a Windows 7 user. For the past 3 weeks my Firefox browser (83.0) has been slowing down and then speeding up while visiting sites. I tried Safe Mode, Refresh, … (read more)

Hello,

 I'm a Windows 7 user. For the past 3 weeks my Firefox browser (83.0) has been slowing down and then speeding up while visiting sites. I tried Safe Mode, Refresh, and Reinstall but nothing seems to help. It's not being caused by anything on my computer (malware, viruses, etc) because I ran several scans using Malwarebytes Premium, CCleaner Premium, Microsoft Security Essentials, even Microsoft Safety Scanner and nothing turns up.
 Is there any other way to fix this issue on the browser?

Asked by purpledove 2 weeks ago

Last reply by purpledove 4 days ago

Problem - the "sub-window" prompts in FireFox Browser

Hello, The problem that occurs to me can be seen at the picture in the attachment. I have cleaned cash and cookies, but it did not solve the problem. Any idea how to sol… (read more)

Hello,

The problem that occurs to me can be seen at the picture in the attachment. I have cleaned cash and cookies, but it did not solve the problem. Any idea how to solve this??

Asked by mica_lekic 6 days ago

Last reply by mica_lekic 5 days ago

Firefox crashing frequently with Mozilla Crash Reporter

Firefox has been crashing daily. Need to reinstall every time it crashes. Have tried different versions of Firefox but it still crashes. The latest Crash ID: bp-aea83dc… (read more)

Firefox has been crashing daily. Need to reinstall every time it crashes. Have tried different versions of Firefox but it still crashes.

The latest Crash ID: bp-aea83dc4-ed3d-4298-8686-b149b0201126

Would appreciate help in fixing the problem. Thanks!

Asked by yuenhome 6 days ago

Last reply by yuenhome 6 days ago

Firefox - Frequent, frustrating hangs and lockups on new PC

I was lucky enough to be able to buld a new PC recently, Running Windows 10 Pro on a AMD Ryzen 9 5900X rig, Asus Crosshair VII Hero motherboard and 32gb of RAM. Nvidia Gf… (read more)

I was lucky enough to be able to buld a new PC recently, Running Windows 10 Pro on a AMD Ryzen 9 5900X rig, Asus Crosshair VII Hero motherboard and 32gb of RAM. Nvidia Gforce 1070 GPU (stand in until I can get better in the new year) Should easily be enough to run Firefox right? Apparently not.

Performance in Firefox is little better than it was on my old rig, (which was still lousy). The browser constantly freezes and locks up, not responding at all to mouse clicks between tabs or on the page. It is especially common when a website opens a file requester, such as when I'm working on my website in Wordpress, but it also happens when working with downloads or seemingly randomly too (my downloads folder is on the C drive and always accessble).

I've tried disabling all plugins (I only have 3, Privacy Badger, Facebook container and Sticky Password), I don't see what point there is in resetting the profile as I only got this computer 3 days ago.

Regards software that might conflict, I run Malwarebytes anti-malware and DisplayFusion but I've tried disabling the latter and still no joy.

I really don't want to Chrome but it's leaving me little choice here. Is there anything else I can try? Thunderbird on the same PC works perfectly.

Asked by matthewab20011 1 day ago

Last reply by matthewab20011 1 day ago

Slow Firefox for Deasktop!!!!!!!!!!

Hello, Can you tell me what happen with your browser in around last 1 year? My internet connection is: Download~1000 Mbps,Upload~600 Mbps. See attached photo what is my … (read more)

Hello, Can you tell me what happen with your browser in around last 1 year? My internet connection is: Download~1000 Mbps,Upload~600 Mbps. See attached photo what is my internet,when i test it with different browsers which i have installed on my PC. See what is the statistic for Firefox O.O WTF? I like your browser and use it from very long time,but if will it crash my connection,i will forget for it! Do something!

Asked by Angel Of Death 3 days ago

Last reply by Angel Of Death 3 days ago

sound when using firefox

Hi The other day i was watching a movie on Viaplay. I paused it, and when i started it again, there was no sound. Ive tried other websites, to see if there is any sound,… (read more)

Hi The other day i was watching a movie on Viaplay. I paused it, and when i started it again, there was no sound. Ive tried other websites, to see if there is any sound, but sadly no. Ive tried other browser, and there the sound works just fine.

ive tried reinstall mozilla, and seached for solutions, but cant get any answers.

Please is there som tec guru, that can help me

Best reggards

Michael

Asked by michael_sandberg87 1 week ago

Last reply by michael_sandberg87 6 days ago

Firefox keeps logging out me from all accounts

Since about a week Firefox logs me out of all accounts when I close the browser. I checked the many threads here and have done everything including: Made sure it's not pr… (read more)

Since about a week Firefox logs me out of all accounts when I close the browser. I checked the many threads here and have done everything including: Made sure it's not private browsing Made sure the history is not set to clear at exit Cookie settings are in default mode Remember history is on This problem started without me changing any settings on the browser. But I did a fresh install too, and that after clearing the Appdata too so that the install is absolutely fresh. It still continues. Facebook, Gmail, Yandex, and all other accounts are autocratically logged off which is absolutely frustrating. Can any Firefox developer please find a solution beyond "make sure the .... " etc. ?

Asked by dapokerista 3 days ago

Last reply by dapokerista 1 day ago

Setting `delete cookies and site data when firefox is closed`

For our website we de use OAuth2 to login. For this to succeed we need to store some data in de localstorage or sessionstorage. But the data in the storage is cleared whe… (read more)

For our website we de use OAuth2 to login. For this to succeed we need to store some data in de localstorage or sessionstorage. But the data in the storage is cleared when we redirect back from our authenticator. This only happens when `delete cookies and site data when firefox is closed` is checked.

We are not closing Firefox, we are only redirecting the between two different domains. Is this intended?

Asked by joepheijnen1994 2 days ago

Last reply by joepheijnen1994 1 day ago

Realms (protected directory), FF 83.0, OSX 10.14.6

Since the update, I'm unable to access ANY protected directories on any sites (those where a small modal dialog box appears at the top of the page asking for a uid/pwd pa… (read more)

Since the update, I'm unable to access ANY protected directories on any sites (those where a small modal dialog box appears at the top of the page asking for a uid/pwd pair and displaying the name of the realm above that). The dialog box doesn't even appear, the page does not change from its previous location, and the "I'm thinking" animation in the tab continues forever without ever seeing an error message.

Any suggestions? Must I downgrade? (uck)

Asked by buggyisalreadytaken 1 week ago

Last reply by buggyisalreadytaken 6 days ago

EXCEL ONLINEでの問題

日本語で質問を入力しています。 Windows10でFireFoxを使用しています。 EXCEL ONLINEでセルの編集をすると、3つの編集時の問題が発生します。 これは、FireFoxで発生しますが、Edge/Chromeでは正常です。 1.[全角/半角]キーを押すと、セルの内容が消える。 2.カーソルが点滅していない状態で日本語入力… (read more)

日本語で質問を入力しています。

Windows10でFireFoxを使用しています。

EXCEL ONLINEでセルの編集をすると、3つの編集時の問題が発生します。

これは、FireFoxで発生しますが、Edge/Chromeでは正常です。

1.[全角/半角]キーを押すと、セルの内容が消える。 2.カーソルが点滅していない状態で日本語入力すると、文字化けする。(1文字目にアルファベットが残る) 3.範囲指定して[DEL]キーで消去すると、最初のセル以外は消去出来ない。

私は、EXCEL ONLINEとFireFoxのどちらの不具合なのか、判断出来ません。

上手に、自動翻訳出来ていると期待します。

Asked by Kaoru-n 5 days ago

WebGL creation fails on Firefox.

Firefox is having issues with WebGl on my Ubuntu 20.04 and therefore fails on several HTML5 pages (eg. https://www.wirple.com/bmark/). This issue is not present in other … (read more)

Firefox is having issues with WebGl on my Ubuntu 20.04 and therefore fails on several HTML5 pages (eg. https://www.wirple.com/bmark/). This issue is not present in other browsers so I chalk it up as an issue with firefox rather than my driver.

I am using NVIDIA driver 455, which works best on my machine by all benchmarks.

Here is the snapshot of my about:support page relevant sections:

  • WebGL 1 Driver WSI Info -
  • WebGL 1 Driver Renderer WebGL creation failed: * WebglAllowWindowsNativeGl:false restricts context creation on this system. * Exhausted GL driver options.
  • WebGL 1 Driver Version -
  • WebGL 1 Driver Extensions -
  • WebGL 1 Extensions -
  • WebGL 2 Driver WSI Info -
  • WebGL 2 Driver Renderer WebGL creation failed: * AllowWebgl2:false restricts context creation on this system.

GPU #1 Active Yes Description GeForce 940M/PCIe/SSE2 Vendor ID 0x10de Device ID GeForce 940M/PCIe/SSE2 Driver Vendor nvidia/unknown Driver Version 455.45.1.0 RAM 0


I am also unable to find " AllowWebgl2:false" and "WebglAllowWindowsNativeGl:false" in my about:preferences.

Below is the console output when this error happens on an HTML5 game (works perfectly on other browsers)

Loading failed for the <script> with source “https://secure.adnxs.com/px?id=776911&seg=6628011&t=1”. index:1:1 Loading failed for the <script> with source “https://connect.facebook.net/en_US/fbevents.js”. index:1:1 unreachable code after return statement alerts.js:1560:8 Use of mozImageSmoothingEnabled is deprecated. Please use the unprefixed imageSmoothingEnabled property instead. ForgeHX-eca4ceb0.js:1473:83 Failed to create WebGL context: failIfMajorPerformanceCaveat: Compositor is not hardware-accelerated. ForgeHX-eca4ceb0.js:27655:406 Failed to create WebGL context: failIfMajorPerformanceCaveat: Compositor is not hardware-accelerated. ForgeHX-eca4ceb0.js:27655:493 Failed to create WebGL context: failIfMajorPerformanceCaveat: Compositor is not hardware-accelerated. ForgeHX-eca4ceb0.js:27656:68 WebGL warning: <Create>: AllowWebgl2:false restricts context creation on this system. ForgeHX-eca4ceb0.js:27655:406 Failed to create WebGL context: WebGL creation failed:

  • AllowWebgl2:false restricts context creation on this system. ForgeHX-eca4ceb0.js:27655:406

WebGL warning: <Create>: WebglAllowWindowsNativeGl:false restricts context creation on this system. ForgeHX-eca4ceb0.js:27655:493 Failed to create WebGL context: WebGL creation failed:

  • WebglAllowWindowsNativeGl:false restricts context creation on this system.
  • Exhausted GL driver options. ForgeHX-eca4ceb0.js:27655:493

WebGL warning: <Create>: WebglAllowWindowsNativeGl:false restricts context creation on this system. ForgeHX-eca4ceb0.js:27656:68 Failed to create WebGL context: WebGL creation failed:

  • WebglAllowWindowsNativeGl:false restricts context creation on this system.
  • Exhausted GL driver options.

Any help appreciated.

Asked by urfrndnik 5 days ago

virtual keyboard no longer working on windows 10

hi there after updating my surface to win 2004 the virtual kb is no longer working. when i am tipping into the adress fiel the kb flashes up for half a second but vanishe… (read more)

hi there after updating my surface to win 2004 the virtual kb is no longer working. when i am tipping into the adress fiel the kb flashes up for half a second but vanishes instantely. i allredy reinstalles the latest ff release an i tried purging, clean restarting an emptiyng the starting cache - with no effect. ha anybody an idea?

thanks in advance

rm

Asked by mosbacher1 5 days ago

Firefox removes last letters when searching through address bar.

I didn't mind this bug in about a week ago, but it is sufficiently annoying enough. The firefox is deleting last letter consists of my locale, hangul, when I search it th… (read more)

I didn't mind this bug in about a week ago, but it is sufficiently annoying enough. The firefox is deleting last letter consists of my locale, hangul, when I search it through address bar.

It occurs when searching more than 2 words. Precisely, conditions are two. 1. one or more space bar between two words. 2. the last word has more than one letter.

ex) ㄱ ㄴㄷ(enter) --(when searching through address bar)--> ㄱ ㄴ

It is resolved by adding space bar or move the cursor to the right of the letter. So you can't reproduce it with just copying that words. You need to search with korean locale keyboard to reproduce that bug. Anyway, it's still annoying doing things what I should not do with the previous version.

Asked by sexydoveo2jam 4 days ago

Firefox-linux

when i start the newly installed firefox in my ubuntu the tab crashes. only settings and other in app menus could be opened. Nothing can be shown inside tabs. Only showin… (read more)

when i start the newly installed firefox in my ubuntu the tab crashes. only settings and other in app menus could be opened. Nothing can be shown inside tabs. Only showing "Gah! Tab crashed!" . I don't think I'm missing any libraries. Glibc is 2.31, libstdc++ also is updated and same for gtk and all. Below is the error message:-

bold text already installed. still same error :-

(/usr/lib/firefox/firefox:25764): Pango-WARNING **: 14:06:40.948: font_face status is: file not found

(/usr/lib/firefox/firefox:25764): Pango-WARNING **: 14:06:40.948: scaled_font status is: file not foun

Crash Annotation GraphicsCriticalError: |[C0][GFX1]: no fonts - init: 1 fonts: 7 loader: 0 (t=30.4485) [GFX1]: no fonts - init: 1 fonts: 7 loader: 0

Asked by jaykumar007x 3 days ago