Showing questions tagged: Show all questions
  • Solved
  • Archived

Cannot play video

I use firefox 83.0 on Ubuntu 20.04. Browser does not play videos on Twitter, Reddit or Netflix. Youtube plays some videos but some videos show error "your browser does no… (read more)

I use firefox 83.0 on Ubuntu 20.04. Browser does not play videos on Twitter, Reddit or Netflix. Youtube plays some videos but some videos show error "your browser does not currently recognize any of the video formats available". I cannot find any viable solution. what should I do?

I installed chrome and it plays all the videos. So there must not be any problem in OS.

Asked by anchitxp 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Download speed in Firefox is very slow

All things I try to download on Firefox are extremely slow compared to other apps like Steam, torrents and other apps. I get 90mb/s on the download speed checks, but when… (read more)

All things I try to download on Firefox are extremely slow compared to other apps like Steam, torrents and other apps. I get 90mb/s on the download speed checks, but when I try to download something on Firefox, it downloads at like, 120 KB/s.

Asked by pedro.santos.valim 2 years ago

Answered by pedro.santos.valim 1 year ago

  • Solved
  • Archived

No sound of firefox windows 10

Hello, I have trouble getting sound playback on firefox (checked 85.0 and 78.7.0esr both 64 bit) on windows 10. I checked sound on youtube, and netflix. I checked other a… (read more)

Hello, I have trouble getting sound playback on firefox (checked 85.0 and 78.7.0esr both 64 bit) on windows 10. I checked sound on youtube, and netflix. I checked other applications like spotify and mpv, and soundplayback there is fine. Also it works on Firefox nightly (87.0a1).

What i have already tried: - restarting my computer - opening windows volume mixer and see if firefox is muted - updating my audio driver - different playback devices (Device over HDMI and Line out) - reinstalling firefox - uninstalling firefox, delete folders in C:\Users\$username\AppData\Local C:\Users\$username\AppData\Roaming - new install with fresh downloaded installer - restart to safe mode

Since firefox nightly is working i suspect that maybe the application name "Firefox" is muted somewhere. This could explain why i can reproduce my error on ESR and stable but not on nightly.

Thank you for your help in advance

Asked by Alice 1 year ago

Answered by Alice 1 year ago

  • Solved
  • Archived

firefox snap 89.0, to play video, you need to install the required video codecs

On ubuntu 20.04, the snap version of firefox can't play some videos. Some youtube videos will play but streams won't, and then I get the message "to play video, you need … (read more)

On ubuntu 20.04, the snap version of firefox can't play some videos. Some youtube videos will play but streams won't, and then I get the message "to play video, you need to install the required video codecs". On telegram web and tweetdeck I also get this message while trying to play some video.

Since it's a snap, nothing I do on my system will solve the problem, I cannot install any codecs.

It's firefox 89.0

Asked by Lucas Zanella 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

download keep failing

i am trying to download a file (about 50gb) and the download keeps failing. When i click reply the download continuous. It downloads fine for a little bit then it fails a… (read more)

i am trying to download a file (about 50gb) and the download keeps failing. When i click reply the download continuous. It downloads fine for a little bit then it fails again. Keep in mind when i click the trry agin button the download does not restart, it just continuous to download where it left off. (sort of like just pause and unpause) what should i do?

Asked by johnkarpontin 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

SSL_ERROR_BAD_MAC_ALERT

A couple users at our site intermittently receive a SSL_ERROR_BAD_MAC_ALERT error when navigating to Google in Firefox. This happens in Version 99.0.1 (64-bit) on Windows… (read more)

A couple users at our site intermittently receive a SSL_ERROR_BAD_MAC_ALERT error when navigating to Google in Firefox. This happens in Version 99.0.1 (64-bit) on Windows 10 computers. When the issue occurs, users can navigate to other websites without issues. Navigating to Google in a different browser works no problem. Restarting the browser will resolve the issue. Clearing cookies and site data has no effect. Users can also refresh the page after some time and the issue will go away.

Any idea as to why this is happening?

Asked by krisa15 7 months ago

Answered by cor-el 7 months ago

  • Solved
  • Archived

Error code when I want to play Netflix on Firefox

Good afternoon folks I can't watch Netflix on my Firefox browser. Do you know why is there a plug-in what is missing or something? He says the version is not up to date… (read more)

Good afternoon folks I can't watch Netflix on my Firefox browser. Do you know why is there a plug-in what is missing or something? He says the version is not up to date While my Firefox is always up to date, can you help me further. Thanks in advance from Trimmy.

Asked by trimmy100 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

VCRUNTIME140_1.dll not found

Following a Windows 10 update, I tried to open Firefox and the following popup message appeared. "the code execution cannot proceed because VCRUNTIME140_1.dll was not fou… (read more)

Following a Windows 10 update, I tried to open Firefox and the following popup message appeared. "the code execution cannot proceed because VCRUNTIME140_1.dll was not found. Reinstalling the program may fix this problem." I have tried several times to download the latest version of Firefox, but during it's installation the same error message appears. How can I fix this problem and get Firefox to work normally.

Asked by dkirk1 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Can't play Live Stream Videos on Firefox

Ever since i re-installed my windows, Firefox just won't play live streams. Neither Youtube or Twitch works. I have tried everything i have seen on internet, nothing work… (read more)

Ever since i re-installed my windows, Firefox just won't play live streams. Neither Youtube or Twitch works. I have tried everything i have seen on internet, nothing works. I do get to see them on Chrome or Brave, but i don't like those browsers, i wan't my firefox back!!!!

Asked by TioLucho 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Firefox hangs Ubuntu 20.04

After installing Ubuntu 20.04 LTS Clicking on Firefox or Thunderbird it hangs the computer and have to switch off the computer on main switch. Reinstall Mozilla once but … (read more)

After installing Ubuntu 20.04 LTS Clicking on Firefox or Thunderbird it hangs the computer and have to switch off the computer on main switch. Reinstall Mozilla once but no difference still hangs Ubuntu. Need help on this one Thank you

Asked by Lumaja 1 year ago

Answered by schnrl 1 year ago

  • Solved
  • Archived

Backspace keyboard button no longer emulates "Back" browser button

I think the title covers it. Until recently, pressing the <Backspace> key on the keyboard would take me back to the previous webpage. Now it doesn't. Using FF v87 i… (read more)

I think the title covers it. Until recently, pressing the <Backspace> key on the keyboard would take me back to the previous webpage. Now it doesn't.

Using FF v87 in Win10 Home.

Asked by MyUsernameHere 1 year ago

Answered by TyDraniu 1 year ago

  • Solved
  • Archived

WidevineCdm plug-in crashed

WidevineCdm plug-in crashes everytime when I try to play disney plus or amazon prime. I fit the requirements via the disney plus site. Can anyone assist? I was streaming … (read more)

WidevineCdm plug-in crashes everytime when I try to play disney plus or amazon prime. I fit the requirements via the disney plus site. Can anyone assist? I was streaming fine last week and now its not working.

Asked by tim.mehesy 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Update to Windows 11 broke Firefox?

Firefox has been awesome. But, my computer just updated to windows 11 and now it doesn't work. Sometimes I try to open the browser and nothing happens (but I somehow end … (read more)

Firefox has been awesome. But, my computer just updated to windows 11 and now it doesn't work. Sometimes I try to open the browser and nothing happens (but I somehow end up with something like 7 instances of it running in the background, according to task manager), sometimes I get it to open, but it won't load my homepage or anything, and sometimes it seems to work fine but only for a little while - then it just stops responding.

I have no idea why this is happening or how to fix it. I tried the browser reset, which helped for a little bit but then the problems came back. I think having a theme installed makes it worse, but now I can't even get settings to open so I can try turning it off to see if that helps.

Any ideas? Not being able to use the internet on my computer is a pretty big deal. I'd prefer to not switch browsers, but I don't know what other option I've got at the moment.

Thanks!

Asked by eosmialo 10 months ago

Answered by jscher2000 - Support Volunteer 10 months ago

  • Solved
  • Archived

Your Firefox profile cannot be loaded. It may be missing or inaccessible.

My Firefox will not open no matter what I try because it continuously tells me, "Your Firefox profile cannot be loaded. It may be missing or inaccessible." This error sta… (read more)

My Firefox will not open no matter what I try because it continuously tells me, "Your Firefox profile cannot be loaded. It may be missing or inaccessible."

This error started happening because my Firefox originally wasn't saving the add-ons that I was trying to add. If I closed my browser and opened another one it would be gone. I tried refreshing the browser but that didn't help. I eventually tried reinstalling to see if that would fix the issue and then this error popped up and now I cannot stop it.

I tried reinstalling. I tried deleting the profile out of appdata, etc in hopes it would make a fresh one. I tried making a new profile by running it without opening the browser only to be given an error that doesn't save it. I'm at a loss on how to get my Firefox working again. It is my favorite browser and this is the first time I've ever really had a severe problem with it. Help!

Asked by appletree278 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Drop down lists not working

Recently I have noticed that where there are drop down lists on websites I visit the drop down function no longer works properly if I am using the Firefox browser. If I c… (read more)

Recently I have noticed that where there are drop down lists on websites I visit the drop down function no longer works properly if I am using the Firefox browser. If I click on the arrow in a drop down list box the list briefly appears then disappears almost immediately making impossible to select an option from that list. I don't have this problem if I use any other browser like Safari and the drop down list function used to work on Firefox, so presumably this is a bug unless there is something in preferences that needs changing. I am using v88.0.1 on mac OS Sierra 10.12.6. Any help wud be appreciated

Asked by gary.mitchell 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Firefox crashes and can't use the existing profile when relaunching

Over the past week I've had this error popup a few times when Firefox is launched: "You've launched an older version of Firefox. Using an older version of Firefox can cor… (read more)

Over the past week I've had this error popup a few times when Firefox is launched:

"You've launched an older version of Firefox. Using an older version of Firefox can corrupt bookmarks and browsing history already saved to an existing Firefox profile. To protect your information, create a new profile for this installation of Firefox."

I haven't yet spotted a pattern, but the most recent time it happened, I had the browser already open and either opened a new window or clicked Firefox in my start menu. The new window showed my homepage (blank tab) but was unresponsive: I couldn't type into the address bar, click a bookmark, or even close the window. The existing window was fine, so I closed that but had to kill Firefox in Task Manager.

When I relaunched Firefox, I got the above error message. Luckily I use Sync, so my many bookmarks are backed up. But of course all cookies have been deleted, so I have to login to websites again.

Firefox is up-to-date (84.0.1, 64-bit) and running on Windows 10 Enterprise. I even uninstalled, cleared out the data in AppData\Roaming\Mozilla (plus Local and LocalLow), and reinstalled.

As I said, this has happened a few times over the last week (3 or 4?) and is starting to get annoying now!

Any ideas? Thanks!

Asked by gbull 1 year ago

Answered by gbull 1 year ago

  • Solved
  • Archived

How to isolate one instance of FirefoxCP Web Content on my MacBook Pro

My MacBook Pro is running OS 11.0.1 and using Firefox 83.0. My battery runs down faster than it used to. Apple suggested checking the Activity monitor and I noticed sever… (read more)

My MacBook Pro is running OS 11.0.1 and using Firefox 83.0. My battery runs down faster than it used to. Apple suggested checking the Activity monitor and I noticed several instances of FirefoxCP Web Content. I have lots of tabs open. Most of them are using <1% of CPU, but one is about 50%. Is there any way to figure out what that is other than shutting down the tabs one at a time and watching the Activity Monitor?

Asked by jerryalevin 1 year ago

Answered by TyDraniu 1 year ago

  • Solved
  • Archived

Firefox can’t establish a connection to the server at ws://127.0.0.1 (plugin or setting is causing this, how to discover exact cause?)

Hello, Firefox 91.0.2 shows in dev. console: Firefox can’t establish a connection to the server at ws://127.0.0.1 The Private browsing window has the issue too, but i am … (read more)

Hello, Firefox 91.0.2 shows in dev. console: Firefox can’t establish a connection to the server at ws://127.0.0.1

The Private browsing window has the issue too, but i am unsure if it really disable all extensions.

When i use different Firefox profile, then the localhost site i am trying to load is loaded without that error. So how to discover please which FIrefox profile setting is preventing the loading please?

Asked by #367259 1 year ago

Answered by #367259 1 year ago

  • Solved
  • Archived

XML Parsing Error: no element found

Hi, I've just installed the latest Firefox update (84.0) and now I get the following message where my bookmarks sidebar should be: XML Parsing Error: no element found Loc… (read more)

Hi,

I've just installed the latest Firefox update (84.0) and now I get the following message where my bookmarks sidebar should be:

XML Parsing Error: no element found Location: chrome://browser/content/places/bookmarksSidebar.xhtml Line Number 1, Column 1:

The history sidebar works, just not the bookmarks one.

Does anyone have any idea how to fix it?

Debbie

Asked by ffsync.sw 1 year ago

Answered by ffsync.sw 1 year ago