Showing questions tagged: Show all questions

I am unable to load Zoosk.com. It worked B4 and in other browsers. Error "400 Bad Request, Request Header Or Cookie Too Large.

I am unable to load Zoosk.com. It worked B4 and in other browsers. Error "400 Bad Request, Request Header Or Cookie Too Large. … (read more)

I am unable to load Zoosk.com. It worked B4 and in other browsers. Error "400 Bad Request, Request Header Or Cookie Too Large.

Asked by weathermaker1 2 hours ago

Last reply by weathermaker1 3 minutes ago

email received "New sign-in to Firefox"

My wife and I both received an email from accounts@firefox.com with the subject line "New sign-in to Firefox". Each of our emails has a different IP address listed, diffe… (read more)

My wife and I both received an email from accounts@firefox.com with the subject line "New sign-in to Firefox". Each of our emails has a different IP address listed, different locations, same day but different times. I'm assuming is phishing but can anyone confirm?

Thanks. -JG

Asked by jdgrif 17 minutes ago

Twitch error #3000

Hello When i try to watch a twitch stream i can't do that, it shows me this error Your browser encountered an error while decoding the video. (Error #3000). I'm in firefo… (read more)

Hello

When i try to watch a twitch stream i can't do that, it shows me this error Your browser encountered an error while decoding the video. (Error #3000). I'm in firefox, Version 105.0.1(64 bit) I tried delete data and cookies,restarting firefox and pc,starting firefox in troubleshootmode

Asked by ll7754517 5 days ago

Last reply by ll7754517 53 minutes ago

importing passwords firefox 105.0.1

Hello, I was having problems with one of my passwords not updating correctly in firefox 105.0.1 I exported all of the passwords into a csv file and then followed the s… (read more)

Hello,

 I was having problems with one of my passwords not updating correctly in firefox 105.0.1   I exported all of the passwords into a csv file and then followed the steps outlined here in the forum to turn on import passwords from a file.  Then while trying to fix the password problem I removed all passwords/ids.  I clicked on the import from a file, selected the file I exported to but nothing happens.. No passwords, no id's. I thought maybe I wouldn't see it in the about:logins screen, so  I tested out three different sites from the export file and no luck on anything.  I was expecting a box to pop up telling me the import was successful or if I was sure I wanted to import all of these passwords but nothing, so even though I get the drop down to import I can't.  Has anyone experienced this problem before or any solutions.  

Thanks in advance

Asked by mlorkowski 1 hour ago

prevent add-block on info from start up

every time I open firefox, annoncements for privacy badger, ad-block, ad-guard etc open along with start up page. Only want my chosen start page to open. How do I stop … (read more)

every time I open firefox, annoncements for privacy badger, ad-block, ad-guard etc open along with start up page.

Only want my chosen start page to open. How do I stop privacy badger etc from opening tab?

Asked by kwonawa 1 hour ago

Default Email

I am using Firefox 105.01 on a Macbook Pro (2022) with OS 12.6. My default email is Outlook for desktop. I do not use the mac email program. When I try to share a web pag… (read more)

I am using Firefox 105.01 on a Macbook Pro (2022) with OS 12.6. My default email is Outlook for desktop. I do not use the mac email program. When I try to share a web page via email using Firefox's file/share/email, I get the dialog box shown in the attached screen shot. I have followed all instructions for setting up outlook as my default email on firefox (mailto) and it still results in this dialog box asking me to set up an email service. Can someone help me out of this trap? The work around of copying the URL into an email is doable, but it is many more steps than using Firefox's share function.

With thanks for any assistance.

Sarah

Asked by semeyer 1 hour ago

Firefox 78.15.0esr – glitches since approx 24 SEP 2022

I'm running Firefox 78.15.0esr on El Capitan 10.11.6 on my Mac Pro 4,1, 2009, because they are the last updates the computer can run. Since approx 24 Sept, 10 days ago, I… (read more)

I'm running Firefox 78.15.0esr on El Capitan 10.11.6 on my Mac Pro 4,1, 2009, because they are the last updates the computer can run.

Since approx 24 Sept, 10 days ago, I'v consistently been experiencing two types of glitch:

1. I can't UPLOAD photos to web sites. One says 'parse error'. Interestingly, the same is happening on WhatsApp (version 2.2236.10).

2. On some websites – a minority, but including Google sites – pages either don't load at all, they hang when loading, or they load without graphics content, or they load completely 'ASCII'.

I'm wondering whether it's either 1. a tweak in Firefox, or 2. a tweal in Mac OS 10.11.6, or 3. some other in global internet protocols that my old browser and old WhatsApp can't cope with

...or something else. Is the same happening to anyone else? Any ideas, anyone?

Asked by notify.185.mcc 2 hours ago

Tumblr only half logging in

To start out with i have cleared my cache multiple times, tried every single security setting possible in between clearing, and have whitelisted all relevant sites. The … (read more)

To start out with i have cleared my cache multiple times, tried every single security setting possible in between clearing, and have whitelisted all relevant sites. The problem is that every time I open a tumblr blog or a specific post the website acts like i am logged out. this only happens on firefox. I am logged in, when i click the log in prompt, as shown in my attachment it goes right to the front page with me logged in.

The ONLY workaround for this that i have found, and i cannot use this every time on every blog so I refuse to call it a solution in any way shape or form, is to turn off the enhanced protection for that particular blog (and it works on a blog by blog basis NOT site-wide so i have to do this EVERY. SINGLE. TIME.), then CLICK on the in-dash preview for the blog in my dashboard (not possible if i am trying to look at a sent link or any blog that i didnt find through my dash) and THEN open the link. turning off protection AND previewing the blog are both necessary or this doesnt work. if i just whitelist the blog's url and refresh nothing happens, not even if i clear the cache 50 times and turn off every security setting. if i have every security setting on and take these steps it does work, so its not my personal settings and its NOT THE CACHE

Id very much like the website to function as intended and not be broken because this is a game breaker for me using firefox. i love this browser but i use tumblr every day and if this doesnt get fixed ill have to switch.

Asked by vampirekittiz 2 hours ago

I synced my Google bookmarks onto my firefox browser and lost all my firefox bookmarks, can I get them back

I stupidly exported my Google browser bookmarks to Firefox when setting up on a new device and lost all my firefox bookmarks from all my other devices as a result. I am u… (read more)

I stupidly exported my Google browser bookmarks to Firefox when setting up on a new device and lost all my firefox bookmarks from all my other devices as a result. I am utterly horrified and freaking out - it's years of bookmarked articles that I'd even organised into folders! Is there any way to get them back?

Asked by Andorean84 23 hours ago

Last reply by Andorean84 3 hours ago

DailyMail.Co.Uk And Autoplay: Issue Resolved

Maybe someone knows the answer to the following: When I visit Dailymail.co.uk, it shows a video clip (there is a link in the video box to play the 'full video') but there… (read more)

Maybe someone knows the answer to the following:

When I visit Dailymail.co.uk, it shows a video clip (there is a link in the video box to play the 'full video') but there is no audio:

https://www.dailymail.co.uk/news/article-11174031/Meghan-Markles-Archetypes-knocked-No-1-spot-Spotifys-podcast-rankings.html (3/4 down the page-It is a Meghan Markle video).

I am using Firefox and I went to the Autoplay option and selected 'Block Audio And Video.'

1. Is the clip 'still playing' because it is not 'technically' a full video or am I missing a detail?

Answer:

2. On Facebook, the 'GIF Videos' play automatically until I click the video (in order to stop it)-Why is that?

Answer:

Asked by Buddy2014 3 weeks ago

Last reply by Buddy2014 3 hours ago

cann't sync my data

hello !, I formatted my PC and installed FF after that tried to log in but i forgot my password. so i changed it by using forgot password option. but then all my data(Boo… (read more)

hello !, I formatted my PC and installed FF after that tried to log in but i forgot my password. so i changed it by using forgot password option. but then all my data(Bookmark , password, history...) didn't show up. i tried downgrading but still nothing. Please is there any way that i could get my former data back?

Asked by udemysamy 3 hours ago

pdf is continuing to auto download despite being set only to open

I have it set in setting to open in Firefox. it is continuing to automatically download all PDFs and it is eating into my data! please help. I have to get this to stop or… (read more)

I have it set in setting to open in Firefox. it is continuing to automatically download all PDFs and it is eating into my data! please help. I have to get this to stop or I will no longer be able to click on any PDFs with Firefox anymore. I have also tried setting it to always ask, but if I do that and then tell it to open, then it STILL DOWNLOADS THE FILE! I cannot understand why anyone would ever want files they just wanted to read to just randomly download. I am a genealogy researcher and used to click on dozens of PDFs a day to read, now I can't with Firefox or I won't have internet for half the month after I use up my data. There has to be someway to stop this, I don't like other browsers, but right now, if it involves a PDF I have to use a different browser. (also quite annoying to have to delete multiple files that I never wanted to download - I was using Firefox to pay a bill and downloaded it SIX times) Please help!

Asked by Biscuit 7 hours ago

Last reply by Biscuit 3 hours ago

Restore bookmarks unsort (Unwanted sort)

I have tried to import saved bookmark (Firefox json and html save). It restores the file but automatically unsorts the booksmarks from folder and all file the links go to… (read more)

I have tried to import saved bookmark (Firefox json and html save). It restores the file but automatically unsorts the booksmarks from folder and all file the links go to my bookmark toolbar. I want to restore the way I organized them originally.

Asked by spumae 3 days ago

Last reply by spumae 4 hours ago

using SIMnet with Mozilla

Hi there. I am an online student, and platform used for my course is SIMnet by McGraw Hill. I contacted their support team today as the SIMnet course will not even loa… (read more)

Hi there. I am an online student, and platform used for my course is SIMnet by McGraw Hill. I contacted their support team today as the SIMnet course will not even load on my computer. Their answer, switch to Chrome - Mozzilla creates too many problems. I am NOT switching, and am wondering if there is a setting I can change for it to work for me? Please help - I do not like Google!! Thank you

Asked by mrsrhonda 2 days ago

Last reply by mrsrhonda 4 hours ago

audio (output and onboard mic) don't work after newest release (105.1)

I updated to the newest release and since then I cannot do two things: 1) playback any online audio 2) have my computer mic work during video calls I tested my computer s… (read more)

I updated to the newest release and since then I cannot do two things: 1) playback any online audio 2) have my computer mic work during video calls I tested my computer setting and also used another browser (Chrome) and had no issues with audio, which is why the problem is with Firefox. Please help ASAP!!

Asked by julie67 4 days ago

Last reply by julie67 4 hours ago

120Hz not supported?

Hi there! I'm curious about what happened to the 120Hz (and above) support? Disabling addons don't seem to change anything, Edge works without a problem on the UFO test e… (read more)

Hi there!

I'm curious about what happened to the 120Hz (and above) support? Disabling addons don't seem to change anything, Edge works without a problem on the UFO test etc. but firefox seems completely broken on 105.0.1 (64-bit) for now.

Anybody else with the same experience?

Asked by Marcus 8 hours ago

Last reply by Marcus 4 hours ago