• Solved

Restoring Ghostery icon on Firefox.

Today, I noticed the Ghostery icon usually in the upper right of the Firefox browser is missing. I would like to know how to restore it. clicking on the icon enables me… (read more)

Today, I noticed the Ghostery icon usually in the upper right of the Firefox browser is missing. I would like to know how to restore it. clicking on the icon enables me to manage trusting or not trusting sites. This is an important option to have for visiting some sites. I don't know what happened.

Thank you,

Cl MacLeod

Asked by cmacc 1 hour ago

Answered by jscher2000 41 minutes ago

Firefox browser

I continually have a yellow bar across the top of the page when I open Facebook on Firefox. It says "A web page is slowing down your browser. What would you like to do?"… (read more)

I continually have a yellow bar across the top of the page when I open Facebook on Firefox.

It says "A web page is slowing down your browser. What would you like to do?" then there are 2 buttons and a X next to that question.


My request is for Firefox to tell me it is Facebook causing the problem and how to get rid of it.

Asked by maggi146 16 hours ago

Last reply by maggi146 17 minutes ago

Firefox >79 slow to load pages

Was using FF 79.0. Everything worked great. I upgraded to 80 or so a while back and found that it was taking ~7-10 seconds before FF would begin to load an initial webp… (read more)

Was using FF 79.0. Everything worked great. I upgraded to 80 or so a while back and found that it was taking ~7-10 seconds before FF would begin to load an initial webpage, so I used system restore to go back to 79. I've upgraded to 82.0.2 and the same thing is happening. Tried going back using system restore, but system restore failed for some reason, so I'm now stuck. I haven't had success re-installing FF 79.0. Any ideas why FF would be so slow loading a page? FYI, once I'm on that website, if I click to another page on that website, it loads quickly and normally. Only seems to be when I'm moving to a new website. I'm using Windows 7.

Asked by bgula 2 weeks ago

Last reply by FredMcD 28 minutes ago

  • Solved

WWebpage tab shows only symbols

When I visit https://online.kasikornbankgroup.com/K-Online/indexHome.jsp, and click the K-Cyber Banking tab, all I see is what is shown in attachment 1 - symbols and the … (read more)

When I visit https://online.kasikornbankgroup.com/K-Online/indexHome.jsp, and click the K-Cyber Banking tab, all I see is what is shown in attachment 1 - symbols and the View | Text encoding is greyed out. I am unable to see my accounts. This issue started with Firefox 83.0 and people on some other forums have reported the same issue.

The tab should look more like attachment 2.

Does anyone know what is causing this, whether it is a browser problem or bank problem, and if there is a fix for it?

Asked by howiem 1 day ago

Answered by howiem 3 hours ago

Strange gray blocks show up in Yahoo news items

When I look at things like https://www.yahoo.com/entertainment/monolith-discovered-utah-desert-everyone-000002100.html I see these strange gray blocks (I think related… (read more)

When I look at things like

  https://www.yahoo.com/entertainment/monolith-discovered-utah-desert-everyone-000002100.html

I see these strange gray blocks (I think related to twitter) that have a light vertical bar moving across. This happens a lot of times. Has been happening for a few months. I suppose this relates to something they started doing in HTML at that time.

Asked by jfalksen 11 hours ago

Last reply by jscher2000 36 minutes ago

close,restore down and minimize buttons not showing after the last update

Hello After update 83 close,restore down and minimize buttons stopped appearing, they are still there when i hover over them. I think the problem is in the userChrome.css… (read more)

Hello After update 83 close,restore down and minimize buttons stopped appearing, they are still there when i hover over them. I think the problem is in the userChrome.css file because i months ago i changed it to the ShadowFox css.

Thanks

Asked by FCB-Kratos 1 hour ago

Last reply by jscher2000 47 minutes ago

Get rid of "This Time Search With.

I hate the "This time, search with" in the URL bar. When I want to search, I use the Search bar for that. I don't need extra icons that I'm not going to use taking up s… (read more)

I hate the "This time, search with" in the URL bar. When I want to search, I use the Search bar for that. I don't need extra icons that I'm not going to use taking up space in the URL bar. I've seen it suggested that they can be removed in the Search options page. But when I've tried that, it also removes them from the Search bar.

Here's what I want: for the URL bar to only have space for a URL, no "This time, search with" nonsense, but the Search bar left completely intact, with all the search engines I use.

Asked by r.thomas.wright 1 hour ago

Last reply by jscher2000 51 minutes ago

Youtube 1080p60fps Live stream is playing in less than 30fps

Hey, I switched from google chrome to firefox a couple months ago and noticed this problem whenever I watch a live stream on 1080p60fps quality the frame rates drop extre… (read more)

Hey, I switched from google chrome to firefox a couple months ago and noticed this problem whenever I watch a live stream on 1080p60fps quality the frame rates drop extremely where as in google chrome the same stream runs smoothly also when i switch to 720p60fps the stream is smooth can i get any help on it, thanks in advance

Asked by xancast01 1 hour ago

Firefox takes over 30 seconds to load a tab that I've already opened and seen before

Firefox takes over 30 seconds to load a tab that I've already opened and seen before. I mean tabs that have already displayed some content, I switch to a tab, then go ba… (read more)

Firefox takes over 30 seconds to load a tab that I've already opened and seen before.

I mean tabs that have already displayed some content, I switch to a tab, then go back to the tab I was previously on, and it takes over 30 seconds to load, sometimes over 3 minutes. This is making firefox unusable.

And because it doesn't happen all the time, it's not very reproducible for me, but it happens often. Is there a way to fix this?

Asked by desbest 1 month ago

Last reply by desbest 1 hour ago

Partial Application Hang

I have recently been suffering an issue where the browser becomes unresponsive and consumes massive amounts of hardware resources especially memory, in one case was using… (read more)

I have recently been suffering an issue where the browser becomes unresponsive and consumes massive amounts of hardware resources especially memory, in one case was using over 60 gigabytes of combined physical and virtual memory.

I have tried refreshing with Firefox Refresh, reinstalling and the problem still persists.

I believe it is either one of the addons Tree Style Tabs, but I don't know how to accurately diagnose this though, as sometimes I am able to get to the about:addons and disable one or the other but the problem doesn't go away and in some cases escalates to freezing the whole process.

When the application does this, the currently selected pages still work say I have one open of the ABC news website, I can still scroll up and down, but if I click a link to another article or something, nothing happens, same applies if I try to do anything with the address bar, the history and suggestions pop up but the browser doesn't do anything even after I hit enter.

I'd like to try and find out what the program is doing during this state of unresponsiveness, I left it for a couple of hours last week to see if it could work itself out, turns out it couldn't and the system ran out of Ram and fell over. I'd like to know how to diagnose it, know what it's doing, what it's hung up on and if it's related to an addon, tell the creator about it.

I apologise if this is not the correct way to go about this, I have just run out of patience trying to fix this myself.

Asked by Crashed 1 hour ago

Last reply by Crashed 1 hour ago

Firefox crashing and breaking into pieces

In the last couple of weeks, when I start a game (RoyalGames.com) that uses adobe flash, Firefox goes haywire and starts breaking into pieces (the whole browser). Usuall… (read more)

In the last couple of weeks, when I start a game (RoyalGames.com) that uses adobe flash, Firefox goes haywire and starts breaking into pieces (the whole browser). Usually I can shut it down but tonight it crashed my whole system, my monitor went black, but the sound was still working. I had to manually shut down. I was able to get a screen shot of it before it completely crashed. See pic. The image should be an orange box with a black border but it's all broken into pieces. The games work fine on Chrome and Internet Explorer. A couple days ago I did a Windows refresh and just installed Firefox fresh but it still happens. Anyone have any ideas what would cause this? Thank you.

Asked by Jeanne 1 hour ago

Windows Hello or Finger-print reader

Hi, I am a student who store my password in Lockwise and it is easily accessible if I don't have any Masterlock or Primary Password added, I wish if Mozilla browser supp… (read more)

Hi, I am a student who store my password in Lockwise and it is easily accessible if I don't have any Masterlock or Primary Password added, I wish if Mozilla browser support windows hello or finger print reader to unlock the browser and even to Lockwise ('Add windows hello or finger print reader to copy the password from lock wise').

Thank you.

Asked by Akilesh 2 hours ago

The page isn’t redirecting properly message for embedded videos

Hello, Latest Firefox 83 (tested with 84+ as well) running on Windows 10 1709. Access to the Internet is allowed through the proxy (Squid) and proxy settings are distribu… (read more)

Hello,

Latest Firefox 83 (tested with 84+ as well) running on Windows 10 1709.

Access to the Internet is allowed through the proxy (Squid) and proxy settings are distributed via pac file. There are no issues accessing the Internet.

We host our local web server which is allowed to be accessed directly without proxying and it's excluded in the pac file -- this works fine too.

The problem is that in one of the pages of our local website, there are several YouTube videos embedded using iframes and they can't be displayed. Instead, we see:

"The page isn’t redirecting properly" (Screen1.png and Screen2.png)

There are no issues displaying videos using Chrome/Chromium, Internet Explorer or Opera.

Any help would be greatly appreciated.

Thank you.

Asked by nov1ce 17 hours ago

Last reply by cor-el 2 hours ago

json files

I do not know what json files are. I have only seen them in the profile. However, whatever their purpose, firefox is no longer processing json files. Instead, it wants… (read more)

I do not know what json files are. I have only seen them in the profile. However, whatever their purpose, firefox is no longer processing json files. Instead, it wants to download json.txt when I make some selections.

Example: on Youtube when signed into my account, I select "notification" and instead of the menu opening, the download box appears wanting to download json.txt. This has happened in numerous places - not only youtube, so it looks like a Firefox problem.

Firefox used to process json files and now wants to download them. I tried to configure json in options, and when I select "other" Firefox shows up as a choice it it not possible to select it. I select it, but it does not change the ONLY options for json files which are "always ask" or "save".

This is clearly not something I can fix, not something I caused. I need the features that are not functional, and apparently they have become dysfunctional because they apparently access json files but no longer process them as intended.

Would appreciate knowing what the problem is, if there is an explanation. Is there a fix? Do I need to configure something? Thanks. Mary

Using Windows 7 and the latest Firefox for Windows 7 64bit Mary

Asked by gosfordsyke 9 hours ago

Last reply by cor-el 2 hours ago