Incorrect file format

It has been observed that when a user uses the Firefox browser and tries to download a DDD file, the file format is .pdf instead of .ddd. In the devtools, it was observed… (read more)

It has been observed that when a user uses the Firefox browser and tries to download a DDD file, the file format is .pdf instead of .ddd. In the devtools, it was observed that the content-type is text/plain in the response to the request. I changed the content-type to application/octet-stream, but the error still persists

Asked by Borys Krasko 6 days ago

Last reply by Borys Krasko 3 days ago

Netflix Error - F7355-1203

Hi, I was using FF on Ubuntu 22.04.4 LTS. Had version FF 120.x and playing video in Netflix worked fine. Then I updated to FF 124.x and playing video stopped with error… (read more)

Hi,

I was using FF on Ubuntu 22.04.4 LTS. Had version FF 120.x and playing video in Netflix worked fine. Then I updated to FF 124.x and playing video stopped with error F7355-1203.

I've checked the DRM setting and it is enabled, I checked addons and I have OpenH264 and Widevine installed, both set to always active.

I've checked installed codecs and I do have libavcodec58 installed. No update for that available via apt. I also have ffmpeg installed, no problem with that either. I can play Netflix videos in Chrome, but not in Firefox now. Something happened to Firefox when I updated from 120.x to 124.x. Today I updated to 125.x, same problem, Netflix video won't play.

I've unchecked the DRM setting and re-checked it, and that does reinstalled Widevine but does not fix the problem.

Any ideas what could be the cause?

Asked by mark545 6 days ago

Last reply by mark545 1 day ago

My spellcheck languages keep disappearing

Every time I restart firefox, my spellchecker languages disappear, leaving me only with one - the addons are still installed, they're just not available to be selected. E… (read more)

Every time I restart firefox, my spellchecker languages disappear, leaving me only with one - the addons are still installed, they're just not available to be selected. Even now I can't spellcheck in english. Please help.

Asked by von Boomslang 2 weeks ago

Last reply by von Boomslang 4 days ago

Serious Problem: Firefox Only Opens In "Safe Mode"???

Greetings everyone, I've had this problem for a while and I don't know what to do. I had a problem where Firefox kept crashing before it had finished loading up all of… (read more)

Greetings everyone,

I've had this problem for a while and I don't know what to do.

I had a problem where Firefox kept crashing before it had finished loading up all of my former tabs and windows and so I was given the option of opening Firefox in "Safe mode" which I did, but now Firefox only starts in "Safe mode"...

I'm running the most up to date version of Firefox.

Thank you for any help!

Asked by Helpless_Quest 3 weeks ago

Last reply by Helpless_Quest 1 day ago

White Bar over top of Firefox and address bar plus half of favorites bar

My customer has a problem since about a month on Firefox (using it on a Terminal Server). The top of Firefox gets hidden by white and grey "bar" and he can not even use … (read more)

My customer has a problem since about a month on Firefox (using it on a Terminal Server). The top of Firefox gets hidden by white and grey "bar" and he can not even use the "functions" of buttons behind that. -> Please see attached Print screens Lower part of the Favorites-bar is visible and also works if he clicks on it - everything above not visible and does not work for clicking.

The problem only comes up from time to time maybe once or twice a week. When he minimizes Firefox the application behind is visible normally. when he maximizes it again, same problem still visible in Firefox. When he closes RDP Session and reconnects - the problem disappears. When he turns off the monitor where Firefox is visible - Firefox gets move over to the other monitor and the problem disappears.

I am not 100% sure if this is a Firefox problem or Remote Desktop Problem (or maybe an add-in problem). But until now it only happened on Firefox!

He is always on the last recent version of Firefox, we just updated today to the latest version again - but I can not say yet, if the problem would still exist on the latest version from today.

Asked by astrupler 2 weeks ago

Last reply by astrupler 6 days ago

Controlling address bar search results

I always want the address bar suggestions to start with my bookmarks. Is there a way to control the results? I remember there was something in about:config previously. … (read more)

I always want the address bar suggestions to start with my bookmarks. Is there a way to control the results? I remember there was something in about:config previously.

Asked by technomad 1 week ago

Last reply by technomad 2 days ago

firefox won't go to any sites!!

Concurrent with the most recent automatic windows update (may or may not be the problem), Firefox with duck-duck-go will not go to almost any site. All I get is a spinni… (read more)

Concurrent with the most recent automatic windows update (may or may not be the problem), Firefox with duck-duck-go will not go to almost any site. All I get is a spinning icon or a blank page, not even any error messages. This was even true trying to go to this page until I restarted in trouble shooting mode. Until I can get Firefox working again I have been using Chrome with duck-duck-go. Note any search, i.e. 'hotels in Italy' or even 'MSN' do the same: spinning icon or blank page!! Any help would be appreciated. Also I noticed that my bookmarks were missing and there was no bookmarks drop-down on my tools line. I have run malware bytes and it showed clean, same with CCleaner. I have re-installed Firefox; no difference. Please help. and also, any way to find and replace my extensive bookmarks list? I have reduced my privacy to near zero and turned off firewalls and all limits I could find while testing for that. That did not change anything.

Asked by onefoozer 3 days ago

Last reply by onefoozer 1 day ago

Frequently visited sites no longer recognize me.

Starting with my bank's web site, my user name/password is being challenged. I can't bank. Elsewhere, where my desk top has always been recognized, I'm now forced to log … (read more)

Starting with my bank's web site, my user name/password is being challenged. I can't bank. Elsewhere, where my desk top has always been recognized, I'm now forced to log in each time...and I receive an email that a new device has just logged into my account. All of this suspiciously coincides with a recent browser update. On my bank feedback it's showing as Firefox "125"...when all previous logins were recorded as Firefox "124". Help!

Asked by donmacneil 1 day ago

Last reply by donmacneil 10 hours ago

Unable to install any extensions.

When trying to install any extensions on either the Mozilla Addons website or directly via the Extension settings, it fails to do so. I've attached a screenshot of the M… (read more)

When trying to install any extensions on either the Mozilla Addons website or directly via the Extension settings, it fails to do so.

I've attached a screenshot of the Mozilla Addons website when it fails to install the extension. On some other addons that I've attempted in the past, it just shows the throbber forever.

I have checked the Multiprocess Browser Console and it says that it fails to move the file because it's locked (NS_ERROR_FILE_IS_LOCKED). I have also attached a screenshot of that.

Asked by Kate 1 week ago

Last reply by Kate 5 days ago

Add-on no longer on Toolbar

I'm using the OneTab add-on, Enabled. The icon no longer shows on the Toolbar, though it is on the Menu bar next to Firefox View. I ran Remove and then Added it again, … (read more)

I'm using the OneTab add-on, Enabled. The icon no longer shows on the Toolbar, though it is on the Menu bar next to Firefox View.

I ran Remove and then Added it again, hoping the Toolbar Icon would reappear = no go, And I lost all URLs already saved, stupid me. To be clear, clicking the Icon on the Toolbar saves all open tabs.

Is there a fix via Preferences? Thanks. gw

Asked by metaguy 6 days ago

Last reply by metaguy 6 days ago

Can I install Firefox version 124.0.2 beside version 125.0.2 (already installed) ?

Hi I wish to have Firefox 125.0.2 and 124.02 'separate instances', not different profiles... I already have 125.0.2 installed with various Profiles. I found a 'few' lin… (read more)

Hi I wish to have Firefox 125.0.2 and 124.02 'separate instances', not different profiles...

I already have 125.0.2 installed with various Profiles.

I found a 'few' links and they were quite 'cloudy' and also since Firefox (now) does not have the 'ask you WHERE to' install... I vaguely remember years ago, it was possible.

I do not mid doing tweaking, I also already have backups of profiles, just in case!

Thank you in advance M

PS it seems Mozilla does not want us to install multiple instances (perception)!

Asked by Mozzed 1 day ago

Last reply by Mozzed 17 hours ago

WebGL creation failed after reinstalling lbgl1* libegl*

I am using the apt version of firefox v125.0.2 (64-bit). I do not have a dedicated GPU - I use my intel core's internal gpu only Intel Corporation HD Graphics 620 (rev 02… (read more)

I am using the apt version of firefox v125.0.2 (64-bit). I do not have a dedicated GPU - I use my intel core's internal gpu only Intel Corporation HD Graphics 620 (rev 02).

I used to play this game named narrow.one, which before I reinstalled the mentioned libraries, was working fine except for crashing a few times. I thought these libraries were causing some issue, so I tried reinstalling them.

I reinstalled the libraries using: `sudo apt install --reinstall --fix-missing libgl1* libegl*`

After installation, I start getting that error. So, I tried reinstalling firefox (using the same command), and then restarting the laptop - but of no use. Chrome seems to be running WebGL, including the game.

In firefox, on the https://get.webgl.org/ page, I see Hmm. While your browser seems to support WebGL, it is disabled or unavailable. If possible, please ensure that you are running the latest drivers for your video card.

After that, I also tried reinstalling `libopengl0` and `libglu1-mesa` and `intel-microcode`, but of no use. Running although, `sudo intel_gpu_top` and then chrome, it seems that the GPU is in use by chrome as well.

I then go to about:support. It shows me the images I have attached. Reading the logs, there several `blocklisted` values in `Decision Log` section. I suspect that's the cause of this issue, but then I don't know how can I un-blocklist the blocklisted things, and even after that, why does Chrome runs webgl if these are blocklisted?

Running `glxinfo -B`, I get the following: `name of display: :0 display: :0 screen: 0 direct rendering: Yes Extended renderer info (GLX_MESA_query_renderer):

   Vendor: Intel (0x8086)
   Device: Mesa Intel(R) HD Graphics 620 (KBL GT2) (0x5916)
   Version: 23.2.1
   Accelerated: yes
   Video memory: 7697MB
   Unified memory: yes
   Preferred profile: core (0x1)
   Max core profile version: 4.6
   Max compat profile version: 4.6
   Max GLES1 profile version: 1.1
   Max GLES[23] profile version: 3.2

OpenGL vendor string: Intel OpenGL renderer string: Mesa Intel(R) HD Graphics 620 (KBL GT2) OpenGL core profile version string: 4.6 (Core Profile) Mesa 23.2.1-1ubuntu3.1 OpenGL core profile shading language version string: 4.60 OpenGL core profile context flags: (none) OpenGL core profile profile mask: core profile

OpenGL version string: 4.6 (Compatibility Profile) Mesa 23.2.1-1ubuntu3.1 OpenGL shading language version string: 4.60 OpenGL context flags: (none) OpenGL profile mask: compatibility profile

OpenGL ES profile version string: OpenGL ES 3.2 Mesa 23.2.1-1ubuntu3.1 OpenGL ES profile shading language version string: OpenGL ES GLSL ES 3.20`

I do not know much about OpenGL, but reading the above stuff, I suppose my GPU is in use and also has a compatible driver (although I am not sure).

Also, running `glxdemo`, `glxheads`, and `glxgears` seems to be rendering stuff.

Should I reinstall firefox after purging it first? Please help.

Thanks!

Asked by Lakshay Rohila 13 hours ago

Last reply by Lakshay Rohila 7 hours ago

Unable to view pinterest account

I am no longer able to view my Pinterest account via FIrefox. The page is blank and can't see any of my pins. Sometimes, I can't even log in to the account. I have contac… (read more)

I am no longer able to view my Pinterest account via FIrefox. The page is blank and can't see any of my pins. Sometimes, I can't even log in to the account. I have contacted Pinterest and they don't know what the issue is. I have cleared cache, removed extensions etc but nothing seems to work. I don't have this issue with Google chrome or Microsoft edge. I only have this issue with Firefox. Why is that??

Asked by Chathurini Fernando 1 month ago

Last reply by Chathurini Fernando 5 days ago

Firefox crashes after updating. (Windows.)

What the title says. While I was doing school work my session crashed and I lost all of my work. Upon reopening Firefox I was told my browser had installed the latest upd… (read more)

What the title says. While I was doing school work my session crashed and I lost all of my work. Upon reopening Firefox I was told my browser had installed the latest update for Windows. I then checked my crash logs and saw my session had crashed and Firefox had installed the update. Why could have this been? I would like a solution to this to ensure this doesn't haven't happen again. Thanks.

Asked by Jake 5 days ago

Last reply by Jake 4 days ago

Dont know why some pages shows me in russian language

Hello. I have put my language everywhere on the settings which is latvian. For possible translations i have only put english. Some pages, for example, whatsapp web is sho… (read more)

Hello. I have put my language everywhere on the settings which is latvian. For possible translations i have only put english. Some pages, for example, whatsapp web is showing in russian ( i mean the app data for sure, not the messages), also some homepages i use open automatically in russian. How can i put latvian by default or if its not available for the homepage, put english automatically?

Asked by Edgars Rudzītis 19 hours ago

Last reply by Edgars Rudzītis 13 hours ago

Firefox/Norton Safe Search. May not be a Firefox problem, but...

Firefox browser, v123.0.1, 64-bit. windows 10 Pro, 22H2. Hello, this may not be a problem with Firefox itself at all, but I'd like to try to understand what the cause of… (read more)

Firefox browser, v123.0.1, 64-bit. windows 10 Pro, 22H2.

Hello, this may not be a problem with Firefox itself at all, but I'd like to try to understand what the cause of the problem I and others are having.

I have Norton 360 installed, in this Windows 10 computer and like to use Firefox for internet browsing, it has always served me well.

I also have Norton Safe Search integrated/add-on to Firefox. This puts a red, green, or gray check mark at the end of each link that comes up during a search and has always worked before.

Recently, I've noticed that such check marks do not appear at all when doing a search with Firefox, but they are present when I do searches with MS Edge.

I am searching for a solution here, and also in the Norton Community. There are others there who have stated they are having the same problem.

Has anyone here heard of this before, would you have any suggestion as to what may be causing the lack of the Norton Safe Search check marks in Firefox searches?

Any input/suggestions would be welcome.

Asked by gvgr4139 4 days ago

Last reply by gvgr4139 3 days ago

Autofill

I am using the credit card autofill function. I select a card and payment is taken from a different saved card. I have quit and restarted Firefox but still wrong card use… (read more)

I am using the credit card autofill function. I select a card and payment is taken from a different saved card. I have quit and restarted Firefox but still wrong card used???

Asked by nick.fulford9 1 week ago

Last reply by nick.fulford9 6 days ago

Can't open firefox settings

When I open firefox in ubuntu linux. (WSLg) Fresh install. I can't go to settings in firefox. Steps: press the hamburger menu, press settings, nothing happens. OS: Ubunt… (read more)

When I open firefox in ubuntu linux. (WSLg) Fresh install. I can't go to settings in firefox. Steps: press the hamburger menu, press settings, nothing happens.

OS: Ubuntu 22.04.4 LTS on Windows 10 x86_64 Kernel: 5.15.146.1-microsoft-standard-WSL2 Shell: bash 5.1.16

Asked by Ceel Beckers 5 days ago

Last reply by Ceel Beckers 4 days ago

Logitech Surround Sound | Firefox

So with Google becoming an increasingly terrible company over the years I once again decided to try to move away from chromium based browsers and over to Firefox, but I'm… (read more)

So with Google becoming an increasingly terrible company over the years I once again decided to try to move away from chromium based browsers and over to Firefox, but I'm still having the same problem as I did when I first tried. I have since found the source of the problem, or rather a more exact explanation of what is going on, but I still can not find a solution. Basically when I compare the audio of the same YouTube video while logged into the same account with the same settings the audio quality on chromium browsers seems better. After some testing I figured out that it has to do with Logitech's G Hub surround sound option. Using Logitech's surround sound on headsets that support it, the Pro X2 in my case, will change the audio quality by quite a lot, in my opinion it sounds better. The problem is that this change doesn't seem to have an effect when using Firefox.

Is this a known issue and if yes, is there a solution?

Asked by fenryxspam 6 days ago

Last reply by fenryxspam 5 days ago