Showing questions tagged: Show all questions

Slow printing on Mac

Printing pages from firefox browser to my printer is extremely slow. I followed troubleshooting steps including shutting off print preview in firefox. I posted a bug repo… (read more)

Printing pages from firefox browser to my printer is extremely slow. I followed troubleshooting steps including shutting off print preview in firefox. I posted a bug report but haven't received any further assistance.

Asked by egutwillig 6 days ago

save dialog spawning active finder extension every time it gets called

Hi there Whenever I use the open/save dialog all the active "Finder extensions" spawn a child process even if they already have one running. I'm not sure this is a Firefo… (read more)

Hi there

Whenever I use the open/save dialog all the active "Finder extensions" spawn a child process even if they already have one running. I'm not sure this is a Firefox bug or a macos (api) bug. I have the Betterzip and Graphicconverter Extensions active. This seems to have started with version 92 and/or 93. In the beginning everything seems alright, but after a while the finder/system begins to beachball for 20-30 seconds. When I then try to quit firefox the whole system becomes unresponsive and I have to power-off with the switch.

This is with the latest macos 11.6 and FF 93.

Kind regards,

Dhark01

Asked by dhark01 4 days ago

Website is no more responsive Using HPElite Book On Firefox.

Hey There, My Website is Working Perfectly fine over the Dell Series on all the browsers but not Performing well on HPELIte Book Using Firefox. https://cpsandtypingtest.c… (read more)

Hey There, My Website is Working Perfectly fine over the Dell Series on all the browsers but not Performing well on HPELIte Book Using Firefox. https://cpsandtypingtest.com/speed-roller-checkerAnyone from the team can look into this guide or solution.

Asked by asadrazamr4567 4 days ago

VA-API support in Firefox Snap

In 21.04, I was able to successfully enable VA-API support for Firefox for hardware video acceleration using my amdgpu on Wayland. Mainly, following steps from https://ub… (read more)

In 21.04, I was able to successfully enable VA-API support for Firefox for hardware video acceleration using my amdgpu on Wayland. Mainly, following steps from https://ubuntuhandbook.org/index.php/2021/08/enable-hardware-video-acceleration-va-api-for-firefox-in-ubuntu-20-04-18-04-higher/

Since upgraded to 21.10 which uses snap version by default, I've noticed increased CPU usage when playing youtube videos. When I checked by running Firefox from command line, I can see that I can't seems to open vaapi driver correctly:

$ /snap/bin/firefox Importing existing firefox profiles from /home/ymchen/.mozilla/firefox Found default profile: dhjf4r7r.default-1587103347891 Import done in 3.141 s amdgpu: os_same_file_description couldn't determine if two DRM fds reference the same file description. If they do, bad things may happen! libva info: VA-API version 1.7.0 libva info: Trying to open /snap/firefox/631/gnome-platform/usr/lib/x86_64-linux-gnu/dri/radeonsi_drv_video.so libva info: va_openDriver() returns -1 libva info: VA-API version 1.7.0 libva info: Trying to open /snap/firefox/631/gnome-platform/usr/lib/x86_64-linux-gnu/dri/radeonsi_drv_video.so libva info: va_openDriver() returns -1

Installing firefox from apt, I can see that vaapi still works:

$ /usr/bin/firefox libva info: VA-API version 1.12.0 libva info: Trying to open /usr/lib/x86_64-linux-gnu/dri/radeonsi_drv_video.so libva info: Found init function __vaDriverInit_1_12 libva info: va_openDriver() returns 0 libva info: VA-API version 1.12.0 libva info: Trying to open /usr/lib/x86_64-linux-gnu/dri/radeonsi_drv_video.so libva info: Found init function __vaDriverInit_1_12 libva info: va_openDriver() returns 0 libva info: VA-API version 1.12.0

Curiously, VA-API version available in snap version is older 1.7.0 compared to the apt installed version 1.12.0. Perhaps the "packaged" version of the dependencies in snap version is outdated?

I've also noticed that the file /snap/firefox/631/gnome-platform/usr/lib/x86_64-linux-gnu/dri/radeonsi_drv_video.so does not exist.

Any idea how to get Firefox snap to work with VA-API? Thanks

Asked by fusion82 3 days ago

Audio & Video Playback

Whenever I have a tab playing any form of audio, and another different tab begins playing audio, both tabs will stutter/pause for about a second, and block each other mom… (read more)

Whenever I have a tab playing any form of audio, and another different tab begins playing audio, both tabs will stutter/pause for about a second, and block each other momentarily. This is especially noticeable whenever I use something like Discord, where the constant pings will frequently interrupt my YouTube video. Even when I mute the Discord tab, it still causes my YouTube video to stutter and pause.

I have tried deleting Firefox completely, and removing all old add-on/extensions, preferences, %appdata% files, etc., and nothing works. I don't get this issue at all when using Chrome or Edge, so I'm having a hard time understanding why this is happening. Many years ago, back when I first used Firefox, I never encountered this issue.

Now that I re-downloaded Firefox this last year, I've had this annoying issue without any way to remove it. I'm quickly approaching my wit's end trying to solve this issue. I have asked a few friends who use Firefox, and none of them have this issue. All the guides from this site so far have proves unhelpful in trying to resolve my issue. If you could help out, please let me know!

Asked by EliteWolfHunter 3 days ago

CPU spike while typing in other app

Recently notice CPU spikes while: - i type text in other apps - and it feels like firefox captures my input - not using firefox directly, it just run by itself without an… (read more)

Recently notice CPU spikes while:

- i type text in other apps
- and it feels like firefox captures my input
- not using firefox directly, it just run by itself without any load
- and this spikes happens only when firefox is runs, when closed all fine
- same thing with waterfox which uses the same codebase confirming

that the issue is related.

Asked by 0sPAcU 3 days ago

DNS Timeout for autopush.prod.mozaws.net in Windows 10 Event Log

An error reoccurs in the Windows 10 Event Log every 15 minutes. What could be causing this? Details: Source: DNS Client Events Event: 1014 Level: Warning User: NETWORK SE… (read more)

An error reoccurs in the Windows 10 Event Log every 15 minutes. What could be causing this?

Details: Source: DNS Client Events Event: 1014 Level: Warning User: NETWORK SERVICE General Details: Name resolution for the name autopush.prod.mozaws.net timed out after none of the configured DNS servers responded.

Asked by Frank R. Pollard, Jr. 2 days ago

MS Windows 10, Firefox v.18.5.0.0 - "Changes not Saved. An unexpected error has prevented your changes from being saved."

Sorry, I suspect this is an often asked question, but after endless searching on this site, and trying many old solutions, I still can not create, save, and use a User Pr… (read more)

Sorry, I suspect this is an often asked question, but after endless searching on this site, and trying many old solutions, I still can not create, save, and use a User Profile. [See uploaded photo]

First, when I explore my C:\Users\Bud Parker\AppData\Roaming\Mozilla\Firefox\Profiles folder I find empty folders named for the many times I have attempted to recreate a usable Firefox profile. There is no JSON File or anything else in any of the folders. Hence, it appears I cannot save a created profile. Of course, if it isn't saved in the appropriate location - I'm dead in the water.

I tried saving one on my Desktop and using it, all to no avail. In past, I've run some aggressive maintenance programs cleaning up Windows, but I could always enter Firefox. Of course, that does not mean it didn't finally occur...

By the way, I can use a Portable version of Firefox, just not an installed version. I completely uninstalled Firefox and reinstalled it with the current version. Still nothing.

So, now I ask the Mozilla Brain Trust for assistance. Let me say in advance that I appreciate you reading and thinking about this,

Bud

Asked by Bud 2 days ago

FF93 incredibly slow on each initial page load

As above. I don't really keep track of versions but it's at v93 right now and only this week started to perform extremely slowly with regards to the initial loading of ~9… (read more)

As above. I don't really keep track of versions but it's at v93 right now and only this week started to perform extremely slowly with regards to the initial loading of ~90% of the pages I visit, even cached and frequented sites. Once past that it performs as normal. Speedtesting is fine but Browserbench results are horrendous. (This is my first time running this test so I don't have a previous FF result to compare with.)

FF93: 59.497 Chrome95: 119.820 Edge95: 117.970

https://imgur.com/a/qw3CWI0

Already tried: clearing site data and cache, incognito, safe mode, and of course cutting addons to a minimum.

Currently installed: AdBlock Plus Dark Reader Don't Accept image/webp Facebook Container ffCK Overlays uBlock Origin View Image Ressurected YouTube NonStop

Can someone advise what else can be done or what is going on please? I've been faithful to FF for over a decade and have all my bookmarks, history and credentials saved to this account. However if this is going to be the user experience moving forward - then all I can say is I will not be joining the declining Firefox user base. W10, i5-9400f, 32GB ram, wired CAT6 + 1Gbit Fibre.

Asked by nicky9499 12 hours ago

Ring Cameras

Hi, I prefer to use Firefox but had to migrate to Edge because I'm unable to view Ring Live Cameras with Firefox. Chrome and Edge work without an issue but all I get with… (read more)

Hi, I prefer to use Firefox but had to migrate to Edge because I'm unable to view Ring Live Cameras with Firefox. Chrome and Edge work without an issue but all I get with Firefox is "Activating Live View" but nothing happens past that. This seems really odd because Firefox will play videos taken by the cameras in the "History" section of the same web page without issue. I'm using Windows 11 with Firefox 93.0 (64 bit) hanks

Asked by CW 7 hours ago

Can't click google tools

Through Firefox I am unable to click on the google tools after searching for something (area with all, images, videos, news, tools, more), I have tried restarting the bro… (read more)

Through Firefox I am unable to click on the google tools after searching for something (area with all, images, videos, news, tools, more), I have tried restarting the browser and my computer. I am being forced to use Microsoft Edge in order for it to work.

Asked by jaidensjunk 38 minutes ago

Firefox crashing 10.15.7

Frequent crashes. I've run Onyx. Reset extensions. Reinstalled firefox. I've been using google maps frequently, so I switched to safari and that crashed too. Trying chro… (read more)

Frequent crashes. I've run Onyx. Reset extensions. Reinstalled firefox. I've been using google maps frequently, so I switched to safari and that crashed too. Trying chrome now -- no problem yet. I'm wondering if GPU is at fault. I've ramped up cooling based on GPU. Still crashing. Tried holding down D and option D to test ram but I just get a command line on a non-responsive screen.

Model Name: Mac mini

 Model Identifier:	Macmini6,2
 Processor Name:	Quad-Core Intel Core i7
 Processor Speed:	2.6 GHz
 Number of Processors:	1
 Total Number of Cores:	4
 L2 Cache (per Core):	256 KB
 L3 Cache:	6 MB
 Hyper-Threading Technology:	Enabled
 Memory:	16 GB
 Boot ROM Version:	424.0.0.0.0
 SMC Version (system):	2.8f0

Asked by afarr83 3 minutes ago

Firefox 93: I can't even type!

Ever since I updated, typing has become incredibly challenging... There's big delays in the words showing up, letters come out in the wrong places, & it doesn't impro… (read more)

Ever since I updated, typing has become incredibly challenging... There's big delays in the words showing up, letters come out in the wrong places, & it doesn't improve even when I clear cache, clear memory, & refresh pages. I don't know what else to do. Should I delete and re-install Firefox, or replace this with the previous version?

Asked by StevenCee 1 week ago

Last reply by StevenCee 4 days ago

ADobe Acrobat default PDF changed

The oddest thing happened today. Maybe not that odd based on other posts. I've always had Adobe Acrobat as my default PDF reader. For whatever reason, this afternoon, it … (read more)

The oddest thing happened today. Maybe not that odd based on other posts. I've always had Adobe Acrobat as my default PDF reader. For whatever reason, this afternoon, it changed itself back to FF reader. I don't know how that happened. One moment it was working fine and then it wasn't. I reset it back to Adobe. Any explanation as to why it would change itself? Thanks

Asked by arejfour 5 days ago

Last reply by arejfour 2 days ago

I am constantly getting a bar at the top of the screen saying "Mozilla is not responding"...

I am constantly getting a notice at the top of the screen that says "Mozilla is not responding". It all stalls and then eventually, Mozilla apparently starts to respond a… (read more)

I am constantly getting a notice at the top of the screen that says "Mozilla is not responding". It all stalls and then eventually, Mozilla apparently starts to respond and it goes to the page I choose. I have kept up with all the updates and am not a huge online person in the first place. Why does this happen? It is so often, I am tempted to change browsers.

Asked by meandsinger2010 2 days ago

Last reply by meandsinger2010 2 days ago

Twitter video/gifs showing as black screen (audio works fine)

Only on Firefox (not Chrome, for example) animated gifs and videos on Twitter will not display -- they instead show a black screen. When paused or not yet played, there i… (read more)

Only on Firefox (not Chrome, for example) animated gifs and videos on Twitter will not display -- they instead show a black screen. When paused or not yet played, there is a visible image, but as soon as I press play, it goes to black. The audio on a video will play just fine, but the screen/image is still black.

I have checked my graphics drivers for updates and they are all up-to-date. Also the gifs/videos play just fine if I use Chrome.

Firefox is up to date. I'm on v 93.0 (64-bit).

Asked by ghelfrich 2 days ago

Last reply by ghelfrich 1 day ago

Frequent page crashes on a variety of sites

Here are some crash report IDs: bp-b62fab6a-df71-4382-bea5-d03050211024 bp-91a966b5-2a88-4712-b169-8f8dc0211024 bp-b8403004-faf3-4e38-a07d-201230211024 bp-666b6fbf-ecf4-4… (read more)

Here are some crash report IDs:

bp-b62fab6a-df71-4382-bea5-d03050211024 bp-91a966b5-2a88-4712-b169-8f8dc0211024 bp-b8403004-faf3-4e38-a07d-201230211024 bp-666b6fbf-ecf4-4085-9ac8-58dae0211024

Asked by sglenn06 3 days ago

Last reply by sglenn06 3 days ago