• Archived

Sound Cracks on Pausing-Unpausing a Video on Any Webpage

Hi, Using Firefox version 83.0 on MacBook Pro 2019 16 inch model. When I pause a video on any webpage, I hear a sudden loud "crack" sound from the speakers. It also happe… (read more)

Hi,

Using Firefox version 83.0 on MacBook Pro 2019 16 inch model. When I pause a video on any webpage, I hear a sudden loud "crack" sound from the speakers. It also happens when I unpause, jump backward or forward in the video. If I mute the sound of the video and try to pause/unpause, there is no problem.

I checked the same situation with other browsers. There are no problems with them.

I hope there is a solution to this.

Thanks.

Asked by ersoyci 1 year ago

Bookmarks toolbar fields have little dinstinction

Hello, I have many and long lists of bookmarks saved in the "Bookmarks Toolbar". The problem is that when I hover my mouse within the lists and sublists, the new rectangu… (read more)

Hello,

I have many and long lists of bookmarks saved in the "Bookmarks Toolbar". The problem is that when I hover my mouse within the lists and sublists, the new rectangular form of a certain list (within another list) places over the old one in a way that I cannot distinguish the beginning/end of each one.

Can that be fixed or is there another theme that will help me see clearly the boundaries of each bookmark list/sublist?

Thank you!

Asked by nsvalv 3 months ago

eBay Pictures Appear Blurry

Using Firefox 102.0.1 images appear blurry in Firefox. see main picture here - https://www.ebay.com/itm/374113574610 The enlarged picture appears normal. This probl… (read more)

Using Firefox 102.0.1 images appear blurry in Firefox. see main picture here - https://www.ebay.com/itm/374113574610 The enlarged picture appears normal. This problem is new to me, just noticed as of 7/4/22. Many of my listings appear blurry now, typically bright and light colors. Other browsers display the image correctly. Any help appreciated.

Asked by seymours12 3 months ago

I can only open a couple of web pages

I recently started having this problem. I open a couple of web pages and then can't open more without restarting and logging in again. I have cleared caches (no help) a… (read more)

I recently started having this problem. I open a couple of web pages and then can't open more without restarting and logging in again. I have cleared caches (no help) and reset (ditto). I have used Firefox for a long time and never had any problem.

Asked by gomurchu 3 months ago

  • Locked

Savings PDF wont save as they use to

[Locked as a duplicate of https://support.mozilla.org/en-US/questions/1381522. Please follow up there, thanks.] When saving PDF's, i need them to save like this example.… (read more)

[Locked as a duplicate of https://support.mozilla.org/en-US/questions/1381522. Please follow up there, thanks.]


When saving PDF's, i need them to save like this example.... document(1), document(2)...and so on...where it auto adds a number for a duplicate named item. Under general---downloads, i have unchecked "always ask where to save files". How do i fix this so it saves as it use to?

Asked by justinwarmuth 2 months ago

SVG SMIL animate attributes fill="remove" not working?

I'm animating a SVG by dragging the mouse that changes the <path d=""> attribute. When mouseUp I'm setting the <animate values="" > to animate from that dragg… (read more)

I'm animating a SVG by dragging the mouse that changes the <path d=""> attribute. When mouseUp I'm setting the <animate values="" > to animate from that dragging point and start the animation. This works fine. But if I want to drag it for a second time it looks like the animation has been set to <animate fill="freeze"> although it has been set to "remove". In other words, it looks like the attribute fill="remove" doenst work. I can drag the object (and alter the <path d=""> ) but it doenst show after the animation has been completed for the first time. It only plays the animation.

Asked by OLLIEWEIJERMARS 2 months ago

Dual Monitors: Losing the Menu Bar on the second screen while in fullscreen on the first monitor.

Hi All, I just started running a dual monitor set up on macOS 12.4. I have updated Firefox to version 102.0.1. I'm running into an issue where if I want to have a video … (read more)

Hi All,

I just started running a dual monitor set up on macOS 12.4. I have updated Firefox to version 102.0.1.

I'm running into an issue where if I want to have a video playing from a browser in full screen on one monitor, I lose the menu bar and access to the dock on the other monitor. I have set them up so that they behave as separate spaces but the issue persists. It should be noted that this only occurs when I'm trying to use the web browser on the second monitor. My impression of what's happening is the browser thinks that since it's in full screen on one monitor, it should be on the second screen as well. I want them both to act independently of one another and retain access to the menu bar and dock on the second screen.

I've trialed this with Brave Browser and Safari and neither of them have the same issue which leads me to believe with overwhelming probability that the issue I'm experiencing is isolated to Firefox.

I've included a screenshot from my second monitor. On my primary monitor I have a YouTube video in full screen. I think you can see from the screenshot that the Menu Bar has disappeared from the second display. I also have the Dock set to automatically hide and when the video is full screen on the primary monitor, the Dock will not un-hide itself on the second screen. Unfortunately clicking within the browser will not restore the Menu Bar and access to the Dock. Is this atypical behavior?

I appreciate whatever help you're able to provide.

Asked by Ryan Quinn 2 months ago

Sign-in to Firefox account to sync won't go past the email entry page

Hi, I'm looking to sync my Firefox account between my desktop and a laptop. I went to the menu, clicked on the sign in button next to "sync and save data", and landed on… (read more)

Hi,

I'm looking to sync my Firefox account between my desktop and a laptop. I went to the menu, clicked on the sign in button next to "sync and save data", and landed on the account sign in page. However, after I entered my email address for my account, the page hasn't moved on to ask for my password. The blue bar underneath it is currently doing the circling thing and I don't understand why. I can sign into Firefox on its own, but not to sync.

Any help appreciated. Thanks.

Asked by MJS0705 2 months ago

No matter what cannot sign into iCloud. Can with Edge but not Firefox Nightly or Regular build.

Running both new Nightly Build and the released build on Windows 10 PC. Need to access my iCloud Account but Apple is blocking due to Security issues. The solution of ope… (read more)

Running both new Nightly Build and the released build on Windows 10 PC. Need to access my iCloud Account but Apple is blocking due to Security issues. The solution of opening another Window does not work. Microsoft Edge does not have this problem!

Is there a solution? The previous released version of Firefox did not have this problem.

Asked by JohnGregory 2 months ago

Recent update

I made the mistake of allowing Firefox to update this morning, 7/7/22. Since then everything has slowed dramatically, and some pages I visit often - which have always loa… (read more)

I made the mistake of allowing Firefox to update this morning, 7/7/22. Since then everything has slowed dramatically, and some pages I visit often - which have always loaded in the past - now don't even load. I am running Windows 7. It seems apparent that this "update" messed things up. Can I undo it?

Asked by osglas 2 months ago

Can not log on to my Bank sign in page

Details: Unable to log into client's bank using Firefox Client Steps: Go to Chase.com and sign in on bank's home page Unable to sign in because the [Sign-in] butto… (read more)

Details:

  • Unable to log into client's bank using Firefox
  • Client Steps:
  1. Go to Chase.com and sign in on bank's home page
  2. Unable to sign in because the [Sign-in] button was grayed out!
  3. Contacted Chase Bank Technical Support - they said it was Mozilla / Firefox's browser
  4. They recommend I switch and use a different web browser.
  5. [Note] I don't want to change browsers - I've been a loyal Firefox client for years!!!
  6. It use to work fine! Why is it not working now?
  7. Contact Mozilla's Technical Support - for answers
  • I am including a screen shot to help you. [Note] Although, I'm technically capable, I do not know all things IT or computers. Sometimes one needs to ask for help.
  • Does Firefox not have a direct telephone number for Technical support? Sometimes it's much easier to talk to someone for help than doing all this texting / writing. I feel like major corporations (like Google) are unreachable, if you need to talk to a human being.
  • [Problem] can't log on to Bank web-page with Firefox
  • My Email: Rehm_Services@Roadrunner.com

Thank you Chris-R

Asked by Chris-R 2 months ago

Applications settings reset; will not keep program name

When I tried processing an NZB today, it just saved the file with no prompts...previously, I had it set up to ask what to use to open (Newsbin Pro or Forte Agent). When I… (read more)

When I tried processing an NZB today, it just saved the file with no prompts...previously, I had it set up to ask what to use to open (Newsbin Pro or Forte Agent). When I went into the Settings for Applications, yes, it simply had "save file" selected. I changed it to "always ask" and tried again. So annoyance #1; it reset my preferences...WHY? That's happened before with updates, and really SHOULDN'T

This time, it asked, but there was no program listed as an option, and "Save File" button was selected. I clicked on "Open With" and "Browse" and selected Newsbin Pro. The next one I tried, it brought up the window, but, AGAIN, no program name was there...I had to browse to select Newsbin Pro AGAIN. Annoyance #2; it will NOT save the program.

I AM able to select either "use Forte Agent" or "use Newsbin Pro" and it will open the NZB automagically in the selected program, but I want the ability to choose, with the way it worked before, where the last program I used is the default. WHY did that change?

Separate but related question; even when I select "Open With", it STILL downloads the file and saves it in My Downloads, which it didn't used to do before; if I selected "Open With" it would simply open the attachment in the program, and not save it to the folder. Why did THAT change?

Running Windows 10, Firefox 102.0.1 (64 bit).

Asked by Nathan Elke 2 months ago

Firefox and gmail connection

After being in gmail for sometime, I lose connection. This isnt just my browser but other clients of mine are getting the same issue. I searched forums, including this o… (read more)

After being in gmail for sometime, I lose connection. This isnt just my browser but other clients of mine are getting the same issue.

I searched forums, including this one. I disabled all add-ons: AdBlock-Plus, FacebookContainer and FoxClocks. I cleared all cookies for GMail I cleared all cookies I cleared history I cleared everything I could find. I reinstalled firefox Disabled hardware acceleration Sometimes the problem went away, but it always came back.


The image uploaded is the first symptom until the I fully lose connection moments after.

Asked by aklus 2 months ago

[Win11]Freeze firefox window when RDP connection from Win10.

I replaced my Desktop PC is Win11.Sometimes RDP connect from laptop(Win10). When I'm running Firefox in Desktop,Connect from laptop.Then Firefox windows is minimize and f… (read more)

I replaced my Desktop PC is Win11.Sometimes RDP connect from laptop(Win10). When I'm running Firefox in Desktop,Connect from laptop.Then Firefox windows is minimize and freeze(window is whiteout and very small image. attached)

occurred pattern.

  • Connect from Win10 PC to Win11 PC
  • Open Firefox window in Win11 PC directly.(not occurred in open with RDP connection/reconnect)
  • Occurred in Firefox with safemode.
  • Doesn't open Crash Reporter and the log is not in about:crashes.
  • Occurred in newer Firefox version.(maybe 101 or later? Not occurred in Firefox ESR)

Asked by HKJP 2 months ago

An error occurred during a connection to bvzbe.clicks.mlsend.com. PR_END_OF_FILE_ERROR

Firefox blocks many sites that have no issue in Edge. I know these are secure sites as links for emails I signed up for. Has gotten worst since lastest update. From Edge… (read more)

Firefox blocks many sites that have no issue in Edge. I know these are secure sites as links for emails I signed up for. Has gotten worst since lastest update.

From Edge

https://www.rvtravel.com/1060-07-90/?utm_source=newsletter&utm_medium=email&utm_term=2022-07-09&utm_campaign=RV+fridge+secrets+Dangerous+RVs+RV+boo+boos+The+perfect+truck

From Firefox

An error occurred during a connection to bvzbe.clicks.mlsend.com. PR_END_OF_FILE_ERROR

Asked by mirairhead 2 months ago

Last reply by jyyeoh2000 2 months ago

Update notification does not appear when an update is available

Hi, I like to know if there wasn´t an update notification in Firefox that tells me that updates are ready to install. I set Updates in opitons to " Check for updates, but… (read more)

Hi,

I like to know if there wasn´t an update notification in Firefox that tells me that updates are ready to install. I set Updates in opitons to " Check for updates, but ask before installing". In Thunderbird i got a green notification icon next to the three dashes on the right side. I thought i could remember it was the same in Firefox too. But it doesent appear as it seems.

Or am i missing something?

Thanks fpr help

Asked by edwaldoo111 2 months ago