• Archived

302 redirect jquery.min.js

Hello. I am setting up a site on Linux server using Apache as reverse proxy , with ASP.NET as application server . since installing SSL , I had few mixed content blockin… (read more)

Hello. I am setting up a site on Linux server using Apache as reverse proxy , with ASP.NET as application server . since installing SSL , I had few mixed content blocking that i was managed to fix using CSP directive in Apache configuration file. site has no issue with all browser except Firefox. the only issue is that in admin section , to configure a option. system will load a js file that simply a dropdown with list of options to choose from . when using Firefox , it tries to redirect that page to login page . for test , i clicked on the link i located in Developer tools , which directed me to login page , entered my credentials, and scripts loads showing the drop down box and ok button. is been 3 weeks i been looking for every solution and i have done everything .. but nothing have worked. now I am resort to having to use other browsers if i need to use that functionality in admin page. In page header file name : login , location : http://MYDOMAIN.ca/login?ReturnUrl=%2FAdmin%2FDiscountRulesCustomerRoles%2FConfigure%3FdiscountId%3D6%26_%3D1702682353293 , which are not correct . and browser such as Brave and Safari dose not show different path and file name and everything is correct. dose anyone know how to fix this .. ? i saw a solution mentioned as stated resting Firefox ,but can not find a way to reset , but i have reinstalled Firefox and constantly having this issue on this single section of the page . Thanks.

Asked by Tony Sar 6 months ago

Last reply by John Danial 6 months ago

Captcha not working on firefox 127.0.1 yet again

Hi, am running firefox 127.0.1 on a windows 11 desktop. Numerous sites that use a captcha to login fail. In other words, the captcha never loads and I cannot login to th… (read more)

Hi,

am running firefox 127.0.1 on a windows 11 desktop. Numerous sites that use a captcha to login fail. In other words, the captcha never loads and I cannot login to those sites. Such sites include teamfaderpro, Coursera, and bandcamp. All logins fail as the captcha is required to be passed prior to logging in, but the captcha never appears and so when I try to log in, nothing happens and I cannot login.

I have tried the above same sites on the Edge browser and have no such issue, the captcha shows and I can login.

Just FYI, the agent switcher setting change recommended by others previously is not suitable. When I tried that fix I was unable to access a considerable percentage of the internet due to some cloudflare issue, so the agent switcher setting is not an option. So far, I have tried all recommended settings to fix this issue and nothing has worked.

I am surprised no one else is having this issue.

Any help is appreciated, or at least inform google/mozilla about this issue as it has been ongoing (on and off) for me for many months. And yes, this problem is persistent for me at the moment, it remains despite rebooting windows, despite clearing cookies and cache (which I have set to automatically delete when exiting firefox).

Asked by Justin 2 days ago

Cannot access forms on website using Firefox, but can using Edge?

Hi - Any advice would be welcomed. I've tried to create an account on a website that offers online courses. The 'create an account' form just simply didn't appear using F… (read more)

Hi - Any advice would be welcomed. I've tried to create an account on a website that offers online courses. The 'create an account' form just simply didn't appear using Firefox as my browser. I eventually tried Microsoft Edge and the 'create an account' form was available straight away. Please can you advise if I am able to access this website using Firefox and how?

Many thanks

Asked by matthew.kelly7791 2 days ago

I need to access a site and Firefox is blocking it, saying Certificate not safe? But this is the Spanish National site?

I really need to access these sites to install and use my Digital Password in Spain. This is Urgent and I am being prevented. I do not get the accept the risk and proce… (read more)

I really need to access these sites to install and use my Digital Password in Spain. This is Urgent and I am being prevented. I do not get the accept the risk and proceed option?

Asked by mamie2006 2 days ago

Spectrum.net

It seems according to spectrum they are having problems with firefox browser for spectrum customers to sign into spectrum.net. Anything on fire fox side? Contracted spect… (read more)

It seems according to spectrum they are having problems with firefox browser for spectrum customers to sign into spectrum.net. Anything on fire fox side? Contracted spectrum yesterday and today and I can not get any specifics.

Asked by gloryrealm22 2 days ago

Can't load Twitch videos

Twitch shows error 2000 when I'm trying to watch a video on it. When I watch lives, no ploblems happen. It loads the videos with VPN on. Also other browsers like Edge loa… (read more)

Twitch shows error 2000 when I'm trying to watch a video on it. When I watch lives, no ploblems happen. It loads the videos with VPN on. Also other browsers like Edge load videos without VPN.

Asked by Anton 2 days ago

Using Duolingo with Firefox 127.0.1

I can no longer use Duolingo (macOS Monterey 12.7.5) because the pages get stuck loading. I've cleared the cache and cookies for it and it still doesn't work. In addition… (read more)

I can no longer use Duolingo (macOS Monterey 12.7.5) because the pages get stuck loading. I've cleared the cache and cookies for it and it still doesn't work. In addition, I've submitted multiple bug reports to Duolingo. Apparently the developers there pay zero attention to these. I want to use Duolingo on my iMac and I love using Firefox as my browser. WHAT is the problem and how can I fix it???

Asked by HMH 2 days ago

Suddenly kicked off Costco web site while using.

While on the Costco web site making an order I was suddenly kicked off and cannot log in. This is the message. You don't have permission to access "http://www.co… (read more)

While on the Costco web site making an order I was suddenly kicked off and cannot log in. This is the message. You don't have permission to access "http://www.costco.com/" on this server.

Reference #18.91163e17.1718898363.697af0

https://errors.edgesuite.net/18.91163e17.1718898363.697af0ssage.









www.costco.com/" on this server.

Reference #18.91163e17.1718898363.697a

Asked by dmnoll 2 days ago

YouTube comments the undo and redo functions do not always work properly.

Suppose that I have a 5 kbyte comment with multiple paragraphs, and I skip around copy and pasting from one place to another, and highlight some sentences and over write … (read more)

Suppose that I have a 5 kbyte comment with multiple paragraphs, and I skip around copy and pasting from one place to another, and highlight some sentences and over write them either with typing or pasting. When I go to undo or redo some of these things, it causes a big screw-up in the text.

Other than it being my problem to recompose the damaged sentences, etc, what developers need to be contacted to fix the undo and redo functions of the YouTube comment input text controls for YouTube videos?

Asked by ckskinner 2 days ago

Firefox pauses video (when playing videos from the web) whenever audio is NOT muted.

Pretty much every video I attempt to play, including https://www.allaboutbirds.org/cams/red-tailed-hawks/# will play the video only when audio is muted. unmute the audio … (read more)

Pretty much every video I attempt to play, including https://www.allaboutbirds.org/cams/red-tailed-hawks/# will play the video only when audio is muted. unmute the audio and you get the audio track but the video is paused.

Can't figure this one out, I've seen it only in the last few days (it started when I was using 127.0.0 and continues in 127.0.1)

Chrome and Chromium don't do this.

Thanks in advance for any helpful advice!

Fred

Asked by fredex 2 days ago

Auto starting

Have used firefox for several years, In the last few weeks it began "auto starting" when I wake up my computer with windows 10. I do not want it to start automatically. … (read more)

Have used firefox for several years, In the last few weeks it began "auto starting" when I wake up my computer with windows 10. I do not want it to start automatically. The box in settings for auto start is NOT checked.

Asked by ajeventide 2 days ago

Overdrive app stopped working with Firefox 115.0.3

Using Mac OS 10.13.6, Firefox recently updated to 115.0.3, and now the Overdrive app (from the public library) won't download audiobook files anymore. Have tried clearing… (read more)

Using Mac OS 10.13.6, Firefox recently updated to 115.0.3, and now the Overdrive app (from the public library) won't download audiobook files anymore. Have tried clearing cache, restarting, removing book files, restarting, and reloading the OD app, etc. The error message is that the app can't connect to the internet. My internet connection is fine - this is only happening with this app. It only started doing this when Firefox updated. I tried loading an earlier version of Firefox but it automatically went to this Beta update channel version. Can you help me go back to an earlier version of Firefox that won't automatically update? (I'm not able to upgrade this Mac, and this OS is the one that Overdrive works with. Firefox was the only browser that worked with Overdrive. Thanks - hope you can help!

Asked by pnhkhbpnt4 2 days ago

Outlook Online Pasting text, deleting space before pasted text and paste box popping up

When pasting text into Outlook Online the text removes the preceding space. A minor inconvenience but it does mean I have to double space before pasting. Also after past… (read more)

When pasting text into Outlook Online the text removes the preceding space. A minor inconvenience but it does mean I have to double space before pasting.

Also after pasting text I get a paste box that locks out any controls unless I click out of it or press ESC. (image below)

Text being copied from inside Outlook doesn't pop up the box.

This problem is only happening with Firefox as using a different browser (i.e. chrome at office) does not do either of the problems. Anyway to fix either option?

Asked by LTHK 2 days ago

AutoFill = Not Working

Already have configured correctly via https://support.mozilla.org/en-US/kb/control-whether-firefox-automatically-fills-forms if i land in a form that wants an email FF d… (read more)

Already have configured correctly via https://support.mozilla.org/en-US/kb/control-whether-firefox-automatically-fills-forms

if i land in a form that wants an email FF does not fill in

Asked by billyjeangml 2 days ago

Firefox thumbnail drag and drop feature not working (Youtube)

When editing one of my videos and trying to drag and drop a custom thumbnail after clicking upload file, I get a red circle with a slash through it on firefox indicating … (read more)

When editing one of my videos and trying to drag and drop a custom thumbnail after clicking upload file, I get a red circle with a slash through it on firefox indicating that this is not permitted. I am running firefox 127.0.1 (64-bit). I've tried uninstalling, running in troubleshoot mode and nothing works. Firefox is not running as administrator and my UAC is set to always notify.

On Chrome Version 126.0.6478.61 (Official Build) (64-bit) this feature seems to work as expected. Is this a firefox feature that may be preventing this drag and drop behavior? Please see attached gifs. I am on Windows 10 v22h2 btw -- Any feedback is appreciated.

Asked by cflo530 2 days ago

Require device sign in to fill and manage passwords

Hello, Ref: https://support.mozilla.org/en-US/kb/firefox-password-authentification-prompt I am trying to get FF Windows to use my fingerprint scanner to authenticate th… (read more)

Hello,

Ref: https://support.mozilla.org/en-US/kb/firefox-password-authentification-prompt

I am trying to get FF Windows to use my fingerprint scanner to authenticate the password manager functions. When I select the Subject option in Settings, then select More Options, I only see options for PIN or "Use Different Account". If I use a PIN to enable this option, then disable the option, I get a choice to select to Fingerprint or PIN. Is this a bug, or by design? I would like to always use fingerprint to access the password manager vs. PIN.

Thanks,

Terry

Asked by tagarrity 2 days ago

Yahoo homepage/yahoo email login link routed to wrong page

Several months ago, I couldn't log in to my Yahoo email accounts. For reasons yet to be explained, the two step verification ended up with a message saying they were hav… (read more)

Several months ago, I couldn't log in to my Yahoo email accounts. For reasons yet to be explained, the two step verification ended up with a message saying they were having trouble, and try again later. No amount of waiting for later worked.

Maybe what I'm asking about now is unrelated, but yesterday I tried again. When I go here Yahoo | Mail, Weather, Search, Politics, News, Finance, Sports , and select either of the links

link text

I am directed here link text

link text

Instead of here (these came from Chrome)

Welcome to Yahoo Mail

https://i.postimg.cc/c45Qp77L/yahoo5.jpg

When I use that url in Firefox, I am taken here

link text

If I try to add a Yahoo account in that situation, it becomes clear that IS only for adding other other AT&T accounts.

I tried using about:support - Troubleshooting Information to clear the startup cache, and in safe mode, but it did not help.

I talked to ATT&T. They have been having these sorts of Firefox related problems for months now, which they have reported to Mozilla month ago (which confirms my past troubles as well), but for whatever reason Mozilla hasn't acted on it.

But here is the weird part for me. Aside from my main profile, I have a Firefox "basic" profile. It has no addons, but It has basically the same settings with my main profile, and, because it hasn't been updated in a while, I believe it has most of the same about:config tweaks as well.

In that profile, It 'Yahoo works '. What could constitute a difference between this starter profile and one that's running in safe mode to create this problem. Can you think of an about:config tweak that could be responsible for all this?

Do we have any idea whats causing this.

Asked by noel_envode 2 days ago