Showing questions tagged: Show all questions
  • Archived

Cannot disable fullscreen animation (F11)

Hi, I'd like to disable that annoying animation when going to fullscreen (by hitting F11). Supposedly, setting the following should work: Go to about:config Set: full-s… (read more)

Hi, I'd like to disable that annoying animation when going to fullscreen (by hitting F11). Supposedly, setting the following should work:

Go to about:config

Set: full-screen-api.transition-duration.enter 0 0 full-screen-api.transition-duration.leave 0 0 full-screen-api.transition.timeout 0 full-screen-api.warning.delay 0 full-screen-api.warning.timeout 0

Restart

However, this does not have any effect in Firefox 94.0 on Ubuntu. Is this a bug/regression? Or is there some other way to disable the animation?

Asked by Bla Blubb 2 years ago

Last reply by cor-el 1 year ago

  • Archived

Cisco Webex Desk Camera not working (works with other browser)

Hello, I have a new Cisco Webex Desk Camera that it's not working with Firefox (Flatpak on Fedora Silverblue 35). lsusb: Bus 006 Device 004: ID 05a6:0023 Cisco Systems,… (read more)

Hello,

I have a new Cisco Webex Desk Camera that it's not working with Firefox (Flatpak on Fedora Silverblue 35).

lsusb: Bus 006 Device 004: ID 05a6:0023 Cisco Systems, Inc. Cisco Webex Desk Camera

https://mozilla.github.io/webrtc-landing/gum_test.html shows two cameras "Video Capture 4" and "Video Capture 5", none of them work, the page shows an error message: "AbortError: Starting videoinput failed".

The same website works in Chromium (also a Flatpak), which only sees "Video Capture 4 (05a6:0023)". "OBS Studio" is also able to use the camera. "Video Capture 5" is not available in Chromium and freezes the image in OBS Studio. I believe Video Capture 5 is the IR camera that is used in Windows Hello.

Would you be able to help me to get this camera supported, please?

Asked by Jorge Martínez López 2 years ago

Last reply by Jorge Martínez López 1 year ago

  • Archived

'Use autoscrolling' and 'Enable DRM' settings keep being unset

Lately, Firefox unchecks the 'use autoscrolling' and 'play DRM-controlled content' options sometimes (but not every time) when it starts. Other settings don't seem to be … (read more)

Lately, Firefox unchecks the 'use autoscrolling' and 'play DRM-controlled content' options sometimes (but not every time) when it starts. Other settings don't seem to be affected. It does seem to unset both at once, never one or the other at a time.

I have begun using Firefox routinely on two computers, both signed into the same sync profile. My best guess is that maybe one profile is overwriting the other? Both of these options are set on the second system, but maybe there's something going wrong with the sync?

Thanks, Patrick

Asked by patrickking 2 years ago

Last reply by cor-el 1 year ago

  • Archived

Can't enrol into Two-Step Authentication

Good day, Really happy to see that mozilla is tightening up security. But unfortunately, I can't enroll into Two-Step Authentication everytime I enter code it's not bein… (read more)

Good day,

Really happy to see that mozilla is tightening up security. But unfortunately, I can't enroll into Two-Step Authentication everytime I enter code it's not being accepted. I tried multiple android apps of those codes and non of them work for me.

Because of that, I lost access to addons.mozilla.com account, because system doesn't let me in without 2step auth enabled.

Any chance I can use yubikey's intead of those auth apps? or anything else I can do?

Asked by Stas 2 years ago

Last reply by nzmusiclover2192 1 year ago

  • Solved
  • Archived

How to make "Say hello to a new Firefox" not appear next time I open Firefox

Hello, I'm using Firefox 91.4.1esr (64-bit) from Debian repositories on Bullseye. Every time I open Firefox, a window with a greeting message appears ("Say hello to a ne… (read more)

Hello,

I'm using Firefox 91.4.1esr (64-bit) from Debian repositories on Bullseye. Every time I open Firefox, a window with a greeting message appears ("Say hello to a new Firefox"), and it doesn't matter if, as asked by that window, I choose a theme or not. Is this issue related to my settings? Is this a Debian issue? Is it possible to stop that window from reappearing?

Thanks in advance. And many thanks for making Firefox (I've been using it for so many years I can't recall when I tried it for the first time).

Esteban

Asked by lucchesi.esteban 2 years ago

Answered by lucchesi.esteban 2 years ago

  • Archived

Commit view on GitHub with FireFox broken

Hello, First let me thank Mozilla again for a great experience. I've been using Firefox as my main browser for many years and since some time I also started supporting Mo… (read more)

Hello, First let me thank Mozilla again for a great experience. I've been using Firefox as my main browser for many years and since some time I also started supporting Mozilla financially with whatever little I can with recurring payments. To the problem: since some time patch / commit view on HitHub with Firefox is broken. I guess many @mozilla have github accounts so you can open and read https://support.github.com/ticket/1318472 but to summarise: my first entry there was: ``` When viewing Linux kernel style Pull Requests on GitHub, using Firefox, TABs are displayed as 4 spaces, which is confusing, since the default is 8 spaces, which is also what is displayed in chrome and chromium. E.g. https://github.com/thesofproject/sof/pull/4747/commits/e9cc9312841a9329797b0b676335c8cb1a0dc779 ``` then a screenshot (attached) and a clarification to it: ``` As you can see there the patch area between lines 238 and 245 is wrongly indented by 4 spaces, whereas areas above and below are correctly indented by 8 spaces. ``` Then more: ``` No, space isn't used for indentation in that code. They can download raw code and verify, I'm sure they know how to do that. Why don't they just reproduce that themselves? Start Firefox, navigate to any PR commit like https://github.com/thesofproject/sof/pull/4884/commits/b19a64df2c2fcd63d7407ef500fd3312287c8995 and click arrows above and below the diff to display surrounding code. Then navigate to or download the raw patch https://github.com/thesofproject/sof/commit/b19a64df2c2fcd63d7407ef500fd3312287c8995.patch to see TABs used everywhere. Should be very easy to verify. ``` and their last reply was ``` From a technical standpoint this is not a regression. It's a problem with the way firefox interprets the combination of the tab-size css and the particular markdown we use for our diffs.

After reviewing the Issue in more detail there it has not been prioritized and will most likely not be addressed in the near future. ``` This is a deal-breaker for me. I spend hours daily reviewing GitHub pull requests. And I'd really not want to use a different browser just because of this... Please help! Thanks Guennadi

Asked by lyakh 2 years ago

Last reply by lyakh 1 year ago

  • Solved
  • Archived

Suggestions

Hello! Please, implement the built-in speed dial, like in Opera and Vivaldi. It's extremely convenient and useful, lots of people need this. I've been using Firefox for m… (read more)

Hello! Please, implement the built-in speed dial, like in Opera and Vivaldi. It's extremely convenient and useful, lots of people need this. I've been using Firefox for more than 10 years and I hate your stupid "Firefox Home" page (sorry) on desktop and Android with icons that add automatically and I can't change and locate. It's inconvenient and completely useless. It would be great if you create something like Opera 12.17 or 12.18 had. In addition, please remove the "close" button in the last tab. I know that I can do it via the "config mode" (browser.tabs.closeWindowWithLastTab), but it's not user-friendly. It's inconvenient when you close the tab just to return home, but the whole browser closes. It makes me nervous. Thank you in advance! You are doing a great job, wish you good luck, and hope that one day Firefox will be more popular than Chromium-based browsers.

Asked by bdbsckxz 2 years ago

Answered by jscher2000 - Support Volunteer 2 years ago

  • Solved
  • Archived

Browsing on local development URLs derives on "Unable to connect"

Hi there, I'm using my PC for local web development. I use Firefox as my regular browser and recently, in order to distinguish between personal time and development time… (read more)

Hi there,

I'm using my PC for local web development. I use Firefox as my regular browser and recently, in order to distinguish between personal time and development time, I've established a new profile just for development purposes.

The local website I can't reach is "site.local.dev". My OS is Ubuntu 20.04 and that URL points to a local IP on my network (resolved via /etc/hosts file on my PC).

Funny thing is that: - In dev-profile: site.local.dev does not work => "Unable to connect" and the URL bar shows https://site.local.dev even if I force it to http:// - In personal-profile: site.local.dev does work :P

I have tried with CLI tools like "wget", "hosts", "ping", "telnet" and so on and the site loads ok. Even I have used Dillo (damn simple web browser) and the site loads ok also.

Things I've tried so far: - Suggestions at https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can - Suggestions at https://support.mozilla.org/en-US/questions/1011327 (similar issue, not exactly the same).

It must be a silly thing but I'm out of options now. Perhaps anybody has faced to this situation in the past: any suggestion on this issue?.

Thanks in advance, Ibon.

Asked by Ibon Castilla Varela 2 years ago

Answered by Ibon Castilla Varela 1 year ago

  • Archived

The recent download item open button does not trigger the opening of the folder and if I download a file for a second time it opens/run/user/1000/...

Hello, I was trying to fix this issue on my browser but I was not able to do it. The OS is Ubuntu 20.04.3 LTS 64-bit. Currently, I'm using Firefox version 99.0a1 but I ha… (read more)

Hello, I was trying to fix this issue on my browser but I was not able to do it. The OS is Ubuntu 20.04.3 LTS 64-bit. Currently, I'm using Firefox version 99.0a1 but I had the same issue on version 97. Also, I have this issue on only one of my PCs. As I said in the subject: - The browser freezes the whole PC and I have to force reboot it. (I already disabled the hardware acceleration) - the recent download item open button does not trigger the opening of the folder. - If I try to download a file, the browser ask me where to save it. But if I try to download another one the browser shows me the directory with path /run/usr/1000/... I tried to delete places.sqlite but I received the same result. ... I'm attaching two screenshots also. Thanks a lot!

Asked by Boyan Bozhidarov 2 years ago

Last reply by jonzn4SUSE 1 year ago

  • Archived

Firefox 97 os/system print dialog

Hi, how do we set Firefox 97 to use the os/system print dialog? Before Firefox 97 we could change these settings in about:config: print.tab_modal.enabled = false widget… (read more)

Hi, how do we set Firefox 97 to use the os/system print dialog?

Before Firefox 97 we could change these settings in about:config:

print.tab_modal.enabled = false widget.use-xdg-desktop-portal = true

But they are both gone now.

There is now widget.use-xdg-desktop-portal.print, which is an integer (2 by default).

But no matter what integer it is set to, we still don't get the os/system print dialog.

We are using Arch Linux, but we don't expect that to be of any importance -- after all, it worked before Firefox 97.

Thanks for your time :o)

Asked by johnny1000 2 years ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Archived

Firefox and thunderbird: invisible dropdown menus / missing overlay planes

Hi all, due to the occurring problem I cannot select topic to describe best my type of question: Description of fault: Using Open Suse Leap current version 15.3 (KDE) w… (read more)

Hi all, due to the occurring problem I cannot select topic to describe best my type of question:

Description of fault: Using Open Suse Leap current version 15.3 (KDE) with all patches installed (zypper dup: no action required) In either thunderbird and firefox application (but e.g. not in dolphin or k3b or gimp...) I have following problem: When pressing any entry in File ... View... bar I do not get a visible dropdown menu to chose from Firefox specific: When I try to use a bookmark folder in the bookmark bar there is no visible dropdown menu to chose from When I try to chose from a dropdown menu inside the content of a web site i will get no visible feedback at all.

BUT: when I want to chose a bookmark that should appear in a dropdown list and I move the mouse to that remembered position I see in the lower left corner the bookmark's address and I can chose it! The same happens with the dropdown menus from the the File.... View... Help line. I am able to chose a command once I remember where to point to.

So I guess all what is missing is the overlay plane where the menu contents reside.

This problem occurs in 95% of the time I use both applications, BUT there are 5% of the time where everything works like a charm. I have no idea what i do differently in that usage. Whenever Firefox works normal, also thunderbird does. Is it somehow a KDE releated problem?

How can I fix that problem? Any hints?

Thank you

Johannes

Asked by schjo 2 years ago

Last reply by jonzn4SUSE 1 year ago

  • Archived

We are once again asking for Reading List on Desktop

We are once again asking for Reading List on desktop The data exists/syncs with our accounts, right? I don't want to use Pocket. Pocket...is lackluster at best. Why hav… (read more)

We are once again asking for Reading List on desktop

The data exists/syncs with our accounts, right? I don't want to use Pocket. Pocket...is lackluster at best. Why have Reading List at all?

Asked by HairyTexan 2 years ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Archived

whatsapp web is not loading

my whatsapp web page doesnt load anymore and it just gets struck on a white screen, i have tried to delete cookies reinstall the browser but nothing happens. Im using end… (read more)

my whatsapp web page doesnt load anymore and it just gets struck on a white screen, i have tried to delete cookies reinstall the browser but nothing happens. Im using endeavor os

Asked by ujjvalk2003 2 years ago

Last reply by ujjvalk2003 1 year ago

  • Solved
  • Archived

Prevent websites from opening new tabs

I just reinstalled my operative system, and with that my Firefox settings got reset. I know there is an entry in about:config to prevent ads from opening new tabs and pop… (read more)

I just reinstalled my operative system, and with that my Firefox settings got reset. I know there is an entry in about:config to prevent ads from opening new tabs and pop ups without authorization, even from legit websites like the login pop-up windows when doing a sign in in Google, in those cases to allow the windows it's needed to click on the lock icon next to the URL bar and allow it from there. The problem is that I don't remember the name of that setting and I have spend an hour looking for it on Google.

Asked by ttfh3500 2 years ago

Answered by ttfh3500 2 years ago

  • Archived

"Your browser is being managed by your organization". I am a home user WTF?

I get the message under Settings: "Your browser is being managed by your organization". Clicking on that message shows that the policy DisableAppUpdate is true. Methods… (read more)

I get the message under Settings: "Your browser is being managed by your organization". Clicking on that message shows that the policy DisableAppUpdate is true. Methods for remeding this situation do not work. Please advise on how to change the policy to allow update please

Asked by Let's Jump 2 years ago

Last reply by jonzn4SUSE 1 year ago

  • Archived

Invalid Symlinks in Ubuntu I am using 97.0.2

I have a locked file that shows up as Invalid Symlinks error. I am not sure but I think it may be Profile.ini Here is what I am getting that tells me its a Non-Existent D… (read more)

I have a locked file that shows up as Invalid Symlinks error. I am not sure but I think it may be Profile.ini Here is what I am getting that tells me its a Non-Existent Destination file. My question is why is it Invalid symlink and what can I do to fix it? Here is what I get: Lock In symlink folder /home/butch/.mozilla/firefox/6q1a4nt2.default-release 127.0.1.1:+2708 type of error Non-existent Destination File 2022-03-08 21:15:25

When I deleted it wouldn't open so I had to completely reinstall it. My Email address is: [removed email from public]

Butch Owens

Asked by butchowens 2 years ago

Last reply by cor-el 2 years ago

  • Archived

Firefox - laggy scrolling since 98.0.

OS: ArchLinux DE: i3wm, X11 GPU: GTX770, Kepler, proprietary nvidia driver Firefox version: 98.0(64-bit) Hi! Since updating Firefox to 98.0 I've been experiencing sudden… (read more)

OS: ArchLinux DE: i3wm, X11 GPU: GTX770, Kepler, proprietary nvidia driver Firefox version: 98.0(64-bit)

Hi! Since updating Firefox to 98.0 I've been experiencing sudden performance drops(lags/freezes/stutters) while scrolling. `about:support` page shows that compositing is `WebRender`. The issue occurs with fresh profile without any addons installed and also in `firefox-nightly`(100.0a1). However, scrolling is totally smooth in 97.0.2 and earlier versions of Firefox.

What changes in Firefox 98 could cause this, and are there any settings in `about:config` I can try to tune to solve the issue? These are the settings I've always used, and, as I mentioned, scrolling was smooth before 98.0:


gfx.webrender.all = true general.smoothScroll.mouseWheel.durationMaxMS = 400 general.smoothScroll.mouseWheel.durationMinMS = 200 mousewheel.min_line_scroll_amount = 40 mousewheel.system_scroll_override.enabled = false

Asked by Alexey104 2 years ago

Last reply by mjstep61 1 year ago

  • Archived

Firefox account verification email is has timestamp rendered in Greek date instead of English

To post on this support forum I just created a Firefox account. The system then emailed me a verification code to check my address. While nearly the entire email was in E… (read more)

To post on this support forum I just created a Firefox account. The system then emailed me a verification code to check my address. While nearly the entire email was in English, the time seemed to be rendered in Greek. This seems a bit odd to me. My browser is set to English, with no other languages present. My IP address is in the Netherlands. See the contents of the email below.

Cheers, Maarten


Copy/paste this code into your registration form. ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌‌‌ Firefox logo Is this you signing up? Firefox on Linux 's-Hertogenbosch, NB, Netherlands (estimated) IP address: 45.95.64.129 Πέμπτη, 17 Μαρ 2022 8:05:45 ΜΜ (CET) If yes, use this verification code in your registration form: 195505 It expires in 5 minutes. This is an automated email; if you received it in error, no action is required. For more information, please visit Mozilla Support. Mozilla. 2 Harrison St, #175, San Francisco, CA 94105 Mozilla Privacy Policy Firefox Cloud Terms of Service

Asked by geekabit 2 years ago

Last reply by geekabit 2 years ago

  • Archived

cannot figure out how to make scale and colorize scrollbars in firefox 98

Using firefox in linux mint 19.3 mate. Until firefox 97, I could control the size and color of the firefox scrollbars with a system CSS. Since a firefox update to versio… (read more)

Using firefox in linux mint 19.3 mate. Until firefox 97, I could control the size and color of the firefox scrollbars with a system CSS. Since a firefox update to version 98, firefox ignores those settings. Nothing has changed in my firefox settings, my about:config, or system settings. But now the scrollbars are barely visible low contrast narrow bars that are unpleasant to work with, and I can't figure out how to change this. suggestions? tnx

Asked by stranglehold 2 years ago

Last reply by stranglehold 2 years ago