Ontraport-Firefox Issues

We use Ontraport as our CRM/learning platform; I always use Firefox as my browser but since last week it's caused serious issues in Ontraport - arrows pointing the wrong … (read more)

We use Ontraport as our CRM/learning platform; I always use Firefox as my browser but since last week it's caused serious issues in Ontraport - arrows pointing the wrong way, huge black or red icons covering pages, missing menu tabs, won't publish changes, etc. I've had to switch to MS Edge which works perfectly with Ontraport. I've had Firefox issues before but not this bad; I'd like to continue using Firefox, but can't if these issues aren't resolved.

Any suggestions?

Asked by ann31 5 days ago

Authenticator on Iphone

I have loaded firefox on mac and iphone. When trying to change password im being asked to use the code generated by my authenticator. I have google & microsoft authe… (read more)

I have loaded firefox on mac and iphone.

When trying to change password im being asked to use the code generated by my authenticator. I have google & microsoft authenticators, but they were never set up for authentication as prompted

Which authenticator should I be looking for, or how do I set up 2FA?

Asked by RowMN127 5 days ago

Help me please

why when I go into my email sometimes i keep getting of and on no internet conection but yest I am still connect to the internet only dose it with Firefox browser us anot… (read more)

why when I go into my email sometimes i keep getting of and on no internet conection but yest I am still connect to the internet only dose it with Firefox browser us another browser and its fine never dose it

Asked by Ardell 5 days ago

Min gen videobild i Messengerchatt

Min bild i Messenger videochatt fungerar inte. (Har fungerat tidigare) Endast grön bild trots trots videokameran och mikrofonen är tillkopplade. Fungerar i Google Chrome.… (read more)

Min bild i Messenger videochatt fungerar inte. (Har fungerat tidigare) Endast grön bild trots trots videokameran och mikrofonen är tillkopplade. Fungerar i Google Chrome. Vad kan jag göra ? Firefox är uppgraderad. Med vänlig hälsning, Bernd Hermann

Asked by berndh 5 days ago

Opening Cookpad.com from FF88

We cannot open cookpad.com from Firefox 88.0. We were able to open up this site from every other Firefox version until now. We are hoping that the next update of Firefo… (read more)

We cannot open cookpad.com from Firefox 88.0. We were able to open up this site from every other Firefox version until now. We are hoping that the next update of Firefox will allow us to connect to Cookpad. Currently we have to use Chrome to get to Cookpad, which is not our preferred browser.

Asked by rsinger 5 days ago

Problems logging in after changing password

Hi. I received a legitimate email, Firefox Monitor <breach-alerts@mozilla.com> notifying me that my email had been breached. I changed my password and received noti… (read more)

Hi. I received a legitimate email, Firefox Monitor <breach-alerts@mozilla.com> notifying me that my email had been breached. I changed my password and received notification that the new pw was accepted. When I tried to login on my laptop and entered my email, I was not allowed to Continue to the next page to enter the new password. Surprisingly, to me, the Community Forum page DID accept my new login information. It appears I can still use Firefox browser on my android phone (Galaxy s10) but previous websites that were open were gone, which didn't surprise me. However, on my Galaxy s4 tablet, all the previously opened pages are still there. At this point, my main issue is how can I sign into Firefox Monitor on my laptop? Thanks for your help.

Asked by djsomers 5 days ago

STILL UPDATES AND SCREWS UP EACH TIME IT DOES! NOW IT DOESN'T WORK!

OK, so I have given up trying to get Firefox from updating itself. Everything I have tried never stops it, so I have to assume that Mozilla are doing their best to screw … (read more)

OK, so I have given up trying to get Firefox from updating itself. Everything I have tried never stops it, so I have to assume that Mozilla are doing their best to screw me by insisting I put up with broken software patches and installs. When it updates it removes all my settings and addins meaning I have to reinstall everything from scratch: EACH AND EVERY TIME! Now, I know it shouldn't, as feedback suggests, but as I never receive any feedback from someone who can provide accurate solutions (links to four year old versions are hardly going to resolve the newer software faults), I have now accepted that it is just crap service meant to annoy me. As the last update now never opens the Google ads, does anyone know what Firefox have screwed up this time and how I can restore previous functionality (the reason for not updating!!!!!!!!!). Edge, and Chrome don't have the problem, so I am using Edge and will continue to do so as working Google ads is important to me. Would someone from Firefox either provide a working solution or do I have to accept they have absolutely no interest in customer satisfaction and just plough on in their own little world with zero recognition as to what users actually want: that is working software that remains working with stable upgrades that don't keep introducing more problems that require waiting for more updates to resolve then while introducing more problems each time! The reason why not updating is so important to me. I am sick of it now!

Asked by Les 5 days ago

Windows toolbar disappears

My windows toolbar disappears whenever I am in Firefox. I can hit the windows key to make it appear but I don't want to do that every time I am in Firefox. All other tool… (read more)

My windows toolbar disappears whenever I am in Firefox. I can hit the windows key to make it appear but I don't want to do that every time I am in Firefox. All other toolbars are showing.

The Windows toolbar stays on the screen for Edge and Explorer and for every other program on my computer. It may have happened after the most recent update. I am at 88.0.

Asked by gamebird 5 days ago

Unable to navigate to website

Running latest Firefox on latest MacOS. I cannot navigate to one specific website. The site is myfreecams. It will not even attempt to load the page if I type in the addr… (read more)

Running latest Firefox on latest MacOS. I cannot navigate to one specific website. The site is myfreecams. It will not even attempt to load the page if I type in the address or click a link. Nothing happens at all. Any resolution for this?

Asked by pinnickfan 5 days ago

Afraid of malware extension

I installed this https://addons.mozilla.org/en-GB/firefox/addon/o-reilly-epub-downloader/ extension to my browser, but it not worked and I unistalled. I'm afraid that it … (read more)

I installed this https://addons.mozilla.org/en-GB/firefox/addon/o-reilly-epub-downloader/ extension to my browser, but it not worked and I unistalled. I'm afraid that it may be a malware or something like this. Anyone can confirm? since I uninstalled and used my anti-virus (bitdefender) would have any problems? Would you recommend any other measures?

Thank You very much!

Asked by luanrr98 5 days ago

Last reply by luanrr98 5 days ago

Block audio and video setting not working, videos still autoplay

I've used Firefox for many years, and NEVER has the "block audio and video" setting ever worked. It is really annoying to be trying to read an article and have a video pl… (read more)

I've used Firefox for many years, and NEVER has the "block audio and video" setting ever worked. It is really annoying to be trying to read an article and have a video playing - distracting me - while I'm trying to read. When I try to ignore it and scroll past, it pops out and starts playing in the lower right hand corner in the way of whatever I'm trying to read, so I have to close the video down. I'm not a programmer, I'm a simple user. Why is Mozilla even pretending to block videos when they don't?

Asked by ka.kirk818 5 days ago

Last reply by ka.kirk818 5 days ago

2+ minute delay on Firefox start at times with ppoll lines?

Have a strange delay that has happened a number of times that causes a delay of about 2 minutes and 40 seconds for Firefox to open on my fully updated Fedora 33 64bit sys… (read more)

Have a strange delay that has happened a number of times that causes a delay of about 2 minutes and 40 seconds for Firefox to open on my fully updated Fedora 33 64bit system? Using strace it pauses at these to times.

ppoll([{fd=10, events=POLLIN}], 1, {tv_sec=119, tv_nsec=999420000}, NULL, 8) = 1 ([{fd=10, revents=POLLIN}], left {tv_sec=46, tv_nsec=773625894}) ppoll([{fd=14, events=POLLIN}], 1, {tv_sec=119, tv_nsec=999274000}, NULL, 8) = 1 ([{fd=14, revents=POLLIN}], left {tv_sec=113, tv_nsec=850834948})

When it doesn't happen there are no lines with the ppoll information in the strace. At same time, google chrome will load in seconds, just like firefox when it is working correctly.

First time it happened was after an upgrade to latest kernel, so thought that might have been it. Rebooted system to previous kernel, but problem still occurred. Downgraded firefox to previous version, but that also resulted in no change. Checked the rpm listing, and found that nss i686 had also been updated in last pass, so did a reinstall of the nss*x86_64 files. Problem disappeared, and firefox was back to loading in seconds versus the 2 minutes and 40 seconds. (Does seem to work ok once loaded). Reloaded with latest kernel, an it still worked. Upgraded to latest firefox again, and still worked. Ran fine for a full day, but then it started doing the same. Tried the nss reinstall, but no change. Rebooted machine, no other changes, and it went back to working??

Have the strace dump file that is about 4M - line numbers that issue happens. 2687 ppoll([{fd=10, events=POLLIN}], 1, {tv_sec=119, tv_nsec=999420000}, NULL, 8) = 1 ([{fd=10, revents=POLLIN}], left {tv_sec=46, tv_nsec=773625894})

 4422	ppoll([{fd=14, events=POLLIN}], 1, {tv_sec=119, tv_nsec=999274000}, NULL, 8) = 1 ([{fd=14, revents=POLLIN}], left {tv_sec=113, tv_nsec=850834948})

Total of 57123 lines firefox.bad

A run without the errors is about 50866 lines long and has no ppoll lines??

Only seen error with firefox, so not sure if it is related to firefox or firefox with something else in system??

Asked by mikes5 5 days ago

Youtube won't load

Basically, out of nowhere, youtube simply refuses to load up in firefox. I have cleared my cookies, turned off my add-ons (only have u-block origin), and even started fir… (read more)

Basically, out of nowhere, youtube simply refuses to load up in firefox. I have cleared my cookies, turned off my add-ons (only have u-block origin), and even started firefox in troubleshooting mode, but the problem persists. I have no clue about what to do at this point. The first part of youtube does load fine, but if I try to scroll down, it just stays blank. Sometimes videos do load, but not the comments. Finally, youtube studio does work, it's just the main site and trying to watch videos that gives me trouble.

Asked by qempireq1 5 days ago

Firefox webpage issue

When I use the following website, https://www.supercheapauto.com.au/ , some of the features do not work with Firefox. For example, if you move the cursor to the Brands he… (read more)

When I use the following website, https://www.supercheapauto.com.au/ , some of the features do not work with Firefox.

For example, if you move the cursor to the Brands heading, it shows a drop down list, but if you move the cursor towards the list in any direction, the list disappears (I have attached a screenshot showing the drop down list). The same problem also occurs when you put the cursor onto the On Sale and Services headings as they also display a drop down list.

I have tried running Firefox in Safe Mode (Troubleshoot Mode) but they still don't work.

I have also tried using Chrome and Edge and these functions work okay so any ideas what I need to do to the Firefox settings/options to get these functions to work?

Thanks.

Asked by Hawkeye 1 week ago

Last reply by Hawkeye 5 days ago

Lock up going to https site

When I go to maps.google.com the screen pauses and does not go to the site until I refresh or reselect the bookmark. The about:networking shows maps.google.com as port 80… (read more)

When I go to maps.google.com the screen pauses and does not go to the site until I refresh or reselect the bookmark. The about:networking shows maps.google.com as port 80. The site is https and I am using D.O.H. so I would not expect to see any port 80 value for maps.google.com.

Is this a known bug?

Asked by Mace2 6 days ago

Last reply by Mace2 5 days ago

Firefox Monitor bug: not displaying monitored email addresses

I have had a single Firefox Account since 2018. I have updated through three primary email addresses: let's call them 1, 2 & 3. July 2020 - I changed Firefox Account… (read more)

I have had a single Firefox Account since 2018. I have updated through three primary email addresses: let's call them 1, 2 & 3.

July 2020 - I changed Firefox Account to primary email 2, and removed primary email 1.

August 2020 - I registered for Firefox Monitor. I added many "another email" (the maximum number, 10 I think) to be monitored : let's call them emails 4-13, and set "Send breach alerts to the affected email address".

December 2020 - I changed Firefox Account to primary email 3, and email 2 is my account secondary email.

April 2021 - I received an email to email 4 saying it was in a breach.

Today - on monitor.firefox.com it says I am not monitoring any emails except my primary email 3, and have not been in any breaches as pictured.

Therefore, there is a bug with monitor.firefox.com: - On the one hand, email 4 (and presumably 5-13) are all still being monitored. - But on the other hand, monitor.firefox.com states I am not monitoring any other emails.

Could a Mozilla dev please get in touch to look into this specific case?

Asked by W4RNER 5 days ago