Event windows resize when scroll up in mobile firefox is wrong principle

Event scroll up will enale address bar and active event window resize is wrong principle. It should be enable address bar but needn't active event window resize. It make… (read more)

Event scroll up will enale address bar and active event window resize is wrong principle. It should be enable address bar but needn't active event window resize. It make script chaos working. Please fix it. Thanks.

Asked by comraovat 2 months ago

Firefox is screwing up my Firefox

Running Windows 7 Pro with Firefox 92.0(64-bit). Once 2 days ago and just within the last 30 minutes I opened Firefox. Instead of opening to my homepage, I got a new Fi… (read more)

Running Windows 7 Pro with Firefox 92.0(64-bit). Once 2 days ago and just within the last 30 minutes I opened Firefox. Instead of opening to my homepage, I got a new Firefox page (white background) asking me something which I really didn't care about. Instead of wasting my time I clicked the Home icon and went to my Homepage (Yahoo by the way). The first time it happened (2 days ago) it separated all of my favorites with one line in between each, turned everything in the favorites white (no color). A pain in the ass to work with, so I finally did a rollback of the OS to August 30th, and then everything was OK. The Firefox experience just repeated itself 30 minutes ago and boy am I pissed. The same thing happened to my Favorites sections. What is going on and how can I fix it without doing an OS rollback ?

                                                                                                       Thanks, Sam G

Asked by sg23p7 2 months ago

4th and 5th mouse button not opening pages in another tab after updating to 92.0

Hi. This issue has just happened just now and I do not have any idea what might have caused it other than the update. I use this feature constantly and now that it's gone… (read more)

Hi. This issue has just happened just now and I do not have any idea what might have caused it other than the update. I use this feature constantly and now that it's gone it's driving me nuts. The middle mouse button still works but the 4th and 5th mouse buttons are now mapped to previous page and next page in Firefox.

Operating system: MacOS 10.13 Firefox version: 92.0 Mouse: Logitech MX Anywhere 3

Thanks

Asked by pixdo.et 2 months ago

Featured Snippet Issue

In google chrome, I show 4 featured snippets but in Mozilla, I show only 2. Can you tell me where I am doing a mistake? Here is my article URL; https://itslaptop.com/how-… (read more)

In google chrome, I show 4 featured snippets but in Mozilla, I show only 2. Can you tell me where I am doing a mistake? Here is my article URL; https://itslaptop.com/how-to-disable-laptop-keyboard-keys/

Asked by itslaptop1 2 months ago

Thunderbird and Firefox don't save login and password for proxy

Hello and thanks for your attention. I have problem with Firefox and Thunderbird after new Windows 10 installation. I receive "Authentication Required" window, one with "… (read more)

Hello and thanks for your attention.

I have problem with Firefox and Thunderbird after new Windows 10 installation. I receive "Authentication Required" window, one with "User password Manager to remember this password" checkbox and one without it. I enter my username and password and make sure checkbox is checked. Proxy works perfectly but after program reload i receive authentication windows with empty username and password inputs. I solved this problem in Firefox with FoxyProxy extension but I can't solve it in Thunderbird.

I also have KeePassXC. Tried to delete it but this doesn't help.

Windows 10 version - 21H1 (19043.1165) Firefox version - 92.0 Thunderbird version - 91.1.0

Asked by GreezXII 2 months ago

how let firefox max than 16384px

hi, I'm trying to show a website larger than 16384px,but firefox only can drag to 16384px. It seems like firefox only can show content smaller than 16384px. The opreatio… (read more)

hi, I'm trying to show a website larger than 16384px,but firefox only can drag to 16384px. It seems like firefox only can show content smaller than 16384px.


The opreation system version is Windows10 professional 1909 18363.418 .

GPU is AMD Radeon HD 7800M Series and driver version is 22.19.662.4.

Asked by 783725554 2 months ago

today's update doubled memory use, and now opens 8 tabs just to idle

bold textToday's update uses so much memory, my PC is stalled. From 300mgs with 5 tabs to over 800mgs with 7 to 8 tabs open just to idle. The browser was working normally… (read more)

bold textToday's update uses so much memory, my PC is stalled. From 300mgs with 5 tabs to over 800mgs with 7 to 8 tabs open just to idle. The browser was working normally, I was asked to update, the update more than doubled memory use. I tried to re-install, now it opens even more tabs, just to idle.

Asked by henryjames6 2 months ago

Не работает перевод

Включил перевод browser.translation.detectLanguage - true browser.translation.ui.show Теперь пытается перевести, но постоянно выдает "При переводе произошла ошибка". Как… (read more)

Включил перевод browser.translation.detectLanguage - true browser.translation.ui.show Теперь пытается перевести, но постоянно выдает "При переводе произошла ошибка". Как починить?

Asked by vharitonov 2 months ago

92.0 поломали прокси

92.0 Ошибка при запросе через прокси. При повторном запросе все находит. Бяка вылезла сразу после апгрейда и как назло эта зараза на 91.0.2 возвращаться не хочет без лют… (read more)

92.0 Ошибка при запросе через прокси. При повторном запросе все находит. Бяка вылезла сразу после апгрейда и как назло эта зараза на 91.0.2 возвращаться не хочет без лютого бубна, только новый профиль.

Asked by SB 2 months ago

Firefox 92 causes cross domain authentication errors

I currently run several environments for Dynamics 365 products. Our clients can choose to use our authentication (ADFS 4.0) or we set up a SSO option for them (normally … (read more)

I currently run several environments for Dynamics 365 products. Our clients can choose to use our authentication (ADFS 4.0) or we set up a SSO option for them (normally also ADFS of some flavor). The piece that is similar between both is that the domain they authenticate to would not be the same as the application they are necessarily using. For example my clients have a mixture of on premise and cloud deployments but if they are SSO only pull their tokens from one domain.

Anyways the real TLDR as I can determine is as follows:

Has anyone seen a problem with firefox 92 stripping out headers? My scenario is I have an AD FS server that I use for single sign on with a domain name that is different from the application that it federated with. When I attempt to login using Firefox, the traffic flows as: 1. Hit the app url and get 302 redirected to the IDP 2. enter credentials at the IDP and get redirected to the app url 3. the app has an internal and external claims URL, so the internal claims url 302 redirects me to the external url 4. FF brings up the external url, but does NOT pass the MSISAuth and MSISAuth1 cookies from the IDP 5. The app thinks I've not authenticated, so it 302 redirects me back to the IDP 6. The IDP sees the MSISAuth and MSISAuth1 cookies, so it knows it authenticated me and it 302 redirects me back to the app wash, rinse, repeat for 5 times until AD FS realizes that I've done this 5 times, then it throws an error at me to stop the loop. This was working fine in FF 91 and it currently works in Chrome and Edge. The expected flow is almost the same, except that the app get's the cookies presented to it from AD FS. I was thinking this was something to do with Enhanced Tracking Protection. When I selected Custom and unchecked all the options (I think this disables ETP) I still get the cookies stripped from the header. I re-enabled ETP with standard protections and manually added the URLs using the steps outlined at https://bugzilla.mozilla.org/show_bug.cgi?id=1432644#c27. Is this a bug where FF doesn't honor the settings to disable ETP in V92? The reason I was thinking that ETP was to blame is the IDP has a domain of IDP.example and the app has the URL's of internalclaim.app and externalclaim.app.

I feel like I am missing something obviously here but I can't find it. If I create a CRM deployment using the same domain as our ADFS servers it works fine. If I use what our public designation is, it fails. SSO obviously fails. It only started after upgrading to 92 and that is consistent amount all of our clients. I have tried to go through every advance config that was touched with the 92 upgrade and nothing there seems to help. We compared our UAS to a friend of ours who is not having issues since the 92 release and they look the same. If this was a system 92 problem I would expect the internet to be exploding by now but it is not. It makes me think there is something I am missing in our fundamental set up but for the life of me I can't identify a missing update, compatibility issue, known issue blah blah blah. Edge, Chrome, Safari they all still work fine. It is just the Firefox 92 update that all of a sudden killed our authentication.

Asked by christopher.butler.02 2 months ago

Shift+Delete not working to remove usernames from dropdown boxes - Firefox version 92.0 (64-bit)

I'm trying to remove some old usernames from appearing in the dropdown box when clicking on it. Sites that use a username rather than an email (Steam for example). I've s… (read more)

I'm trying to remove some old usernames from appearing in the dropdown box when clicking on it. Sites that use a username rather than an email (Steam for example).

I've searched and tried delete, shift+delete, function+shift+delete, etc., etc.

The usernames do not appear anywhere in the history, the saved passwords and logins, etc. I'm at a loss.

Not the end of the world if I can't remove them, it's just frustrating as heck. Any help is appreciated. Thanks.

Asked by dalmarustth 2 months ago

Firefox Toolbar Customizing

Whenever I close Firefox on my work PC I find that when I restart it the changes which I made to the toolbar have been lost and it's returned to the default settings. Ag… (read more)

Whenever I close Firefox on my work PC I find that when I restart it the changes which I made to the toolbar have been lost and it's returned to the default settings. Again this is not a problem I have with Firefox on my home PC.

Asked by dave246 2 months ago

Firefox slow to open

Hi all, First time posting here, I've been using Firefox for years with no problem but over the last year or so (I can't remember exactly when) firefox starting taking lo… (read more)

Hi all,

First time posting here, I've been using Firefox for years with no problem but over the last year or so (I can't remember exactly when) firefox starting taking longer to open.

It's not taking forever, only like 6 seconds, but it used to be instantaneous, as every other program on this pc is and it's bugging me. The window opens immediately but it's all greyed out, nothing loads and the blue mouse wheel spins above it.....again, only for 6 seconds. Specs: i9-9900k @ 5Ghz 32GB RAM Windows 10

I've tried every step in https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems this guide, no effect :-(

HELP!

Asked by liam_kirkham 2 months ago

Settings problem with multiple windows

Hi Everytime i want to open a link to the web, say in mail for example firefox always open two windows. One to the search engine and one to the link i want to go to. I kn… (read more)

Hi

Everytime i want to open a link to the web, say in mail for example firefox always open two windows. One to the search engine and one to the link i want to go to. I know there is a setting to avoid this but i have forgotten witch one. I thought i could live with it but now it`s really irritating.

Asked by anders.persson79 2 months ago

PROBLEMS WITH FIREFOX

I have been using Firefox for some years without problem but the other day it ceased to work properly, in as much as none of the links or bookmarks worked. I solved the p… (read more)

I have been using Firefox for some years without problem but the other day it ceased to work properly, in as much as none of the links or bookmarks worked. I solved the problem by refreshing the programme but although it now works, the return to home page icon is missing and I cannot place my bookmarks in the left coloumn I cannot find the answers to this and I would appreciate some ideas. Thanks and Regards Ray Vincent

Asked by Raymond25 2 months ago

Mozilla homepage and Firefox problem

Windows 7 Pro using Firefox 92.0. going from Mozilla homepage to my homepage in firefox I click on the Home icon upper left corner. This is causing my favorites to be se… (read more)

Windows 7 Pro using Firefox 92.0. going from Mozilla homepage to my homepage in firefox I click on the Home icon upper left corner. This is causing my favorites to be separated by one line each and colors are now gone. It appears that the Mozilla homepage is causing something. It has happened 5 days ago and I rolled the OS back. It now happened last night.bold text. I really don't want to roll the OS back again. I guess I could roll it back and then tell myself "don't ever go to Mozzila again". Any suggestions ?

Asked by sg23p7 2 months ago

Colors not inverting

Colors not inverting on PC I'm visually impaired and using Windows theme high contrast black which uses a black background with white text. This morngin the erbsite conte… (read more)

Colors not inverting on PC I'm visually impaired and using Windows theme high contrast black which uses a black background with white text. This morngin the erbsite content isn't changing making it impossible for me to read. I never had to set Firefox, it ould follow theWindows theme setting. Any suggestion spleasse?

Asked by laurentrusse 2 months ago

In devtools network tab, resizing columns is broken

In the Network tab of Developer Tools, when I try to resize the columns of the list of requests: 1. The column will not resize. 2. The cursor gets "stuck" as the `ew-resi… (read more)

In the Network tab of Developer Tools, when I try to resize the columns of the list of requests:

1. The column will not resize. 2. The cursor gets "stuck" as the `ew-resize` 3. Clicking on the headers selects the item "under" it instead of sorting by that column.

I have to close and reopen devtools to make the mouse cursor work correctly again, but I still can't resize columns.

Additionally, the "Resize column to fit content" option in the context menu will resize one column but leave another really huge. I'm trying to make the "timings" column big enough to be useful, but these problems combined make that impossible, it seems.

This happens on multiple computers and has for quite a while. Is this a known issue? Is there a known fix?

I tried to post this to the devtools discourse forum instead of here, but that site wouldn't work for me due to CORS errors.

Asked by Jay K 2 months ago

Restoring Maping of Mouse Button

I got the new update (92.0) this morning and now I have an issue with my mouse. Previous versions of Firefox was outputting my 5th mouse button as a hotkey for closing ta… (read more)

I got the new update (92.0) this morning and now I have an issue with my mouse. Previous versions of Firefox was outputting my 5th mouse button as a hotkey for closing tabs, but now it's functioning as a back button. My scroll-wheel button (Button 3) now closes tabs. How can I restore their original functions? Can it be done through about:config?

Asked by sweet_sarah027 2 months ago