Font incorrectly rendered in Firefox, but looks OK in private mode

Over the past day or two, I've seen firefox incorrectly render fonts on a couple of websites. So far, I've only noticed two websites effected: quotientapp.com and xero.co… (read more)

Over the past day or two, I've seen firefox incorrectly render fonts on a couple of websites. So far, I've only noticed two websites effected: quotientapp.com and xero.com (not the actual landing page, but rather the login page and other pages available after login https://login.xero.com/identity/user/login). This problem may extend deeper but these are the only places I've found them.

At first I thought my eyes were playing tricks on me but nope, something definitely not right. No new addons have been installed on my system. I've also deleted all local storage / cookies (via the Inspector) for these sites thinking it must be some caching issue - but no, it's still doing it.

Inspecting the font-family shows the issue (this is from the page https://go.quotientapp.com/sign-in) - have attached the images below of what I see.

I do use uBlock, but it is disengaged on Quotient and Xero (these are work related sites, they show no ads). Other add-ons I have installed include Bitwarden, Dark Reader, Firefox Multi-Account Containers and Reddit enhancement suite. I've ensured all add-ons are up to date as of this posting.

FWIW I do allow all the extensions above (with the exception of Firefox Containers which I don't allow) in private mode.

Any insights on how to get to the bottom of this?

Asked by SamPilgrimsTooth 2 minutes ago

Syncing algorithm of bookmarks kind of stupid...

I use synching between phone and desktop. I deleted some bookmarks on my phone and synced phone and desktop Firefox. I would expect that the deleted bookmarks also disapp… (read more)

I use synching between phone and desktop. I deleted some bookmarks on my phone and synced phone and desktop Firefox. I would expect that the deleted bookmarks also disappear on my desktop FF under "Mobile Bookmarks", but nothing changes. Worse than that, after I added one more bookmark on my phone and synced, the deleted bookmarks showed up again on my phone. It seems the not deleted bookmarks on desktop are transferred again to my phone. This is actually not what I want...

Asked by Walter.Spermann 5 minutes ago

Synching desktop and mobile Firefox bookmarks

I have a Firefox account in order to use the sync capabilities. After a sync between desktop and phone the desktop bookmarks are on my phone in an extra folder "desktop b… (read more)

I have a Firefox account in order to use the sync capabilities. After a sync between desktop and phone the desktop bookmarks are on my phone in an extra folder "desktop bookmarks" and vice versa the phone bookmarks are in folder "Mobile bookmarks" in my desktop Firefox. Is this normal behaviour? I would expect them in one common folder to have a seamless synching.

Best regards, Walter

Asked by Walter.Spermann 1 hour ago

I have softs, many folders and fils in bookmark toolbars, and always select and click them from the top. Now I left university and I set my laptop by myself. i copied all bookmark, but it could not go to each sites, bookmatk toolbars, or others.

Hi, I like to know how to transfer addresses to bookmark toolbars? I have the copy all addresses of bookmarks in the previous firefox. I transferred all, but they are in… (read more)

Hi, I like to know how to transfer addresses to bookmark toolbars? I have the copy all addresses of bookmarks in the previous firefox. I transferred all, but they are in one bookmark, not in toolbars, or other bookmarks. I like to set the same as the previous bookmarks. Thank you so much for your help, Miyabi

Asked by tmiyabi 41 minutes ago

Firefox manual update with Linux Ubuntu

I have a System 76 laptop running Ubuntu 14.04 LTS. The LTS (Long Term Support) ended years ago with Firefox 66. All of that works fine still. My problem is: 1. The worl… (read more)

I have a System 76 laptop running Ubuntu 14.04 LTS. The LTS (Long Term Support) ended years ago with Firefox 66. All of that works fine still. My problem is: 1. The world is telling me to upgrade my browser. 2. Mozilla tells me "Note: If you use your Linux distribution's packaged version of Firefox, you will need to wait for an updated package to be released to its package repository. This article only applies if you installed Firefox manually (without using your distribution's package manager)." 3. There will never be an updated package because LTS has ended. 4. IS THERE A WAY TO MANUALLY INSTALL A NEWER BROWSER LIKE FIREFOX 123?

Asked by Jim 2 hours ago

Last reply by Jim 1 hour ago

Firefox Crashes Minutes After Start Up

I have been using an old version of Firefox (109.0.1). I am not typically using a newer version because of an essential - to me - add-on which hasn't been updated, and wh… (read more)

I have been using an old version of Firefox (109.0.1). I am not typically using a newer version because of an essential - to me - add-on which hasn't been updated, and which doesn't work in more recent versions.

On macOS Sierra this old version of Firefox crashes. Troubleshooting mode (I was prompted a number of times) and restarting the browser appears to eventually resolve the crash, but finally there is an issue with the memory and the browser doesn't "work."

The reason for the crash given is " MozCrashReason: Failed to load critical module "resource://gre/modules/WebNavigation.jsm" "

The crash report text is reproduced below: __________________________________________________________________________________________________________________

AdapterDeviceID: 0x6821 AdapterVendorID: 0x1002 Add-ons: support%40lastpass.com:4.126.0.1,%7Bd10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d%7D:3.23,%7B65e41d20-f092-41b7-bb83-c6e8a9ab0f57%7D:1.2.9,firefox-prod-suspender%40firefox-workona.com:1.1.0,%7B7d2676a5-0546-4e2a-9019-aa9d8345be1e%7D:0.4.5,%7B45f2dc53-96cd-4c41-91f6-f4a73a8fb2b0%7D:5.2.0,screenshots%40mozilla.org:39.0.1,webcompat%40mozilla.org:109.0.0,formautofill%40mozilla.org:1.0.1,pictureinpicture%40mozilla.org:1.0.0,amazondotcom%40search.mozilla.org:1.4,bing%40search.mozilla.org:1.4,ebay%40search.mozilla.org:1.4,google%40search.mozilla.org:1.3,wikipedia%40search.mozilla.org:1.2,ddg%40search.mozilla.org:1.3,default-theme%40mozilla.org:1.3,addons-search-detection%40mozilla.com:2.0.0 AvailablePhysicalMemory: 22274048 AvailableSwapMemory: 1025769472 BackgroundTaskMode: 0 BuildID: 20230127170202 ContentSandboxCapable: 1 ContentSandboxLevel: 3 CrashTime: 1709070070 DOMFissionEnabled: 1 DOMIPCEnabled: 1 EMCheckCompatibility: true EventLoopNestingLevel: 1 GpuSandboxLevel: 0 GraphicsNumRenderers: 6 HeadlessMode: 0 InstallTime: 1685805973 JSOutOfMemory: Reported MacAvailableMemorySysctl: 1 MacMemoryPressure: Normal MacMemoryPressureCriticalTime: Unset MacMemoryPressureNormalTime: 1709070001 MacMemoryPressureSysctl: 1 MacMemoryPressureWarningTime: Unset MozCrashReason: Failed to load critical module "resource://gre/modules/WebNavigation.jsm" Notes: FP(D00-L1000-W00000000-T000) WR? WR+ GL Context? GL Context+ ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox PurgeablePhysicalMemory: 15732736 ReleaseChannel: release SafeMode: 0 SecondsSinceLastCrash: 41204 StartupCrash: 0 StartupTime: 1709070000 SubmittedFrom: Client TelemetryEnvironment: {"build":{"applicationId":"{ec8030f7-c20a-464f-9b0e-13a3a9e97384}","applicationName":"Firefox","architecture":"x86-64","buildId":"20230127170202","version":"109.0.1","vendor":"Mozilla","displayVersion":"109.0.1","platformVersion":"109.0.1","xpcomAbi":"x86_64-gcc3","updaterAvailable":true},"partner":{"distributionId":null,"distributionVersion":null,"partnerId":null,"distributor":null,"distributorChannel":null,"partnerNames":[]},"system":{"memoryMB":16384,"virtualMaxMB":null,"cpu":{"extensions":["hasMMX","hasSSE","hasSSE2","hasSSE3","hasSSSE3","hasSSE4_1","hasSSE4_2","hasAVX","hasAVX2","hasAES"]},"os":{"name":"Darwin","version":"16.7.0","locale":"en-US"},"hdd":{"profile":{"model":null,"revision":null,"type":null},"binary":{"model":null,"revision":null,"type":null},"system":{"model":null,"revision":null,"type":null}},"gfx":{"D2DEnabled":null,"DWriteEnabled":null,"ContentBackend":"Skia","Headless":false,"EmbeddedInFirefoxReality":null,"adapters":[{"description":null,"vendorID":"0x1002","deviceID":"0x6821","subsysID":null,"RAM":0,"driver":null,"driverVendor":null,"driverVersion":null,"driverDate":null,"GPUActive":true},{"description":null,"vendorID":"0x8086","deviceID":"0x0d26","subsysID":null,"RAM":0,"driver":null,"driverVendor":null,"driverVersion":null,"driverDate":null,"GPUActive":null}],"monitors":[{"screenWidth":1600,"screenHeight":1200,"scale":1}],"features":{"compositor":"none","hwCompositing":{"status":"available"},"gpuProcess":{"status":"unused"},"webrender":{"status":"available"},"wrCompositor":{"status":"available"},"openglCompositing":{"status":"available"},"omtp":{"status":"unused"}}},"appleModelId":"MacBookPro11,5","hasWinPackageId":null},"settings":{"blocklistEnabled":true,"e10sEnabled":true,"e10sMultiProcesses":8,"fissionEnabled":true,"telemetryEnabled":false,"locale":"en-US","intl":{},"update":{"channel":"release","enabled":true},"userPrefs":{"browser.cache.disk.capacity":1048576,"browser.fixup.alternate.enabled":false,"browser.search.region":"US","browser.search.widget.inNavBar":true,"browser.startup.page":3,"browser.urlbar.autoFill":true,"browser.urlbar.autoFill.adaptiveHistory.enabled":false,"browser.urlbar.dnsResolveSingleWordsAfterSearch":0,"browser.urlbar.quicksuggest.dataCollection.enabled":false,"browser.urlbar.showSearchSuggestionsFirst":false,"browser.urlbar.suggest.quicksuggest.nonsponsored":false,"browser.urlbar.suggest.quicksuggest.sponsored":false,"browser.urlbar.suggest.bestmatch":true,"doh-rollout.doorhanger-decision":"UIOk","extensions.formautofill.creditCards.used":2,"media.gmp-gmpopenh264.lastInstallStart":1708260927,"media.gmp-gmpopenh264.lastDownload":1700275645,"media.gmp-gmpopenh264.lastDownloadFailed":1708260927,"media.gmp-gmpopenh264.lastDownloadFailReason":"Error: Failed downloading via ServiceRequest, status: 0, reason: error","media.gmp-gmpopenh264.lastUpdate":1700275646,"media.gmp-manager.lastCheck":1708260927,"media.gmp-manager.lastEmptyCheck":1707770876,"network.trr.strict_native_fallback":false,"privacy.donottrackheader.enabled":true,"signon.rememberSignons":false,"widget.content.allow-gtk-dark-theme":false,"widget.content.gtk-high-contrast.enabled":true,"nimbus.qa.pref-1":"default","nimbus.qa.pref-2":"default"},"sandbox":{"effectiveContentProcessLevel":3,"contentWin32kLockdownState":3},"addonCompatibilityCheckEnabled":true,"isDefaultBrowser":null},"profile":{}} Throttleable: 1 TotalPhysicalMemory: 17179869184 URL: about:blank UptimeTS: 78.50175771 Vendor: Mozilla Version: 109.0.1 useragent_locale: en-US

This report also contains technical information about the state of the application when it crashed. __________________________________________________________________________________________________________________

Asked by Shawn Weiler 2 days ago

Last reply by Shawn Weiler 2 hours ago

My microsoft rewards dashboard flickers on Firefox

My microsoft rewards dashboard floating task flickers when I hover my mouse to the edge of that on the dashboard... need help with it please I have windows 11 computer an… (read more)

My microsoft rewards dashboard floating task flickers when I hover my mouse to the edge of that on the dashboard... need help with it please I have windows 11 computer and it's a hp

Asked by japal3 1 day ago

Last reply by japal3 2 hours ago

Can't order at LLBEAN using firefox, but can with Safari, this is new

As of today, unable to order at llbean using firefox. can't log in or anything. I haven't changed any settings. I went to safari and no issues. I think there was an updat… (read more)

As of today, unable to order at llbean using firefox. can't log in or anything. I haven't changed any settings. I went to safari and no issues. I think there was an update which isn't allowing access to LLBEAN. haven't checked other websites. Thanks.

Asked by cjnicks 4 hours ago

firefox installation

For many years a happy user. (handicapped with shattered wrist, may be typos.) My mac spontaneously crashed and rebooted overnight, a rare event. When I came up firefox… (read more)

For many years a happy user. (handicapped with shattered wrist, may be typos.)

My mac spontaneously crashed and rebooted overnight, a rare event. When I came up firefox wouldn't work.

Many, many times I clear out all vestiges of firefox from downloads, applications and every place I can think of.

I then empty trash and I use safari (ugh) to reinstall firefox. Everything proceeds well. When I activate the newly installed firefox application, nothing happens. Eventually in the "Force Quit Applications" it says Firefox "not responding"

I cannot think of anything else to try. Everything else on the Mac seems to be functioning well. The os is 12.7

The support archives do not have a case like this—0 responses

What

Asked by koepsel 4 hours ago

Firefox not printing frame contents within webpage

Running Windows 10 and Firefox 102.9.0esr 64-bit. I seem to have affected the print facility so that the contents of a frame within a webpage do not print. The frame cont… (read more)

Running Windows 10 and Firefox 102.9.0esr 64-bit. I seem to have affected the print facility so that the contents of a frame within a webpage do not print. The frame contents do show on the preview screen but then disappear when the Print button is pressed and they are not printed. The rest of the webpage is printed OK. Typically this happens to the 'Sellers Description' on an Ebay item. I have upgraded to Firefox 115.7.0esr but this has not fixed the problem. The print works fine on another machine running Windows 10 and Firefox 91.6.0esr 64-bit. Is there a way to get the full print back? Regards, LRB

Asked by lyn.bennett6 1 week ago

Last reply by lyn.bennett6 5 hours ago

Urgent problem unsolved

Hello, Sorry to contact you again but my problem is still not solved and it's urgent. I still doesn't have turned my computer off in case that you could help me find my… (read more)

Hello,

Sorry to contact you again but my problem is still not solved and it's urgent.

I still doesn't have turned my computer off in case that you could help me find my pages back. I have no one else to help me with this problem and I deeply need the websites I was surfing on. I'm not sure I can find them by myself and I don't have much time for that.

Thank you for helping me and answering my request.

Asked by queiroz_eva 5 hours ago

picture in picture mode

hi I am curious if there is a way to disable (remove) time bar (video progress bar) from appearing in picture in picture mode in Firefox Browser 123.0 (64-bit) version. N… (read more)

hi I am curious if there is a way to disable (remove) time bar (video progress bar) from appearing in picture in picture mode in Firefox Browser 123.0 (64-bit) version. Namely, I prefer to watch videos of sport events and knowing exact time of video duration could be a big spoiler. A version of picture in picture more without time bar existed in previous Firefox Browser versions 102.0.1

Asked by a_buksa 2 days ago

Last reply by a_buksa 9 hours ago

Volume asjustment

Whenever I log on to my bank's web site, I'm sent an audible signal that invites me to start a chat session with a bank agent. The problem is that the audible alert is so… (read more)

Whenever I log on to my bank's web site, I'm sent an audible signal that invites me to start a chat session with a bank agent. The problem is that the audible alert is so loud that it startles me. This is very annoying. I called the bank's help line and was told there was no way they could adjust the sound volume. I would like to know if it's possible for Firefox to decrease the volume for that web site.

Asked by Gino Pipia 5 days ago

Last reply by Gino Pipia 10 hours ago

Synced Tabs - no longer works

Dear Mozilla Support, [please forgive my poor English - FRENCH is my mother tongue] CONTEXT - I use a Linux (Peppermint) Live DVD to surf the Web, always on the same lap… (read more)

Dear Mozilla Support, [please forgive my poor English - FRENCH is my mother tongue]

CONTEXT - I use a Linux (Peppermint) Live DVD to surf the Web, always on the same laptop. I do NOT use any hard disk inside that laptop, just the Live DVD spinned by a DVD player. Only the RAM stores data => fresh new distro for every session - years ago, I created a Firefox account, and the Sync worked perfectly, and allowed me to back up my Bookmarks AND my Opened Tabs (they are stored in Mozzila's cloud, and after each sign in and a sync, they reappear in the left panel). Regarding the Synced Tabs, the left panel used to store all the previous Live DVD sessions (generally with the device's name: peppermint's Linux... (IIRC). - i do NOT use several devices, and do NOT wish to sync date acreoss them. I use Sync to get my Bookmarks and Opened Tabs synced across successive Firefox sessions, day after day. I worked perfectly well.

PROBLEM Since a few weeks, I noted that despite login and sync, on the left panel - Synced Tabs are now empty: no tabs synced at all => so I cannot seamlessly find back my opened tabs from one session to another (if I switch off my laptop, then later restart a new Live DVD session) - see screenshot = https://imgur.com/LO6jWLYl.png - Bookmarks are nevertheless still perfectly synced (see screenshot = https://i.imgur.com/Td0nbY2.png)


Many thanks for you help. Kind regards from Europe.

Asked by olivertwist31416 1 week ago

Last reply by olivertwist31416 11 hours ago

Picture in picture missing on Disney+ (plus)

Hello, Has anyone else had an issue with using picture-in-picture mode lately on the Disney+ website? I have Netflix, Youtube, etc. all open in other tabs with button… (read more)

Hello,

Has anyone else had an issue with using picture-in-picture mode lately on the Disney+ website?

I have Netflix, Youtube, etc. all open in other tabs with button available and working, but lately I am unable to use it specifically on the Disney+ website. It was working fine about a month ago, but haven't used it in a while (or noticed when the icon disappeared exactly). I included some images showing what I mean.

Any help is appreciated.

Asked by coopit 4 days ago

Last reply by coopit 11 hours ago

Firefox stops showing Gmail correctly after a few days. Fire fox cannot log-in to Outlook.live.com.

Hi. Is there anyone having experienced similar phenomena? 1) Firefox stops showing Gmail correctly after a few days. Immediately after starting Firefox, I can log-in and… (read more)

Hi. Is there anyone having experienced similar phenomena?

1) Firefox stops showing Gmail correctly after a few days. Immediately after starting Firefox, I can log-in and open Gmail.com correctly. But after a few days keeping opening Gmail on Firefox, Gmail.com shows error messages regarding Cookie (please see the attached screenshot). If I do "Try clearing the startup cache" from trouble shooting information tab, Firefox shows Gmail correctly again, but after a few days the same issue happens again.

2) Fire fox cannot log-in on Outlook.live.com. As title says, I cannot log-in outlook live. Whenever I try to log-in from Outlook log-in page, Firefox shows log-in page again. This issue isn't resolved by inactivating "Enhanced tracking protection".

Both of them started to happen since the update around the end of 2023, I think. (On the other hand, Chrome works on both websites correctly)

If you have some information, it might help me. Thanks in advance.

Asked by ghc03361 1 week ago

Last reply by ghc03361 1 day ago

Firefox Mailto Webmail Service Links

Hello, Under about:preferences I went to applications. Under mailto there were references to Yahoo and Gmail which I deleted. Now then when I click on an email address li… (read more)

Hello, Under about:preferences I went to applications. Under mailto there were references to Yahoo and Gmail which I deleted. Now then when I click on an email address link on a webpage the mailto menu pops up like it always has but Yahoo and Gmail are no longer listed as email options. How do I get those links back? Firefox is listed as the default option but because there are no links to webmail services there is no way to send an email from that menu. Sincerely, MKH

Asked by MKH 20 hours ago

Massive memory leak

115.8.0esr (64-bit) This newest release has a massive memory leak. I know it's Firefox, because I look at the system monitor, and there are even more entries for firefox… (read more)

115.8.0esr (64-bit)

This newest release has a massive memory leak. I know it's Firefox, because I look at the system monitor, and there are even more entries for firefox.com running than usual. The first one on the top of the list is the biggest resource hog, and the next one is second. All the rest have something going on, but smaller. Looking at performance in the Windows Task Manager, under performance, the memory usage goes up. Right now, it's 5.35Gb of 16Gb. At worst, several days ago, it was at 12Gb. When I force close Firefox, the memory and usage goes way, way down, to a usable level.

I wrote last night. "Ed" someone got back to me, didn't quote my message, and said he was from another department. I DID EXACTLY THE SAME THING AS LAST NIGHT. I hit the blue button, which took me here, and he advised me to do today, which brought me here, AGAIN.

If this, again, goes to "restoring access to Mozilla accounts and subscription services such as Mozilla VPN", please be professional and forward it to the right department, possibly with my message quoted, as this is the second time I'm creating it, and only have my memory on which to fall back for the first time. The logical topic is "Fix slowness, crashing, error messages, and other problems".

At the same time, other releases have had big memory leaks, and they seem to get patched quickly.

Thank you again.

Asked by Apollyon48 4 days ago

Last reply by Apollyon48 1 day ago

Pages taking ages to load

Hi all, I feel like this is a problem that must have been experienced and solved a thousand times... however I've tried all the suggested fixes I can find and the proble… (read more)

Hi all,

I feel like this is a problem that must have been experienced and solved a thousand times... however I've tried all the suggested fixes I can find and the problem still persists.

When I load Firefox the pages take ages to load. It doesn't matter what the page is, it takes ages, except that about: pages load fine, no problem. When I say pages take ages to load, I mean that everything about the page takes ages, not only the next, not on the images and other content etc, everything. This only started happening today and I only created a new profile a month or so ago. I don't have many tabs open (maybe 20) of which 9 are pinned. I do have lots of extensions installed.

I've tried troubleshooting/safe mode, that makes no difference.

Private browsing and loading another profile are fine, they don't have this problem.

I've cleared all cache and data, cookies, etc, including startup cache.

I've deleted the content-prefs file, and removed places files.

I've tried disabling and enabling hardware acceleration.

I've tried disabling TRR.

Probably some other things too, but so far nothing has worked.

Suggestions please! :)

Asked by madbilly 1 month ago

Last reply by madbilly 1 day ago