Installing the latest version of Firefox

I just tried to install the latest version of Firefox, but couldn't. Not because the link did not work, but because of 2 different warnings not to I got. 1 was from Windo… (read more)

I just tried to install the latest version of Firefox, but couldn't. Not because the link did not work, but because of 2 different warnings not to I got. 1 was from Windows and the other from Avast. I'm concerned about the warnings. Can anyone help me with this?

Asked by strshne420 1 hour ago

Last reply by jonzn4SUSE 15 minutes ago

Lost of all opened TABs in all my opened windows

Hello there !!! Today I had serious damage to my Mozilla Firefox. When I started up Firefox I realized that I lost all my opened tabs on all my (three) opened windows, al… (read more)

Hello there !!!

Today I had serious damage to my Mozilla Firefox. When I started up Firefox I realized that I lost all my opened tabs on all my (three) opened windows, although I had checked the box "Restore previous sessions" in the settings section.

I opened "settings" and I saw this box unchecked !!!!!

The unfortunate event of this failure is that I restarted Firefox and even worse I restarted the PC.

Now I wonder, after all these, if there is a way to restore all my lost TABs that, I believe, there are hidden somewhere...

Asked by rogergr311049 16 hours ago

Last reply by cor-el 18 minutes ago

fake site not detected

Hello, I have the current Firefox version (93.0) running on XUbuntu 20.04.03 LTS. Accidentally pasted the URL of a known phishing site (obtained from Phishtank) into the … (read more)

Hello,

I have the current Firefox version (93.0) running on XUbuntu 20.04.03 LTS. Accidentally pasted the URL of a known phishing site (obtained from Phishtank) into the address bar instead of a VirusTotal search box, and it browsed to the site. Verified in https://transparencyreport.google.com/safe-browsing/search?url=https:%2F%2Fdocs.google.com%2Fforms%2Fd%2Fe%2F1FAIpQLSeAhelw8U_QuFyvJDmAn4aYM-H6QXYahD7ZjaFXC6CdyuxaNQ%2Fviewform%3Fusp%3Dsend_form&hl=en that the site is blacklisted.

I thought that Google Safebrowsing is enabled by default? (Checked about:config and saw that the "safebrowsing" settings that are bold are the ones with timestamps e.g. lastupdatetime and nextupdatetime.)

Asked by 4232jl 4 days ago

Last reply by cor-el 20 minutes ago

I forgot the main email address form my old Firefox account

So, I recently discovered that many passwords that I've used before have leaked online, and I've been changing passwords and deleting old accounts for days now. I've used… (read more)

So, I recently discovered that many passwords that I've used before have leaked online, and I've been changing passwords and deleting old accounts for days now.

I've used Firefox for many years back in the day, but I can't log in my old account because it seems my old email has been replaced by another one, and my email is now the secondary email for that account.

So every time I try to log in, I just get a message "needs main email address", which I, unfortunately, don't remember. I tried all addresses I have, but none of them worked.

I need help to either get access to my old account or at least delete it.

Any help would be much appreciated.

I can share the email address I'm speaking of upon request.

Asked by Wagnelles 2 hours ago

Last reply by cor-el 43 minutes ago

Inspect element autocompletes endlessly

The tab under Inspect Element -> Inspector -> The column right beneath filter styles column has this feature that suggests you some css properties. On my browser th… (read more)

The tab under Inspect Element -> Inspector -> The column right beneath filter styles column has this feature that suggests you some css properties. On my browser they get filled in more than once, endlessly I might say (without me pressing any button). This makes it very hard to add any css styles and I'd like to know how to stop this behaviour.

Asked by TheBlackEagle 3 hours ago

Last reply by cor-el 52 minutes ago

  • Solved

Pop-up window won't fully display on webpage

On bankofamerica.com, when I log in, it asks for acknowledgment and once I give it, a terms and timeout timer window is supposed to pop up with a 'continue' button furthe… (read more)

On bankofamerica.com, when I log in, it asks for acknowledgment and once I give it, a terms and timeout timer window is supposed to pop up with a 'continue' button further down. I only get the top 1/4" or maybe 1 line of the window and can not get past this point. It works fine on other major browsers. Any ideas on why?

Asked by justin.spitzer 2 hours ago

Answered by justin.spitzer 1 hour ago

SSA website not working in Firefox 93.0.

I have recently had a problem with Firefox 93.0 SSA website fails to login. I have refreshed Firefox and removed all extensions. Cleared all data. Deleted Cookes file. et… (read more)

I have recently had a problem with Firefox 93.0 SSA website fails to login. I have refreshed Firefox and removed all extensions. Cleared all data. Deleted Cookes file. etc. It keeps failing I have never had an issue before. I am able to login with Edge no problem.

Asked by sotackd 59 minutes ago

  • Solved

I cannot alow permission

I cannot allow permission for a certain website and there is no allow or deny when I put in website feel like something is blocking it. I want to allow https://interviews… (read more)

I cannot allow permission for a certain website and there is no allow or deny when I put in website feel like something is blocking it. I want to allow https://interviews.indeed.com/interviews/test/

I have attached my screen shot.

Asked by franick 4 hours ago

Answered by cor-el 1 hour ago

Recent update to Firefox 78.15.Oesr, now can no longer reorder open windows

Greetings, I just updated to Firefox 78.15.Oesr and now am unable to reorder my open windows. As a student, I may have several projects open at a given time, and like to… (read more)

Greetings,

I just updated to Firefox 78.15.Oesr and now am unable to reorder my open windows. As a student, I may have several projects open at a given time, and like to have the project I am currently working on, next to the open Firefox window, for quick navigation between the browser and project. This option seems to have been disabled with the update. It is enough of a deal breaker that I may pursue reverting to the previous version of Firefox.

Also, the inability to delete bookmarks, and to close the bookmark window after selecting "show all bookmarks," remains a persistent frustration that I am surprised has not been addressed. With so many browser options available, these subtle annoyances are enough to prompt me to again shop around for alternatives, after being a Firefox devotee for over 10 years.

Thank you for your help, Josh Baker

Asked by shotgunreverend 1 hour ago

Unable to update Firefox via powershell with mar files

I am attempting to automate firefox updates and I am attempting to follow the guide listed below: https://wiki.mozilla.org/Software_Update:Manually_Installing_a_MAR_file … (read more)

I am attempting to automate firefox updates and I am attempting to follow the guide listed below: https://wiki.mozilla.org/Software_Update:Manually_Installing_a_MAR_file When I follow those steps the update.status file simply says "failed: 75". Does anybody know the meaning of this error code? Is there a resource out there that I could find which lists the meanings of other error codes? Or am I going about this the wrong way entirely, and there is some better solution for automating firefox updates? Any help is appreciated.

Asked by TheLomster 1 day ago

Last reply by cor-el 1 hour ago

Secure Connection Failures

Recently, two sites have given me 'Secure Connection Failed' errors. One was 'SEC_ERROR_BAD_SIGNATURE', the other 'PE_END_OF_FILE'. These sites have worked fine for yea… (read more)

Recently, two sites have given me 'Secure Connection Failed' errors. One was 'SEC_ERROR_BAD_SIGNATURE', the other 'PE_END_OF_FILE'. These sites have worked fine for years, now they don't.

Microsoft Edge has no trouble with either site.

Asked by rbr135 6 hours ago

Last reply by cor-el 1 hour ago

Organization (school) logo appears as a broken image in Gmail (Google workspace)

Hello, My school uses Google workspace. The logo of my schools appears as a broken image in Gmail/Google drive etc. when I use Mozilla Firefox (Ver 93.0) to login into my… (read more)

Hello, My school uses Google workspace. The logo of my schools appears as a broken image in Gmail/Google drive etc. when I use Mozilla Firefox (Ver 93.0) to login into my account. The problem does not happen if I use other browsers like Chrome or Microsoft edge. Could you please look into this problem. I am attaching a screenshot.

Thank You Samarjeet Chanda

Asked by mechanical.samarjeet 9 hours ago

Last reply by cor-el 1 hour ago

Lost Firefox data after trouble shooting ""A copy of Firefox is already open. Only one copy of Firefox can be open at a time" error on Mac. Any way to recover my info?

I had an issue where when I tried to open firefox I received an error that said ""A copy of Firefox is already open. Only one copy of Firefox can be open at a time". Afte… (read more)

I had an issue where when I tried to open firefox I received an error that said ""A copy of Firefox is already open. Only one copy of Firefox can be open at a time". After looking at some other support articles I came across this article that appeared to fix the issue after entering a command in terminal https://support.mozilla.org/bm/questions/1254772, and I guess I deleted the wrong version because after being able to reopen my browser I had none of my saved bookmarks, extensions, history, or any other account info.

Is there any way I can recover my lost browser info or am I just completely SOL?

Asked by ian83124 7 hours ago

Last reply by cor-el 1 hour ago

Unable to log in to Fifth Third Bank

I have used Firefox for years to log in to Fifth Third Bank. The last several months it has worked intermittently. The last 2 weeks it won't work at all. I have done all … (read more)

I have used Firefox for years to log in to Fifth Third Bank. The last several months it has worked intermittently. The last 2 weeks it won't work at all. I have done all of the suggestions in Firefox help. Deleted cookies, Reset, Refreshed, etc. No success. I am able to log in using Chrome. The bank tells me that when I am using Firefox they do not see me trying to log in. They can see me immediately when I use Chrome. I am getting an error message number that is not helpful and an IP address that indicates it is tied to Comcast in my hometown. Help! I don't want to use Chrome!

Asked by wepage175 5 hours ago

Last reply by FredMcD 1 hour ago

paypal site - I can't get past the VERIFICATION display.

When trying to get to paypal.com, I get stacked at the VERIFICATION (in French) display and can't get to the site. I've called paypal and tried from CHROME and it worked… (read more)

When trying to get to paypal.com, I get stacked at the VERIFICATION (in French) display and can't get to the site. I've called paypal and tried from CHROME and it worked alright. I've changed the password,I've deleted the cookies in CLIQZ but can't get pass VERIFICATION. I must go to CHROME for any transactions with paypal. This didn't happen before (a few days ago). Could you pls help me??? Cristina Aragona

Asked by cristinaaragona 4 hours ago

Last reply by FredMcD 1 hour ago

Open links in tabs instead of new windows different in W11

I set "Open links in tabs instead of new windows" and it opens the bookmark link in a new tab in W10. It opens the bookmark link in the current tab in W11. Both are v93. … (read more)

I set "Open links in tabs instead of new windows" and it opens the bookmark link in a new tab in W10. It opens the bookmark link in the current tab in W11. Both are v93.

My preference would be the W10 way.

Not sure why this would be an OS related issue but there we are.

Regards

Kevin

Asked by kjcmalden 12 hours ago

Last reply by cor-el 1 hour ago

Slow Firefox

System: MSI B640 Tomahawk. I5 10600KU 32GB RAM Video: MSI 3070 X3 System Drive: 250GB fast Samsung SSD, with 50% free. System OS: W10Pro_x64 21H1, Defender, no Firewall,… (read more)

System: MSI B640 Tomahawk. I5 10600KU 32GB RAM

Video: MSI 3070 X3

System Drive: 250GB fast Samsung SSD, with 50% free.

System OS: W10Pro_x64 21H1, Defender, no Firewall, no extra AV. Firefox_93.0_x64

Network: TYPE: Dedicated FIBER LAN Provider: Telenet Account Type: FIBER_200 Plus +


Addons: Adblock + µblock FBPurity Block Sender New Tab Override Cookie Manager and Cookie quick Manager Auto-High-Quality for youtube Ant Downloader Video Downloadhelper Cute Save Button WebP Image Converter Translate Web Page

Additional Information: Open Pinned Tabs: In between 25 and 60, depending on my current activities.

Tried: Disabling each add-on until all were off. Safe Start. Nothing helps.

Understandings: 1) No browser is made to run up to 60 open tabs (possibly even more)!!! 2) I run a "plethora" (compared to most users) if add-ons; these also bring the use speed down. 3) Resource used: 2GB (with "mere 30 pages" open.

BUT: DESPITE that: I ALSO understand that, considering my system and Network Type, it should not even be problematic with 200 pages open at once. 2GB over 32GB of RAM? Not the slightest issue (and it often runs at 4GB RAM in use). My CPU never runs half high, even when I have like 60 pages open: Should not be an issue then either. My Video Card has plenty resource over as well when at highest for me usage." Again, it should be no issue. My Fiber Netware? Telenet BVBA, Mechelen Test results: Ping: 5ms Jitter: 2ms Download: 904.2 Mbps Upload: 038.3 Mbps Not the best, not the worst, but for simple browsing, more than, I would assume, plenty.

So, what gives, what is the issue? No extreme strain on the system, no background high-resource issues, sure: one or two add-ons in Firefox but these as well do not strain my system, no AV issues, no Firewall issues (I turned that off, I fail to get the need for one as a house-dog-tree user), yet slow performance. Also, while 30'ish tabs running, 2GB used of RAM? My my, what the hell do they do as Site Admins to have these amounts (and NO, I do not do porn, thank you.  :P I am well aware of other people having insane issues surfing porn, as I helped many of these folks)? Sure, Deviant is a larger one that is open, being a graphical site, but like Quora, FB, Hot- and G-Mail and similar, these ain't, so to get a 2GB usage is weird, I would assume. I said, assume: yes, I am not specifically an internet know-all, I know of networking as a former NOVEL Netware Supervisor under UNIX (also Spupervisor), but Networking in a company is not the same as internet.

So, what is going on, why is my browser so slow? Having turned of all and 1 page open it's lightning fast, but now ... So, it is the open tabs, and the add-ons, though when turned off, I see no real difference. Brings it to tabs. How come, it is this "heavy", even for my system, please?

Thank you. Xog.

Asked by Xogroroth 3 days ago

Last reply by FredMcD 2 hours ago

Mozilla Firefox default language setting to English not working

Hello Support Team, Please help me to set the language for Firefox in google.com, every time when I set the Google search in English, it will change to the current local … (read more)

Hello Support Team,

Please help me to set the language for Firefox in google.com, every time when I set the Google search in English, it will change to the current local language once restarted,

Please prove a solution for this

Asked by sanjuolivedrop 17 hours ago

Last reply by cor-el 2 hours ago