Showing questions tagged: Show all questions

Google Earth won't load in browser; constisently stuck on loading screen

Hello all. For the past couple months i've been able to use the web version of Google Earth within the browser with little to no issue. However, about a week or two ago I… (read more)

Hello all. For the past couple months i've been able to use the web version of Google Earth within the browser with little to no issue. However, about a week or two ago I discovered Google Earth stopped working whenever I tried to use it. I would navigate to Google Earth's website, click "Launch Google Earth", and be met with this loading screen which never changes. I went to Google for help and they had me run Memtest86 on my computer, to which I found all of my RAM sticks were fully functional with 0 error or issue.

I am using the absolute latest version of firefox as well as my operating system. I am running Windows 10 on a custom built PC for gaming, 64-bit. I've tried the following:

-disabling browser addons -restarting firefox -disabling my antivirus -disabling my antimalware -restarting computer (multiple times) -disabling ALL of my browser addons

Now at first google earth wouldn't load in google chrome either, but at some point during my troubleshooting for fixing google earth on firefox, google earth began loading in chrome with no issue. As of now the only browser that can't pull up google earth is Firefox. I've attached a screenshot of the error messages I see when loading Google Earth in firefox.

Please, any and all help would be greatly appreciated. If there's anymore relevant, useful information I could provide then please let me know.

Asked by jocusmo 1 month ago

Last reply by cor-el 1 month ago

  • Archived

Cannot enable WebGL despite following instructions from Firefox How-to page

I'm running Ubuntu 20.04 (Linux Predator-300 5.4.0-21-generic #25-Ubuntu SMP Sat Mar 28 13:10:28 UTC 2020 x86_64 x86_64 x86_64 GNU/Linux) I've already tried: To enable … (read more)

I'm running Ubuntu 20.04 (Linux Predator-300 5.4.0-21-generic #25-Ubuntu SMP Sat Mar 28 13:10:28 UTC 2020 x86_64 x86_64 x86_64 GNU/Linux)

I've already tried:

  • To enable WebGL, set webgl.force-enabled to true.
  • To enable Layers Acceleration, set layers.acceleration.force-enabled to true

Asked by Srijan 1 year ago

Last reply by RobertJ 1 year ago

  • Archived

I'm getting missing fonts (Blackboxes) on MapboxGl on FireFox v64.0 using Mac only (PC works fine)

So I loaded up a clients web page on a mac using the most current release of Firefox v64 and the mapbox that is being used on that page does not display any fonts correct… (read more)

So I loaded up a clients web page on a mac using the most current release of Firefox v64 and the mapbox that is being used on that page does not display any fonts correctly. Everything looks fine if you access the website using a PC and using Firefox v64 and if you go to a previous version of Firefox v63.3 on a Mac the map also displays completely fine.

I don't know if anyone has experience this or has any insight on what might be the issue. If you want to look at the working site click here: https://www.fox4news.com/traffic

If you need any more information please let me know.

Asked by DanTrafficcast 2 years ago

Last reply by cor-el 2 years ago

  • Archived

Animations do not render properly on machines running Windows 10.

HTML5 Animations do not render properly on machines running Windows 10 (version 1803, OS Build 17134.254). The same animation on the same computer works fine in Chrome. I… (read more)

HTML5 Animations do not render properly on machines running Windows 10 (version 1803, OS Build 17134.254). The same animation on the same computer works fine in Chrome. It also works fine in Firefox on Windows 7 machines. Issue did not start until late Firefox update came out.

Asked by buda2918 2 years ago

Last reply by Roland Tanglao 2 years ago

  • Archived

viewing content with the 62.0 version is worse

Dear Team, Just upgraded the browser to the lates (62.0) version and found that viewing some content with the upgraded version is worse. Example could be found here: http… (read more)

Dear Team, Just upgraded the browser to the lates (62.0) version and found that viewing some content with the upgraded version is worse. Example could be found here: http://www.cadituk.com/satellite/C3D/cortona/MAC/2/test.htm After pressing play button, we can see that the model is beeing trianulated in some wired way. Playing same procedure in previous version of the browser works fine. Please advise.

Asked by Coll1ns 2 years ago

Last reply by philipp 2 years ago

  • Archived

After the last update of FireFox browser 62.0 (64-bit) webGL works not correctly

I see grey-white areas on WebGl. Take a look to attached screenshot or here https://inetball.com/game_video.asp. It's appeared after the last update of FireFox. Any other… (read more)

I see grey-white areas on WebGl. Take a look to attached screenshot or here https://inetball.com/game_video.asp. It's appeared after the last update of FireFox. Any other browsers works correctly.

Asked by evgenfed 2 years ago

Last reply by McCoy 2 years ago

  • Archived

How do I enable webGL on firefox?

I have been playing games on Facebook and now I can't play some because I get a message saying "Webgl is needed to play this game" I have been playing these same games fo… (read more)

I have been playing games on Facebook and now I can't play some because I get a message saying "Webgl is needed to play this game" I have been playing these same games for quite a while now and now can't. Hence the question "How do I enable webGL on firefox? I have had firefox installed since day one and have all the updates, but I still can'tplay webGl games. Help please

Asked by john9581 2 years ago

Last reply by cor-el 2 years ago