• Solved
  • Archived

remove latest update

Please roll back the version 64.0 as it prevents me using Firefox - web pages d not load - no error message. Some options also fail. I tried to add troubleshooting info a… (read more)

Please roll back the version 64.0 as it prevents me using Firefox - web pages d not load - no error message.

Some options also fail.

I tried to add troubleshooting info and get this: We're sorry, but we can't find what you're looking for. The page or file you requested wasn't found on our site. It's possible that you clicked a link that's out of date, or typed in the address incorrectly. If you typed in the address, please double check the spelling. If you followed a link from somewhere, please file an issue. Tell us where you came from and what you were looking for, and we'll do our best to fix it. Or you can just jump over to some of the popular pages on our web site. Are you interested in a list of featured add-ons? Do you want to search for add-ons? You may go to the search page or just use the search field above. If you prefer to start over, just go to the add-ons front page.

Asked by JimWUK 1 year ago

Answered by JimWUK 1 year ago

  • Solved
  • Archived

Firefox Update Glitch

Firefox 63.0.3 Windows 7 Home Premium When I opened Firefox this morning, it stated that there was a new version available so I clicked the box. The browser closed, it we… (read more)

Firefox 63.0.3 Windows 7 Home Premium

When I opened Firefox this morning, it stated that there was a new version available so I clicked the box.

The browser closed, it went through the motions, and reopened the browser.

I checked the version and it still showed 63.0.3, with the option to update, so I rebooted the computer, reopened the browser, and it still shows 63.0.3 with the option to update.

I am sure that others have already posted about this but what is the fix?

Asked by Buddy2014 1 year ago

Answered by Buddy2014 1 year ago

  • Solved
  • Archived

Starting last night some of the information in my eBay listing does not appear.

I went to list some items on eBay last night and part of the item description is not visible although if I go on Google Chrome all of the information is there. This only … (read more)

I went to list some items on eBay last night and part of the item description is not visible although if I go on Google Chrome all of the information is there. This only happened last night - never before. Some previous listings have the same problem but most do not. I worked with eBay and it appears to be a problem related with the Firefox browser.

Asked by kalsmith 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

Firefox is the only browser that doesn't render Google Map images, it needs to be programmed correctly.

Click any image on the left in this Google Map Images and it should show up in full on the right, but Alas, Firefox is the only browser that is incapable of rendering the… (read more)

Asked by Fiascokid 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

since the latest update firefox opens new windows with a blank page instead of my home page.

In options I have homepage and new windows set to custom urls. The new tab option doesn't have an option for custom url but I'm opening a new window so it shouldn't follo… (read more)

In options I have homepage and new windows set to custom urls. The new tab option doesn't have an option for custom url but I'm opening a new window so it shouldn't follow the new tab setting. I never open tabs, just windows.

Why does every update have to cause a problem with my settings? I leave updates as long as I possibly can as they always cause a problem.

Asked by cathc 1 year ago

Answered by McCoy 1 year ago

  • Locked
  • Archived

Google Plus Shutdown

When I lose Google Plus in April, and with no working replacement... I'll have no use for Firefox. I suppose it had to happen. Google Chrome still doesn't work and IE ST… (read more)

When I lose Google Plus in April, and with no working replacement... I'll have no use for Firefox. I suppose it had to happen. Google Chrome still doesn't work and IE STILL has too many issues... Neither have Customer Service. Firefox has been experiencing Crashes as of late... With no other choices available... I'll have to close my Account when Google Plus goes Offline.

Asked by kingofnicepeople 1 year ago

Last reply by Chris Ilias 1 year ago

  • Solved
  • Archived

WidevineCdm-plug-in crashed — no video playing

Since ± half october 2018 I can't play videos anymore on some sites and get this crash message. Youtube does work, probably because without Widevine? I'm on FF Dev Editio… (read more)

Since ± half october 2018 I can't play videos anymore on some sites and get this crash message. Youtube does work, probably because without Widevine? I'm on FF Dev Edition, Mac with El Capitan. Thanks, Pieter

Asked by Piroo 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Close, Minimize and Restore Down buttons have disappeared... ?

Dose anyone know why the buttons for the Close, Minimize and Restore Down commands have disappeared from the top right corner of my Firefox window? Although, hovering ove… (read more)

Dose anyone know why the buttons for the Close, Minimize and Restore Down commands have disappeared from the top right corner of my Firefox window? Although, hovering over the area will still show the names of them. I am using it on a Toshiba laptop running Windows 7 Home Premium. Thanks in advance for any help.

As the Firefox window is loading in, the boxes and their names are visible for a second, and then they disappear. This issue showed up after I installed an update for Firefox. There was no problem before that, and I have this problem only in the Firefox window. All other windows display the boxes and their names properly.

Asked by cker 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Why have some trusted sites stopped loading with Firefox 63?

Ever since I upgraded to Firefox 63, several trusted websites have stopped loading; instead I get sent to an error page with: Your connection is not secure The website tr… (read more)

Ever since I upgraded to Firefox 63, several trusted websites have stopped loading; instead I get sent to an error page with:

Your connection is not secure

The website tried to negotiate an inadequate level of security.

<www.thestar.com> uses security technology that is outdated and vulnerable to attack. An attacker could easily reveal information which you thought to be safe. The website administrator will need to fix the server first before you can visit the site.

Error code: NS_ERROR_NET_INADEQUATE_SECURITY


This also occurs with https://download-installer.cdn.mozilla.net/pub/firefox/releases/63.0.1/win32/en-US/Firefox%20Installer.exe

Is the problem at my end or theirs? If the former, what do I need to do to return to the behaviour for FF 62?

Asked by asraskin 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Firefox is blocking the Wayback Machine ffs. It is not displaying the [Advanced] button so I can't override it. Please fix it.

So when I try to visit archive.org or its wayback machine, I get "Secure Connection Failed" Two widgets are offered: a tickbox for reporting issues and a [Try Again] butt… (read more)

So when I try to visit archive.org or its wayback machine, I get "Secure Connection Failed" Two widgets are offered: a tickbox for reporting issues and a [Try Again] button. Your Help says to click on the [Advanced] button but there isn't one.

Before anybody gives me a lesson in online security, I would ask that you focus on your usability issue and not my personal habits, thanks.

Asked by steelpillow 1 year ago

Answered by steelpillow 1 year ago

  • Solved
  • Archived

"Your organization has disabled the ability to change some options"

Look, this is a huge problem because this message isn't just showing up on my Fire Fox browser, it's also on my TOR browser. I'm not seeking to fix TOR here, I'm just say… (read more)

Look, this is a huge problem because this message isn't just showing up on my Fire Fox browser, it's also on my TOR browser. I'm not seeking to fix TOR here, I'm just saying that it's on there too and TOR uses Fire Fox - this message appears nowhere else on my PC or browsers. My system was just purchased brand new in Feb. This message did not display when I dl either browser. I've NEVER downloaded ANY Avast or anything like it, I use Windows Defender and that's it. I'm not a techie - but I'm like really neurotic over hard drive space - I don't download ANYTHING unless I absolutely HAVE to with the exception of browsers. I only download those from their official websites though. I do play some games, I've only downloaded games from Steam, Origin, and Utomik. I do have all of their clients on my PC. Other than that, there's been NOTHING I've dl. I only included that info because I thought it might help. Can someone PLEASE help with this. I tried to look at the registry, I'm not seeing anything that seems amiss but I need more specifics - I've read the other questions and answers on this - but I don't know HOW to change anything to see if it helps. I already am scared to death to touch the registry.

Asked by pam_e86 1 year ago

Answered by cor-el 1 year ago

  • Solved

Firefox 78.0.1 Tab Crashing

After updating from 77 to 78.0.1, I've experienced a large number of tab crashes ("Gah. Your tab just crashed.") across multiple sites. No crash logs are available in abo… (read more)

After updating from 77 to 78.0.1, I've experienced a large number of tab crashes ("Gah. Your tab just crashed.") across multiple sites. No crash logs are available in about:crashes. I've tried:

  • Starting in safe mode
  • Refreshing Firefox
  • disabling security software (Webroot SecureAnywhere)
  • Disabling hardware acceleration
  • Making sure latest drivers and Windows updates are installed
  • Run Windows system file checker tool (no errors found)

I use Firefox with screen reading software, so it is possible the issue may be accessibility related. I've tested with JAWS and Windows Narrator and experience the tab crashes under both.

OS is Windows 10 Version 1909 (OS Build 18363.900)

Asked by acawai 4 weeks ago

Answered by Roland Tanglao 2 weeks ago

  • Solved
  • Archived

disabled local internal web sites on IOT machines with this update

http://10.224.219.149/# is a Brennan B2 www.brennan.co.uk for a machine look. It is a local wireless node on the router (a 1 Terra byte) that has 50 internal domains … (read more)

http://10.224.219.149/# is a Brennan B2 www.brennan.co.uk for a machine look. It is a local wireless node on the router (a 1 Terra byte) that has 50 internal domains for wireless 'objects'. The Modems are Linksys. The wireless music box (many hundreds of CD's are stored there ) and the web page is a user interface that ONLY is available within this large/long internet for our home. This one (router) is third in a string. It is in a metal building that houses our large library and my office. The House has two other routers , one from the ISP and the other another 1T router. So my wife in the house can't reach this nor can you unless you tunnel into this computer attached to that router by hard wire. I'm running Cat 6 throughout the house and use both wire and WiFi. Power line hard wire is also in use for many objects that demand connection. This internal intranet device has been working for a year or more. The latest version of update forced upon us and without notice first of what was changed did kill my device from access. I even downloaded a new website today on the Raspberry Pi computer that is the Brennan B2 that didn't help. I need access to my music box to add and edit data.

Asked by Martin357 1 year ago

Answered by Martin357 1 year ago

  • Solved
  • Archived

Both Firefox and Firefox Developer edition refuse to play audio

Firefox will not play any type of audio. There's no indication of audio being played in Firefox in the soundmixer either. Audio works perfectly fine in all other applicat… (read more)

Firefox will not play any type of audio. There's no indication of audio being played in Firefox in the soundmixer either. Audio works perfectly fine in all other applications. Steps I've already taken to try and solve the issue:

- Reinstall audio drivers - Remove cache, cookies and browser history - Refresh Firefox (remove addons / reset settings) - Reinstall Firefox - Rebooting system in between those steps

I've made sure my audio devise is set as default obviously.

Asked by bjorno43 1 year ago

Answered by bjorno43 1 year ago

  • Solved

Version 77 big problem

Today when I started Firefox it auto-updated to version 77, and all web-pages looked like a mess of weird symbols like the ones in the screenshot I attached. I tried disa… (read more)

Today when I started Firefox it auto-updated to version 77, and all web-pages looked like a mess of weird symbols like the ones in the screenshot I attached.

I tried disabling all addons and plugins, and some other stuff but nothing worked.

So I downgraded to 76.0.1 and everything works fine, it's definetly a problem with version 77.

I guess I won't be updating until I know this problem was adressed.

Asked by bayus.firestorm 2 months ago

Answered by bayus.firestorm 1 month ago

  • Solved
  • Archived

Locally stored website won't go away!?

So, we have our website.... When we update the website through our web editior, it saves and we can view the changes through a mobile device. However, we can't view the c… (read more)

So, we have our website....

When we update the website through our web editior, it saves and we can view the changes through a mobile device. However, we can't view the changes through any of the machines in the office?!

I have tried: clearing data/cache; ipconfig /flushdns

Nothing seems to work. I then opend our wesbite through Opera Browser and could see the updated webpage, but through Firefox - the old website...please help :)

Asked by markoid 1 year ago

Answered by markoid 1 year ago

  • Solved
  • Archived

firefox crash nothing works anymore, the desktop does show the files on it. Everything else gobe for scrap.

Deep trouble here, after recent FF update, tabs went all red, and worst all bookmarks vanished, XY querty zeyboard wrong way round, massive amounts of crash errors. Adob… (read more)

Deep trouble here, after recent FF update, tabs went all red, and worst all bookmarks vanished, XY querty zeyboard wrong way round, massive amounts of crash errors. Adobe flash defunct, Add on's Adblock doesn't work,reloaded FF so many times, refreshed. done everything. The recover bookmarks is about as confusing as it could be.

What have you lot done to ruin and where to start in the simplest way to start rectification without having to take it to an expert.

Asked by richwalters 1 year ago

Answered by richwalters 1 year ago

  • Solved
  • Archived

when I search I get error mesage on blank page. Why is this

When I click the Icon to open Firefox Mozilla if opens OK. However, when I tyupe in the webepage i want to find it returns an error message ion a blank page. The search … (read more)

When I click the Icon to open Firefox Mozilla if opens OK. However, when I tyupe in the webepage i want to find it returns an error message ion a blank page. The search is obviously the problem but why. At present i am using MS-Internet Explorer but miss using Firefox. Can you help or do you suggest I download it again. If I dowbload it I want to keep the changes I made but I am happy to use Firefox Mozilla'a search engine. Thank you Barbara Bibi

Asked by barbedwards 1 year ago

Answered by barbedwards 1 year ago

  • Solved

On update to 74.0 several sites do not work - yahoo.com, weather,com, harborfreight.com and others. Most work OK. dom.storage.next_gen is false

Two computers updated to 74.0 (64 bit) today. Prior to the update no problems. After the update several sites are ignored on both machines. No errors, warnings, etc. … (read more)

Two computers updated to 74.0 (64 bit) today. Prior to the update no problems. After the update several sites are ignored on both machines. No errors, warnings, etc. It is as if you never entered the url. Tried about 50 sites, found 4 that don't work (ones I use regularly). Found a thread about 70.1 that sounded similar which suggested setting dom.storage.next_gen to false. Checked and it was already false. Tried safe mode - no difference.

Asked by rbsmith1000 4 months ago

Answered by Liz Cowburn 4 months ago