• Solved

How do YouTube recommendations identify my Firefox?

The story is when I accidentally clicked on a sick video, YouTube start to recommend me similar sick videos. So my question is how does YouTube get my identity? I'm no… (read more)

The story is when I accidentally clicked on a sick video, YouTube start to recommend me similar sick videos.

So my question is how does YouTube get my identity?

I'm not logged in. my profile is actually a snapshot, so when I restart Firefox, it go back to the snapshot. I even restarted my ISP router to get a new IP address. This did not work.

Only when I create a new profile with "firefox -P" does YouTube start to see me as a new person.

So how does YouTube identify my Firefox profile? I don't think it's in the https request headers. Weird.

Asked by hi210 4 weeks ago

Answered by Paul 4 weeks ago

Cloudflare not working on DNS over HTTPS

I'm new to firefox and would like to set cloudflare for DNS over HTTPS but there seems to be an issue. If I set it to NextDNS the connection stays active. But if I set it… (read more)

I'm new to firefox and would like to set cloudflare for DNS over HTTPS but there seems to be an issue. If I set it to NextDNS the connection stays active. But if I set it to cloudflare it goes inactive with the error (NS_ERROR_NET_TIMEOUT_EXTERNAL). I tried setting a custom DNS to OpenDNS and got the same error.

I'm running Manjaro Linux if that make a difference.

Asked by frehseaccount 4 weeks ago

Bookmarks gone with update to 115.10.0esr

With the update to 115.10.0esr my bookmarks that were on the left hand side of the screen are gone. When I look at bookmarks there are a few, but I had multiple folders f… (read more)

With the update to 115.10.0esr my bookmarks that were on the left hand side of the screen are gone. When I look at bookmarks there are a few, but I had multiple folders for different subjects, I do not find. I would like to have the procedure to return my bookmarks back to the left hand side of the screen with all of my bookmarks, bookmark folders, and other bookmarks like it was prior to the update. Thank you for help, Steve Zimmerman

Asked by z.zimmerman 1 month ago

Last reply by zeroknight 1 month ago

support restore all tabs

Once updated Firefox all old tabs didn't open ( and it was not possible to restore them anymore). So I'd like to restore all old tabs of yesterday session. Really importa… (read more)

Once updated Firefox all old tabs didn't open ( and it was not possible to restore them anymore). So I'd like to restore all old tabs of yesterday session. Really important for my work. Looking forward to hearing from you asap. Regards, Orlando.

Asked by mhjzxcmcmr 1 month ago

Last reply by cor-el 1 month ago

Firefox session memory was lost in the old version

Currently, I use Firefox version: 116.0.2 on Ubuntu 20.04.6 LTS. I encountered a phenomenon like this: When I logged in to the application, in the tab I was workin… (read more)

Currently, I use Firefox version: 116.0.2 on Ubuntu 20.04.6 LTS.

I encountered a phenomenon like this:

  • When I logged in to the application, in the tab I was working on, the Firefox session memory was lost (don't open new tabs)

What is the cause of this phenomenon? How can I fix it?

Asked by HIEN LE THI THUY 1 month ago

Crashes and bugs after last update

My Firefox recently updated to version 124.0.2. Afterwards my taskbar shortcut broke, so I pinned a new one manually (right-clicked Firefox in start menu > open file l… (read more)

My Firefox recently updated to version 124.0.2. Afterwards my taskbar shortcut broke, so I pinned a new one manually (right-clicked Firefox in start menu > open file location.) When I opened Firefox it had reset the primary profile to be default, so I changed it back to my BetterFox profile. Since then I've run into several oddities, such as Firefox crashing when it's running in the background, getting an error saying "Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window," when I try to open it, invisible shortcuts in my taskbar(see image) and my bookmark visibility resetting from always to only in new tab every time I start up Firefox. Please help me.

Asked by KeyLimePie 1 month ago

Last reply by KeyLimePie 1 month ago

How to see what external urls gets launched by firefox?

When I launch teams or slack from firefox on windows, I presume that a slack:// and teams:// or equivalent url is launched by the webpage. As a developer working on Brow… (read more)

When I launch teams or slack from firefox on windows, I presume that a slack:// and teams:// or equivalent url is launched by the webpage.

As a developer working on Browser Picker, it would be quite handy if I could inspect these urls that gets launched, is there a way I can see the actual protocol url that got launched somewhere?

Asked by morten11 1 month ago

Last reply by morten11 1 month ago

FireFox takes 2 attempts to load searches.

when I search for a page after opening a tab. The page will load slowly then stop. I'll then have to hit enter again for the page the load. This does not happen with Chro… (read more)

when I search for a page after opening a tab. The page will load slowly then stop. I'll then have to hit enter again for the page the load. This does not happen with Chrome or Edge. Any ideas how to fix this frustrating issue. Thanks.

Asked by caballerj 1 month ago

I can't get access to my camera on Spelltable.com

I installed an OBS plug-in for a virtual camera so that I could film my screen and pretend it's a webcam. I was able to use the virtual camera or my webcam on spelltable.… (read more)

I installed an OBS plug-in for a virtual camera so that I could film my screen and pretend it's a webcam. I was able to use the virtual camera or my webcam on spelltable.com by selecting either from the dropdown "allow" menu. One day, I was no longer able to select my webcam. I could only select the obs virtual camera. I switched to MS Edge which worked as normal. I've uninstalled OBS and all plug-ins. Same result I've reinstalled firefox. Same result. I've been using MS Edge for websites that need my camera.

Asked by clffrd.ava 1 month ago

Last reply by clffrd.ava 1 month ago

New updated has broken picutre in picture mac

The latest version of firefox for MacOS 14.4.1 has broken the picture in picture function. When enabling PiP, the video window takes up almost the entire screen and doesn… (read more)

The latest version of firefox for MacOS 14.4.1 has broken the picture in picture function. When enabling PiP, the video window takes up almost the entire screen and doesn't remember the size i set it to, like it did in older versions of Firefox. Another issue is when im in fullscreen mode and enable PiP, the PiP window takes me to another 'desktop', whereas before it would simply overlay on top of my screen.

Asked by fahimali883222 1 month ago

how to flash tasmota using forefox browser

https://tasmota.github.io/install/ This is an example of what i am tryingto achieve bit no matter on which site i am , i do not get to choose from ports and my devices an… (read more)

https://tasmota.github.io/install/ This is an example of what i am tryingto achieve bit no matter on which site i am , i do not get to choose from ports and my devices and always faults out saying similar messages that the browser does not support web serial in one way or the other for any site doing similar task. error message is as shown in the image shared basically complains of browser not supporting web serial.

Asked by K2 1 month ago

Last reply by TyDraniu 1 month ago

SVG Display Issue in Firefox Requiring Height Specification

Hello, I have encountered a recurring issue specifically with Firefox where SVG images fail to display unless a pixel-defined height attribute is explicitly set. This be… (read more)

Hello,

I have encountered a recurring issue specifically with Firefox where SVG images fail to display unless a pixel-defined height attribute is explicitly set. This behavior contrasts with other browsers, which handle SVG scaling seamlessly, typically adapting to the specified width or inheriting dimensions from parent elements.

During our website development, primarily through Elementor and leveraging Flexbox in a WordPress environment, this discrepancy becomes evident. The issue persists exclusively in Firefox, confirmed through extensive testing across various browsers and OS's with multiple SVG files and sites.

For diagnostic purposes, I recommend conducting controlled tests with SVG images embedded with our current setup. Set the SVGs to 100% width without defining their height and observe how they render in Firefox compared to other browsers. This should help ascertain whether the behavior in Firefox is anomalous.

I am assuming it may be with the way the markup of the SVG is rendered as it doesn't happen with all SVGs, however, other browsers appear to fix or override whatever is getting in the way from rendering...it is a strange issue.

I have included two images as an example. As you can see in the first image, the SVG isn't rendering (in Firefox) , but does render in Chrome/Safari. It only works when I define a height in px value on Firefox.

Please let me know if further information is required or if any specific steps need to be undertaken to address this issue.

Thank you.

Asked by 6pzqdwqjxs 1 month ago

  • Solved

Cannot add custom shortcut in Search -> Search Shortcut ; Windows 11

Hi so am using version 125.0.1 and on my windows 10 machine I can add custom Search Shortcuts (the Add button is present) but on my windows 11 machine, the same settings … (read more)

Hi so am using version 125.0.1 and on my windows 10 machine I can add custom Search Shortcuts (the Add button is present) but on my windows 11 machine, the same settings page the Add button is dissapeared... Is it a limitation for Windows 11 machines?

Asked by suji.lamech 1 month ago

Answered by jscher2000 - Support Volunteer 1 month ago

Firefox doesn't copy anything to the clip board. Tunderbird either

I've had an ongoing issue with Firefox now for several months since upgrading to windows 11. When I try to copy text, or images, url's or anything really that is supposed… (read more)

I've had an ongoing issue with Firefox now for several months since upgrading to windows 11. When I try to copy text, or images, url's or anything really that is supposed to go to the clipboard, it copies a blank text with no data instead. I can copy text and images from other programs and even paste them into text fields on Firefox but I can't copy from Firefox to anything else and it's frustrating.

I recently got forced into upgrading Outlook in windows and hated it so I started using Thunderbird and surprisingly, I have the exact same issue there as well.

I have tried: Running Firefox in safe mode (Shift + Left Click) Resetting Firefox Switching Back to default themes Disabling hardware acceleration Updating to the latest Beta Build (v126) Running Firefox Developer edition

I really want to get this fixed and working, I don't want to have to switch to another browser =/.

Asked by DiggPen 1 month ago

Last reply by kravtsovmaxim2021 1 month ago

Firefox doesn't load any site, but other browsers can

This has been happening for months now, on multiple devices (I have tried at least 3 different devices), and on multiple networks. I have read the articles in here, but … (read more)

This has been happening for months now, on multiple devices (I have tried at least 3 different devices), and on multiple networks.

I have read the articles in here, but they just want me to check network configuration which is exactly the same for all browsers.

If I restart firefox it starts working again.

How can I prevent it from breaking randomly? This is the only browser having issues, I'm almost positive is some bug and not a configuration thing, given that it happens under multiple circumstances and devices, while Edge and Chrome simply keep working just fine.

There is no consistent repro I can give, afaik it is just random, at some point Firefox just decides to stop working and I have to restart it. This disrupts my work and browsing activities as I can lose progress on input forms and similar actions.

Asked by parietinae 1 month ago

Background Files running

After just turning on my computer running Windows 10, I opened Firefox. I open 1 web site and noticed my computer showed a (16) prefix when loading Firefox. I opened the… (read more)

After just turning on my computer running Windows 10, I opened Firefox. I open 1 web site and noticed my computer showed a (16) prefix when loading Firefox. I opened the Task Manager and it showed that there were 15 instances of "firefox" running in the background. All showed a UAC Virtulization of "Disabled". But they also showed using 638.8MB of memory. I do not know whether these are necessary files that must run in the background or if the number of files indicates that my system has been hacked and someone else is in my system from outside. Any suggestions as to validity of these files running or how I might confirm that they should be running. I have noticed the number of excessive background files before but the number is never consistent which makes me fear I may have been hacked.

Asked by svillecb 1 month ago

Last reply by cor-el 1 month ago