Developer Edition Crashing

As of 16 August Firefox Development Edition continually crashes. Firefox standard is fine. Tried the following 1. Shutdown and restart 2. Refresh 3. Uninstall, download a… (read more)

As of 16 August Firefox Development Edition continually crashes.

Firefox standard is fine.

Tried the following 1. Shutdown and restart 2. Refresh 3. Uninstall, download and reinstall (4 times) 4. Chkdsk /r with restart then uninstall and reinstall 5. Open in troubleshoot mode 6. Tried incognito window 7. Tried disabling AV (Eset)

No change other than when the crash happens. Initially it would require opening a few tabs and browsing - now it crashes on startup.

Given that no other applications are behaving adversely, that Firefox standard works, that this was working find until 12 hours ago - my suspicion is it is something to do with the Developer edition.

Any other suggestions welcome.

Asked by julian11 5 hours ago

Last reply by TyDraniu 41 seconds ago

Firefox consitently crashes on exit. Takes several minutes to open next time.

Running Firefox 103.0.2 (64 bit) over windows 10 on a Dell Latitude E5440. At the end of the day, I close Firefox. It takes several minutes for the 8 or so processes tha… (read more)

Running Firefox 103.0.2 (64 bit) over windows 10 on a Dell Latitude E5440.

At the end of the day, I close Firefox. It takes several minutes for the 8 or so processes that linger in the system to exit. 2 minutes after that, I get the Firefox Crashed pop-up. I always send the crash report.

On restart, Firefox takes 3-5 minutes to load data from contile-images.services.mozilla.com before I can actually use the browser.

This happens daily, whether Firefox is the first or last application closed, or whether I wait several minutes after everything else is closed before I close Firefox.

Are there settings I can change to prevent this?

Thanks,

--j

Asked by jade8 1 hour ago

Last reply by TyDraniu 1 hour ago

youtube doesn't play

Hi! For the past month or so, some youtube clips keeps on loading and do not play. When I switch to another video, it either plays or keeps loading again. Refreshing th… (read more)

Hi!

For the past month or so, some youtube clips keeps on loading and do not play.

When I switch to another video, it either plays or keeps loading again. Refreshing the page doesn't help. Clearing data (cookies, site data, and cache) do not help either. The only solution is to close the window which I'd rather not have to do every time. There doesn't seem to be any rule to the types of clips that plays or doesn't. Any ideas?

I'm using windows 10. Firefox is the latest 103.0.2 (64-bit). Thank you!

Asked by doritos 2 days ago

Last reply by TechHorse 2 hours ago

Developer Edition Crashing

As of 16 August Firefox Development Edition continually crashes. Firefox standard is fine. Tried the following 1. Shutdown and restart 2. Refresh 3. Uninstall, download a… (read more)

As of 16 August Firefox Development Edition continually crashes.

Firefox standard is fine.

Tried the following 1. Shutdown and restart 2. Refresh 3. Uninstall, download and reinstall (4 times) 4. Chkdsk /r with restart then uninstall and reinstall 5. Open in troubleshoot mode 6. Tried incognito window 7. Tried disabling AV (Eset)

No change other than when the crash happens. Initially it would require opening a few tabs and browsing - now it crashes on startup.

Given that no other applications are behaving adversely, that Firefox standard works, that this was working find until 12 hours ago - my suspicion is it is something to do with the Developer edition.

Any other suggestions welcome.

Asked by julian11 6 hours ago

Last reply by Paul 2 hours ago

e-mail

Getting following when trying to access my e-mail not having the problem on edge but Firefox is my go to browser "Oops! Something went wrong It looks like your browser i… (read more)

Getting following when trying to access my e-mail not having the problem on edge but Firefox is my go to browser

"Oops! Something went wrong

It looks like your browser is blocking cookies.

Please change your browser settings to allow cookies when logging into Sky.

If this problem continues, contact customer services.

Error Number: 289"

Asked by rcpinsa 3 hours ago

Last reply by jscher2000 - Support Volunteer 3 hours ago

How do I escape that last hellish update?

Since the last update, I have had to zoom page, zoom text repeatedly for every single page I load, and often several times just to use comment boxes and read the pages. S… (read more)

Since the last update, I have had to zoom page, zoom text repeatedly for every single page I load, and often several times just to use comment boxes and read the pages. Scrollbars are a far bigger problem than they've ever been before. All in all, this update has ruined my browser experience. I'd rather not move to another browser. I'd rather fix Firefox. Is it possible to roll back an update? And is it possible to refuse the next updates crippling my browser?

Asked by iliveinmyinbox101 7 hours ago

Last reply by TyDraniu 7 hours ago

Mozila Webmaster Appearance

My website https://nombresparafreefire.mx/separador-de-nombres-para-free-fire/ Separador Nombres not showing on Mozila search results. Are there any webmaster or how can… (read more)

My website https://nombresparafreefire.mx/separador-de-nombres-para-free-fire/ Separador Nombres not showing on Mozila search results. Are there any webmaster or how can i make it appear? Open for Advices and Suggestions! (It is indexed on Google completely )

Asked by evanromeo600 3 months ago

Last reply by BriaL.Rodrig0923 8 hours ago

Firefox making excessive connections to 1e100.net domain

Recently, I've seen Google searches slow down. At first, I took it as problems at Google. However, when Google started to ask me to verify I am a human more often than no… (read more)

Recently, I've seen Google searches slow down. At first, I took it as problems at Google. However, when Google started to ask me to verify I am a human more often than not, I decided to investigate the matter.

NetLimiter is showing a HUGE number of connections Firefox is making to the 1e100.net domain. Even with an empty tab open only. Refer to this 1e100.net explainer article to understand what 1e100.net is and does.

Is anyone else seeing this or has something happened to my Firefox 103.0.2 (64bit build)? Bitdefender isn't telling me it has been infected with anything so...

How do I start Firefox in a safe mode? i.e. without extensions enabled. I want to try seeing whether if its one of my addons.

Asked by laugher 15 hours ago

Last reply by jonzn4SUSE 8 hours ago

Did Not Connect: Potential Security Issue

How to troubleshoot time related errors on secure websites Certificates for secure websites (the address begins with https://) are valid only for a certain period of time… (read more)

How to troubleshoot time related errors on secure websites

Certificates for secure websites (the address begins with https://) are valid only for a certain period of time. If a website presents a certificate with validity dates that don't match the date on your computer's clock, Firefox can't verify that it is secure and will show you an error page.

Such issues can often be fixed by setting the correct date, time, and time zone on your computer system. If this does not solve the problem, it could be caused by other issues, such as a misconfigured web server or an expired certificate. Table of Contents

   List of time-related error codes you may encounter
   Set your system clock to the correct time
   Contact the website owner

List of time-related error codes you may encounter Note: A Your Computer Clock is Wrong error page almost certainly means that your computer's clock is set to the wrong date. Some time-related errors will show a Warning: Potential Security Risk Ahead error page, described in this article. For other time-related errors, you'll get a Secure Connection Failed or Did Not Connect: Potential Security Issue error page, described here.

Fx67YourComputerClockIsWrong

Asked by cscedat15 15 hours ago

Last reply by willjoe24421 10 hours ago

outlook.com email is not showing new emails

Hi I'm running FF 103.0.2 (64-bit), and since the last update i noticed that my emails at outlook.com and my work email running on Microsoft outlook server (using the … (read more)

Hi I'm running FF 103.0.2 (64-bit), and since the last update i noticed that my emails at outlook.com and my work email running on Microsoft outlook server (using the web base site) is not showing new emails , I'll get indicator that there is new email in my inbox ( inbox(1) ) , but i need t refresh the page to see the new email. not sure if this issue is just me and i need to reinstall FF or its a glitch FF need to fix please advice , thanks for all your help

Asked by Sam T 23 hours ago

Last reply by willjoe24421 10 hours ago

your browser can't play this video

something is wrong with this browser. I can instantly watch any video on youtube in operas, but in firefox i keep getting this annoying error. I have put effort into it … (read more)

something is wrong with this browser. I can instantly watch any video on youtube in operas, but in firefox i keep getting this annoying error. I have put effort into it to try to fix it, i've downloaded every flash and ffmpeg plugin i could find and nothing works.

i don't mean to be annoying but i keep running into problems with this browser and i don't want to just give up and use opera. why do so many things need fixing? i'm definitely not used to this.

Asked by seikavx 23 hours ago

Last reply by willjoe24421 10 hours ago

Firefox hangs with some websites

Firefox hangs scrolling the newest models on Printables (https://www.printables.com/model?o=newest). The problems starts occuring several "pages" down the endless list. W… (read more)

Firefox hangs scrolling the newest models on Printables (https://www.printables.com/model?o=newest). The problems starts occuring several "pages" down the endless list. While scrolling I open interesting models with shift+click. At first opening models starts taking several seconds and some time later I can't scroll further down. Firefox shows a notification: "This page slows down Firefox".

YouTube videos won't start playing (again after opening with shift+click). Sometimes I can get them to start by clicking several points on the timeline and sliding back to the beginning. At first everything is fine, but after several videos the problem starts.

Google Chrome doesn't show this behaviour, but I would rather stay with Firefox.

Asked by yveske 12 hours ago

Last reply by willjoe24421 10 hours ago

Display driver crashes viewing rumble w/newley downloaded and installed 103.0.0

Yesterday I downloaded and installed 103.0.0 Went to a website to view a rumble video, display driver crashed, had to restart computer. Today I checked for new version sa… (read more)

Yesterday I downloaded and installed 103.0.0 Went to a website to view a rumble video, display driver crashed, had to restart computer. Today I checked for new version saw 103.0.1. Downloaded & installed it, tried same websites as yesterday, 3 in total, same problem.

Am using win7PRO, updated until Bill quit stopped supporting it. Have had NO problems with other vid platforms.......

Asked by gp952 2 weeks ago

Last reply by foreverlarz 15 hours ago

Facebook Video call error

Hi, I would just like to ask for support regarding an error I recieve when I try to do video call on facebook over your browser. I have attached a copy of the error. I h… (read more)

Hi,

I would just like to ask for support regarding an error I recieve when I try to do video call on facebook over your browser. I have attached a copy of the error.

I have restarted both firefox and my laptop as well as ensured the camera and microphone are allowed for facebook but the error still persists.

This does not happen with the other browsers btw.

Hoping for a response on the matter.

Asked by chestersy.0315 3 days ago

Last reply by Joshua Xiong 15 hours ago

https:// added to front of loaded url in search bar

I use Dashlane to securely log into websites. When I click go to the website, Dashlane populates the search bar with the URL. When Dashlane populates the searchbar with o… (read more)

I use Dashlane to securely log into websites. When I click go to the website, Dashlane populates the search bar with the URL. When Dashlane populates the searchbar with one specific URL https:// is added to the front of the URL. Of course this breaks the login. I have to manually edit the URL to remove the https:// and then press enter to load the URL. I have searched for hours and every solution all the way back to 2012 fails to resolve the problem. Please tell me how to resolve this.

Asked by hdwg1340 21 hours ago

Last reply by cor-el 17 hours ago

Lost profile after Linux upgrade from 20.04 LTS to 22.04 LTS.

Upgraded from Ubuntu 20.04 LTS to Ubuntu 22.04 LTS. This forcibly converted Firefox to a "Snap" version. The new version won't find or use any of the old profile informat… (read more)

Upgraded from Ubuntu 20.04 LTS to Ubuntu 22.04 LTS. This forcibly converted Firefox to a "Snap" version. The new version won't find or use any of the old profile information. So I've lost all my passwords.

about:profiles shows only the newly created default profile.

Old profiles still exist in '~/.mozilla/firefox/####.default-release' but about:config does not find them.

Read https://support.mozilla.org/en-US/kb/recover-user-data-missing-after-firefox-update Not helpful.

I can find old versions of login-backup.json and key4.db. , but they seem to be out of date.

Asked by info7835 18 hours ago

Last reply by cor-el 17 hours ago

History has partially disappeared

I got a new laptop recently and yesterday I installed Firefox and started up Sync. Today, on my previous laptop, I notice that a couple years worth of history are now mis… (read more)

I got a new laptop recently and yesterday I installed Firefox and started up Sync. Today, on my previous laptop, I notice that a couple years worth of history are now missing from the beginning of the time when I used it! What can I do? I have turned off Sync now because someone told me last year to do that when I had a problem with Sync, to keep it from spreading (https://support.mozilla.org/en-US/questions/1345759).

Asked by Eric_Kvaalen 1 day ago

Last reply by cor-el 17 hours ago

invalid request

AMAC (Association of Mature American Citizens) publishes a compendium of articles which are emailed to its membership. Each mailing contains a brief outline of several a… (read more)

AMAC (Association of Mature American Citizens) publishes a compendium of articles which are emailed to its membership. Each mailing contains a brief outline of several articles and links to those articles. A sample of the compendium may be accessed at the following link:

https://mail.yahoo.com/d/folders/1/messages/ADLT61oJh8E3YvqSbAIXKGeDHxg?.intl=us&.partner=sbc&.lang=en-US

The problem is that attempting to link to any of the articles results in a message : "invalid request". It is easy to see why the request is invalid, since part of the address is missing. For example when I try to open the first article, this is all that seems to get transmitted:

https://content.amac.us/?fopZ8SKvOHN.khHt8p1u4oaGdSIeSdDVf= I don't think an address can end in =. Also when I use other browsers, such as MS Edge, the complete address is accessed and the articles open properly.

So I'm wondering if this is a programing glitch or a censorship issue on the part of Mozilla. I have used Firefox for years with no problem, including accessing the AMAC articles. This is a recent problem. AMAC's newsletter is the only issue I have with Firefox.

Asked by DenvilleSr 23 hours ago

Last reply by cor-el 17 hours ago