installing new version

I am on Firefox version 102. It assures me I am up to date. My credit union insists I must be on version 107 to log in. I was able to download and install version 107, … (read more)

I am on Firefox version 102. It assures me I am up to date. My credit union insists I must be on version 107 to log in. I was able to download and install version 107, but it gives me a different icon and none of my bookmarks are there. It is like I installed it new rather than upgraded. I have no bookmarks, setting, etc.

Asked by dennisedds 12 hours ago

Last reply by dennisedds 20 seconds ago

How to I get my bookmarks back after automatic update?

Hi! I would really appreciate some assistance. there was an automatic update today and that created a total mess. All my bookmarks reverted back to the ones I had in Sep… (read more)

Hi!

I would really appreciate some assistance. there was an automatic update today and that created a total mess. All my bookmarks reverted back to the ones I had in September 2021.

Even all the extensions were gone after that, which was quite annoying, since I had to start adding them again.

Any ideas how to get it all back?

Asked by kristi.voolrand 1 minute ago

Browser doesn't appear after first click on link

Hi! I'm using the browser on linux mint 21. It works fine as always but I have this minor and annoying problem with the click on links. Every time I click on a link from … (read more)

Hi!

I'm using the browser on linux mint 21. It works fine as always but I have this minor and annoying problem with the click on links.

Every time I click on a link from an external application firefox open a new tab/window with but doesn't show me the browser. To do that I have to click a second time on the hyperlink and at this point firefox will appear with 2 identical tabs opened.

To avoid that I have to click once and search myself the browser window.

Asked by trik.sedici 21 minutes ago

AdBlocker banner won't go away on Titab TV website.

I've used Titan TV (https://partners.titantv.com/default.aspx) to check TV listings for years. Now when it loads, a banner asking me to disable all adblockers comes up. I… (read more)

I've used Titan TV (https://partners.titantv.com/default.aspx) to check TV listings for years. Now when it loads, a banner asking me to disable all adblockers comes up. I have done so (AdBlock and uBlock Origin), including disabling them in Settings. The banner persists and there is no "X" to close it, nor does the Esc key do anything. I've told Titan and they do not respond. Could this be related to a Mozilla Firefox update (I am running the latest version)?

Asked by mr_greg4 47 minutes ago

latest download

L.S., by installing the latest download all my passwords are gone. I ask you urgently to let me now how to undo the latest installation (I believe it was yesterday) . I'm… (read more)

L.S., by installing the latest download all my passwords are gone. I ask you urgently to let me now how to undo the latest installation (I believe it was yesterday) . I'm really very disappointed. I do not know all the passwords by heart. Please help me ASAP.

Many thanks and fiendly greetings, Marianne

Asked by Marianne51 1 hour ago

When i click on a phone number link on a site i cant get my phone to call it

I used to be able to click on a phone number (Firefox desktop) on say a google search result for a business and have that number come up on my android S21 Phone for me to… (read more)

I used to be able to click on a phone number (Firefox desktop) on say a google search result for a business and have that number come up on my android S21 Phone for me to call.

now when i do that i prompts me to choose an application except there are non.

it used to allow me to call via Skype but that option is also gone.

i have also installed "Phone Link" but hasn't given me a option to use that either.

Asked by kca5781 1 hour ago

Scrolling after version 107 is choppy

After updating firefox from version 106 to 107 scrolling and site animations is choppy. 107.0.1 didn't fix the problem. Device info: OS: Win7 CPU: i5-460M D. GPU: ati mob… (read more)

After updating firefox from version 106 to 107 scrolling and site animations is choppy. 107.0.1 didn't fix the problem.

Device info: OS: Win7 CPU: i5-460M D. GPU: ati mobility radeon HD5650

Asked by catmirror 1 hour ago

Random ad links in randomly visited URLs

Hi, I’ve been using Firefox as my default browser for some time now. And lately I’ve been noticing a style tag added in each and all randomly visited URL. This style tag… (read more)

Hi, I’ve been using Firefox as my default browser for some time now. And lately I’ve been noticing a style tag added in each and all randomly visited URL. This style tag contains loads of links, mostly ad references, and seems JavaScript based, as shown in attachment. I don’t have extensions anywhere and I ran defender, some malaware software and antivirus but there was nothing to report. I’m intrigued and trying to find out from where is coming from and how the style tag gets attached inside the body of the HTML page automatically and randomly to any visited URL. This happens with all mainstream browsers. I mean … what the hack?

Asked by firefox2120 3 hours ago

Last reply by firefox2120 3 hours ago

Virtual tour crashed when loading content

On last update virtualtours made in our websites have a big problem. Console write errors: Failed to allocate internal command buffer. WebGL context was lost. Uncaught … (read more)

On last update virtualtours made in our websites have a big problem. Console write errors:

Failed to allocate internal command buffer. WebGL context was lost. Uncaught Error: Bad WebGL context - maybe context was lost?

Please, open this page, look at it and fixed this.

https://sb360.online/cu0v2n

Asked by arkadiusz.stencel 3 hours ago

Last reply by arkadiusz.stencel 3 hours ago

Firefox will not open amazon.com

I can't open amazon.com. I've disabled my antivirus and have tried in 'troubleshoot' mode. I have cleared my cache. I have flushed my DNS. It's been going on for days… (read more)

I can't open amazon.com. I've disabled my antivirus and have tried in 'troubleshoot' mode. I have cleared my cache. I have flushed my DNS. It's been going on for days. I keep timing out. Other sites do not exhibit problems. Chrome DOES open amazon.com quickly.

Asked by jjjerdee 4 days ago

Last reply by jjjerdee 3 hours ago

Private window icons in Win 10 doesn't work as expected with Profiles

I have shortcuts to launch Firefox in two ways, one with no commands and one with the following command: -P "Personal" --no-remote This used to show two separate Firefox … (read more)

I have shortcuts to launch Firefox in two ways, one with no commands and one with the following command: -P "Personal" --no-remote This used to show two separate Firefox icons on the taskbar. Firefox windows opened in each profile would be grouped with the same profile and kept separate from other profiles. With the latest update I still have two icons, the Default profile has a Firefox icon and the 'Personal' profile has a private browsing icon. Even though there are no private windows open. According to latest updates, if I open private windows then they should be grouped with their own icon. However, whether I have Default or Personal profile windows open, Private windows are grouped with their standard browsing windows.

This is on Win 10, Firefox 107.0.1

Any ideas how to fix this? Ideally I would have the standard Firefox icon on both profiles then, to conform with the private window separation update, my private windows would be separated from the standard windows but also from different profiles.

Asked by scaleb 3 hours ago

Firefox freeze when loading youtube main website

Been using Firefox for over 6 years as main browser. Yesterday 30th of november 2022 i went in and opened my account page on Youtube. When loading all the preview videos … (read more)

Been using Firefox for over 6 years as main browser. Yesterday 30th of november 2022 i went in and opened my account page on Youtube. When loading all the preview videos on the main page FireFox froze for several seconds. Could do nothing. Never happened to me before.

i tried closing and open browser and go into youtube 15 times. Always the same result. Firefox freezing on load-in for 5-10 seconds.

I thought i had gotten a malware or something. So to be sure , i scanned with MalewareBytes and several times and did a virus scan. Came up with nothing.

I did some searching on google for firefox issue freezing. Found out that users have been having issues with firefox for a long time, several months, with firefox browser freezing. But no real solution to solve it.

I use Mozilla FireFox Version: 107.0.1

No other browser i tested, chrome, Edge, Brave have this issue when visiting youtube. ONLY Firefox!

Just to test something, i went into the network settings in Firefox settings. I changed the pre-selected setting from "use system proxy setting" to "NO proxy" and activated the setting "Activate DNS over HTTPS".

BOOOOOOM --- Problem solved!!!!!

What ever is wrong with Firefox 107.0.1 - i suggest FIX IT ASAP if you want me around as a user. Your browser is NOT OK as of now. I have never ever been forced to change any network setting for ANY browser during my 31 years using the webb. -Ok, almost true, maybe during the Robotics 28.800kb/s days back in 1993 ....

Jokes aside, -Fix your Shit!

Asked by alltiallomejl 3 hours ago

Firefox 104-107 has square box symptom and numerous dots on printouts instead of letters

Greetings. I waited a long time before updating from FF 88 to FF 104, concerned that the header and footer issues I previously experienced (and resolved) with FF's print … (read more)

Greetings. I waited a long time before updating from FF 88 to FF 104, concerned that the header and footer issues I previously experienced (and resolved) with FF's print preview interface would recur after updating to a newer FF version. Unfortunately after updating to FF 104 the very same issues recurred. The only solution was to disable FF's print preview interface once again and use the Mac print window instead for all printing tasks. Doing that solved the issue with headers and footers getting cut off pdfs and printed pages, but it did not solve two new issues that began after updating to FF 104, which have persisted through FF 107.

When printing emails and/or content from webpages, FF has been inserting what I believe is called square box symptom (multiple square boxes in a row with question marks in some of them) instead of the actual text that is on the email or webpage. FF is also printing a long series of dots across the page in certain areas of my emails, which I assume are the very bottom of the letters that are supposed to be there. These issues have never occurred in all my years as a Firefox user until updating to 104.

Does anyone else have these problems when printing emails and/or webpages? This behavior does not occur with every email or webpage that I print or save as a pdf, but it is prevalent enough that I am having to rely on Safari to create pdfs and/or printouts.

I've done everything I can think of to resolve these two new issues but the behaviors persist. I am attaching 2 screenshots of a recent order confirmation email that I saved as a pdf to demonstrate what the issues look like. The title of the email is cut off. All you can see is a bunch of tiny dots. The amount of the refund is nothing but dots. The title of each item in the order is a bunch of dots, as is the price on the far right. There is a row of square box symptom between some of the items in the order, followed by more missing titles and prices represented by dots, and more dots for the amount of the discount and subtotal.

I was going to submit a bug about this but wanted to inquire here first in case there is a solution that I have not tried. Clearing cookies, cache, and running Disk Utility has not resolved this. Any assistance you can give me is greatly appreciated. Thank you.

Asked by youngjane 3 hours ago

Accidentally deleted an element(?) and it wont show up even after refresh

Hi, so i accidentally did a shortcut with a prompt on a screen that selects specific elements, and pressed create, and it deleted twitter profile pics even if i refreshed… (read more)

Hi, so i accidentally did a shortcut with a prompt on a screen that selects specific elements, and pressed create, and it deleted twitter profile pics even if i refreshed the page.

Asked by neeptre3p 4 hours ago

Login Vorbelegung Benutzname und Passwort

Beim Login der E-Mail Konten von Telekom und GMX wurden bisher nur der Benutzernamen vorbelegt. Jetzt wird auch das Passwort vorbelegt. Dies ist aber aus SIcherheitsgründ… (read more)

Beim Login der E-Mail Konten von Telekom und GMX wurden bisher nur der Benutzernamen vorbelegt. Jetzt wird auch das Passwort vorbelegt. Dies ist aber aus SIcherheitsgründen nicht sinnvoll. Wie kann ich dies wieder rückgängig machen, so dass wie davor die Eingabe eines Passwortes immer erforderlich ist? Über das Anwendungsmenü Funktion Passwörter geht es jedenfalls nicht. Hier kann im Feld Passwort der Inhalt nicht entfernt werden sondern nur die kompletten Zugangsdaten. Bitte um Hinweis. Vielen Dank!

Asked by manfred.72116 4 hours ago

How do I get my sync data restored to a previous state? Firefox has a programming issue and I need a staff member from there to help me...

I have Firefox 107.0.1 installed on my windows 11 22H2 OS Build 22621.900 and I had around 63 tabs or so open. I ALWAYS click the "X" in the top right corner and then it … (read more)

I have Firefox 107.0.1 installed on my windows 11 22H2 OS Build 22621.900 and I had around 63 tabs or so open. I ALWAYS click the "X" in the top right corner and then it brings up the "close xx" tabs window. Then when I reopen firefox I can click history>restore previous session. Anyways I closed regular firefox.. because a friend of mine wanted to look up something but not interfere with my open tabs so we opened firefox private browsing.. thinking it wouldn't interfere with normal firefox... Yet when I went back to normal firefox and tried to go to history>restore previous session it was grayed out. So how do I get a hold of Mozilla to restore my account and stuff to 12/01/2022 at around 3am CST? Also how do I let them know that firefox private browsing has this issue with messing up open tabs in non-private browsing firefox? This is severely annoying and disappointing. I have tabs open for a reason and they should all stay there until I close them. But now they're gone and I wish to have them back. So if someone could let me know how to get a hold of a Mozilla/firefox staff member so they can revert my account that would be awesome. Just to be clear I was able to replicate the issue by having a few tabs open in normal firefox and then closing it.. then opening private browsing firefox and closing it. You should be able to go to history>restore previous session in normal firefox to be able to get your tabs back.. but are unable to do so after opening and closing private browsing firefox. Why is this? I thought they were separate and shouldn't interfere with each other in this way?

Asked by Brad 5 hours ago

disable the force restart

I hate being forced to restart my firefox following an update that I didn't ask for. It's particularly annoying when I'm on a video-conference and I start a search and I'… (read more)

I hate being forced to restart my firefox following an update that I didn't ask for. It's particularly annoying when I'm on a video-conference and I start a search and I'm forced to come back to the conference, wait for them to accept me again, etc...

At a minimum, an option should be offered to disable the restart (I didn't find any).

Thank

Asked by firefox2119 5 hours ago

after update 107.01 passwords work but I cannot see them

As the title says, after update 107.01, passwords work in autofill, but I cannot see them when I go to "passwords" in the menu... The passwords page is just blank... Any… (read more)

As the title says, after update 107.01, passwords work in autofill, but I cannot see them when I go to "passwords" in the menu... The passwords page is just blank... Any help would be appreciated!

Asked by mihari1 6 hours ago

Last reply by mihari1 5 hours ago