Showing questions tagged: Show all questions

Problems wit Firefox 96.0.1

On two different PCs, mine and that of another family member, when we open up Firefox it does not go to the default home page we have set but rather opnes up the last web… (read more)

On two different PCs, mine and that of another family member, when we open up Firefox it does not go to the default home page we have set but rather opnes up the last web page we accessed or alternatively we receive a message that it is "having difficulty open that page".

What can be done

Asked by richard.flavel 3 days ago

Last reply by richard.flavel 6 minutes ago

Storing emails in folders

Ever since I started to use Thunderbird (some years ago) I have made a folder for each contact into which I transfer incoming and sent messages once they have received my… (read more)

Ever since I started to use Thunderbird (some years ago) I have made a folder for each contact into which I transfer incoming and sent messages once they have received my attention (by drag and drop). This has always worked perfectly until of recent months. I now find that, on occasions, when I transfer a message, it disappears from the Inbox or Sent but does not make it to the relevant folder. Thinking the folder might have been corrupted, I have even tried making up a new one with a similar (but not the same) title but still the message gets lost. I have also tried re-importing from the webmail but, once again, when trying to move the message from the Inbox to the folder, it disappears. Messages which were in the folder also disappear so it is not just new ones which are affected. This problem only occurs with some folders but by no means all of them. I have tried the remedy suggested in the tips but this has not worked either. Any ideas?

Asked by DGH1 8 hours ago

Last reply by DGH1 24 minutes ago

Chat set Up In Thunderbird XMPP Did you enter the wrong passcode? ?????

Simple is Best ! Thunderbird is great! Just wanted to "chat" so set up account it asked. So I did XMPP  ??? what the hell says wrong passcode. BUt I JUST SET UP THE A… (read more)

Simple is Best ! Thunderbird is great! Just wanted to "chat" so set up account it asked. So I did XMPP  ??? what the hell says wrong passcode. BUt I JUST SET UP THE ACCOUNT.  ???? so SIMPLIFYYYYY .

Just want to chat on the Thunderbird account. WTF WTH.

Asked by scarletwildrose 1 hour ago

Switching back to normal firefox colors without altering my theme

As the title suggests, I just want firefox to be nice to use again. Since its latest update it is far from nice. Too much stuff is set to darkmode, even though I have goo… (read more)

As the title suggests, I just want firefox to be nice to use again. Since its latest update it is far from nice. Too much stuff is set to darkmode, even though I have googled like crazy and fiddled with most, if not all, about:config options to try and restore it.

I will do whatever it takes, but my firefox theme (abstract firefox) must remain intact. Surely there is something I can do in the userChrome.css or whatever it's called.

It is just so very tiring having to fix mistakes made by firefox, that keeps changing stuff for the worse. Changes that nobody ever asked for. I am giving the browser one more chance for old times sake, since I have been using it for 20 years or thereabouts. So please, firefox... stop trying to force your users into using stuff that your staff team or whatever likes to use. Think of your users.

And please help me out.

Thank you.

Asked by fopibab368 1 week ago

Last reply by fopibab368 2 hours ago

Recent auto upgrade nuked my verizon email account on aol can't get or send email

Set to auto upgrade on Thunderbird. Now when I send or receive email via Thunderbird on Windows 10, I get the attached message. Been this way four days now. It is not my … (read more)

Set to auto upgrade on Thunderbird. Now when I send or receive email via Thunderbird on Windows 10, I get the attached message. Been this way four days now. It is not my account as web email, and email via my apple cell phones and ipads work perfectly to the same account, can send and receive email as previous. It is just this Thunderbird instance. Last 4 days only ......

Asked by scottp56 3 hours ago

Last reply by scottp56 2 hours ago

Thunderbird Message Filters

Hi, My problem is:- Thunderbird filter on an address book not working with the "Additional Email" field only the "Email" field. Just to check I swapped the email addresse… (read more)

Hi, My problem is:- Thunderbird filter on an address book not working with the "Additional Email" field only the "Email" field.

Just to check I swapped the email addresses around between the Email and Additional Email and yes it still only filtered on the Email field. So how do I get it to filter using the Additional Email as well as the Email field.

My only work around is to split the entries into two and only use the main email field in the address book but surely the whole point of having an Additional Email field is to not have to make duplicates if the person has more than one email address.

Thanks Andy Using thunderbird v68.12.1

Asked by Andy T 3 hours ago

the i360 software company states they do not support mozilla. Will you please contact them. I was getting ready to sign up for mozilla vpn but cannot until a resolution occurs Thanks.<support @i-360.com>

(i360) software state they do not support Mozilla. They want me to switch to Chrome or Safari. I DO NOT WANT TO SWITCH. I was getting ready to sign up for mozilla vpn bu… (read more)

(i360) software state they do not support Mozilla. They want me to switch to Chrome or Safari. I DO NOT WANT TO SWITCH. I was getting ready to sign up for mozilla vpn but this will not work. Can you please contact i360 support <support @i-360.com> and resolve their issue of sending me downloads of zip files that i cannot open. Thanks for your immediate attention to this MAJOR PROBLEM for me. My email is ...


edited email from public and search/spam bots view on this community forum.

Asked by barry.wagner 5 hours ago

Unable to send email

Starting today, all of a sudden I can't send emails. I get the following message: Sending of the message failed. An error occurred while sending mail. The mail server res… (read more)

Starting today, all of a sudden I can't send emails. I get the following message:

Sending of the message failed. An error occurred while sending mail. The mail server responded: RCPT TO:<someone@someserver.com> Relaying not allowed. Please check the message recipient "someone@someserver.com" and try again

I have, of course, changed the email address and put in "someone@someserver.com" as an example. But the rest of the message is what I get.

What can I do?

Thanks in advance.

Asked by jdaniel1947 3 hours ago

Is there an equivalent to the Electron JS that uses the Firefox engine instead of Chromium?

When it comes to making cross platform apps, I know there's lots of solutions out there. However, It somewhat bugs me that the bulk of the ones that allow for the usage … (read more)

When it comes to making cross platform apps, I know there's lots of solutions out there. However, It somewhat bugs me that the bulk of the ones that allow for the usage of Javascript/Typescript* for the frontend are based either on Google-developed tech (Electron, CEF, etc), or Facebook (React Native, etc).

Doing an internet search does not (easily) reveal of there are any initiatives to have something along the lines of "like Electron, but uses Quantum instead of Chromium".

Does such a project exist?

Thank you in advance!


  • Yes I know JS and TS are not as performant as C/C++/Rust/etc. That issue, (and whether to use technologies such as QT, GTK, etc.) is worthy of an entirely separate discussion that is out of scope for the purposes of this question.

Asked by TechViking 6 hours ago

firefox shortcuts

All the shortcuts became blank. I can click on "edit", do the editing and click on "add". Though, the shotcuts stay blank. It happens both in normal or incognito pages. T… (read more)

All the shortcuts became blank. I can click on "edit", do the editing and click on "add". Though, the shotcuts stay blank. It happens both in normal or incognito pages. This just happened after using Firefox for years. Hope you can help. M

Asked by m.c.pappone 6 hours ago

Problem: "A unique identity matching the From address was not found"

After a recent upgrade of Thunderbird, I am getting the following message: "A unique identity matching the From address was not found. The message will be sent using the … (read more)

After a recent upgrade of Thunderbird, I am getting the following message: "A unique identity matching the From address was not found. The message will be sent using the current From field and settings from identity ------------" In addition to no links being "live" in received messages that are in my Inbox, there are no longer options available to "reply" or "forward" etc.!

I haven't a CLUE how to troubleshoot this and have never had this problem before in the 3 years I've used Thunderbird?

Asked by nielsen3 1 week ago

Last reply by nielsen3 6 hours ago

KEEP ME SIGNED IN/NO NOT WORKING IN MY LIVE.COM ACCT

SINCE THIS DOESN'T HAPPEN WHEN I SIGN INTO MY LIVE.COM EMAIL WHEN I USE EDGE, MICROSOFT SAYS THAT THIS IS A FIREFOX PROBLEM. MAYBE! AFTER I ENTER MY LOGIN PASSWORD TO GE… (read more)

SINCE THIS DOESN'T HAPPEN WHEN I SIGN INTO MY LIVE.COM EMAIL WHEN I USE EDGE, MICROSOFT SAYS THAT THIS IS A FIREFOX PROBLEM. MAYBE!

AFTER I ENTER MY LOGIN PASSWORD TO GET INTO MY LIVE.COM EMAIL, I AM RE-DIRECTED TO A WINDOW THAT ASKS IF I WANT TO STAY SIGNED IN (KEEP ME SIGNED IN). THE 2 CHOICES AVAILABLE ARE "NO" AND "DON'T SHOW THIS WINDOW AGAIN". NEITHER OF THESE 2 BUTTONS WORK AS I KEEP GETTING THEM EVERY TIME I LOG INTO MY EMAIL.
ONE THING I HAVE NOTED IS THAT IF I GO BACK 1 PAGE FROM THE "KMSI" PAGE, THIS OFTEN TAKES ME TO MY LIVE.COM EMAIL INBOX. THIS MAKES ME THINK THAT I AM BEING RE-DIRECTED TO THE "KMSI" PAGE! AS STATED EARLIER MS SAYS THIS IS A FIREFOX PROBLEM BECAUSE WHEN I LOG IN USING EDGE, THE BUTTONS WORK AND THE "KMSI" WINDOW DOESN'T RE-APPEAR!

THIS HAS BEEN GOING ON/OFF SINCE 11/18 AND HAVE BEEN TRYING TO GET MICROSOFT TO FIX THE PROBLEM SINCE THEN. ANY HELP IS GREATLY APPRECIATED! SINCERELY, D

Asked by DOLSZOWY 4 days ago

Last reply by DOLSZOWY 8 hours ago

CANNOT send e-mails, however I can receive e-mails on Thunderbird

I changed my Century link e-mail password and now I CANNOT send e-mails, however I can receive e-mails on Thunderbird. Century Link confirmed that my Thunderbird outgoing… (read more)

I changed my Century link e-mail password and now I CANNOT send e-mails, however I can receive e-mails on Thunderbird. Century Link confirmed that my Thunderbird outgoing authorizations are correct. this is the message I get:

Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) smtp.centurylink.net was lost in the middle of the transaction. Try again.

Asked by susangondert 10 hours ago

opensubtitles breach

I was informed about opensubtitles being hacked. However, since Monitor says "Results for: ... @sky.com This email did not appear in the Open Subtitles breach. No other… (read more)

I was informed about opensubtitles being hacked. However, since Monitor says "Results for: ... @sky.com

This email did not appear in the Open Subtitles breach. No other breaches found from a basic search".

how did you know about my use of opensubtitles and POSSIBLE inclusion with those affected?

Thank you.

Asked by R.1C 1 day ago

Last reply by R.1C 11 hours ago

I am my own Administrator yet, someone or thing has taken over that job from me.

Have followed suggestions to clear this issue without success. On Linux Mint how to remove : Policies, 'Active' "DisableAppUpdates", "True" - "Your browser is being mana… (read more)

Have followed suggestions to clear this issue without success. On Linux Mint how to remove : Policies, 'Active' "DisableAppUpdates", "True" - "Your browser is being managed by some organization." "Updates disabled by some system administrator"/w more issues, being blocked by the same problem from accessing the internet using a NIC cable, am using Wireless. Have been working with this issue from about 0200 this morning 1/19/22. Used one feature, "about:config" but my problem still is there. The issue with 'Policies' is a little more than I can handle. My FFx v96.0.1, Linux Mint Cinnamon v19.3 at this time, best of my memory, @82 Y/Od; Attempted a ScreenShot and could not reduce the size. Just note: "Your browser is being managed by your organization." is displayed top of all pages in "Settings."

'd; "LoneWanderer" "StarSeed" Join us/U.S. live life as "ONE!" Happy Thoughts & Wonderful Manifestations

Asked by NTLS 1 day ago

Last reply by NTLS 13 hours ago

linux firefox not saving logins

Firefox on my Win 10 desktop seems to be saving logins just fine, but Firefox on my linux laptop isn't. Instead of saving the logins I've actually used (manually) to log… (read more)

Firefox on my Win 10 desktop seems to be saving logins just fine, but Firefox on my linux laptop isn't. Instead of saving the logins I've actually used (manually) to log into a website, it offers me instead the next time I attempt to log into the website a list of some user IDs I've never used on that website. Why is that?! Anybody have any idea why, where saving logins is concerned, my Windows Firefox is working fine, but my linux Firefox is not? Thanks for any insight you can provide.

Asked by rearlclay1 1 day ago

Last reply by rearlclay1 20 hours ago

access denied

I have tried several times to get this to work i have reinstalled Firefox i have disabled my Norton anti virus disabled all extensions but i keep getting this al… (read more)

I have tried several times to get this to work i have reinstalled Firefox i have disabled my Norton anti virus disabled all extensions but i keep getting this also have tried reaching out to Comcast this is what i get:Access Denied You don't have permission to access "http://www.kroger.com/" on this server.

Reference #18.3539c917.1642620374.3e6b9278

Asked by Mary 1 day ago

Last reply by Mary 16 hours ago

Verification code does not arrive within 5 minutes

Dear Sir, I have my firefox username and password. However, whenever I try to sign in nowadays, I am asked to enter a verification code that is sent to my email address w… (read more)

Dear Sir,

I have my firefox username and password. However, whenever I try to sign in nowadays, I am asked to enter a verification code that is sent to my email address within five minutes. The email does arrive, but never withing 5 minutes. I have tried it many times on different devices. It may be my email issue. However, I cannot change the email account unless I cannot log it. Since I cannot receive the verification code within 5 minutes, I am unable to change any of my personal details.

Please advise.

Yours sincerely, Tan Ngiap Heng

P.S. It was very difficult gettting to this support page. I was asked to log in and verify before continuing for some of the support pages. But like I mentioned, I am unable to receive the verification code within 5 minutes. So I am thankful for this page.

Asked by heng96 2 days ago

Last reply by heng96 17 hours ago

Unable to make calls over messenger on firefox

I am having trouble while making a call on messenger by Facebook. I can answer the call but within 2-3 seconds, the call gets disconnected by showing this message "Connec… (read more)

I am having trouble while making a call on messenger by Facebook. I can answer the call but within 2-3 seconds, the call gets disconnected by showing this message "Connection lost". I cannot hear anything from the other side and vice versa. I have allowed the site to use microphone and earphone to use. Don't know what went wrong. My Firefox version is 96.0.1 for Linux and my OS is MX-Linux 21. Please help me if you can. Thanks in advance.

Asked by Belmont 1 day ago

Last reply by Belmont 17 hours ago