Showing questions tagged: Show all questions

Lost All Quick Access Bookmarks and later all Bookmarks except 5!!!!

After creating a new Windows User account and switching back to original account, I lost ALL of my Quick Access Bookmarks! Then I did a Bookmark Restore using the most re… (read more)

After creating a new Windows User account and switching back to original account, I lost ALL of my Quick Access Bookmarks! Then I did a Bookmark Restore using the most recent saved Bookmark file and I lost around 64,050 bookmarks!!! Now, the latest saved Bookmark file lists 5 items. This is a ridiculous and a very serious issue!!!

What is going on? I spend a lot of time getting important Bookmarks for research, and etc. How can I get all of my Bookmarks back? Apparently, I cannot get them all back. See attached file.

Asked by Wayne Carpenter 2 months ago

Last reply by Wayne Carpenter 11 hours ago

missing bar

i restarted computer and firefox did a software update. once done, and firefox reopened i am missing the bar that had various websites I frequently use below the address … (read more)

i restarted computer and firefox did a software update. once done, and firefox reopened i am missing the bar that had various websites I frequently use below the address bar. for instance, mail, suddenlink, siebert, etc etc . How do i recover that?

Asked by georgebloom2000 1 day ago

Last reply by georgebloom2000 1 day ago

Firefox & Chrome Do Not Open Website Horizontally but Dropdown or Vertically

I have Firefox Browser 96.0.2 (64-bit) and Google Chrome Version 97.0.4692.99 (Official Build) (x86_64). installed in my MacBook Pro early 2013 macOS Catalina Version 10.… (read more)

I have Firefox Browser 96.0.2 (64-bit) and Google Chrome Version 97.0.4692.99 (Official Build) (x86_64). installed in my MacBook Pro early 2013 macOS Catalina Version 10.15.7. And I've got this error message, "Warning! Internet Explorer should not be used for proper operation of the Administrator Backend" when I opened my website, ulattime.com/ulattime/administrator," which opens vertically or downward or dropdown, instead of "horizontally" and I don't have "Internet Explorer" browser. Please see screenshot, https://imgur.com/zNMVSSf. I used FireFox and Chrome either as default and had now removed it as default as the same error message happened when I used these browsers. I went to “Network Setting” of Firefox and tried “Manual proxy configuration” and I also enabled “DNS over HTTPS” and “Use Provider” “Cloudfare”(Default) and “NextDNS” and “Custom” but nothing happened. But in Safari, my website opens "horizontally" so I am keeping Safari as my default browser for now. If Firefox or Chrome opens "horizontally," I can restore either of them as my default browser again. Thank you.

Joseph Lariosa [removed email from public]

Asked by ontherecord 3 days ago

Last reply by ontherecord 1 day ago

Appearance of Gmail in Firefox

HI After using Chrom for num of years I have now reverted (upgarded!?) for Firefox. However what's casuing me to regret my decision is the layout og Gmail in the browswer… (read more)

HI After using Chrom for num of years I have now reverted (upgarded!?) for Firefox. However what's casuing me to regret my decision is the layout og Gmail in the browswer. Most of the labels and text are surround by a white Highlight or box which looks ugly. I have exhauste dverything I know to get the text to look like Gmail in Chrome with no success. See attached screen shot of comparison. Could you please give some idea so That I can stay with Firefox Kind regards Chris

Asked by xxchrishillxx 3 weeks ago

Last reply by xxchrishillxx 6 days ago