Showing questions tagged: Show all questions
  • Solved

With version 102.0, my homepage will not launch

I have been checking all the help threads and I never did see an answer that works. I set my homepage to be msn.com and now it won't come up at all. I've cleared cached, … (read more)

I have been checking all the help threads and I never did see an answer that works. I set my homepage to be msn.com and now it won't come up at all. I've cleared cached, history and everything else. I've done malware searches via various programs, including Malwarebytes and nothing comes up. I tried reloading the page as my home page using the suggestion of dragging it to the home icon as well as setting it in 'settings'. I even reloaded the firefox program. I looked at about:config as suggested. I couldn't figure out where to right-click to reset it as suggested, however I did do screen shot of the current settings and nothing stands out to me. I don't seem to be having this home page problem and, as mentioned, I haven't seen an effective fix for the problem except to use Chrome as an alternative.

Do you have a fix that I missed?

Asked by HJ 15 hours ago

Answered by HJ 7 hours ago

  • Solved

Thunderbird keeps asking for address book password

Thunderbird keeps asking for address book password everytime I open thunderbird. I have selected to "save password in password manager" but it won't save it. It works aft… (read more)

Thunderbird keeps asking for address book password everytime I open thunderbird. I have selected to "save password in password manager" but it won't save it. It works after I enter it, properly syncs my address book, but it's frustrating when to have to copy from my lastpass every time I open it.

I have looked in preferences in saved passwords and it is not there. My imap, smtp and caldav logins are there, but no carddav password. Nothing else asks for password, just carddav.

Using: - Windows 10 Pro 21H1 - Thunderbird 91.11.0 x64 - CardDAV server is hosted by zoho (https://contacts.zoho.com)

Asked by sh32my 1 day ago

Answered by sh32my 11 hours ago

  • Solved

Firefox has become very slow lately.

Firefox has become very slow for some two weeks om my desktop with Linux Xubuntu 18.04. Some sites can be approached without problems except for the speed, other sites ar… (read more)

Firefox has become very slow for some two weeks om my desktop with Linux Xubuntu 18.04. Some sites can be approached without problems except for the speed, other sites are opened after some time, but freeze so that scrolling and clicking on links won't work. I tried to find an answer in the Settings......

Asked by edschijf 1 day ago

Answered by edschijf 21 hours ago

  • Solved

addressbook not recognised

Using Thunderbird I upgraded not too long ago (in 2 steps) from Eudora to now version 91.11.0. I no longer see my address books (but see files abook.mab and history.mab (… (read more)

Using Thunderbird I upgraded not too long ago (in 2 steps) from Eudora to now version 91.11.0. I no longer see my address books (but see files abook.mab and history.mab (but not the .BAK versions as suggested on the internet)). Both files seem to contain data (when viewed in Notepad). How to get Thunderbird to recognize/use my address books?

Asked by kees.kramer 1 day ago

Answered by david 1 day ago

  • Solved

"This file contains a virus or malware." download popup won't go away

Firefox version: 102.0 (64-bit) System: Windows 10 21H2 I recently downloaded a file that may have had some sort of virus or malware. The file came up negative in Windows… (read more)

Firefox version: 102.0 (64-bit) System: Windows 10 21H2

I recently downloaded a file that may have had some sort of virus or malware. The file came up negative in Windows Defender and Malwarebytes but I deleted it anyways; however, I still get a download popup every time I open Firefox telling me that "This file contains a virus or malware." I've cleared the download library and browser history (cookies, cache, etc.) but I still get the popup from the Firefox.

Is there any known fix for this? Thanks!

Asked by Pat H 1 day ago

Answered by Pat H 1 day ago

  • Solved

Thunderbird got crazy and started to delete messages live without control

I was reading email, archiving some and deleting others. After deleting a message, it started deleting all messages in the folder as if I were pressing "Supr" continuousl… (read more)

I was reading email, archiving some and deleting others. After deleting a message, it started deleting all messages in the folder as if I were pressing "Supr" continuously. To stop that, I clicked on a folder. It showed the display "Are you sure you want to delete folder xxxx?" After clicking no, I went back to where I was reading and it continued deleting. So I closed Thunderbird. Opened a terminal window to test if keyboard was stuck but but there was no sign of a key being struck.

After reopening Thunderbird, there is no trace of the deleted messages. Those I manually deleted are in the Trash folder but those deleted without control are not. This makes me think it is not a problem with my keyboard or OS but something related with a bug at Thunderbird. Does this seem right or am I missing something?

I am using Thunderbird 91.9.1 (64-bit) on a clean new Ubuntu 22.04 install. All updates are applied up to date. I have not found any bug related to this and I do not know what to do. I am very wary about continuing to use Thunderbird.

Asked by arauzo 2 days ago

Answered by Toad-Hall 15 hours ago

  • Solved

Firefox slow to render sites on Linux, Solaris and Mac.

The rendering issue is not seen with Chromium (Linux) or Safari (Mac). I have no alternative for Solaris :-( I have read the tips etc, reset everything, but there is no d… (read more)

The rendering issue is not seen with Chromium (Linux) or Safari (Mac). I have no alternative for Solaris :-(

I have read the tips etc, reset everything, but there is no difference.

This has been happening for a a couple of years, getting progressively worse, It has got so bad, I have stopped using FF on all but Solaris now. (and I have been using it for a long long time).

I need someone to direct me to what information/data is needed to be collected so someone can comment. Do you have any favourite page load test web sites that I can send out put to you from?

Asked by bdporter 4 days ago

Answered by jonzn4SUSE 4 days ago

  • Solved

Inbox problem after crash

My computer crashed while Thinderbird was open and now all subfolder, all other accounts and everything else works well except my main Inbox part. I get gray picture with… (read more)

My computer crashed while Thinderbird was open and now all subfolder, all other accounts and everything else works well except my main Inbox part. I get gray picture with no messages, the wait cycle is constantly rolling and nothing happenes. When I opened preferences for the Inbox, there was no path. I tried to copy it from Inbox subfolder but can't write in that window. Tthanks in advance for your help Best, Alex

Asked by arsov 6 days ago

Answered by googlethunderbird 6 days ago

  • Solved

Firefox hangs on google search V 100.0

When using built in search (google default) -- browser stops responding. Shows Firefox new tab background when loading the search. Issue resolves on Firefox close and re-… (read more)

When using built in search (google default) -- browser stops responding. Shows Firefox new tab background when loading the search. Issue resolves on Firefox close and re-open. Paste and go, creating new tabs also fail with same 'new tab background' displayed. Issue is intermittent but appears often, at least 4-5 times a day.

Tested same sample search with google chrome in same time period, no issue.

Issue appeared around the V99 update. Fix would be greatly appreciated - exiting and re-opening browser, dropping all tabs to reload is a serious usability issue.

Asked by dan.baldewicz 1 month ago

Answered by cor-el 1 month ago

  • Solved

Recover "Recently Closed Windows/Tabs" Information

Just now, after a massive and catastrophic SUPER-MELTDOWN-crash that arbitrarily decided to absolutely murder my day, ALL my tabs and windows and ALL history of "Recently… (read more)

Just now, after a massive and catastrophic SUPER-MELTDOWN-crash that arbitrarily decided to absolutely murder my day, ALL my tabs and windows and ALL history of "Recently Closed" tabs and windows is gone!

THIS IS COMPLETELY UNACCEPTABLE!

What is the reason for the existence of a SYNC feature if it isn't to MAKE SURE that a record of open tabs and windows is SECURELY maintained no matter how many times the application crashes, so that AT ALL TIMES, this information is kept INTACT, regardless of the state of the end users device? That is BY FAR the most important part of the sync feature! Are you telling me that there is no backup process of that information?

This is the kind of thing I never expected from you guys at Mozilla. I've been using Firefox for MANY years because I trust what you do. Today that trust has been SEVERELY and BRUTALLY wounded, most likely beyond repair...

I need you to fix this...

I need you to recover that information for me and I need you to make sure that what just happened could never, ever happen again unless God himself caused every digital storage unit on earth to disintegrate.

Asked by arex86 3 months ago

Answered by cor-el 3 months ago

  • Solved

problem in cursor of "Firefox Edition Developer"

Hello, Do not be tired while i clicked on the normal Web page, Cursor is activate, And blink. it walks a lot on the nerves. please solved this problem, Thank You! … (read more)

Hello, Do not be tired

while i clicked on the normal Web page, Cursor is activate, And blink. it walks a lot on the nerves.

please solved this problem,


Thank You!

Asked by omarfatahidev 1 week ago

Answered by cor-el 3 days ago

  • Solved

IMAP login rejected for Gmail

I have used Thunderbird for years, I think I may be forced to change! I have lost IMAP login Gmail, from Thunderbird, since the last update download (last email on Thunde… (read more)

I have used Thunderbird for years, I think I may be forced to change! I have lost IMAP login Gmail, from Thunderbird, since the last update download (last email on Thunderbird is 6th or 7th June 2022 Thunderbird constantly says it cannot log in to GMail IMAP, requests to try again or get new password (for which it requires the password it will not recognise) Still using Gmail on my phone, have had to launch Chrome to use Gmail on my (old) iMac [running 10.13.6, High Sierra - can't update further], so I know the password is still valid. It is Thunderbird which seems to be the problem, here. Have read through various Problems/questions similar, but have not found a solution that helps

I had a similar problem with an update of Firefox, in that I was unable to use the browser - in the end I had to delete the browser, and several weeks later, re-downloaded. (This meant that I lost all my bookmarks etc, and had to re-establish passwords, but I'm now back to Firefox)

Asked by gordon.bowers 1 week ago

Answered by Matt 1 week ago

  • Solved

Emails in local folder won't display

I have a local folder that has about 950 emails in it and is about 9MB in size. Today, when I choose an email in this folder to view, it just says Loading... at the top a… (read more)

I have a local folder that has about 950 emails in it and is about 9MB in size. Today, when I choose an email in this folder to view, it just says Loading... at the top and then there is a blank screen below. I have tried Repair Folder. I have tried creating a new folder and moving emails over to it to view them. Same problem happens in the new folder.

The odd thing is... if I choose to view the email in a new tab or in a new window... it displays fine.

Any ideas what I can do to fix this?

Thanks for your assistance

Asked by Colin 1 week ago

Answered by Colin 1 week ago

  • Solved

Cannot send emails from 2nd Office 365 address (SMTP issue?)

Dear Community, I am trying to set up my organizational email address on Thunderbird. I am able to receive emails just fine. But when I try to send, I get an error messag… (read more)

Dear Community,

I am trying to set up my organizational email address on Thunderbird. I am able to receive emails just fine. But when I try to send, I get an error message:

Sending of the message failed. An error occurred while sending mail. The mail server responded: SendAsDenied; {redacted}@hotmail.com not allowed to send as {redacted}@lehman.cuny.edu; STOREDRV.Submission.Exception:SendAsDeniedException.MapiExceptionSendAsDenied; Failed to process message due to a permanent exception with message [BeginDiagnosticData]Cannot submit message. {redacted: a long string of letter, numbers, colons, commas, and spaces} [EndDiagnosticData] [Hostname={redacted}.PROD.OUTLOOK.COM]. Please check the message and try again.

I think the error may be due to one or both of these complicating factors: (1) I also have my Hotmail account set up on TB. I think both accounts use Office 365. (2) My institutional email address and domain are NOT the same as the username/domain I use to log into this email account. To log into my institutional email from a browser, I go to outlook.office365.com and enter my login credentials: {redacted}@login.cuny.edu. This takes me to my institution's SSO login page. From there, I enter my login credentials, and then I'm directed back to Office365. But my email address is {redacted}@lehman.cuny.edu.

Even though my @lehman.cuny.edu account is selected as the "From" address in TB, the error message suggests that I am attempting to send from my @hotmail.com account. Weird.

In searching for answers, I found this page, but I don't think it solves my problem: https://support.mozilla.org/en-US/questions/1270491

BTW, I have tried a few different combinations of using the @lehman.cuny.edu or @login.cuny.edu names in the "User Name", "Account Name", and "Email Address" fields in the TB settings for this account. All result in similar error messages when I try to send an email from this account--or in some cases, losing the ability to receive messages too.

Here are the server settings I'm using in TB (I got these from the Office 365 settings after logging into my email account in a browser). IMAP Server name: outlook.office365.com Port: 993 Encryption method: TLS SMTP Server name: smtp.office365.com Port: 587 Encryption method: STARTTLS

I'm using: Thunderbird Version 91.9.1 Ubuntu 20.04.4 LTS


Can someone help me sort all this out please? I'd be very grateful!

Asked by Taylan 1 week ago

Answered by Taylan 1 week ago

  • Solved

no Passwords, no Sync, weird Addon & Policies

Hello, My firefox has been randomly exiting for a longer time now. (I reopen Firefox it restores itself without any crash info) I've already tried reinstalling and using … (read more)

Hello, My firefox has been randomly exiting for a longer time now. (I reopen Firefox it restores itself without any crash info) I've already tried reinstalling and using the cleaning tool. Now I wanted to remove my Addons, but one of them isn't deletable. It also has no name displayed which confused me... Furthermore, there are only "InstalTime12345678"-files in the crash reports directory (which I think aren crash reports). It seems to me the mysterious addon is installed through the policies. (I have a screenshot attached and uploaded them https://pastebin.com/59wzMDyv) This is my private computer and I never set those. Has anyone seen this before or can help? Thanks

Asked by blxckOxymoron 1 week ago

Answered by blxckOxymoron 1 week ago

  • Solved

AutoConfig Alert

Good morning, I'm reaching out to see if I can get some assistance with Firefox on of our network. I'm System Admin at Goodfellow AFB. I've tried searching this issues o… (read more)

Good morning,

I'm reaching out to see if I can get some assistance with Firefox on of our network. I'm System Admin at Goodfellow AFB. I've tried searching this issues on the web and found similar issues but solutions that were recommend online have not worked for us. Yes I have uninstalled Firefox completely and installed it from scratch. I know it has something to do with autoconfig file but not sure what exactly I'm looking for. Thanks.

Asked by Chase Cathey 1 week ago

Answered by jscher2000 - Support Volunteer 3 days ago

  • Solved

Videos and GIFs appear to be zoomed in and cropped

I am not able to play any video or see any GIF properly. They all appear to be very much zoomed in and cropped. I was able to view all videos perfectly so far. This probl… (read more)

I am not able to play any video or see any GIF properly. They all appear to be very much zoomed in and cropped. I was able to view all videos perfectly so far. This problem has come in recent updates only.

Asked by archan.ranade 1 week ago

Answered by Paul 3 days ago

  • Solved

Blank pdfs

For some reason, whenever I load a pdf from within Firefox, I get a new tab with the regular toolbar displayed on top of pdf files, but the document itself is completely … (read more)

For some reason, whenever I load a pdf from within Firefox, I get a new tab with the regular toolbar displayed on top of pdf files, but the document itself is completely blank (see attached screenshot). This issue just started today and I assume it was a result of an update, since I don't recall making any changes to my settings (I'm using Firefox 101.0.1 on Ubuntu 20.04).

I've tried opening multiple files from a variety of sites with the same result. All of them open fine using my system's pdf viewer, as well as from within Chromium. I've tried disabling my plugins, putting Firefox into safe mode and resetting all the handlers, to no avail. Any help would be much appreciated.

Asked by jesse20 1 week ago

Answered by jesse20 1 week ago