• Solved

Firefox doesn't remember my progress for videos using Vimeo player

I watch videos on dropout.tv which uses the Vimeo SDK as their player for the videos. After switching to Firefox, the video progress has consistently started from where I… (read more)

I watch videos on dropout.tv which uses the Vimeo SDK as their player for the videos. After switching to Firefox, the video progress has consistently started from where I left off on Chrome. The site doesn't remember where I ended the video when I watch it on Firefox. I assume this has to do with the cookies, but I've manually added "dropout.tv" to the list of exceptions in Firefox settings so that that site is always allowed to store cookies.

Returning briefly to Chrome, the player immediately tracked my progress again, so the issue is definitely related to Firefox somehow.

Asked by Rasmus 3 hours ago

Answered by Dropa 1 hour ago

  • Solved

Lost IMAP & SMTP connections between Thunderbird and Gmail

I have lost my IMAP and SMTP connections between Thunderbird v91.9.0 on Windows 10 and two Gmail accounts. One is a standard @gmail.com account and the other is an @my_d… (read more)

I have lost my IMAP and SMTP connections between Thunderbird v91.9.0 on Windows 10 and two Gmail accounts. One is a standard @gmail.com account and the other is an @my_domain account on Google Workspace. The experience is (almost) the same on both.

Any help would be greatly appreciated.

When I try to read IMAP mail through Thunderbird, I'm presented with a pop-up (apparently from Google) to log into the gmail account with the email address pre-populated in the "Enter your email" field. Curiously, the email address for the Google Workspace account is broken into two parts with the user name left justified in the field, the @my_domain right justified and a gap between them. This is not true for the standard @gmail.com account, where the field is prepopulated with a left justified username@gmail.com. I click the "Next" button and an "Enter your password pop-up (apparently from Google) appears, into which I enter the password and click "Next".

Then I see a pop-up (apparently from Google) which says "Mozilla Thunderbird Email wants to access your Google Account", with "Allow" and "Cancel" buttons. I click "Allow" and often (but not always) see a small pop-up (apparently from Thunderbird) which says "Authentication failure while connecting to server imap.gmail.com".

The experience on the sending side through SMTP is similar. Upon clicking "Send" in Thunderbird, I'm presented with the same sequence of pop-ups (apparently from Google) to enter Google user name, password and permission to allow Thunderbird to access my email. Then there is a "sending message" pop-up (apparently from Thunderbird) which never completes.

Here are what I think are the relevant Thunderbird settings --

 Thunderbird settings for user@my_domain.com
   IMAP server: imap.gmail.com        
   IMAP port: 993        
   User name: user@my_domain.com        
   Connection security: SSL/TLS        
   Authentication method: OAuth2        
               
   SMTP server: smtp.gmail.com        
   SMTP port: 465
   Connection security: SSL/TLS        
   Authentication method: OAuth2        
   User name: user@my_domain.com        
           
 Thunderbird settings for user@gmail.com
   IMAP server: imap.gmail.com        
   IMAP port: 993        
   User name: user@gmail.com        
   Connection security: SSL/TLS        
   Authentication method: OAuth2        
               
   SMTP server: smtp.gmail.com        
   SMTP port: 465
   Connection security: SSL/TLS        
   Authentication method: OAuth2        
   User name: user@gmail.com        
               
 Thunderbird Preferences            
   Accept cookies from sites: Checked        
   Accept third-party cookies: Always        
   Exceptions: https:accounts.google.com -- Allow        

Here are what I think is the relevant Gmail setting --

  IMAP is enabled

Asked by bob280 1 day ago

Answered by Matt 15 hours ago

  • Solved

Automatic redirect

How do I shut off "Firefox prevented this page from automatically redirecting to another page"? I have pages that need to refresh automatically and this function is preve… (read more)

How do I shut off "Firefox prevented this page from automatically redirecting to another page"? I have pages that need to refresh automatically and this function is preventing these pages from automatically updating. I have searched settings multiple times and have not been able to fix this. This just started after a Firefox update a month or so ago. PLEASE HELP!

Asked by lhmackie 2 hours ago

Answered by cor-el 2 hours ago

  • Solved

Thunderbird 91.9.1

After updating Thunderbird to the new version 91.9.1, most of my email messages disappeared. An error message was displayed after updating to the new version. Thunderbird… (read more)

After updating Thunderbird to the new version 91.9.1, most of my email messages disappeared.

An error message was displayed after updating to the new version. Thunderbird restart chashed and I started the program again, just to noticed that the messages were not anymore in the folders.


How can I recover my messages?

Andy

Asked by cedillo 1 day ago

Answered by Matt 19 hours ago

  • Locked

Thunderbird chat filte transfert

Hi, I'm using Thunderbird chat with XMPP and Openfire as XMPP server. My only problem is that I can't transfer file on chat window. However, I can easily send files on … (read more)

Hi, I'm using Thunderbird chat with XMPP and Openfire as XMPP server. My only problem is that I can't transfer file on chat window. However, I can easily send files on other XMPP client such as Pidgin or AstraChat.

So, my question is, does Thunderbird chat support file transfer ?

Thx

Asked by Fanyri 2 days ago

Last reply by Matt 15 hours ago

  • Solved

Manually Deleting History Resource Usage

If you visit a website frequently and want to wipe delete a website from your historical record, Firefox blocks on the UI thread to do this. In my experience, depending o… (read more)

If you visit a website frequently and want to wipe delete a website from your historical record, Firefox blocks on the UI thread to do this.

In my experience, depending on how often the site is visited, the single thread on a processor can be pegged for many minutes, consuming gigabytes of memory.

If this is not a bug, then it is a very poor user experience. I was only able to resume after terminating the application in Task Manager.

Version 100.0.2. Desktop. Windows 10.

Asked by Allen Clark Copeland, Jr. 19 hours ago

Answered by Allen Clark Copeland, Jr. 16 hours ago

  • Solved

Settings: Downloads: "Always ask you where to save" function is not working in the last few versions

Good day Even though my settings is set for "always ask ..", in the latest Firefox versions all files are automatically saved to "Downloads" on my hard drive. Could you p… (read more)

Good day

Even though my settings is set for "always ask ..", in the latest Firefox versions all files are automatically saved to "Downloads" on my hard drive. Could you please rectify this error?

Regards

George

Asked by George 1 day ago

Answered by cor-el 22 hours ago

  • Solved

some messages are displaying as garbled test,

some messages are displaying as garbled test, I tried all the different html settings in the body display no differences in any of the displays. Messages on wedsite are … (read more)

some messages are displaying as garbled test, I tried all the different html settings in the body display no differences in any of the displays. Messages on wedsite are correct. No updates that I am aware off have occurred. I have rebooted computer and Thunderbird to no effect

Asked by csxyode 2 days ago

Answered by Matt 19 hours ago

  • Solved

Resources (JS, images, etc) only partially load unless bypassing cache after Firefox v100.0.2 update?

When I load a page the first time, everything loads normally. Then if I refresh the page with CTRL-R, resources on the page (such as .js files) very often (seemingly 75%… (read more)

When I load a page the first time, everything loads normally. Then if I refresh the page with CTRL-R, resources on the page (such as .js files) very often (seemingly 75% of the time) only partially load and therefore parse errors occur in the console. To reload a page, I have to hit CTRL-SHIFT-R to bypass cache and then the page loads normally again. I can also just launch the page in a private window (this loads properly), close the window and launch it again in another private window (this loads perfectly still) but it's becoming a chore to juggle with private windows only to reload a page I'm working on. I can see the resources loaded under the NETWORK tab in the console but they don't seem to be available to the page renderer or something.

Is this a bug in v100.0.2 or was I only having a bad weekend and all of this is just a random glitch that will go away soon? I've never had a problem like this with any previous Firefox releases (even v100.0) and I've used FF for approximately 15 years. It immediately began to happen after the v100.0.2 update!

What I have done so far:

- Exit out of Firefox and launch it again. - Rebooted the computer. - Site Information > Clear Cookies & Site Data - Waited 2 days for another FF release in case this was a bug and it rapidly got fixed (no update rolled out since). - Help > More Troubleshooting Information > Clear Startup Cache

Am I going crazy or?

Asked by mozilla342 1 day ago

Answered by mozilla342 1 day ago

  • Solved

Automatic update not honoring settings

Hello, I've set up Firefox to ask before updating, so I was taken aback by the fact that today, an update was automatically installed without Firefox asking me... (I was … (read more)

Hello,

I've set up Firefox to ask before updating, so I was taken aback by the fact that today, an update was automatically installed without Firefox asking me... (I was updated from 97.x to 98.0)

It is especially frustrating, as the mandatory "Restart" screen is broken when using several profiles, at least under Debian.

Let me know if you need more information.

Best regards,

Adonis

Asked by Adonis 2 months ago

Answered by Adonis 2 months ago

  • Locked

AOLattachments not opening

Since about 2 weeks ago many AOL attachments are not opening (pdf.s are but others eg Word not). I have read thru' previous messages on this (in 2021) but turning off enh… (read more)

Since about 2 weeks ago many AOL attachments are not opening (pdf.s are but others eg Word not). I have read thru' previous messages on this (in 2021) but turning off enhanced tracking has not fixed it. My attachments open in Edge and Chrome. Like others I would like to stay with Firefox but cannot live with this problem. Help please

Asked by DavidWalker 2 weeks ago

Last reply by cor-el 1 day ago

  • Solved

browser does not work anymore

As of this morning, the Firefox browser on my work computer does not get access to any website - including mozilla itself. On the same computer Safari works without probl… (read more)

As of this morning, the Firefox browser on my work computer does not get access to any website - including mozilla itself. On the same computer Safari works without problems, on my smartphone and in the same wifi network my mobile Firefox works.

What is wrong?

Asked by cpeterbauer 4 months ago

Answered by Seburo 4 months ago

  • Solved

Can't Open Most Google Sites

Access to Google sites (Gmail, Google Search, Google Calendar) with Firefox (v. 100.0, 64-bit) is very irregular. I can sometimes open the pages, but can't, e.g., edit c… (read more)

Access to Google sites (Gmail, Google Search, Google Calendar) with Firefox (v. 100.0, 64-bit) is very irregular. I can sometimes open the pages, but can't, e.g., edit calendar entries. Often when I click a bookmark (in the Bookmarks Bar), or enter the URL for a Google site, nothing happens. Clicking other bookmarks opens the corresponding pages. Only Google sites seem to be affected. Is FF blocking Google?

Asked by Old Man Crutchfield 1 week ago

Answered by cor-el 1 week ago

  • Solved

FIREFOX IS UNABLE TO OPEN MY WEBSITE www,gpecompany.com

Hi , FIREFOX IS UNABLE TO OPEN MY WEBSITE www,gpecompany.com please do the needful in order to open the website. i received the below message Hmm. We’re having trouble… (read more)

Hi , FIREFOX IS UNABLE TO OPEN MY WEBSITE www,gpecompany.com please do the needful in order to open the website.

i received the below message


Hmm. We’re having trouble finding that site.

We can’t connect to the server at www.gpecompany.com.

If that address is correct, here are three other things you can try:

   Try again later.
   Check your network connection.
   If you are connected but behind a firewall, check that Firefox has permission to access the Web.

Asked by ifatoul 1 day ago

Answered by jonzn4SUSE 1 day ago

  • Solved

Can't Forward Gmail using CC or BBC commands

LasVegasRich@gmail.com Windows 7 Pro PC. Mozilla Firefox. DuckDuckGo search engine. ExpressVPN. When I try to Forward a gmail post with either a CC: or BCC: Command, my C… (read more)

LasVegasRich@gmail.com Windows 7 Pro PC. Mozilla Firefox. DuckDuckGo search engine. ExpressVPN.

When I try to Forward a gmail post with either a CC: or BCC: Command, my Contacts List doesn't load. Initially, I see an "X" in the right-hand corner

followed in less than a second, by another "X" superimposed over the first one. What might be causing this? I (reluctantly) loaded Google Chrome and made it

my default browser, after which, my Gmail worked properly. Assuming, then, that the problem is being caused by the Firefox connection to the Google servers,

I uninstalled Chrome with the Revo Uninstaller Pro and reviewed the Firefox settings.

My Firefox Extensions are thus: AdBlocker for YouTube, Disable HTML5 Autoplay, DuckDuckGo Maps, DuckDuckGo Privacy Essentials, Enhancer for YouTube,

ExpressVPN, HTTPS Everywhere, LastPass, Malwarebytes, Online PDF Editor, Pinned Google Calendar, Return YouTube Dislike, SponsorBlock for YouTube, Video

DownloadHelper, and YouTube High Definition.

My Security Suite: Windows Defender, Malwarebytes Premium, SuperAntiSpywarePro, CCleaner Pro.

Asked by Richard D. Hague 1 day ago

Answered by Terry 1 day ago

  • Locked

Is there no live chat? my problem needs to be fixed today! will be moving to another email program if not fixed!

Continue in /questions/1377835 Is there no live chat? my problem needs to be fixed today! will be moving to another email program if not fixed! … (read more)

Continue in /questions/1377835

Is there no live chat? my problem needs to be fixed today! will be moving to another email program if not fixed!

Asked by grnmch 1 day ago

  • Solved

Printing anything comes out larger than the paper

For at least the last few months, I've been having problems with printing. It doesn't matter if it's a web page, an attachment in yahoo.mail or a return label from Amazon… (read more)

For at least the last few months, I've been having problems with printing. It doesn't matter if it's a web page, an attachment in yahoo.mail or a return label from Amazon, the print is too big to fit on the paper. If I switch to Edge, it comes out fine. I have used Firefox for years and never had this problem till now. Please help.

Asked by vegascamel 2 days ago

Answered by cor-el 1 day ago