Printing - garbage with Firefox, OK with Safari

I am experiencing many times that Firefox prints garbage, not what's on the screen. To get around the problem I switch to Safari. Is anyone aware of this or I am the only… (read more)

I am experiencing many times that Firefox prints garbage, not what's on the screen. To get around the problem I switch to Safari.

Is anyone aware of this or I am the only one experiencing it? Is this a known bug?

One example:

https://www.amazon.com/Delta-Faucet-U6300-Handshower-Mount/dp/B0064TYA4S/ref=sr_1_5?keywords=grab+bar+shower+holder&qid=1655171785&sr=8-5

Prints little circles...

If I switch to Safari, I get on paper what I see on the screen.

Asked by Sue 1 week ago

Last reply by Sue 6 days ago

gmail accounts passwords not being remembered

Hi, not sure when this kicked in, but every time I check a google email account in TB I get asked for the username and password and then asked if I want these details to … (read more)

Hi, not sure when this kicked in, but every time I check a google email account in TB I get asked for the username and password and then asked if I want these details to be remembered. I of course click yes, but every time I go to access anything in my gmail account (sent, inbox ...) I get asked for the account credentials again.

I've checked in TB settings and the username and password have not been added to the list of saved passwords.

I have had to disable auto-checking of google emails on TB startup as it just keeps asking for my password. Any ideas how to fix this please? The Authentication Method chosen is OAuth2 and the Connection Security is SSL/TLS. It seems using the old way of STARTTLS with Normal Password is no longer working, hence the reason I needed to change the settings.

With the old way TB would ask if I wanted to store the password. The new OAuth2 way doesn't save it. I have even tried to force the save of credentials by trying the old way just so it stores them and then reverting to the OAuth2 way - if that makes sense. (I deleted the credentials from TB after reading a post somewhere about this problem so I'm not even convinced that they would be referenced if I managed to re-save them anyway!)

Any help would be much appreciated.

Asked by wilko007 1 week ago

Last reply by wilko007 6 days ago

Restore firefox session questions

A few days ago I opened my monitor and was greeted by Firefox, already open, with the session erased. No clue how or why. I found this thread [restore firefox session]. … (read more)

A few days ago I opened my monitor and was greeted by Firefox, already open, with the session erased. No clue how or why.

I found this thread [restore firefox session]. Very helpful.

I solved the problem by copying the latest upgrade.jsonlz4 file in the sessionstore-backups folder, renaming the copy as sessionstore.lsonlz4, renamed the original to sessionstoreold.jsonlz4, and replaced it with the copy in the main profile foider. It worked fine.

The only problem was the backup file was 2-3 days old, so there is a disparity between the content of the latest erased session, and the tabs from the backup.

I'm confused why there wouldn't be a backup created whenever the browser is closed, or something to that effect.

Is there no way to increase the frequency of created backups, and the quantity of of theses backups?

Asked by noel_envode 1 week ago

Last reply by noel_envode 3 days ago

Autofill not working after last update

Autofill for payment and address information has stopped working. The option to choose one will come up, but when you click it, nothing fills in. Password autofill has be… (read more)

Autofill for payment and address information has stopped working. The option to choose one will come up, but when you click it, nothing fills in. Password autofill has been working, though.

Asked by jayneeyoung91 2 weeks ago

Last reply by jayneeyoung91 2 days ago

Why saved logins got removed after some years??

Hi fellows. I'm using Firefox accounts for long time, to be specific from Created ⁨6/26/2015⁩ as my Firefox account page says at password field, And lately starts to noti… (read more)

Hi fellows.

I'm using Firefox accounts for long time, to be specific from Created ⁨6/26/2015⁩ as my Firefox account page says at password field, And lately starts to notice that a lot of saved logins and some history are missing. I have checked when oldest Last Modified item, it appears to be from Last modified: October 5, 2018 So, there is at least 3 years of lost data. Is it something normal!! Or its because i have a limited saving i guess. Or apparently logins and history older than 5 years are removed!? Please i want more details about these things, if as i guessed that 5 years old data will be removed, i have to save them in another sources. it maybe an issue in my PC i can fix and get these old data.

Really thank you and appreciate your time. Thank you.

Asked by bnj52573 2 weeks ago

Last reply by bnj52573 23 hours ago

Thunderbird is locking up and lagging

Hello, On my new laptop, Thunderbird is locking up and lagging over and over. It happens to everything I try to do when I start the program, and then after I use the prog… (read more)

Hello,

On my new laptop, Thunderbird is locking up and lagging over and over. It happens to everything I try to do when I start the program, and then after I use the program for awhile, everything is OK until I get an incoming email - then Thunderbird locks up until the email is fully loaded.

When I first load the program lags are happening when I: Select a menu, choose an email to view, when I try to type something the cursor freezes and then after a short wait it types what I just typed. Pretty much all operations lag a lot, even clicking on the X to close the window. After I use the program for awhile, this gets better, but not 100%. As I mentioned the program lags when I get an incoming email.

I only have one add-on installed and it's disabled. It's called, "Manually Sort Folders." I have the latest version of Thunderbird. I'm running Windows 11 64 bit. My laptop has Optane memory built in. Is the Optane technology causing this? When I run Firefox I have no issues at all - even if Thunderbird does.

As you can imagine this is frustrating when I get to work and I have to answer a lot of emails. Would you guys walk me through possible solutions?

Thanks, Michael

Asked by mrintrbl7 3 weeks ago

Last reply by mrintrbl7 4 days ago

Discover Website Plain Text Password

Using a saved password on Discover.com will change the text on the "Log In" button to your password. This doesn't happen on any other browser. (This is using Firefox 101.… (read more)

Using a saved password on Discover.com will change the text on the "Log In" button to your password. This doesn't happen on any other browser.

(This is using Firefox 101.2.0 on Android 12 via Google Pixel 6. All software is up to date)

Asked by essenceofadil 1 week ago

Last reply by essenceofadil 6 days ago

Home page won't open on boot

After last or previous update, Firefox does not load home page. Get message with last tabs: Sorry. We’re having trouble getting your pages back. We are having trouble res… (read more)

After last or previous update, Firefox does not load home page. Get message with last tabs:

Sorry. We’re having trouble getting your pages back.

We are having trouble restoring your last browsing session. Select Restore Session to try again.

Still not able to restore your session? Sometimes a tab is causing the issue. View previous tabs, remove the checkmark from the tabs you don’t need to recover, and then restore.

Did all this it is still happening. Last time removing some file folder did not correct. Do not want it to restore last session!

What is causing this?

James

Asked by JJEULER 1 week ago

Last reply by JJEULER 2 days ago

OAuth2 issue - Can not add my gmail account to Thunderbird

Hi, Yesterday I noticed problem with Thunderbird. When I try to add account (for the first time) i get a message "Unable to login at server...". The problem is, that ive … (read more)

Hi, Yesterday I noticed problem with Thunderbird. When I try to add account (for the first time) i get a message "Unable to login at server...". The problem is, that ive checked each possible problem indicated by people on the Internet: - cookies set as "always turned on" - authorization method set as "OAuth2" - saved password - cleared - proper ports addresses - anti-virus app - disabled while trying to solve In fact, after I click "Done" (after i fill in NICKNAME/MAIL ADRESS/PASSWORD) in order to go to the authorization, the Gmail window pops up (that's great!). I can easily enter my email adress and password, but afterwards "Unable to login at server..." appears. The problem is not tied with THIS Google Account, emerges all the time, even for different accounts. I have no more ideas. Please help!

Asked by iglowy3 1 week ago

Last reply by iglowy3 5 days ago

Logins are gone

Hello, my logins are gone since yesterday. about:profiles gives me just 1 profile. in the profile folder there is the logins.json and the key4.db file but it wont load th… (read more)

Hello, my logins are gone since yesterday. about:profiles gives me just 1 profile. in the profile folder there is the logins.json and the key4.db file but it wont load the two files when I start firefox. They contain 100+ logins.

All the troubleshoot sites say, I should make sure, these two files are in the main profile folder and they are. The two files also dont seem corrupted.

Thank you.

Asked by stefan.reiber 1 week ago

Last reply by stefan.reiber 5 days ago

Firefox TOTALLY Unresponsive

Hi, For the last few weeks Firefox has been TOTALLY unresponsive - the browser page loads however the Home Button does not appear (this was previously set to "on"), when … (read more)

Hi,

For the last few weeks Firefox has been TOTALLY unresponsive - the browser page loads however the Home Button does not appear (this was previously set to "on"), when I press the Settings hamburger and try to select an option, none of the option open, and even more annoyingly when I manually type a webpage in, it does not load.

I've tried uninstalling Firefox, manually deleting the folders from C:/Program Files and %appdata% and reinstalling but this does not resolve the issue.

Incidentally, when I try to reinstall Firefox an error comes up saying vcruntime140.dll is not present but when I bypass this dialogue box and let the install finish, it is then present in the C:/Program Files/Mozilla Firefox folder.

Thanks for any help.

Asked by liverpool_fc_kick_ass 1 week ago

Last reply by liverpool_fc_kick_ass 6 days ago

Firefox browser issues

When I first launch firefox, I see all the images on my Yahoo homepage (Yahoo is set to my homepage on firefox). But, when I clear history, and re-launch firefox, not all… (read more)

When I first launch firefox, I see all the images on my Yahoo homepage (Yahoo is set to my homepage on firefox).

But, when I clear history, and re-launch firefox, not all the images are there. Sometime very distorted pages come up.

I have a Dell inspiron laptop, and I spoke with the Dell technician, who refreshed firefox--that didn't work.

Then he re-installed firefox.

That didn't work either.

He checked all firefox settings, and they are correct.

In addition, when I use firefox, and search by sender I receive a message indicating "an error occurred.. retry"

Again this does not happen in Chrome. I DON'T with to use Chrome as my default browswer; I have always used firefox.

When I "retry", the list from the senders I have searched does come up. But this was never an issue. I contacted Yahoo Mail help, and they suggested contacting you.

When I first launch firefox, I get all the images. But if I clear history and re-launch, may images are not there on my Yahoo homepage--just empty boxes.

My husband has an Acer desktop, and he does not have this problem. I don't know what the difference is.

I do not know what is going on--I would like to know what to do. Or will it resolve itself eventually (perhaps with the next firefox update?)

This is issue does not appear to happen with Chrome, but I use firefox as my main browser.

Please assist as soon as possible, as I indicated, I use firefox as my main browser.

I have attached some images.

Asked by selena_vella 1 week ago

Last reply by selena_vella 5 days ago

Gmail login stuck at permissions step in Google pop-up window

Hi there! I recently added 2FA on my Google account using security keys and I had to re-add my Gmail account on Thunderbird after invalidating all existing sessions. Addi… (read more)

Hi there! I recently added 2FA on my Google account using security keys and I had to re-add my Gmail account on Thunderbird after invalidating all existing sessions. Adding my Gmail account works well up to a certain point; I can authenticate in the Google pop-up window and use the security key fine, but then when I click the "allow" button of the permissions step, it seems to accept the mouse-click as buttons turn grey, then it doesn't go any further. I've tried this several times over the past few months and the issue still persists. I am using version 91.7.0 (64-bit) on macOS 12.3.

Asked by Kevin Plattret 3 months ago

Last reply by Kevin Plattret 6 days ago

Random high-cpu use (25% CPU average) in thunderbird.ex version 91.10 module..eventually clears up on its own ??

Random high-cpu use (25% CPU average) in thunderbird.exe module..sometimes lasts for several minutes (not useable) ...then it clears up...Using current version 91.10.0.81… (read more)

Random high-cpu use (25% CPU average) in thunderbird.exe module..sometimes lasts for several minutes (not useable) ...then it clears up...Using current version 91.10.0.810...but has been happening for last 2 years at least. Any ideas ?? .... Can't seem to find what exactly causes it to start/end...not sure what "triggers" it ? Using WINDOWS 10 PC.... Thanx....

Asked by gregstanley 1 week ago

Last reply by gregstanley 6 days ago

Unable to remove folder conatining virus reported by Firefox

Hello, Earlier this week Firefox told me I had inadvertently downloaded a zipped folder that contains a virus or malware. I located the file in downloads and deleted it. … (read more)

Hello, Earlier this week Firefox told me I had inadvertently downloaded a zipped folder that contains a virus or malware. I located the file in downloads and deleted it. I then deleted it from recycle bin and restarted Firefox, but the folder was still there. I deleted it from Firefox downloads, restarted Firefox... still there. I uninstalled / reinstalled Firefox.... still there. So I ran Windows Defender... nothing found. Still shows in Firefox. I ran ESET online scanner... nothing found, still shows in Firefox. I ran a malwarebytes scan, nothing found, still shows in Firefox. Lastly I did Windows Defender offline scan, nothing found, still shows in Firefox. How can I get Firefox to stop reporting virus? v/r Jim

Asked by Jim 1 week ago

Last reply by Jim 6 days ago

Secure Connection Failed error while sending email using OAuth2.

When I try to update my account settings in thunderbird from password to oauth2, I am getting secure connection failed error. Imap working fine with password. Thunderbird… (read more)

When I try to update my account settings in thunderbird from password to oauth2, I am getting secure connection failed error. Imap working fine with password. Thunderbird version 78.7.0 ( 32 bit). Tried accessing outlook.office365.com works without error. Option OAUTH2 giving error.

Asked by sanjay13 1 week ago

Last reply by sanjay13 3 days ago

Autoplay is blocked when opening link in New Tab without switching to it

So, despite selecting "Allow Audio and Video" in the Site Preferences, "AUTOPLAY BLOCKED" continues to show on a tab, and it only goes away once I access the tab. This pa… (read more)

So, despite selecting "Allow Audio and Video" in the Site Preferences, "AUTOPLAY BLOCKED" continues to show on a tab, and it only goes away once I access the tab. This particularly happens on Youtube media.

You may find attached to this question an image of my about:config settings.

What further can be done to fix this?

Asked by icywiddow 1 week ago

Last reply by icywiddow 3 days ago

Why can’t I find quartzbenefits.com on Firefox app? According to Quartz, its page is available for Firefox, too.

Why can’t I find quartzbenefits.com on Firefox app? According to Quartz, its page is available for Firefox, too. Note: I used Firefox for a long time, and stopped after… (read more)

Why can’t I find quartzbenefits.com on Firefox app? According to Quartz, its page is available for Firefox, too. Note: I used Firefox for a long time, and stopped after getting a new phone, and now I already have the Firefox app. There are a lot of changes now. I am using the app to access the benefits on quartzbebefits.com. The result 0?! I have signed up for an account with Firefox already. What else could prevent me from finding quartzbenefits.com?

Asked by anbt 1 week ago

Last reply by anbt 2 days ago