Images Won’t Load/Multiple Websites Broken

Build: Firefox Daylight 39.0 (6519) OS: iOS 15.0.2 My browser won’t load any images on any sites, and some sites are not functional at all. Example attached below. I hav… (read more)

Build: Firefox Daylight 39.0 (6519) OS: iOS 15.0.2

My browser won’t load any images on any sites, and some sites are not functional at all. Example attached below.

I have cleared all private browsing data, switched between Strict and Standard tracking protection, and restarted my phone. No luck.

Everything loads properly on other browsers.

Advice?

Asked by S. Rebbell 6 days ago

Last reply by S. Rebbell 5 days ago

Thunderbird 91.3.2 will not automatically open MS office attachments

I run Thunderbird 91.3.2 on a Mac, OS is fully up to date. If I double click on a pdf or jpg or some such attachment it will automatically open the application assigned … (read more)

I run Thunderbird 91.3.2 on a Mac, OS is fully up to date. If I double click on a pdf or jpg or some such attachment it will automatically open the application assigned to it in the Thunderbird preference pane. However with a .doc, .docx, .ppt or .xlsx etc. Thunderbird keeps asking which application to open. Despite ticking the box "Always...." and despite the right settings in the preferences pane.

Any suggestions how I should go about fixing this?

Asked by Milkshake 4 days ago

History panel always on.

Whenever I start firefox the history panel is always up, I turn it off in view and ctrl-h but everytime I start firefox its up on every window again by default. How do I … (read more)

Whenever I start firefox the history panel is always up, I turn it off in view and ctrl-h but everytime I start firefox its up on every window again by default. How do I disable this panel, I never use it. Thank you for your time.

Asked by Phildo 4 days ago

Firefox won't sync when SmartProxy (or FoxyProxy) is enabled

Hello, I'm behind a corporate proxy server and I had no issues with this until a couple of months ago. First I was using FoxyProxy, and one day I realized that Firefox wa… (read more)

Hello, I'm behind a corporate proxy server and I had no issues with this until a couple of months ago. First I was using FoxyProxy, and one day I realized that Firefox wasn't syncing so I started troubleshooting (Troubleshoot mode) and found out that when a proxy addon (now I moved to SmartProxy and it's the same) is enabled Sync fails. I even tried setting up a new profile with a different, new, Firefox Sync account and the outcome is the same. Anyone else having this trouble? Is this a bug? Should I report it? Anyone wants to help me reproduce it? Thanks in advance!

PS: This happens on my Windows 10 machine too.

Asked by samthelion17 4 days ago

vim bindings

Style editor: able to use vim bindings & navigate like vim normal mode. entered text, see update & save. But unable to go back to vim like normal mode & navig… (read more)

Style editor:

able to use vim bindings & navigate like vim normal mode. entered text, see update & save. But unable to go back to vim like normal mode & navigate etc?

Asked by ab2qik 1 day ago

[SMIME] Encryption and signature information missing when reading mail

Hello everyone, I have been running into a display issue for a while now : the SMIME information regarding either signature or encryption is not displayed anywhere when … (read more)

Hello everyone,

I have been running into a display issue for a while now : the SMIME information regarding either signature or encryption is not displayed anywhere when reading a message (either in its own window, own tab or within the default view).

The weirdest parts are (cf images):

  • for PGP, no issues, either when receiving or sending
  • when creating the email, the SMIME signature / encryption logo is displayed as expected (at the bottom of the composition window)

I didn't find anything within the Error window (besides some issue happening with basically every email when switching from one to another in the main window) :

18:30:07.548 WebExtensions: suspend not available protocolhandler.js:350 18:30:07.582 WebExtensions: resume not available protocolhandler.js:353

Technical details :

  • System : Archlinux
  • TB version : 91.3.2
  • Installed add-on : Owl Owl (tried to contact them but no answer yet)

Does anyone have an idea why this would happen / a way to fix it ?

Asked by sebastien.lecorre 4 days ago

Last reply by sebastien.lecorre 3 days ago

Sending of the message failed

Two problems, no doubt related: 1. All of a sudden, about a week ago, we started getting this message: Sending of the message failed. The message could not be sent becaus… (read more)

Two problems, no doubt related:

1. All of a sudden, about a week ago, we started getting this message:

Sending of the message failed. The message could not be sent because connecting to Outgoing server (SMTP) mail.solaritis.net failed. The server may be unavailable or is refusing SMTP connections. Please verify that your Outgoing server (SMTP) settings are correct and try again.

No changes to any profile or configuration have been made. Running Win7Pro and the latest Tbird on an HP Envy laptop.

2. Also, failure to automatically download messages from Network Solutions, our email provider when first loading TBird. "Connection to server mail.solaritis.net timed out." When I then Get Messages, it works (and works for the rest of the time TBird is loaded; unload and reload, problem again.

Thanks.

Robert Hall

Asked by CAtransplant 1 day ago

Last reply by CAtransplant 1 day ago

Wrong camera for meetings

I'm on a macboox pro (intel) with the built in camera and an external camera fuji (not connected). When I start a google meeting or skype call firefox wants to use the ex… (read more)

I'm on a macboox pro (intel) with the built in camera and an external camera fuji (not connected).

When I start a google meeting or skype call firefox wants to use the external camera and I don't see any options to use the internal camera.

If I try the same thing in Safari browser it works perfectly.

How do I tell firefox which camera to use?

Asked by mtissington 4 days ago

Video Playback not working in Focus after update to IOS 15.1

I recently updated to IOS 15.1. Now video playback from streaming sites doesn't work in Firefox Focus. This is not an isolated issue. It appears that other browsers asi… (read more)

I recently updated to IOS 15.1. Now video playback from streaming sites doesn't work in Firefox Focus. This is not an isolated issue. It appears that other browsers aside from Safari are affected as well. So doubtless Apple has deprecated something which everyone else is using. I'm using Firefox Focus 39.0 (8631) IOS 15.1 Iphone 8 plus 128GB Same issue with Chrome. Was some issue with Safari at first but was able to disable GPU rendering of video. Then video streaming worked. There doesn't seem to be a corresponding setting in Focus. Apps like Youtube, Twitter and Instagram seem to be unaffected. However those have updated recently.

Asked by russ.darensbourg 1 day ago

Address bar is not blank anymore when pressing alt+home

Since couple days ago, Firefox started to put "about:home" in the address bar when pressing alt+home. How can I get back the blank (ready to type) address bar? Holding ba… (read more)

Since couple days ago, Firefox started to put "about:home" in the address bar when pressing alt+home. How can I get back the blank (ready to type) address bar? Holding backspace all the time is quite annoying :P

Asked by esselfe 1 day ago

When I run Firefox and use YoutubeTV I get slowness from internet.

Hi, When I run Firefox and use YoutubeTV I get slowness from internet. When I run YoutubeTV on Edge no problems. I have tried running it on Firefox in safe mode and with… (read more)

Hi, When I run Firefox and use YoutubeTV I get slowness from internet. When I run YoutubeTV on Edge no problems. I have tried running it on Firefox in safe mode and with Bitdefender disabled still have issue. Please see attached screen shots. The delays of up to 3 seconds cause browser slowness when I try to browse to get details of something I am watching like on IMBD etc. I have been a long time user of Firefox and really don't like having to use Edge as my YoutubeTV browser.

Firefox Version 94.0.2

Edition Windows 10 Pro Version 21H2 Installed on ‎8/‎21/‎2021 OS build 19044.1387 Experience Windows Feature Experience Pack 120.2212.3920.0

I can send you HWinfo64 report if you need it.

Asked by sotackd 4 days ago

Deleting cookies

I am looking for a way to simply delete 100's of cookies, but not all, with out using the very limited "Manage cookies and site data" window. It takes forever to delete… (read more)

I am looking for a way to simply delete 100's of cookies, but not all, with out using the very limited "Manage cookies and site data" window. It takes forever to delete 5 or 6 at a time. What is the replacement for when you could type "." and this window expanded to full page and the selection process was so simple?

Asked by Leader 1 day ago

I cant view Instagram any more.

I can no longer view Instagram in my browser. For a week or so I've had trouble with Instagram. I can log in but all I get is the grey Instagram camera logo in the middle… (read more)

I can no longer view Instagram in my browser. For a week or so I've had trouble with Instagram. I can log in but all I get is the grey Instagram camera logo in the middle of my browser window. The app on my phone works fine. If I continue to try logging in on my computer to see if it works yet Instagram locks my account until I enter a password they send my email. My eyes aren't great and I need to view Instagram on my computer monitor. Please help. How do I fix this?

Asked by DPro 1 day ago

Last reply by DPro 18 hours ago

How to check , if I have Passwords Saved

Idk if iso are talking about I phones .sry . YI have trouble created password . Later go back to page to sign BCK in . And I don't have Passwords come up for that email. … (read more)

Idk if iso are talking about I phones .sry . YI have trouble created password . Later go back to page to sign BCK in . And I don't have Passwords come up for that email.

Asked by admiralricky11 4 days ago

retrieve back old messages from server

Dear, had pc problems and had to reinstall all. Question : is there an option in thunderbird, to retrieve messages from (a private) mail server between certain dates, or… (read more)

Dear, had pc problems and had to reinstall all. Question : is there an option in thunderbird, to retrieve messages from (a private) mail server between certain dates, or all what is older than a certain date ? thanks regards Bruno

Asked by bruno_van_wymeersch 1 day ago

Email crash crippling Tbird 91.3 Mail

Following a recent (extensive) Plus.net UK email server outrage, retrieving mail on my 2 email addresses (both on Windows PC - no other email accounts or devices connecte… (read more)

Following a recent (extensive) Plus.net UK email server outrage, retrieving mail on my 2 email addresses (both on Windows PC - no other email accounts or devices connected) were rendered unavailable. My principle mail.plus.net (POP mail server) recovered normally - and continues to work normally.

But my secondary mail.waitrose.com (IMAP mail server - no, I'm not sure why this is different?) had emptied the off-line 'Sent' messages folder, but which (the last 14 days) were still retained on-line (all copies downloaded and restored from the server as Maildir files luckily). But now, repeatedly requests me to enter - but not recognising - my password before continuing. Connection declined Try again . . . contact established,

On most other occasions, I get "Unable to connect to your IMAP server. You may have exceeded the maximum number of connections to this server. Use the Advanced IMAP Server Settings dialogue to reduce the number of cached connections" (from the normal 5). Then normal connection will be restored upon a fresh 'close-open client' action. Tried a number of options between 1 and 8 to no effect.

Anyone matching this profile and solving it? Plus.net confirm that my Server options and addresses are typical and correct, but can't help with Tbird problems. . . .

Asked by peetrobo 1 day ago

Thunderbird Contacts and Calendar

I copied my profile in Thunderbird and reinstall it. I could reinstate my profile with all messages, but my calendar and contacts didn't come. How to get them? have they … (read more)

I copied my profile in Thunderbird and reinstall it. I could reinstate my profile with all messages, but my calendar and contacts didn't come. How to get them? have they been lost?

Asked by aghurbal 1 day ago

I cannot get autocomplete to quit bringing up a site even though I've asked it to forget it

I've tried everything to get it to quit bringing up this site when I start typing. It is NOT in my bookmarks. "Shift Delete" does nothing except remove the letters that … (read more)

I've tried everything to get it to quit bringing up this site when I start typing. It is NOT in my bookmarks. "Shift Delete" does nothing except remove the letters that are selected. Telling it to forget the site in history also does not work. Yes, it removed it from history, but it still comes up as a suggestion.

Please help!

Asked by edmark 3 days ago