Facebook scrolling out of control

Currently @ Ver. 102.0.1 Problem remains. Since the update to 102.0 my Win10 PC has problems with the page update. When the scroll slider gets near the bottom the page, n… (read more)

Currently @ Ver. 102.0.1 Problem remains. Since the update to 102.0 my Win10 PC has problems with the page update. When the scroll slider gets near the bottom the page, new images begin to load. This reload results in 3-15+ newly loaded Fb posts scrolling past so fast as to be invisible. I have to keep my cursor on the scroll slider and, when the loading begins, start scrolling up if I want to have any chance to easily find the last post I was reading. I have seen this behavior, grossly exaggerated, when I was viewing a video. The reload caused the viewing to pause and upwards of 15 newly loaded posts scrolled past in this rapid manner. My work requires that I am able to view pages of Facebook posts and this is now massively time-consuming and intolerable. I may have to change browsers in spite of my reluctance to do so.

Asked by Helium2 2 months ago

Last reply by Helium2 1 day ago

I lost Everything! Accounts had to be reentered (Win7)

Yesterday my Thunderbird crashed I suppose. When I tried to open it I kept getting that the shortcut for thunderbird. exe have been chenged or moved. I couldn't find th… (read more)

Yesterday my Thunderbird crashed I suppose. When I tried to open it I kept getting that the shortcut for thunderbird. exe have been chenged or moved. I couldn't find thunderbird anywhere. So I downloaded again. Yesterday it worked fine had had all my emails, files and addressbooks. Today I try to open it and I got something that said I had to put in my name email password, basically like putting everything in. I did that for one email and I got my emails BUT I have no addressbook or files. I am at a loss. I am devastated because some of those file had things not only that I needed, but memories (like my father's last emails).

HELP! What do I do. Please understand that I am not a computer geek so please explain clearly, in a way I can maybe hopefully get my information back. I have used Thunderbird for years and this is the first time I have had a problem. Please help!

thank you.

Asked by celiat 3 days ago

Last reply by celiat 17 hours ago

mail folder mix-up

I have Win 10. Sometimes, when people send me emails they go right into the trash folder at the very top. I have so many duplicate folders I dunno what to do I will add … (read more)

I have Win 10. Sometimes, when people send me emails they go right into the trash folder at the very top.

I have so many duplicate folders I dunno what to do

I will add a ss of what it looks like

Asked by hap 2 weeks ago

Last reply by hap 18 hours ago

RSS in older versions

I use RSS a lot. Therefore I use this browser 60.9.0esr on my PC and prevent updates in settings. I do not know why the laptop "updates" always to some other edition (68.… (read more)

I use RSS a lot. Therefore I use this browser 60.9.0esr on my PC and prevent updates in settings.

I do not know why the laptop "updates" always to some other edition (68.12 ?) which does not have rss despite prevention of mine in settings NOT to update.

What is the latest edition which has rss ?

Asked by Pati 1 week ago

Last reply by Pati 6 days ago

View Bill in Online Banking

I have used Firefox for my online banking for years. Just recently when I go to the bill payment section and click on the drop down list to pay and view a bill, I can pay… (read more)

I have used Firefox for my online banking for years. Just recently when I go to the bill payment section and click on the drop down list to pay and view a bill, I can pay the bill, but when I try to view the bill the view bill window comes up for a second and the a drop down of the bank's home page comes up. The view bill page used to be a PDF file and Adobe Reader is my default. I talked with the bank and they did not see it happen in my account. If I open the online banking in Microsoft Edge it does not occur.

Asked by cstrandjr 4 weeks ago

Last reply by cstrandjr 13 hours ago

import from outlook 2010 to Thunderbird

For years I try to switch form Outlook 2010 to Thunderbird. Among others I've tried the Thunderbird Setup 31.8.0 route (partly successful, but after an update to the curr… (read more)

For years I try to switch form Outlook 2010 to Thunderbird. Among others I've tried the Thunderbird Setup 31.8.0 route (partly successful, but after an update to the current version of Thunderbird, I lost all data), the new Thunderbird 102.0b4 Beta, all unsuccessfully. Like the normal version 102.0.3

I have Outlook 2010 version:14.0.7268.5000 (32 bits) and Thunderbird 102.0.3 (64bits). I choose “Import from outlook”. I get the error in a red line “no profile found”. Old agenda, contacts and e-mails are very important to me. So a clean install is not a option. If I'am not successful to migrate, I've to upgrade Outlook.

1 is 32 to 64 bits the problem? 2 is direct import from pst file possible? 3 where is Thunderbird looking for the file / profile? Is putting a copy in that location a solution? 4 other suggestions?

Asked by Ron 2 months ago

Last reply by Ron 1 day ago

FF Slides Windows Taskbar On Open, Issue Reopening Last Session

I was having an issue where FF wouldn't restore my tabs on start. "Recently closed tabs" wasn't available, and when choosing "recently closed windows," 2 - 4 new windows … (read more)

I was having an issue where FF wouldn't restore my tabs on start. "Recently closed tabs" wasn't available, and when choosing "recently closed windows," 2 - 4 new windows would open, along with one which had the previous session tabs.

I noticed in the task manager that FF wasn't actually closing, so I started using "exit" in the FF menu. Now, even after a computer reboot, when I start FF I see a number of windows open and close quickly, along with a identical "copy" of my windows taskbar sliding in from the left to the right, and "replacing" the current one. I had to record my screen to be sure that's what I was seeing. After the "extra" windows flash open and closed, the FF window with the previous session tabs "slides in" with the "new" windows taskbar.

This does not seem normal to me, as my Windows taskbar has never move before unless I moved it. I'd also like to be able close FF without exiting through the menu, or having to reopen and close several windows if I forget to. This behavior is the same in when I start in safe mode as well. I've never synced FF, or signed for that, and I ran malwarebytes and gotten nothing. Is something wrong here?

I've never synced FF, or even signed ti gor that, and I ran malwarebytes and goettn nothing.

Asked by odibex 2 months ago

Last reply by odibex 6 days ago

A small amount of videos don't end, but only when sound is disabled

I've been using Firefox for several years, and this has never happened before. This is a pretty strange problem and I'm having trouble describing it, so please bear with … (read more)

I've been using Firefox for several years, and this has never happened before. This is a pretty strange problem and I'm having trouble describing it, so please bear with me.

Since a day or two ago, I've been experiencing a problem where a small number of videos play, but once they get to right before the end, it'll abruptly stop. The play button looks as though the video is still playing even though it's really not, and clicking the play button does nothing. The only way to get the video to play again is to either refresh the page, move the progress bar back to a previous part of the video, or go all the way to the end of the video, in which case it'll allow me to replay it. The videos this problem happens on are completely random, but the problem persists on the same exact videos. This happens with both direct links to videos (i.e. videos like this one) and "embedded" videos (like videos on Reddit, TikTok, YouTube, etc). However, this only happens if the video has no sound or the sound is off, whether I've muted the tab or turned the sound off on the video directly. It also doesn't matter if the video is looped.

There's also a slightly different variation of this issue that seems to happen less often. With this problem, videos will stop right before the end like the videos that have the other problem, but only for a few seconds - after that, the video will end like normal and I can replay it.

I've tried restarting my computer, playing the problematic videos in a private window, disabling all of my extensions, using Troubleshoot Mode, refreshing Firefox, and even uninstalling and reinstalling Firefox. This problem does NOT happen on Microsoft Edge. I'm 99% sure it's because of the new update (105.0), as this issue has only started happening after I updated to it. I updated to 105.0.1 earlier today, and it's still happening. I'm thinking of going back to 104.0.2 if this glitch doesn't get fixed (or at least I don't get help) soon, because I know this issue will seriously get annoying after a while.

Two of the videos that have this problem are this video and this video. Note that both have the secondary version of this problem. I would have uploaded a video of the problem to this post, but this website doesn't let me, so I attached the best screenshot I could take instead.

Any help would be appreciated!

Asked by David_H23 4 days ago

Last reply by David_H23 1 day ago

"Thunderbird can't upgrade" message persists even after upgrading to 102.3.0

Hello, Even though I have upgraded to 102.3.0 (which is the latest version at the time of writing), I am still getting the message that says "Thunderbird can't upgrade to… (read more)

Hello,

Even though I have upgraded to 102.3.0 (which is the latest version at the time of writing), I am still getting the message that says "Thunderbird can't upgrade to the latest version. Download a fresh copy of Thunderbird and we'll help you to install it."

How can I fix this?

Asked by Adrian Morgan 3 days ago

Last reply by Adrian Morgan 15 hours ago

folders are not structured the same way they are on server

I've just created an IMAP account on thunderbird. Sent folder is showing under inbox not under root. While on the server (web mail) it is under root. Why is this happenin… (read more)

I've just created an IMAP account on thunderbird. Sent folder is showing under inbox not under root. While on the server (web mail) it is under root. Why is this happening and how can I have folders structure synched with the server. I thought in IMAP the thunderbird will just reflect what is on the server.

Asked by postscripter 2 weeks ago

Last reply by postscripter 6 days ago

Gmail switch

Hello. All of a sudden i have been getting prompts just before completing gmail sign is asking if i want to switch to html or default.I chose default,tried to sign in aga… (read more)

Hello. All of a sudden i have been getting prompts just before completing gmail sign is asking if i want to switch to html or default.I chose default,tried to sign in again,and got this legacy version of gmail with messages being listed in html format which is brutal.What caused this ? how do i get it back to the way its always been? Whats going on with this,and why is this even happening? Its also saying i used a tablet or mobile device to sign in twice,and i dont ever do that. How can i get it back to the way its always been? Have tried googling all of this but it happens on its own,and sometimes it doesn,t after i sign out of the html ,and reboot,but its unpredictable,and its like stuff has been altered. Thankyou.

Asked by cs999 1 day ago

Last reply by cs999 5 hours ago

Firefox causes my news feed on facebook to scroll by its self

When I scroll to the bottom of my news feed on Facebook, the page scrolls by it's self, I'm NOT touching anything and the page scrolls up and down. been that way for a mo… (read more)

When I scroll to the bottom of my news feed on Facebook, the page scrolls by it's self, I'm NOT touching anything and the page scrolls up and down. been that way for a month now 8-16-22

Asked by crapjunkmail 1 month ago

Last reply by crapjunkmail 6 days ago

All my emails have gone

Hi all. I have installed some directories in Thunderbird in order to store emails by catagory. When I opened Thunderbird all the emails contained in these directories hav… (read more)

Hi all. I have installed some directories in Thunderbird in order to store emails by catagory. When I opened Thunderbird all the emails contained in these directories have disappeared. The default thunderbird directories were unaffected, just my new ones. These stored emails were quite important.

Can anyone suggest anything to recover them?

Asked by Dingus 3 days ago

Last reply by Dingus 1 day ago

Error message when signing in to Sync

I've got an old Windows XP computer running version 52.9.0. I'm trying to sign in to Sync (so I can sync with my new Windows 10 computer) but when I try on the old machi… (read more)

I've got an old Windows XP computer running version 52.9.0. I'm trying to sign in to Sync (so I can sync with my new Windows 10 computer) but when I try on the old machine I get this error message:

Blocked by Content Security Policy

This page has a content security policy that prevents it from being loaded in this way.

Firefox prevented this page from loading in this way because the page has a content security policy that disallows it.

I've signed in on the new computer, not that it matters.

Is the any way I can connect to Sync?

Asked by mwashenko 1 month ago

Last reply by mwashenko 6 days ago

Fire fox flickers

When I go and open any website, a minute later Firefox flickers, it's been doing that for a month now. and I always get this too, a separate issue " This site is slowing … (read more)

When I go and open any website, a minute later Firefox flickers, it's been doing that for a month now. and I always get this too, a separate issue " This site is slowing down Firefox" yet it never says what site, and when Firefox is the only site open, it still does it.

Asked by crapjunkmail 1 month ago

Last reply by crapjunkmail 6 days ago

copy of message sent to mailing list

Hi, I am using Tbird 102.3.0. I just noticed that, for emails I send to a mailing list, no copy of the outgoing message saved. It always used to save one. Is there a sett… (read more)

Hi, I am using Tbird 102.3.0. I just noticed that, for emails I send to a mailing list, no copy of the outgoing message saved. It always used to save one. Is there a setting for this? I suppose I could add my own name to the mailing list but that seems ... clunky. Thanks for any suggestions. Tobias

Asked by baskin2 4 days ago

Last reply by baskin2 2 days ago

Dropdowns will not stay open

When I click to open a dropdown, it opens and then immediately shuts back up again. I have to maintain pressure on the left click to keep the box open. Any ideas? … (read more)

When I click to open a dropdown, it opens and then immediately shuts back up again. I have to maintain pressure on the left click to keep the box open. Any ideas?

Asked by donaldrmunro 5 days ago

Last reply by donaldrmunro 1 day ago

Compacting Process never finished possibly causing new downloading messages to disappear

Mail client: Thunderbird 102.3.0 (64-bit) running on Windows 7 pro laptop Priority issue: Today (Friday, 9/23/2022 @ ~6pm) I downloaded 100 messages from my POP3 server … (read more)

Mail client: Thunderbird 102.3.0 (64-bit) running on Windows 7 pro laptop Priority issue: Today (Friday, 9/23/2022 @ ~6pm) I downloaded 100 messages from my POP3 server and they didn't appear in my Inbox. I watched as Thunderbird counted the downloading messages. I could not find them anywhere.

I searched for them using "Search Messages": Searched for all messages with with a date of "9/23/2022" and came up with only the messages I'd downloaded earlier today (about 20-messages)

Scenario (and possible cause): Earlier today- ~2AM, I deleted messages in my Junk folder, emptied my trash and ran "Compact Folder" on this Email account. - The "Compact Folder" process took a very long time to finish. - The blue progress bar was at or near 100% but would not go away. - I opened the task manager and I noticed that there were two Thunderbird processes running (guessing one was the "Compact Folder" process). - After almost 30mins I closed Thunderbird (it did not complain that it was "Busy") even though the blue progress bar was still showing. - I shutdown my computer. (no complaints that there were still processes running).

Around 6pm I started up my laptop and Thunderbird. - Initially, Thunderbird downloaded about 10 messages then stopped. - I clicked "Get messages" and I got the warning/error message- something like "Thunderbird is busy please wait for the current process to finish". - I noticed that the Blue Progress bar was present and was at or near 100%. (just like earlier this morning) - I checked the task manager and again saw two Thunderbird processes running (just like earlier this morning). - I went out to the mail server and saw that there were 100 more messages that needed to be downloaded. - I waited awhile for this 2nd process to finish, but it did not. - I tried to "End Process" and "End Process Tree" but it did not go away. - Eventually I closed Thunderbird and reopened it. - As Soon as I opened it I tried downloading messages. ..... I watched as: ....... Thunderbird (slower than usual) counted off the download of 100 messages. ........ and ....... The blue progress bar switched between the Download progress and the "other" process progress (at or near 100%). - When I looked at my Inbox there were no new messages in it.

This is driving me nuts! I'm thinking that there "must" be something I'm overlooking... Where could these messages have gone?

Looking at Thunderbird now, I see that the blue progress bar is no longer showing. New messages appear to be downloading like usual. But I'm still missing those 100 messages...

I'm a long time user: Netscape Suite, Mozilla suite, SeaMonkey and recently (Last Month) I migrated to Thunderbird. This is the first time (from what I can remember) that I've ever seen messages not show up after a server download like this.

Any help you can give me would be much appreciated.

Asked by Jim's Firefox Sync Acct 4 days ago

Last reply by Jim's Firefox Sync Acct 4 days ago

Web sites are keeping tracks even if I clear cookies and cache

Hi everyone, I set up my Firefox for Android to delete cookies and cache when I click on "Close". I was happy with it but I realized several months ago than websites as … (read more)

Hi everyone,

I set up my Firefox for Android to delete cookies and cache when I click on "Close".

I was happy with it but I realized several months ago than websites as leboncoin.fr, amazon.fr, decathlon.fr (yes i'm french), didn't keep me loged in but remember what I had looked for and where I was. This problem is permanent.

I don't have this problem with Firefox for Windows.

So it seems something is nor cleared from the app when I close it.

Thank you very much for your help !

Asked by aj14 1 month ago

Last reply by aj14 15 minutes ago

White Bar Pop's up for split secound in upper right of Firefox Windows

Hello, I was hoping someone could help explain an odd thing I have been seeing for a split secound while using Firefox. Currently using the newest version of Firefox but … (read more)

Hello, I was hoping someone could help explain an odd thing I have been seeing for a split secound while using Firefox. Currently using the newest version of Firefox but have been noticing this happen for the last few months. While using Firefox I will see a white box flash in the upper right of the Firefox window for a few milliseconds.

I had to do a screen recording the slow down the recording down wish was a pain but I did capture it and included a screen grab below. I am running add-on's (Three Ad-Blockers) which I do use day to day but have independently removed them and still see the flashing.

Thanks for your time and assistance...

Asked by BATANTX 5 days ago

Last reply by BATANTX 5 days ago