FireFox Suspended? and Update to v.100 problem

Over the past few days FireFox v. 99.0.1 had been non-responsive on a tab. Got to the point I had to close FF and tried to use cCleaner to clear cache/history etc. How… (read more)

Over the past few days FireFox v. 99.0.1 had been non-responsive on a tab.

Got to the point I had to close FF and tried to use cCleaner to clear cache/history etc.

However cCleaner could not proceed as it claimed FF was still open.

Using Windows Task Manager I found FireFox was "Suspended" (screenshot 1)

I then terminated the task - so cCleaner could proceed.

Then FF appeared to work OK. Until the next time....

It just happened a few minutes ago closing FF - using cCleaner - once again FF was "suspended" and had to be terminated in Task Manager.

On FF help it said Update to version 100 which I did BUT the update got stuck on the FF Update - for several minutes (definitely over 10 mins) so I had to terminate the FF Updater using Windows Task Manager (screenshots 2 & 3) again used Task Manager to terminate that.

FF appeared to open OK even showed the version 100 What's new tab.

BUT when I used FF help to check version I got Restart FF to update to version 100 (screen shot 4) Perhaps the last might temporary due to terminating the what appeared to be stuck Updater, but it was worth mentioning.

PC details: OS Name Microsoft Windows 10 Home Version 10.0.19044 Build 19044 System Model HP Pavilion 590-p0097c Desktop PC System Type x64-based PC Processor Intel(R) Core(TM) i5-8400 CPU @ 2.80GHz, 2808 Mhz, 6 Core(s), 6 Logical Processor(s) Installed Physical Memory (RAM) 8.00 GB

Any help appreciated.

Thanks,

Vincent

Asked by UnknownVT 3 weeks ago

Last reply by UnknownVT 5 days ago

Unable to Send E-mails from Gmail account in Thunderbird.

Hello, I have a standard gmail, not a work email. I have used OAuth2 settings as well as attempted app password setup. Both have the issue of being unable to send emails.… (read more)

Hello,

I have a standard gmail, not a work email. I have used OAuth2 settings as well as attempted app password setup. Both have the issue of being unable to send emails.

I have deleted all Thunderbird user data, removed my e-mails, uninstalled Thunderbird, restarted my PC & installed a freshly downloaded version of Thunderbird, setup my e-mail using OAuth2 & the issue still persists.

I have verified in Gmail that Thunderbird has access to send, receive, & delete emails on the correct Gmail account.

I have recently had issues with my Gmail account while using Thunderbird. My issues are as follows:

I can receive all my emails but I am unable to send any form of e-mail.

My error is: "Sending of the message failed. The failed message could not be sent becausr connecting to Outgoing Server (SMTP) SMTP.GMAIL.COM failed"

I am using the recommended IMAP settings & I have performed this to verify it's correct:

Right click on gmail imap mail account name in Folder Pane and select 'Settings' select 'Server Settings' Under 'Authentication Method' change to 'OAuth2' then change the outgoing server info.

In left pane at the bottom select 'Outgoing server (SMTP)' select the name of the gmail server click on 'Edit' Alter the Authentication Method to say 'OAuth2' click on OK click on OK

IMAP Settings: Incoming Mail (IMAP) Server imap.gmail.com

Requires SSL: Yes

Port: 993

Outgoing Mail (SMTP) Server smtp.gmail.com

Requires SSL: Yes

Requires TLS: Yes (if available)

Requires Authentication: Yes

Port for SSL: 465

Port for TLS/STARTTLS: 587

Asked by ayedog26 4 days ago

Last reply by ayedog26 3 days ago

Highlighting dropdown lists of menu bar

Hello there , I am trying to modify the menu-bar dropdown items when I hover over the list that opens with my mouse ( the dropdown list of any of Help , Tools , Bookmarks… (read more)

Hello there , I am trying to modify the menu-bar dropdown items when I hover over the list that opens with my mouse ( the dropdown list of any of Help , Tools , Bookmarks , History etc...). It is barely noticeable. I can hardly see the item chosen. I could use some help using the css. I am using FF93 and my platform is win7. Thanks look4

Asked by look4 5 days ago

Last reply by look4 5 days ago

Eudora to Thunderbird--still multistep?

I have used Eudora for years, about 20 or more. Now I find myself with a dilemma. A secure email program I signed up for must have ports assigned to incoming and outgoi… (read more)

I have used Eudora for years, about 20 or more. Now I find myself with a dilemma. A secure email program I signed up for must have ports assigned to incoming and outgoing servers. Alas, not possible with Eudora, but possible with Thunderbird.

However, after reading several of the threads of migrating to Thunderbird from Eudora, it appears to be problematic--new addons, missing mailboxes, etc. It's hard to tell whether that's the norm or the exception. One of the threads I read was https://support.mozilla.org/en-US/questions/1228297 "Migrate Eudora mail to Thunderbird mail", which suggests starting with Thunderbird 17.0. That thread is from 3-1/2 years ago. Is this still the best way to migrate? Or is one of the Thunderbird migration tools a better and safer option.

I have literally thousands of saved emails and dozens of separate mailboxes and I don't want to lose them.

Asked by rosawood 2 months ago

Last reply by rosawood 5 hours ago

Thunderbird: attachments not opening (No yellow accept permission bar) since update

Since latest update: If I receive an Excel spreadsheet (either .xls or .xlsx) or a Word document (.docx) as an attachment in Thunderbird it will only open in Read Only m… (read more)

Since latest update:

If I receive an Excel spreadsheet (either .xls or .xlsx) or a Word document (.docx) as an attachment in Thunderbird it will only open in Read Only mode. There is no way to give permission to open/view. I can save it & then open and it is fine but I cannot simply open the attachment directly without it being in Read only mode. I cannot uncheck the Properties "Read Only" check box because it is greyed out.

Similar problem applies to jpegs where you can't rotate the opened attachment (ie this opens in a kind of non-editing mode too)

The yellow security "Permission" bar that one clicked to "accept/view" is no longer appearing. (Sorry I don't know what to call this function or how to properly describe it)

Something seems to be preventing this yellow bar showing so I cannot click to "give permission to edit" or "accept the content" or whatever the appropriate permission/acceptance is

Is this a config issue ?

This problem does not occur if opening from webmail or Windows Live Mail, it applies only on Thunderbird.

Same issue on Windows 7 (yes I know it is not supported) and Windows 10. I have Thunderbird 91.9.0 (release update channel) on both (Two laptops).

I have several email accounts and the issue occurs with any email account and whether POP3 or IMAP. Also with Word/Excel/jpeg attachments to emails stored in Local Folders which used to open fine.

This problem has only arisen following latest update (91.9.0).

I have tried opening in Troubleshoot (Safe) Mode with add-ons disabled and the problem still exists.

Can anyone tell me what to do about this please ? How can I make Thunderbird allow direct opening of an attachment in normal editing mode as it used to do ? How do I get the yellow bar back please ?

What, if anything, do I change in config editor to make the yellow bar reappear ?

Would appreciate help please as this is giving me a major headache & upset

Thanks

Asked by joycembrett 2 weeks ago

Last reply by joycembrett 6 days ago

Tabs are disappearing

My tabs keep disappearing. I have multiple tabs open but some of them just disappear for no apparent reason and I can't bring them back. I'm not in full screen mode and n… (read more)

My tabs keep disappearing. I have multiple tabs open but some of them just disappear for no apparent reason and I can't bring them back. I'm not in full screen mode and not toggling with the F11 key. Firefox is up to date and I've tried restarting my laptop.

Asked by mrsyardbroom 1 week ago

Last reply by mrsyardbroom 4 days ago

Webpages are greyed out

I am using Firefox Nightly on android but this problem occurs on all Firefox apps. Webpages and search results have a grey tint on them and are a different color from the… (read more)

I am using Firefox Nightly on android but this problem occurs on all Firefox apps. Webpages and search results have a grey tint on them and are a different color from the search bar.

There is a temporary fix when I go into the settings page. The pages are back to the right color until I open a new tab and search using it.

Asked by jchen1704 5 days ago

Last reply by jchen1704 5 days ago

Cannot print 2 pages, first page is cutoff

I wanted to print out an order placed online but could only print part of it. The order took up about 1.5 pages when displayed in Firefox, but I could only print the uppe… (read more)

I wanted to print out an order placed online but could only print part of it.

The order took up about 1.5 pages when displayed in Firefox, but I could only print the upper 2/3 of it. That’s all the Print Preview displayed. It was cut off at the bottom. There was no option to print the missing lower third or a second page.

I can scroll Firefox to display the lower part but Print Preview still shows only the upper part.

I can change FF’s scale to 80% in order to show the whole order on the screen, but Print Preview still only shows the upper part.

I can scale Print Preview to 70%, but then it’s difficult to read.

I don’t recall having this problem with earlier versions of Firefox.

How can I print my order on 2 pages so that I can read it?

Asked by Mike109 1 week ago

Last reply by Mike109 2 days ago

<Security Issue> Can Firefox versions be downgraded automatically?

The image below are the details of my google account activity taken out from Google. The ip addresses in red I have hidden as they are my real IP. The rest of the IP's ar… (read more)

The image below are the details of my google account activity taken out from Google. The ip addresses in red I have hidden as they are my real IP. The rest of the IP's are not mine, and with a quick iplookup it directs to Sverdlovskaya oblast' in Russia. Now I dont think I used a russian vpn but there is a possibility I made an error. But what really strikes me here is the Firefox versions. At both the points 1 and 2, marked in blue. there is a change in version, in fact a downgrade from 100.0 to 96.0. How is this possible? I cant seem to find an explanation. And then it jumps back up to 100.0. I also another timestamp where it downgraded to 96.0, and then came back to 100.0 . I'm really worried about the possibility of a hacker on my computer. If someone can find an answer to this it would mean a lot!

Asked by arjuniscool0204 1 week ago

Last reply by arjuniscool0204 6 days ago

password lost on upgarde

hello why can there not be a simple way of getting your passwords back after and up grade has lost them why is there not a simple restore button that allows novices like … (read more)

hello why can there not be a simple way of getting your passwords back after and up grade has lost them why is there not a simple restore button that allows novices like me to just press and reinstall , with out going through the ends of the earth on firefox todo this ? open this file then open that file, lose what has been saved and replace with another file, it is an impossible way to do this for a novice on firefox , with out paying a lot of money to a tech guy that will take a couple of minutes to do but that will take a novice months and not get it done in the end,

Asked by rhoslan 1 week ago

Last reply by rhoslan 6 days ago

Open tabs from last session but with specific tab active

Hello, I use FF with the setting on start to restore the tabs of the last session. Now I need a specific tab active/focused on start. (It is a WebRTC for our phone system… (read more)

Hello,

I use FF with the setting on start to restore the tabs of the last session.

Now I need a specific tab active/focused on start. (It is a WebRTC for our phone system and if it not focused at start ring tone will not be played)

Is there a way to start with my last opened tabs restored but this specific tab active and in selected/focused.

Pinning this tab seems to load it but WILL not play a ringtone without clicked first. If I end FF with this tab active and therefore the tab is active on next start the ring tone will be played.

But knowing me I WILL forget to click on this tab either on start or before ending FF.

Regards

Asked by marco.mueller 1 week ago

Last reply by marco.mueller 3 days ago

Fedora 35 Thunderbird 91.9 - Calendar is locked out / write protected

The system is Fedora 35, the Thunderbird level is 91.1. This is an upgrade from FC32. I was unable to upgrade using the normal Fedora upgrade process so I created a new … (read more)

The system is Fedora 35, the Thunderbird level is 91.1. This is an upgrade from FC32. I was unable to upgrade using the normal Fedora upgrade process so I created a new install into a dedicated root directory. Normally the home directory is a separate partition. In order to have the user ids and group ids match theose in the home partition new users were created to match those ids in the home directory. When this was completed the new install /home was deleted and the fc32 home partition mounted on /home. Additionally /etc/fstab was updated to support mounting on reboot. Evetything worked as intended. All directories and files were accessable. Thunderbird e-mail config and e-mail history came across as intended. The only thing that did not come across were the calendar entries and calendar functions. Additionall the calendar is locked out, no new entries can be created. All the options in the options bar are greyed out. There are no calendar options in e-mails. The calendar appears but is totally 'dead' for a better description. The above is also true for tasks. I assume this is a residural from brining the calendar through multiple levels without going thourgh level upgrade scripts. I have removed lightening and I have removed and installed thunderbird; neither of these had any effect. A vialble option is to erase the calendar entries from .mozilla and start fresh. I am assuming this would rebuild the canledar on restart. I am uncertain how to do this. I do not want to erase the e-mail history.

Asked by dansawyer 6 days ago

Last reply by dansawyer 5 days ago

Youtube and Google gmail slow

Suddenly anytime I use youtube or gmail it loads very slow. I have tried flushing dns, reinstalling firefox but no matter what it just hangs and doesn't load. For example… (read more)

Suddenly anytime I use youtube or gmail it loads very slow. I have tried flushing dns, reinstalling firefox but no matter what it just hangs and doesn't load. For example I'll click on a youtube video and it will say I'm offline or on gmail if I try to compose an email it says to retry because it breaks.

Asked by og.matt31 3 days ago

Last reply by og.matt31 3 days ago

Differentiate from browser.tabs.insertAfterCurrent and adding new tab with Plus button

Hi, for me the most intuitive behavior for creating new tabs is to insert after current when using the keyboard shortcut, and inserting at the end when clicking the plus … (read more)

Hi, for me the most intuitive behavior for creating new tabs is to insert after current when using the keyboard shortcut, and inserting at the end when clicking the plus sign at the end of the row. I'm making the switch from Chrome and the Open New Tab Here extension enables this distinction. Curious if there's an existing solution, or would an additional config setting be required?

Asked by dannyraypernik 2 days ago

Last reply by dannyraypernik 2 days ago

Sync does not sync all extensions and their data between PC(windows) and Mac(Monterey 12)

Hi , My main machine is a personal windows laptop. Firefox sync works fine and syncs all things including "all" my installed extensions . recently company issues me a m… (read more)

Hi , My main machine is a personal windows laptop. Firefox sync works fine and syncs all things including "all" my installed extensions . recently company issues me a macbook and on it when i install firefox and login my account for sync it syncs other things like bookmarks but does not sync all my extensions only a few of them.

I already tried multiple things like sync delibrately from windows and then pressing sync on mac or reinstalling firefox on mac . but its the same issue.

few of the extensions that are missing :

  1. Auto Tab Discard
  2. Download Manager (S3)
  3. DownthemAll
  4. Stylus ( very important for me)
  5. Tab Session Manager (THE most important for me)
  6. TamperMonkey ( Important)
  7. (Temporary Containers)
  8. uBlock Origin
  9. Xkit Rewritten
  10. Zoom Image

Asked by Ali A. 1 month ago

Last reply by Ali A. 2 days ago

Cannot login with U2F on google on one account, others work, web login works on both

I can't login on one email address to my gmail via thunderbird because the key seems to be unrecognized whereas when I log in to the same account using web browser it wor… (read more)

I can't login on one email address to my gmail via thunderbird because the key seems to be unrecognized whereas when I log in to the same account using web browser it works effortlessly. Moreover installing a new instance of thunderbird or disabling Kaspersky Internet Security doesn't work either.

I can still login to the previously made google accounts via thunderbird on fresh install though I cannot do the same for the email in question.

Any hints?

The image I shared shows that the key is unrecognized by the website although it is. It displays for each of 3 keys added to this account. On website all of them works as well for other email accounts on gmail via thunderbird.

Asked by znaczki654 1 week ago

Last reply by znaczki654 2 days ago

Folder structure jumps inappropriately after naming or deleting folders

I have asked this question before with a different subject title, and I am surprised there is no move to fix it. It is an annoyance that I expect effects many. So I am … (read more)

I have asked this question before with a different subject title, and I am surprised there is no move to fix it. It is an annoyance that I expect effects many. So I am trying again with a new title and more explanation.

I have attached 3 images, showing a) how I have my folders layed out, b) viewing a group of my folders including my local folders, and c) the change in view after I rename one of the observed folders called "Amick." Instead of the view staying the same, so that I can see the name-changed folder in the folder structure, it reverts to the top of the structure showing all the favorites followed by the local folders.

What I would like to have happen is for there to be NO CHANGE in the view after I change the name of a folder or delete a folder, so that I can see what I have accomplished and continue working. As it is now, it is a big nuisance the time waster. Am I missing something that I can do to solve this problem, like some advanced setting?

Thank you.

Asked by eberger5 3 weeks ago

Last reply by eberger5 1 day ago

I cannot log into Firefox on my Mac Mini using the my email address and password, the Mac Mini keeps saying my password is incorrect.

I can log into my Firefox account on my Macbook Air with my email address and password, I can log into Firefox on my iPhone via pair, but I cannot log into Firefox on my … (read more)

I can log into my Firefox account on my Macbook Air with my email address and password, I can log into Firefox on my iPhone via pair, but I cannot log into Firefox on my Mac Mini using the same email address and password, the Mac Mini keeps saying my password is incorrect.

I'm running Firefox version 100 on both my Macbook Air and my Mac Mini. The sync feature works fine between my MacBook Air and my iPhone. The Firefox account works excellent between my MB Air and iPhone, but I would like to have my bookmarks, history and passwords synced to my Mac Mini as well.

The "only" way I know how to log into my Firefox account on my Mac Mini is using my email address and password. The same email address and password works fine on my MB Air and iPhone. But when I enter my email address and password on my Mac Mini, I get the "Incorrect password" message. I have carefully re-entered my password several times with no success.

I am concerned about "resetting" my password as the dialogue suggests I may lose my bookmarks, logins, and passwords. I really, really, don't want to do that. Besides, they work fine on my MacBook Air and iPhone.

I don't have a resolution to this issue. Any suggestions?

Thanks in advance, Glenn Cooper

Asked by glenn.cooper 2 weeks ago

Last reply by glenn.cooper 2 days ago

Thunderbird hangs for ~30 seconds viewing photos

While browsing e-mails, e-mails open and when the e-mail has no photo attachments, the program behaves normally, the messages are loaded quickly. When the message include… (read more)

While browsing e-mails, e-mails open and when the e-mail has no photo attachments, the program behaves normally, the messages are loaded quickly. When the message includes attachments in the form of photos, various jpg, png formats, the program hangs for a moment, about 10 - 25 seconds, it happens only in the case of e-mails containing photos. I have 4 computers with the same configurations, with the same program, the same configuration, the same windows 10, the settings are the same on all computers, the same account type (POP3), the same e-mail end, and stranger the problem occurs on 2 computers and on the other 2 no, on the other 2 they have the same email with the photo message, the email is loaded very quickly, on the other 2 you have to wait as I wrote above until they are buffered, and the other 2 computers open the message preview in the same way, I couldn't find anything about it in the help, please help.

Asked by marek34 6 days ago

Last reply by marek34 2 days ago