Transporting Thunderbird from an old computer to a new without losing data

I would like to know how I may transport Thunderbird from an old computer to a new without losing data. The old computer still is working. I do not have gmail, though I a… (read more)

I would like to know how I may transport Thunderbird from an old computer to a new without losing data. The old computer still is working. I do not have gmail, though I am considering going over to it.

Note: For some reason, I cannot check the box below, requesting that I receive an email when someone answers the thread. Please email me when someone answers the thread.

Asked by Jamesrsamec41 21 hours ago

Last reply by david 2 hours ago

  • Solved

SDD Crash - How to port Mozilla Bookmarks sqlite file to new install

I had a crash on my SSD (WIn7 Ultimate) - " Operating system missing" error. I saved the data and want to reinstall Win 7 and import previous Bookmarks data to new instal… (read more)

I had a crash on my SSD (WIn7 Ultimate) - " Operating system missing" error. I saved the data and want to reinstall Win 7 and import previous Bookmarks data to new install of Moziilla Firefox.

I transferred the sqlite file (s88qn337.default) from the previous install (now non working system) to the existing working Firefox directory (C:/Users/My Name/AppData/Roaming/Firefox/Profiles/xxx.default.

I then renamed "default.XXX.old" (the previous install had only one file in the Profile directory - ie s88qn337.default)

When I try to open Mozilla Firefox, with the single file (s88qn337.default) in the Profile directory, I get the error "Can't find user data".

When I then open fresh install of Mozilla Firefox on working SSD (Win 7 Ultimate) and try to Import Bookmarks, the options are only "Import Bookmarks from Explorer" or "Import from html file".

How to resolve this problem, please?

Asked by pjcoomb 3 days ago

Answered by pjcoomb 2 hours ago

Thunderbird high disk usage

Thunderbird ściąga mi cały czas pocztę i dubluje. Zapycha mi komputer. WIem, ze mam skrzynkę 50Gb a na dyzku mam prawie 200 Gb w pliku, wg mnie ściąga raz na jakiś czas p… (read more)

Thunderbird ściąga mi cały czas pocztę i dubluje. Zapycha mi komputer. WIem, ze mam skrzynkę 50Gb a na dyzku mam prawie 200 Gb w pliku, wg mnie ściąga raz na jakiś czas pocztę. Co mam zrobić? Arek

translation...

Thunderbird downloads and duplicates my mail all the time. It's clogging up my computer. I know that I have a 50Gb mailbox and I have almost 200Gb of files on my disk, so I think it downloads e-mail from time to time.

Asked by naroznik 2 months ago

Last reply by david 3 hours ago

How to prevent Firefox from opening links in a non-default container

I'm using the Firefox Multi-Account Containers extension and it's great. I have a number of containers manually created and use them according to my personal preference. … (read more)

I'm using the Firefox Multi-Account Containers extension and it's great. I have a number of containers manually created and use them according to my personal preference. No sites are associated with containers via settings, it's always manual.

Among those containers there's one I use for all things Google (Gmail etc). Which was great, as it allowed me to use both my personal Google account and G-Suite integrated with the workplace's SSO by simply using a default container for work stuff.

I updated Firefox to version 127.0.1, after which I discovered that clicking on Google Docs links in external applications now opens a tab in that custom container I created for my personal use. Which is clearly inconvenient, as most Google Docs links I open are work-related, so my personal account has nothing to do with them. Opening same links from within Firefox, e.g. by clicking on a bookmark, still opens a default container tab.

As I mentioned, there are no explicit association between Google links and that container, the "Limit to designated sites" option is switched off.

Is there anything I can do to revert back to the old behaviour, which is opening every external link in a default container?

Asked by Semisonic 3 hours ago

Last reply by Semisonic 3 hours ago

Persistent High CPU Usage Across Firefox Versions

Despite updating to the latest Firefox version (127.0) and performing a reset, I continue to face high CPU usage issues. The battery monitor reports extensive CPU consump… (read more)

Despite updating to the latest Firefox version (127.0) and performing a reset, I continue to face high CPU usage issues. The battery monitor reports extensive CPU consumption for minimal use, even when only a single tab is open. This problem is not exclusive to the main Firefox app; it persists across other Firefox-based browsers as well.

Device: Xiaomi (HyperOS - Android 14) Issue: High CPU usage across multiple Firefox versions Troubleshooting Done: App reset, tried alternative Firefox-based browsers

I urge the development team to investigate this recurring issue, as it significantly affects the performance and battery life of mobile devices. Your prompt attention to this matter would be greatly appreciated by all users experiencing similar problems.

Asked by Ahmed 3 hours ago

Thunderbird Unified Folders Will Not Appear - 115.11.1 (32-bit)

Hello, I updated to 115.11.1 (32-bit) and unified folders will not appear and the option will not stay checked. I have exhausted my options. I previously had 64-bit with… (read more)

Hello,

I updated to 115.11.1 (32-bit) and unified folders will not appear and the option will not stay checked. I have exhausted my options. I previously had 64-bit with same issue so I deleted and installed 32-bit as some said this would help the issue ( I'm on 64-bit windows 10 OS).

I've tried deleting smart mailboxes, virtualfolder and jsontreefolder

nothing is working, I am at wits end. Please help!

Asked by livernois3 1 week ago

Last reply by Wayne Mery 3 hours ago

"Firefox needs to download font…" sudden request that didn‘t let me skip

Hi, I‘m not sure if I selected the right topic for my question but I can‘t find an answer to my query anywhere, so here goes: When I opened Firefox on my Mac today (all … (read more)

Hi, I‘m not sure if I selected the right topic for my question but I can‘t find an answer to my query anywhere, so here goes:

When I opened Firefox on my Mac today (all up-to-date), a pop-up request by Firefox (cf. attached picture) showed up: "Firefox needs to download the font "Weibei SC". "Weibei SC" is 17,4 MB." with the options "Skip" and "Download".

Puzzled by this odd request, I wanted to skip it, but anytime I clicked skip the window would pop up again. I never clicked on download and I actually closed and reopened the browser, without having it show up again. I even restarted my device and reopened Firefox but it didn‘t show up again.

Now, I want ro believe that there is nothing to worry about, that it was a software blunder of some sort and that maybe normally it just installs fonts in the background without me knowing. But for the sake of my own peace of mind, I‘d feel more comfortable if someone who knows the software better than I do, explain to me what this was or might have been, and hopefully that it was nothing harmful.

Thank you!

Asked by A.V. 3 hours ago

Last reply by TyDraniu 3 hours ago

Where have my archives messages gone

Can anyone help please. My inbox was full, Thunderbird asked if I would like to compact, so I agreed. My entire inbox contents are now missing. I have read these may of … (read more)

Can anyone help please.

My inbox was full, Thunderbird asked if I would like to compact, so I agreed. My entire inbox contents are now missing. I have read these may of been archived, but I cannot locate the messages/archive file. Can someone help please. I have cheked my web server and they have gone from there also....worried.

Regards

Richard

Asked by sales429 3 hours ago

  • Solved

Missing cookies

I have an issue with Firefox 127 not accepting a session cookie that I use for user authentication. I have an ASP.NET application with a login form that includes fields f… (read more)

I have an issue with Firefox 127 not accepting a session cookie that I use for user authentication. I have an ASP.NET application with a login form that includes fields for login and password, and a submit button. When the button is clicked, an HTTPS/POST request is sent to the server. The server responds and sends back a session cookie named .Cookie.Name with the parameter httpOnly set to true.

When I check in Firefox's Developer Tools under the Network tab, I can see .Cookie.Name in the server response. However, in the Developer Tools under the Storage tab, .Cookie.Name is missing, which prevents the user from logging in. This problem does not occur in other browsers like Chrome or Edge, nor does it occur in Firefox version 126. The configurations for Firefox 126 and 127 are identical.

Could you please assist with this issue?

Asked by LukaszRoki 3 days ago

Answered by LukaszRoki 2 days ago

Please advise how to change the Firefox icon in the Windows task bar

... if this is even possible? Has there been an influx of blue as the preferred icon color the latest years? With somewhat degraded eyes, this has started to become a p… (read more)

... if this is even possible?

Has there been an influx of blue as the preferred icon color the latest years?

With somewhat degraded eyes, this has started to become a problem for me.

I want to have Firefox Developer edition installed, but I have to settle for the standard edition. Why ? Because the standard edition has a distinct orange icon. I am not able to quick glance at the task bar and see the difference between what window is Firefox Dev (blue icon), Outlook (blue icon), VSCode (blue icon), Azure Data Studio (blue icon), WebStorm (blue icon), 1Password (blue icon) or MS Edge (blue icon).

My problem is that my web browser (in this case Firefox) is the application I most often switch back and forth between and the struggle is real... I have to spend a lot of time looking at the task bar to acuatlly be able to see what icon is Firefox Developer Edition.

I don't need this as a feature in Firefox, necessarily, just some tips or tricks if there is any icons in the program folder e.g. I can swap out.

Asked by Oskar Emil Skeide 3 hours ago

Last reply by TyDraniu 3 hours ago

How to Move Address Books and Filters to Another PC, Revisited

In How to Move Address Books and Filters to Another PC , I asked "How do I move all my message filters and address books from my Windows desktop PC to my Windows laptop?"… (read more)

In How to Move Address Books and Filters to Another PC , I asked "How do I move all my message filters and address books from my Windows desktop PC to my Windows laptop?"

The solution was complicated. Here's a better, faster one:

Just copy the whole Thunderbird folder to the laptop.

Zip it with 7-zip using minimal compression, copy it to a portable hard drive or thumb drive, rename the existing Thunderbird folder on the laptop to Thunderbird.bak, and unzip the new Thunderbird folder to the laptop.

I had previously copied the Thunderbird folder directly to the portable drive, but that takes hours because of all the little files. 7-zip is faster.

Asked by Toolworker 13 hours ago

Last reply by david 3 hours ago

Firefox doesn't work with my VPN?

There are other threads about this, but the solutions given haven't worked for me. I'm using Mullvad VPN, and whenever it's on, I cannot search for anything regardless of… (read more)

There are other threads about this, but the solutions given haven't worked for me. I'm using Mullvad VPN, and whenever it's on, I cannot search for anything regardless of my search engine, and pretty much the only website that will open is Tumblr. For anything else, the URL will be in the bar at the top, but it won't do anything beyond that; it won't even show the loading symbol. It worked very briefly when I first got the VPN, but now it doesn't. Other browsers work with my VPN. What am I supposed to do?

Asked by kloos 3 hours ago

Seting up my Gmail in Thunderbird fails

Using Thunderbird version 115.11.1 (32-bit), I cannot set up my Gmail account. I've tried all tips and suggestions: Accepted cookies, OAuth2 authentication in both IMAP a… (read more)

Using Thunderbird version 115.11.1 (32-bit), I cannot set up my Gmail account. I've tried all tips and suggestions: Accepted cookies, OAuth2 authentication in both IMAP and SMTP, removed saved password, but still got the message: "probably wrong configuration, username or password". At start, enter my name and Gmail address, leave the password blank and click "Done" I don't see any sign of "Sign in with your Google account" as I have read in several places. In my Google account I can't see any way to turn on or add any third-party apps. Can you pleas help? Sincerely, Geir (gaf.pedersen@gmail.com)

Asked by Geir Pedersen 1 week ago

Last reply by Wayne Mery 3 hours ago

Lost access to Thunderbird - server error on inbound.att.net

On June 16, I sent an email which went through just fine. I haven’t been able to send a receive any emails since. I got an error message that said that sending the passwo… (read more)

On June 16, I sent an email which went through just fine. I haven’t been able to send a receive any emails since. I got an error message that said that sending the password did not succeed and that there was a server error on inbound.att.net. That was followed up by an error message that said that the login to that server failed. I tried entering the password I had but it didn’t work, so I changed the password and the new password didn’t work. I don’t know what else to do. I’ve tried turning off the computer and turning it back on, closing Thunderbird and reopening it. I hope you will be able to get this problem resolved quickly. Thanks in advance!

Asked by lisakwf 12 hours ago

Thunderbird freezes mouse and kg every 3s while updating / syncronizing email database

Have used Thunderbird for 10+ years, as interface to Gmail. Lovely product. 3 days ago I had to reinstall a station but when Thunderbird does its updating after reconnect… (read more)

Have used Thunderbird for 10+ years, as interface to Gmail. Lovely product. 3 days ago I had to reinstall a station but when Thunderbird does its updating after reconnecting to gmail address for the 10GB of emails, it behaves damn irregular: - periodic freezes of mouse and keyboard, for about 0.3 seconds every 3 to 5 seconds. - Thunderbird message says downloading email number out of total number of emails (very slowly advancing) but every 3 seconds it starts downloading email 1 of those emails - station has cumulated some 20 hours working, most of these left to finish syncronizing. Usually in 2 - 3 hours there is time enough.

This happens only when Thunderbird runs, when I close it the station runs fine. Same hardware on the station as before..

Did you encounter this? Thanks.

Asked by bordmail4 1 day ago

Last reply by Wayne Mery 4 hours ago

Updating firefox has become too complicated

I really appreciate everything you do, but I am a boomer (Loud and Proud), I did not get born with a device attached to my hand, I am a digital imbecile. With all that i… (read more)

I really appreciate everything you do, but I am a boomer (Loud and Proud), I did not get born with a device attached to my hand, I am a digital imbecile.

With all that in mind, it has become too difficult to keep up with the digitalisation, at least in my case. So when you send me suggestions and update procedures I end up just closing everything, too much to read, too stressing, but the suggestions keep coming every time I open the firefox browser. Can I not just keep the version I have and decline any new versions.

I also have a problem in regard to language, it is set to English, but I do not care for US English, I would like to have GB English, but somehow it won't accept that.

What can I do?

Kind regards,

Xamama

Asked by xamama 4 hours ago

  • Solved

Logging in with second Gmail in TB

When attempting to add a second email address to Thunderbird, I get the same error message every time. I have tried updating TB and restarting my computer, here are the s… (read more)

When attempting to add a second email address to Thunderbird, I get the same error message every time. I have tried updating TB and restarting my computer, here are the steps I follow, please let me know if I should include any diagnostic logs/how to get them as well.

Please note that I already have an account set up that actively works, both sending and receiving gmail. Settings > Account Settings > Account Actions > Add Mail Account Enter my full name, and email address, but leave the password field blank according to other advice on this forum, although I have also tried with entering the address. Press Continue, receive the "Configuration found in Mozilla ISP database." message. Select IMAP > Done. See a google sign in page, with my email already filled in. Select Next. Then I get a Google 400 error page, reading: "400. That’s an error. The server cannot process the request because it is malformed. It should not be retried. That’s all we know." If I close that popup window, there is now a message in Thunderbird saying "Unable to log in at server. Probably wrong configuration, username or password."

Images with more details are attached below, note that this issue persists after both an update and a restart. Please ask any questions that can help you help me. Thanks in advance.

Asked by Arial 2 days ago

Answered by Arial 2 days ago

Thunderbird crashed...have used for 20 years...HELP!

Thunderbird crashed two days ago. I was with Time Warner Cable, now Spectrum. They said everything was fine on their end. What to do? Thank you! Margie Lassmann Cell:… (read more)

Thunderbird crashed two days ago. I was with Time Warner Cable, now Spectrum. They said everything was fine on their end. What to do? Thank you! Margie Lassmann Cell: [removed phone# from public support forum]

Asked by mlassmann 2 days ago

Last reply by Wayne Mery 4 hours ago