Showing questions tagged: Show all questions
  • Solved
  • Archived

Full screen HTML5 Video Stutters and Choppy - YouTube & Twitch - Firefox 55.0.3 (64-bit) EME Free

Firefox version  : 55.0.3 (64-bit) EME Free Current addons / extensions : None - all removed Problem: Full screen Video Stutters and Choppy - mainl… (read more)

Firefox version  : 55.0.3 (64-bit) EME Free Current addons / extensions : None - all removed

Problem: Full screen Video Stutters and Choppy - mainly on YouTube Html5 as well as on Twitch Html5. Occur only with Firefox on HTML5.

System Specs: OS  : Windows 10 Pro 64bit (OS Build 15063.463) CPU  : i7 3770S Mem  : 8Gb GPU  : nVidia 1030 GT

Asked by NeoTheOnne 2 years ago

Answered by NeoTheOnne 2 years ago

  • Solved
  • Archived

Firefox won't play html5 video on Amazon Prime.

I got amazon prime. I go to play a video. It asks for me to install Flash despite the fact Firefox supports encrypted html5 video. Is this supposed to happen? … (read more)

I got amazon prime. I go to play a video. It asks for me to install Flash despite the fact Firefox supports encrypted html5 video.

Is this supposed to happen?

Asked by UltimateAnsweris42 4 years ago

Answered by jscher2000 4 years ago

  • Solved
  • Archived

YouTube videos are black when using HTML5 player.

Today when I started up my laptop, Firefox wouldn't play any YouTube video - the audio still works and the preview of the frame when seeking is there, but instead of vide… (read more)

Today when I started up my laptop, Firefox wouldn't play any YouTube video - the audio still works and the preview of the frame when seeking is there, but instead of video there is just a black screen. I have NO intention of installing Flash Player. Please help? Thanks in advance.

Asked by username9001 5 years ago

Answered by guigs 5 years ago

  • Solved
  • Archived

html5

Hi (I don't know english good, sorry), I have a strange trouble with html5. It's started yesterday evening, after update 10.04.2015, I'm using FF Dev. Edition (aurora). V… (read more)

Hi (I don't know english good, sorry), I have a strange trouble with html5. It's started yesterday evening, after update 10.04.2015, I'm using FF Dev. Edition (aurora). Videos in html5 with H.264/mp4 showing as black retangle (example in attached). I trying own page with html5. It's not working too, but "Your browser does not support H.264/MP4." didn't written, just black rectangle. I'm trying ogg, and it's work. Before the update all worked fine, I have watched video in html5 only. Whats I doing wrong or it's bug from the last update? In FireFox (not aurora, not beta), I can watching html5 fine, all my codecs installed on PC. Thanks.

UPD1 : Patch 39.0a2 (2015-04-11), problem is actual yet.

Asked by JAkutenshi 5 years ago

Answered by JAkutenshi 5 years ago

  • Solved
  • Archived

How to get HTML5 Videos working for firefox?

So recently I built a PC. I installed firefox and cannot seem to get HTML 5 video working. I enabled webm in the config to at least get HD on youtube however without that… (read more)

So recently I built a PC. I installed firefox and cannot seem to get HTML 5 video working. I enabled webm in the config to at least get HD on youtube however without that I'd be stuck at it only loading in 360p. When I go to the HTML5 test page from youtube it has no check marks for H.264 and MSE & H.264. Not sure what the problem is. Firefox does HTML 5 fine on my old laptop. I moved my profile from my old firefox to my new firefox so that I would keep all my preferences and so on. Also I am on Widnows 8.1 N if that at all makes a difference.

Asked by CloudHD 4 years ago

Answered by jscher2000 4 years ago

  • Solved
  • Archived

Video playback not working correctly.

Video playback is not working correctly on Windows 8.1 Pro and Firefox version 43.0.4. I've attached an error message I keep getting on YouTube. I get problems off and on… (read more)

Video playback is not working correctly on Windows 8.1 Pro and Firefox version 43.0.4. I've attached an error message I keep getting on YouTube. I get problems off and on playing video on Dallas Cowboys. com. MSN videos load very slowly and sometimes don't play at all. I've run them in safe mode so I don't think it is the extensions that I use. I have removed Ghostery and Adblock Plus. When I use Google Chrome all these sites load quickly, play with no errors even with Ghostery and Adblock Plus extensions running. What am I missing and how do I fix it?

Asked by peterparseghian 4 years ago

Answered by FredMcD 4 years ago

  • Solved
  • Archived

YouTube videos stopped playing on V 37.0

Running 37.0 Firefox on Windows 7 - 64 bit. All updates updated. Flash is 17,0,0,134 and checks out at Adobe site. This afternoon YouTube videos stopped playing. In the … (read more)

Running 37.0 Firefox on Windows 7 - 64 bit. All updates updated. Flash is 17,0,0,134 and checks out at Adobe site.

This afternoon YouTube videos stopped playing. In the center of the frame are circling dots. The video appears to have loaded, as I can move the time slider and see frames at the various times, I just does not play, just gives the circling "loading" dots. YouTube runs fine in IE. In Foxfire, if I go to other sites, like news and videos/ads play just fine.

I disabled all add-ons, set Shockwave & Flash to "always activate" and still the YouTube videos will not play. Seem to download, just not play.

Thanks in advance for any help.

Asked by weejee1 5 years ago

Answered by guigs 5 years ago

  • Solved
  • Archived

Videos Failing All Over The Place

The majority of videos I try to play all fail. A few short weeks ago everything on YouTube played fine, now it's more of a hassle than it is worth, trying to look at Yo… (read more)

The majority of videos I try to play all fail. A few short weeks ago everything on YouTube played fine, now it's more of a hassle than it is worth, trying to look at YouTube videos.

The majority of websites with embedded links to videos and embedded videos also mostly fail. As of now my Firefox will not play the majority of videos around the web.

Something has changed and I didn't hear about it - videos all of a sudden crashing and burning. Twitter videos will not play. Videos on Grabien.com all fail.

Asked by Chrislongski 3 years ago

Answered by FredMcD 3 years ago