linked error messages in console

Hello, i recently discovered the firefox developer edition and i'm a bit disappointed, that the console doesn't the stack trace of an error error messages as nice as othe… (read more)

Hello, i recently discovered the firefox developer edition and i'm a bit disappointed, that the console doesn't the stack trace of an error error messages as nice as other browsers. Do i need to install a tool for that?

Asked by jens38 1 hour ago

Last reply by jens38 1 hour ago

Youtube audio using google slides in a google meet.

Hi, I am currently having to teach lessons remotely, I am using firebox browser 84.0 on a windows 10 machine. So far it has been working well but today when I went to pl… (read more)

Hi, I am currently having to teach lessons remotely, I am using firebox browser 84.0 on a windows 10 machine. So far it has been working well but today when I went to play a youtube video from a google slide whilst in a google meet delivering a lesson the audio from the video would not play. I have been told this can be fixed by using google chrome, however, this is not an agreeable solution as I'm sure you can understand. I am wondering what the fix could be in order to allow people viewing my presentation in google meets to hear the audio of the video inserted into the presentation. Thanks

Asked by m4rk.sm1th84 1 hour ago

Printing emails missing letter y and printing " instead of x

When sending email messages to my HP officejet pro 8720 I find that it prints Firefo" instead of Firefox and it omits the letter y so words like flyer are fler. Other p… (read more)

When sending email messages to my HP officejet pro 8720 I find that it prints Firefo" instead of Firefox and it omits the letter y so words like flyer are fler. Other places on screen where font is another size the letter y does print.

Mac OS X El Capitan version 10.11.6

Asked by vahoagie 1 hour ago

Thunder bird account

Suddenly I have two Thunderbird accounts. The new account wants me to set everything up like I don't have an exiting account. How do I remove this second account. I ha… (read more)

Suddenly I have two Thunderbird accounts. The new account wants me to set everything up like I don't have an exiting account. How do I remove this second account. I have gone to the programs in settings but only show Thunderbird downloaded for 1/24/2021. no existing Thunderbird account which has all the contacts. emails etc. HELP? THanks

Asked by stefin5121 1 hour ago

I lost the old login password Credentials which I stored in Mozilla

My hp note book agot a reset recently with the windows 10 and I lost the previous mozilla with all credentials login id and password which I stored in mozilla browser and… (read more)

My hp note book agot a reset recently with the windows 10 and I lost the previous mozilla with all credentials login id and password which I stored in mozilla browser and same are replaced by Chrome Saved Credentials now what I do to retrieve my old credentials which I saved on Mozilla as I have seen many old answers from you I didn't found any folder with old data of Mozilla Please help me

Asked by MUBASHIR HAMEED KHAN 2 days ago

Last reply by MUBASHIR HAMEED KHAN 1 hour ago

thunderbird will not send email that has a jpg or png

As stated in the subject line, on my PC Windows 10, I cannot reply to an email that has a jpg or png in it. I have to delete the jpg or png for it to send. I don't ever u… (read more)

As stated in the subject line, on my PC Windows 10, I cannot reply to an email that has a jpg or png in it. I have to delete the jpg or png for it to send. I don't ever use or install these in my emails, but a lot of people put their credentials in a jpg. So I have to delete them to reply. I get an error message stating that. Weirdly, I have Thunderbird on my Macbook Pro at home, and this is not a problem. It is not the Anti Virus. I have Windows 10 Home Version 64 bit. My Thunderbird states that it is the 32 bit version, but I read that doesn't make a difference. This is the message I get.

Sending of the message failed. There was an error attaching image001.jpg. Please check that you have access to the file

Asked by john534 4 days ago

Last reply by john534 1 hour ago

Thunderbird, numbered list in combination with ident

Hi, In Thunderbird, if you use a numbered list with text indentation to indicate subnumbers, the result is not correct. 1. Verbeterpunten: kijk nog even bij het verslag v… (read more)

Hi, In Thunderbird, if you use a numbered list with text indentation to indicate subnumbers, the result is not correct.

1. Verbeterpunten: kijk nog even bij het verslag van 27 januari 2020 wat ook bla....... 2. De wedstrijddatums:

       1. Laaxum:
       2. Oudega
       3. Stavoren
       4. Hindeloopen

5. Test1 6. Test2 at the beginning of line "1. Laaxum" I did a ident and Thunderbird starts that line with number 1. That is correct But when I ident back after "4 Hindeloopen" it would be normal that the line "Test1" continue's with 3 and not with 5. When jou double click on a line with a number 'list properties' is opened. But it is not possible to change the number. Is there a possibility to change de line numbers ore is it a bug?

Asked by m.vdsluis 1 hour ago

how to change the settings on an account?

I have hundreds of hours of work in creating filters and now I can’t seem to use them. I recently change service providers and I now have two accounts under the same nam… (read more)

I have hundreds of hours of work in creating filters and now I can’t seem to use them.

I recently change service providers and I now have two accounts under the same name that show up on my Thunderbird mail I edited the name of both of them sa as to differentiate but it appears to make no difference

The one is a Pop3 account which has all my old mai on it an the other is an iMap account which is the new one The new one is recieving mail as it should but I want all the old categories in the Pop3 account without having to recreate several hundred and the Filters that went along with it.

both accounts have the name david.dores@shaw.ca but when I tried to change the pop3 to an imap account I could change the name but not the Server Type and the Server Port I changed to 993 but the Default port somehow changed to 995

Asked by david.dores 1 hour ago

Last reply by sfhowes 1 hour ago

Mac Can Not Connect to Internet If VPN is Off

After a force restart of my computer while Mozilla VPN was on, my computer can not access the internet at all unless I have the VPN (or ExpressVPN) turned on. I have trie… (read more)

After a force restart of my computer while Mozilla VPN was on, my computer can not access the internet at all unless I have the VPN (or ExpressVPN) turned on. I have tried whatever I can in network preferences, however that did not work. I am hesitant to manually uninstall in case I loose access to the internet in a way I can't fix. Has anyone had this occur to them? Was there a solution? Thanks!

2018 Macbook Pro Big Sur 11.1

Asked by CeramicMonster 1 hour ago

password

Thunderbird will not accept my password and I can't change it. Do I need to delete Mozilla Thunderbird and reinstall it. I don't like to do that as all my contacts and … (read more)

Thunderbird will not accept my password and I can't change it. Do I need to delete Mozilla Thunderbird and reinstall it. I don't like to do that as all my contacts and emails are on it.

Asked by stroud 1 hour ago

One single recipient does not receive certain emails through Gmail via TB - compatibility problem? upgrade problem?

Hi! Relatively new user here. Today I discovered that one single recipient does not receive certain mails sent by me through Gmail via TB. (I received no error message fr… (read more)

Hi!

Relatively new user here.

Today I discovered that one single recipient does not receive certain mails sent by me through Gmail via TB. (I received no error message from TB, maybe TB does not send error messages?)

I have a Gmail account which has worked perfectly for over six months.

Problem started on or around Jan. 15, 2021, when I sent a message which is confirmed not received by recipient. Recipient´s platform unknown to me. Emails through TB to and from other recipients with the same platform has worked fine through TB for over six months. All recipients work at the same workplace, a public authority.

Some notes on my problem:

1/ If there is text only in the Subject box, sending and receiving a new email through TB works fine.

2/ Sending and receiving emails, with text in body of email, in an ongoing mail thread works fine through TB.

3/ I can email my own Gmail account through TB, with text in Subject and body of email.

4/ Recipient can receive and reply to my emails sent directly through my Gmail platform. Tested this today. This conversation (message + answer) also shows up in my TB. I sent a third message in the same thread, and TB did not signal any error or problem.

5/ I noticed your article about checking SMTP settings for outgoing mail server. Checked my Gmail site, did not find relevant settings. My local PC service provider says I cannot find and/or change Gmail SMTP settings online. Advises me to bypass TB and use Gmail directly.

6/ In TB, my outgoing server is set to Gmail (Standard).

7/ Earlier this month, I responded to Gmail/Google emails by accepting certain new settings, the specific ones escape my memory right now (not a heavy user of Gmail settings other than email settings).

8/ Synchronization between TB, Gmail, my stationary PC and my smartphone generally works fine.

Is this a compatibility problem between Gmail and TB? My local PC servide provider suggests this. Or is it related to upgrades within TB and/or Gmail? Will a reinstallation of TB be necessary?

Many thanks in advance for all help you can give me!

Asked by stefan.andersson14 4 days ago

Last reply by stefan.andersson14 1 hour ago

How do you set a specific calendar as the default calendar in Lightning when accepting meeting invites?

Right now when i accept a meeting invite it defaults to adding the meeting to my 'home' calendar. I've installed the google calendar add-on so that I can synch my calend… (read more)

Right now when i accept a meeting invite it defaults to adding the meeting to my 'home' calendar. I've installed the google calendar add-on so that I can synch my calendar with my iphone. (it works well) By invites defaulting to my 'home' calendar (and I can't go in an change the calendar the event is attached to) it means I can't see the meeting in my google calendar (and thus my iphone). It is weird because my brother has check boxes beside the calendars (where listed on the far left of the screen below a small monthly calendar - with no events) but I don't. we are using the same version of thunderbird.

thanks for the help, Lisa

Asked by NorthernLady 3 days ago

Last reply by sfhowes 1 hour ago

  • Solved

Certain images broken(Green/Pink)

Hi, Ever since a while ago, some images are not showing correctly in Firefox. I must have gotten this issue in the last update(84.0.2) or slightly earlier. I tried resett… (read more)

Hi,

Ever since a while ago, some images are not showing correctly in Firefox. I must have gotten this issue in the last update(84.0.2) or slightly earlier. I tried resetting it, and used safe mode, but I still get the same issue. I don't know how to fix it at this point, and the only solution I have at the moment is to switch over to Chrome for important times, such as for online exams, but this is not ideal. Does anyone have a clue about what could be wrong, or am I doomed to use alternatives to Firefox during important times/just for viewing certain pictures?

Current Version: 84.0.2 (Auto-Update/Help -> About Firefox) OS: Windows 10

Thank you.

Asked by Mistful 23 hours ago

Answered by Mistful 11 hours ago

Android 10&11 / (Enpass) Autofill not showing up (correctly)

Hello, I have some troubles with my POCO F2 Pro running Android 11 with MIUI 12.2.4 (old: Android 10 with MIUI 12.0.3) in Firefox & Enpass Autofill. Firefox Version: … (read more)

Hello,

I have some troubles with my POCO F2 Pro running Android 11 with MIUI 12.2.4 (old: Android 10 with MIUI 12.0.3) in Firefox & Enpass Autofill. Firefox Version: 84.1.4 Enpass Version: 6.6.1.449

On e.g. Chrome everything seems wo be working fine (not using Chrome normally at all). In Firefox the on e.g. a login form the "Fill in with Enpass" (translated from german "Mit Empass autom. eintragen") popup below the username or password field isn't showing up the first time I touch/click into the field. If I now switch to the password field and back again after 2-3 times the "Fill in with Enpass" popup is shown for around 1 second and disappears again. If I now continue to switch between both fields (select username, password, username, ...) for another 10-15 times the "Fill in with Enpass" popup shows up and also stays visible so I can click it.

Does anyone have the same issue?

I already posted the question in the Enpass Forum and the support staff commented: "Thanks for the patience. We have tested the issue in our working environment and this issue is not from our side. It's web browser behavior and its creating same problem in other password manager. "

It did work in the "old" firefox version before the major update (don't know the name/version - the one that was in the news everywhere) and maybe in the first versions after the major update. Since Enpass & Firefox got updates quite at the same time, I first thought Enpass is the issue.

Asked by jppuetz 1 hour ago

  • Solved

Address Bar Search Not Working

Hi, Firefox 84.0.1 (64-bit) on Linux Mint 18.3 I have the 'Use the address bar for search and navigation' option selected in settings but when I enter a search all I get … (read more)

Hi,

Firefox 84.0.1 (64-bit) on Linux Mint 18.3

I have the 'Use the address bar for search and navigation' option selected in settings but when I enter a search all I get is 'Hmm. That address doesn’t look right. Please check that the URL is correct and try again.'

Any ideas please?

Asked by caned_monkey 3 hours ago

Answered by jscher2000 2 hours ago

Link to .docx files no more opened by MS Word

Hello, we have a CVS repository which can be browsed using viewvc. In this repository there are some .docx files which are MS Word documents. Until about one week ago, cl… (read more)

Hello, we have a CVS repository which can be browsed using viewvc. In this repository there are some .docx files which are MS Word documents. Until about one week ago, clicking on such a link brought up a dialog asking what Firefox should do with this file. One of the options is to open it with Word (see image 'ChooseWord').

But now this is no longer possible. I believe it vanished in the course of the automatic Firefox updates. Now the dialog looks like in the attached image 'NoWord'.

How can I restore the old behaviour?

Thanks, gernot

Asked by gkerschb 3 days ago

Last reply by jscher2000 2 hours ago

POP3 to IMAP Problem - can't open previous Mail

Hello everyone, I have a problem with thunderbird. since 4 years on my computer I was using thunderbird with POP3, accumulating about 6gb of mail. On December 1 I uninsta… (read more)

Hello everyone, I have a problem with thunderbird. since 4 years on my computer I was using thunderbird with POP3, accumulating about 6gb of mail. On December 1 I uninstalled thunderbird and configured it to IMAP by mistake. So I have a series of mails (from december 1st to now) in IMAP. I can view these mails from thunderbird. The old mails, which are in POP3, I can't see or open. How can I solve this problem? How can I access POP3 mails? After doing so, will I be able to merge all mails into one protocol? Thank you very much for your attention and have a nice evening

Asked by Devid Lunelli 2 hours ago

Last reply by sfhowes 2 hours ago

default-browser-agent.exe still running even when Firefox Data Collection and Use is disabled

I've had all settings in about:preferences#privacy turned off for years, but a new firewall is asking me to allow default-browser-agent.exe to send data. I'd have thought… (read more)

I've had all settings in about:preferences#privacy turned off for years, but a new firewall is asking me to allow default-browser-agent.exe to send data.

I'd have thought the program should stop running altogether when all checkmarks in "Firefox Data Collection and Use" are turned off.

Can I view what data is being sent?

Asked by alfadog 5 hours ago

Last reply by alfadog 4 hours ago