TB Version 78.4 Incompatible with Earthlink ISP EMail Servers or visa versa

Immediately after updating TB to Version 78.4 my email accounts with Earthlink and Comcast ISP's stopped functioning (incoming and outgoing). I have used TB for over 5 ye… (read more)

Immediately after updating TB to Version 78.4 my email accounts with Earthlink and Comcast ISP's stopped functioning (incoming and outgoing). I have used TB for over 5 years and been running IMAP on all my email accounts with previous versions of TB without any issues. After trying fixes found on support forums (i.e. changing config setting security.tls.version.min from 3 to 1) I was able to get my Comcast accounts working but not my Earthlink account (which is my primary account). After 1 1/2 hours with Earthlink Tech support, I was told I needed to reinstall TB with the previous version that worked. For me this is unacceptable. Why use a specific Email client if new versions do'nt work with my ISP's or I need to tweak config files. This should all be transparent to the user. Can anyone help me with fixing my problem. Thanks.

Asked by RDM 1 month ago

Last reply by RDM 1 day ago

TB folders do NOT show the gold star when there is NEW mail any more!!!

Thunderbird used to show a yellow star right on the folder when looking at multiple inboxes. The new TB does not show me which inbox received new message! I have to click… (read more)

Thunderbird used to show a yellow star right on the folder when looking at multiple inboxes. The new TB does not show me which inbox received new message! I have to click each folder to see which one has the unread mail.

Usually when I hear the beep, I go to TB take a quick glance and it used to show which inbox has new mail....

Please if you can help me with this I would greatly appreciate it.

Thank you

Asked by Sambusak 2 weeks ago

Last reply by Sambusak 6 days ago

Firefox takes 10+ times longer to load websites than Edge or Chrome

I'm at my wits end. I've tried every fix I could find and Firefox is dramatically slower then Edge or Chrome. This happens with loading sites, like Amazon. Also, it of… (read more)

I'm at my wits end. I've tried every fix I could find and Firefox is dramatically slower then Edge or Chrome. This happens with loading sites, like Amazon. Also, it often locks up/stops when typing (like right now) and it takes about 15 seconds for it to repond again.

First, I doubt it's a hardware or network issue, since it's happened on both my old archaic PC and now on my new PC (i9 CPU, Nvidia 2070 graphics card, 64gb RAM).

Here's some highlights of what I've tried so far: • Refreshing multiple times • Rebooting the PC • Doing all the Quick Tips on this website • Eliminating all extensions • Clearing all cookies and cash • ...

Also, I don't get any error codes. The tab icon just spins for a long time.

I'm hoping I'm missing something obvious, since I love Firefox.

Thanks and any help!

Asked by Olliesshop 1 week ago

Last reply by Olliesshop 1 day ago

Both receiving and sending messages work intermittently

For background on my mail server setup, please see https://support.mozilla.org/en-US/questions/1242115. I've left the outgoing server setup as Yahoo simply so that I don'… (read more)

For background on my mail server setup, please see https://support.mozilla.org/en-US/questions/1242115. I've left the outgoing server setup as Yahoo simply so that I don't have to change settings every time I visit the U.S. and when I return home again.

As of a couple of days ago, clicking on Get Messages frequently results in an error message saying that the connection to the pop server timed out, and clicking on Send often gets a similar message (though of course referring to the smtp server). I haven't changed any settings since implementing sfhowes' instructions in the thread mentioned above. I have zero connection problems in Firefox.

Asked by doniel 4 days ago

Last reply by doniel 1 day ago

speeding up Firefox

I clicked on a popup link from Firefox to speed up my browser. Came back to my computer and everything's gone, all my fast links that I had at the top of my screen, like … (read more)

I clicked on a popup link from Firefox to speed up my browser. Came back to my computer and everything's gone, all my fast links that I had at the top of my screen, like Facebook, Gmail, everything I've saved for quick links over the past 2 years. I want my computer back, just the way I had it. This is a nightmare. I'd much rather my browser run slow (it really wasn't running slow). I tried a system restore, but it didn't restore things the way I had them. Please, what do I do to reverse this nightmare, and please don't ever offer to speed up my browser again.

Asked by ginchinchili 1 day ago

Last reply by ginchinchili 18 hours ago

Color tags dont sync

We have several computers here using Thunderbird. We have just added a new one and installed Thunderbird on it too. Everything is synced on thunderbird on the new compute… (read more)

We have several computers here using Thunderbird. We have just added a new one and installed Thunderbird on it too. Everything is synced on thunderbird on the new computer except the colored tags. These tags are customized and added onto the new computer just as every other computer. However these tags dont show up on the new computer. What can we do to solve this?

Asked by info947 2 months ago

Last reply by info947 5 days ago

Firefox Scroll bug

There appears to be a bug in Firefox when I use this website, https://www.ourguide.com.au/tv_guide.php?r=melbourne&w=now When you scroll down, the headings move right… (read more)

There appears to be a bug in Firefox when I use this website, https://www.ourguide.com.au/tv_guide.php?r=melbourne&w=now

When you scroll down, the headings move right and show above the wrong information, see attached screen shots.

If you use this website on Chrome, you don't get the scroll issue so I think it is either a Firefox bug or something that needs changing in my Firefox settings.

I am running Firefox 77.0.1 (64-bit).

Any help would be appreciated, thanks.

Asked by Hawkeye 5 months ago

Last reply by Hawkeye 18 hours ago

Dual boot (Win7 & openSUSE TW) ZBook-17-G2-Tumbleweed

The machine name ZBook-17-G2-Tumbleweed is not showing in Sync Tabs. Firefox has lost all my tabs a few time in the past 2 weeks and when I opened the sync tab to bring … (read more)

The machine name ZBook-17-G2-Tumbleweed is not showing in Sync Tabs. Firefox has lost all my tabs a few time in the past 2 weeks and when I opened the sync tab to bring the tabs back the machine name is not there and all my open tabs are gone.

Firefox 82.0 (64-bit) Operating System: openSUSE Tumbleweed 20201104 KDE Plasma Version: 5.20.2 KDE Frameworks Version: 5.75.0 Qt Version: 5.15.1 Kernel Version: 5.9.1-1-default OS Type: 64-bit Processors: 8 × Intel® Core™ i7-4810MQ CPU @ 2.80GHz Memory: 31.0 GiB of RAM Graphics Processor: Mesa DRI Intel® HD Graphics 4600

Asked by jonzn4SUSE 3 weeks ago

Last reply by jonzn4SUSE 3 hours ago

Thunderbird Mail problems (with AVG installed)

Good afternoon. Since the latest update to Thunderbird has arrived I keep getting a message when I log-on to retrieve my E-mails which says “ You are attempting to overri… (read more)

Good afternoon. Since the latest update to Thunderbird has arrived I keep getting a message when I log-on to retrieve my E-mails which says “ You are attempting to override how Thunderbird identifies this site. Click below to create a security exception.”

So each time I have to click on the box which prompts me to create a security exception. When I click the box to “ save “ the exception, it makes no difference. I have to do it every time.

As if this were not bad enough, I am now getting asked to “ verify my password “ for each of my two E-mail accounts, every time I try to access my E-mails. This never happened to me before and has only started over the past week or so.

I have AVG security in addition to their “ Premium Technical Support “ which costs a lot of money. I telephoned them today and spoke with two of their technical advisers, also gave them remote access to my PC so they could fix the problem. I spent almost TWO HOURS on the telephone while they tried various things, checked my operating system, checked the server details on Thunderbird and also ran the “ RKILL “ programme to check for any faults. They told me everything was fine. But after they had gone and I tried again to access Thunderbird, the same problems re-occurred. Surely there must be a simple way to address these two issues. I am getting very fed-up and wish I could simply speak to a technician on the telephone instead of like this ! Why can’t we do that ?

Asked by Steamgo 4 days ago

Last reply by Steamgo 2 hours ago

Anyway to disable "A script from the extension" "is running on this page"

I am getting sick of the message "A script from the extension...is running on this page" It relates to Adblock Plus which is the extension. I watch a YouTube video and th… (read more)

I am getting sick of the message "A script from the extension...is running on this page" It relates to Adblock Plus which is the extension. I watch a YouTube video and then this message comes up on another YouTube tab I have open and Firefox switches to that tab and ruins my watching the video I was watching.

Is there anyway of disabling the message from ever coming up? I increased the values in dom.max_script_run_time and dom.max_script_run_time_without_important_user_input which was a possible solution I read but that does nothing.

Asked by davebesag 1 week ago

Last reply by davebesag 17 hours ago

How do I get obsolete info out of a typing box?

Recently, I had to change my username at my bank's website because somebody was trying a brute force attack on my password. Now, the site still shows my old username, al… (read more)

Recently, I had to change my username at my bank's website because somebody was trying a brute force attack on my password. Now, the site still shows my old username, although I've gone to my Saved Logons in Preference and removed all logons for that site except for the correct one. I have to delete the old username from the typing box every time I log in there, after which I can select the correct (and only) saved username/password.

Asked by sideburns 2 days ago

Last reply by sideburns 17 hours ago

Firefox opens previous tabs on startup even though this setting is turned off

Whenever I open Firefox it opens a new tab for a brief moment then closes it and opens my previous tabs from my last session. I have this setting unchecked in the setting… (read more)

Whenever I open Firefox it opens a new tab for a brief moment then closes it and opens my previous tabs from my last session. I have this setting unchecked in the settings. I think that it is crashing and trying to restore my pages because of that, but there are no crash reports when I visit about:crash. I am running the latest version of Firefox and windows 10.

Asked by Luke Shuttleworth 2 weeks ago

Last reply by Luke Shuttleworth 3 days ago

Firefox 83

Okay I just uploaded the new version of firefox I think 83, and every time I restart my computer or anything like that I have to re-log back into EVERYTHING. All my googl… (read more)

Okay I just uploaded the new version of firefox I think 83, and every time I restart my computer or anything like that I have to re-log back into EVERYTHING. All my google accounts everything that require a password. It has for the most part my passwords saved but it i a huge hassle especially since I work from home it eats up a lot of time.

It doesn't save my tabs I had left open either. I can get them back when I go to sync tabs but I have to do it one at a time. It literally takes me back to the "Important News: Changes to your Firefox" page every time and its been days and its super frustrating. If I have to do this every time I will have to switch over to chrome which would be a bummer. I have tried fixing it in my preferences section of firefox and made sure everything is lining up there so it should be saving my info but no matter what I do it just takes me back to that page along with my ad blocker and honey page as if it was my first time signing in

Please help I can't do this every time I log in

Asked by Raquel 4 days ago

Last reply by Raquel 3 days ago

ISP help has lost all previous e-mails included family history files

In short the tech support erased the e-mail settings and effectively made a new profile on my parents computer. I can go into the original profile and see the size of the… (read more)

In short the tech support erased the e-mail settings and effectively made a new profile on my parents computer.

I can go into the original profile and see the size of the inbox confirming that the old e-mails still are present but I am not able to get Thunderbird to display them. when opened normally. I have even attempted to move the files manually into the new profile local folder in attempts to recover them. I have spent allot of hours trying to get access to recover the family history files that had not yet been backed up and are no longer replaceable.

I have since copied the mail directory from in the profile and brought it to my own computer but I am still unable to get the original e-mails to display. System restore will not work in any mode and I have run out of ideas. Does anyone have any suggestions on a program that can let the files be displayed so they can be recovered?

Asked by damadark1 3 days ago

Last reply by damadark1 22 hours ago

Turn OFF Thunderbird UpDate nag? 78.3.2 (32bit)

There is NO setting to turn OFF AutoUpdates *OR* the Nag that one is available. I do NOT want updates!! New versions ALWAYS break something and I have to spend hours at… (read more)

There is NO setting to turn OFF AutoUpdates *OR* the Nag that one is available. I do NOT want updates!!

      • New versions ALWAYS break something and I have to spend hours attempting to fix them!

In fact, I wish I could GO BACK to ver 45! Thanks, Keith

Asked by keithtrinity 2 weeks ago

Last reply by keithtrinity 4 days ago

How to sort emails into subfolders

All I need to know is, how to automatically sort emails into their various subfolders. When I was using Outlook, it had a 'create rule' feature whereby you could get it t… (read more)

All I need to know is, how to automatically sort emails into their various subfolders. When I was using Outlook, it had a 'create rule' feature whereby you could get it to automatically put emails from certain addresses straight into the right subfolder. The title of the subfolder would be in bold and next to it a number of how many unread emails were there. I cannot seem to find anything in help that addresses this - there are far too many articles to process with "protocals", "add-ons", "IMAP"...it's all beyond me. Frankly this is just another reason I am getting increasingly frustrated with Thunderbird. If anyone can enlighten me I'd be most grateful.

Asked by Dolly1603 2 days ago

Last reply by Dolly1603 6 hours ago

Cannot import/copy all my emails from the mbox file to Gmail

I used the thunderbird addon importexporttools-ng to import an MBOX file into thunderbird. I was hoping to then copy or move the emails into gmail using thunderbird. I h… (read more)

I used the thunderbird addon importexporttools-ng to import an MBOX file into thunderbird. I was hoping to then copy or move the emails into gmail using thunderbird.

I have about 30,000 emails I need imported into gmail. However when I try to copy the emails into gmail using thunderbird it only copies about 8,000 of them. I couldn't possibly know which ones have been copied and which haven't.

Why aren't all the emails being copied into gmail. Is is there a setting I need to change or perhaps I need to increase a timeout setting. I thought it was only emails with an attachment that weren't being copied over but that's not the case. However I noticed larger emails are less likely to be successfully copied.

I would really appreciate some help.

Asked by simonphough 2 days ago

Last reply by simonphough 1 day ago

Migrating old profile to new PC

HI all. I have been using Thunderbird successfully for a long time and have quite a substantial amount of stored info in the 'profile'. My old Win 10 PC died so I was una… (read more)

HI all.

I have been using Thunderbird successfully for a long time and have quite a substantial amount of stored info in the 'profile'.

My old Win 10 PC died so I was unable to migrate my Thunderbird service to my new Win 10 PC via the method shown in Help topics on this site. But, I did always back up what I thought was my 'profile folder'. The one that has the title format xxxxxxxxx.default. Reading the instructions in the Help article, I realise that I really needed to back up the entire 'Thunderbird' folder if I was to use it later for migration.

I am where I am, so is there any way I can recover any data from my old xxxxxxxx.default folder such as Emails/Contacts/Local Folders etc?

Thanks for reading

SJH

Asked by stevehargreaves007 1 week ago

Last reply by stevehargreaves007 5 days ago