Showing questions tagged: Show all questions

Redirect Issue in firefox browser

I have been using firefox on ubuntu 22 for more than a month and everything was working fine untill 4 days earlier when i first got error relating to security certificate… (read more)

I have been using firefox on ubuntu 22 for more than a month and everything was working fine untill 4 days earlier when i first got error relating to security certificate issue and data hijacking. But i have been using same sites earlier too without any issue. Also those sites are just articles on site without any personal information. From last 2 days i am also getting redirecting issues. First site to redirect to during google search is bestbonusprize.life then if i disable adblocker it just keep redirecting. I don't have any issue accessing same site in google chrome. I just have firefox installed till 4 days earlier, but when i start getting issues i installed chrome to test if i am getting same issue but all work good in chrome. One of the main change from earlier is i was in different location using different wifi provider. It could be one of the issue but i am not sure as other people using same wifi don't have much issues. Plus things work fine in chrome. I tried using anti-malware but malwarebyte is only available for window and i don't know any thing about anti-virus and malware removal for ubuntu as never needed it. Please guide me for securing my firefox browser. Regards.

Asked by traptit1 15 hours ago

Last reply by jscher2000 - Support Volunteer 17 minutes ago

Installed Firefox 102.0 (Mac) today and now can't load pages on Reddit

M1 Mac, Macos 12.4 After installing Firefox 102.0 neither of my computers will open Reddit pages. As far as I can tell, all other sites appear to work normally and Reddi… (read more)

M1 Mac, Macos 12.4

After installing Firefox 102.0 neither of my computers will open Reddit pages. As far as I can tell, all other sites appear to work normally and Reddit functioned before the Firefox update. I restarted Firefox, restarted my computers, deleted Firefox and Reddit history and cache ... nothing so far has solved the problem. Reddit works as expected in Safari.

Any and all suggestions will be appreciated!

Asked by drewaz602 4 hours ago

Last reply by Chris Ilias 2 hours ago

Firefox hangs randomly

Tried uninstall, update, troubleshoot mode, restart, clear cache, malware detect, task mgr, etc. Windows 10 software, drivers, firewall, hardware, memory, etc are ok. Fir… (read more)

Tried uninstall, update, troubleshoot mode, restart, clear cache, malware detect, task mgr, etc. Windows 10 software, drivers, firewall, hardware, memory, etc are ok.

Firefox hangs, no rhyme or reason, random pages, every hour or so.

Am I the only one having issue?

Asked by infodog 3 days ago

Last reply by Terry 2 hours ago

Firefox on Windows 10 crashes every time it is closed (last 6 months or so).

In making this post I am following instructions found at https://support.mozilla.org/en-US/kb/troubleshoot-firefox-crashes-closing-or-quitting, which include the statemen… (read more)

In making this post I am following instructions found at https://support.mozilla.org/en-US/kb/troubleshoot-firefox-crashes-closing-or-quitting, which include the statement "Fill out the Details section of the next page..." which seems to refer to THIS page, but I see no Details section here, so I'll just put the details where they seem to apply.

Firefox Version 102, installed today, shows the same symptom I've been seeing for several weeks, perhaps months: whenever Firefox is closed, a crash report popup appears on the screen (after a minute or two). I've been submitting these on a regular basis and hoped that Version 102 would contain a fix, but the issue continues.

So today I've created some minimum-to-reproduce examples, in each case using the same setup, but closing Firefox in a different manner:

Setup: Firefox for Windows V 102 installed today. Windows 10 is up to date. I open Firefox in troubleshooting mode, which displays my home page, located on a shared server that I use for a website and other stuff I want to be able to access from anywhere. Nothing exotic, just a list of links. That works.

Then, without doing anything else (for purposes of these tests), I close Firefox via one of the following (with associated report ID):

  • Click on large X in the upper right corner of the window.
   bp-e31ef7d6-8d17-41c8-a204-0e53c0220630e
  • In the window menu, select File > Exit.
  bp-d15f97c8-267f-4550-9d42-69eb70220630
  • On the task bar, RMB on Firefox, then select 'Close window'.
 bp-39756c12-ccb7-4f83-998a-ec8030220630

My system is an HP laptop with AMD Vision A6 processor. My wife uses a Dell all-in-one on the same wired network and does not experience the crash-on-close symptom. This makes me suspect my hardware, but just tested with other browsers:

Chrome - Blocked my home page (never saw that before, but I use Firefox...) until I removed the block from Settings. Closed without crashing. Edge - Updated itself, then gave me the same "Not secure" warning as Chrome, but displayed the home page anyway. Closed without crashing.

In all cases, the link to my home page is specified as http://, not https:// My wife's system is set up the same way.

My question: How can I get Firefox to close gracefully, without spitting out a crash report 1-2 minutes later? Note that I can OPEN Firefox and use it for hours without incident, but if I close it and do something else, when I close THAT, there's the Firefox crash report window underneath.

I just ran the w3.org validator on my home page and I see that a few errors have crept in,. mostly unencoded ampersands. I'll fix those, but if that caused a problem for Firefox, would it wait until much later to crash? And why only on my system, not my wife's?

Suggestions?

Asked by Chris Beall 4 hours ago

Last reply by jscher2000 - Support Volunteer 2 hours ago

Cursor dissapears when i press space or `

Whenever I press space to scroll one page down the cursor dissapears. The same thing happens when I press `. As soon as I move the mouse it reappears but this is unwanted… (read more)

Whenever I press space to scroll one page down the cursor dissapears. The same thing happens when I press `. As soon as I move the mouse it reappears but this is unwanted and annoying behavior which didn't happen in the past. I'm not sure when it started happening but it hasn't been long since that. I tried restarting with all the plugins turned off but that didn't help. I'm using the latest version of FF on Win 7 x64.`

Asked by gambit1 6 hours ago

Last reply by cor-el 3 hours ago

Corrupt folder IMAP - after upgrading 91 to 102

Hi, I was inspired by your recent post to update my TB from 91 to 102. And after updating every time when I start TB I receive warnings like in screenshot. As I have 20 m… (read more)

Hi, I was inspired by your recent post to update my TB from 91 to 102. And after updating every time when I start TB I receive warnings like in screenshot. As I have 20 mailboxes in TB I am receiving couple dosens of this boxes with warinings. Can you help me to fix it? It's urgent as I cannot work. Manual downgrade will be disaster for me to do it :(

Asked by mirek1 21 hours ago

Last reply by Matt 6 hours ago

Firefox vers 91.10esr(64bit):-"cannot load M3U8:levelLoadTimeOut"

Hi!, recently i have been having this browsing problem whenever I open the news website at https://www.cgtn.com/channel/documentary. The site wont load and error is shown… (read more)

Hi!, recently i have been having this browsing problem whenever I open the news website at https://www.cgtn.com/channel/documentary. The site wont load and error is shown- "cannot load M3U8:levelLoadTimeOut". Have tried numerous times but failed to load. However other web sites have no problem and prior to this I am able to surf at all times. What must I do to get back the browsing? Any help is appreciated. Thanks

Asked by xxmanreturns 5 days ago

Last reply by cor-el 9 hours ago

Thunderbird got crazy and started to delete messages live without control

I was reading email, archiving some and deleting others. After deleting a message, it started deleting all messages in the folder as if I were pressing "Supr" continuousl… (read more)

I was reading email, archiving some and deleting others. After deleting a message, it started deleting all messages in the folder as if I were pressing "Supr" continuously. To stop that, I clicked on a folder. It showed the display "Are you sure you want to delete folder xxxx?" After clicking no, I went back to where I was reading and it continued deleting. So I closed Thunderbird. Opened a terminal window to test if keyboard was stuck but but there was no sign of a key being struck.

After reopening Thunderbird, there is no trace of the deleted messages. Those I manually deleted are in the Trash folder but those deleted without control are not. This makes me think it is not a problem with my keyboard or OS but something related with a bug at Thunderbird. Does this seem right or am I missing something?

I am using Thunderbird 91.9.1 (64-bit) on a clean new Ubuntu 22.04 install. All updates are applied up to date. I have not found any bug related to this and I do not know what to do. I am very wary about continuing to use Thunderbird.

Asked by arauzo 1 day ago

Last reply by Toad-Hall 12 hours ago

Thunderbird "Not Responding"

I am not going to ask for help here -- not again. I have been trying for a year or longer to find out what is causing Thunderbird to display "Not Responding" message e… (read more)

I am not going to ask for help here -- not again. I have been trying for a year or longer to find out what is causing Thunderbird to display "Not Responding" message every time I direct it to download new messages. It pops up a dozen or more times during every download session. Usually takes about 15 minutes for Thunderbird to download messages. On the other hand I have Outlook 365 installed which I have to pay annually for and when it opens and I direct it to download the same new email messages, it takes Outlook 365 about 30 seconds to do what Thunderbird is taking 15 minutes to do.

I have looked at "every" internet posting on dozens and dozens of different websites about correcting Thunderbird errors. I have un-installed Thunderbird and re-installed. I have uninstalled Firefox browser and tried using Thunderbird while only MS Edge in installed -- still "not responding" issues. Re-installed Firefox and it does not help. Terminated my antivirus programs and tried to use Thunderbird - "Not Responding" still. Change antivirus setting to not ever look at Thunderbird and that makes no difference. Tried uninstalling some other programs to see if it helps. Turned off the automatic "Compound Folders". Nothing ever does help -- get the idea!!! The one thing I have not done is to open in "SAFE MODE" and seeing what happens. I think the Thunderbird support says something like in safe mode to uninstall every program you have one at a time -- reboot in between each uninstall -- then reboot and see if Thunderbird is still "Not Responding". I do not need to go through those long hours of time to try that method as I see from MANY user postings that they have tried that and Thunderbird STILL displays "Not Responding" to them.

The Thunderbird splash screen asks for SUPPORT and DONATIONS to help then keep Thunderbird running --but I have donated many times over past years to Thunderbird and Mozilla. I just cannot see sending money in that direction any longer as the "NOT RESPONDING" issue is serious and it is happening to thousands of Thunderbird users and this has been going on for years based on the assorted dates I see on User Postings. This cannot go on for users anymore. I will not bother posting to Thunderbird Forum any longer, nor will I scour the internet for solutions to this problem. I will soon delete my Thunderbird program from all my computers and stick to MS Outlook 365 since it is working flawlessly.

I only hope the Thunderbird computer tech people find some way of resolving this OLD issue before everyone is forced to delete Thunderbird and stop all Donations to support. Thunderbird used to be a really GREAT PROGRAM. Maybe taking it out from under Mozilla support was a mistake as things are not going to well anymore. GPTDesign47

Asked by GPTDesign47 1 day ago

Last reply by Wayne Mery 20 hours ago

my computer keeps freezing when using firefox

my desktop computer keeps freezing. after shuting firefox and reopening it, it comes up with 'an old version of firefox is running in the background. firefox needs to clo… (read more)

my desktop computer keeps freezing. after shuting firefox and reopening it, it comes up with 'an old version of firefox is running in the background. firefox needs to close this to continue'. How do I delete an old version please I am running windows 7, 64 bit pro

Asked by arwoodward 1 day ago

Last reply by jonzn4SUSE 20 hours ago

You are using an unsupported browser version?????

On many, many, websites when logging in I am getting the above message. These sites work no issues but why is Firefox not recognized as a accepted browser. Firefox says I… (read more)

On many, many, websites when logging in I am getting the above message.

These sites work no issues but why is Firefox not recognized as a accepted browser.

Firefox says I am using the current release, and is up to date?

All this sites are important log on, like BofA, OptumRx, etc.

I am using an iMac, Mac OS 10.11.6.

It is still a really good machine.

Comments???

Asked by rlmrlm 5 days ago

Last reply by James 1 day ago

Cannot send email,but can receive email normally.

I successfully sent my last email on 26Oct21. Ever since,I cannot send email. I get the following message when I try to send: Sending of the message failed. The message … (read more)

I successfully sent my last email on 26Oct21. Ever since,I cannot send email. I get the following message when I try to send: Sending of the message failed. The message could not be sent because connecting to Outgoing server (SMTP) mail.shaw.ca failed. The server may be unavailable or is refusing SMTP connections. Please verify that your Outgoing server (SMTP) settings are correct and try again.

I have tried everything suggested on this forum and other online help sites. One source suggested trying to ping my email server,and that failed as well. I tried temporarily reducing the TLS to 1.1,but that didn't help. I tried temporarily disabling my Windows antivirus and firewall,but that didn't work. I am at a loss on how to proceed,and am planning to take my desktop to a local computer repair shop to see if they can figure it out. Can you suggest anything that might help? Thanks very much!

Asked by Newbeak 4 months ago

Last reply by Toad-Hall 1 day ago

Intranet web site self signed certificate does not permanent stored to exceptions

I have some websites in the internal network with self signed certificate which I have registered in the exceptions. But every time I visit them he asks me to put them ba… (read more)

I have some websites in the internal network with self signed certificate which I have registered in the exceptions. But every time I visit them he asks me to put them back in the exceptions. Is there a way to fix this problem?

Asked by administrator25 1 day ago

Last reply by Dropa 1 day ago

Oops... the system encountered an error (#001) in Gmail: My gmail stopped working via firefox, HELP!

On thursday 4/28/22 I lost the ability to use Gmail via firefox. I keep getting errors such as check your network connection and Oops... the system encountered an error (… (read more)

On thursday 4/28/22 I lost the ability to use Gmail via firefox. I keep getting errors such as check your network connection and Oops... the system encountered an error (#001)

I have updated my browser on my windows computer, my network speed, upload and download speed is good. All other websites are functioning just fine. Only Gmail seems to be affected on my computer. (It works fine from other computers and from my phone.)

Do you know how I can make it work again? Please help!?!

Asked by ler 1 month ago

Last reply by Guido 1 day ago

Thunderbird fails to start; no fix I have tried is working

Windows 10 Home. I've been using Thunderbird for years without issue, and it was working fine last time I accessed it. After an auto reboot (I'm not sure if TB was open t… (read more)

Windows 10 Home. I've been using Thunderbird for years without issue, and it was working fine last time I accessed it. After an auto reboot (I'm not sure if TB was open that session or not), Thunderbird absolutely fails to start. At all. I get a momentary hourglass, then nothing - no errors, nothing in Task Manager, even if I have it up when I try to start TB. I've tried from start bar, desktop, file location.

I've tried starting in safe mode (same lack of response), deleting any of the files that should be recreated on startup, rebooting the computer... still no response at all. I have decades (literally) of emails stored in the app's files.

I tried using MozBackup (yea, it's ancient but it's what I have) and received an error: Problem with backup email account! Account [filepath]\JodiTbirdProfile\ImapMail\imap.gmail-1.com (but! The profile that was being backed up - the only one offered besides the *.default* was JodiTbirdProfile2) ... and a couple similar errors for other files that I actually don't care about. At the moment it is still running... probably need to clean up my mail databases again....

Appreciate any assistance! If there's a newer/better third party app to back up Thunderbird before I start... that'd be great info too!

Asked by dragons2 1 week ago

Last reply by Toad-Hall 1 day ago

Firefox continually updating

Within the last couple of days, everytime I use Firefox it asks to update itself. I have to allow it but there must be a minor glitch. I am using 101.0.1 on 64 bit Window… (read more)

Within the last couple of days, everytime I use Firefox it asks to update itself. I have to allow it but there must be a minor glitch. I am using 101.0.1 on 64 bit Windows 10. Any suggestions would be appreciated.

Asked by Pete8 1 day ago

Last reply by Terry 1 day ago