• Solved

default colors have somehow changed

I accidentally pressed a lot of keys on my keyboard and for some reason the default colors of Firefox have changed. I found out that by using Ctrl+Alt+D that I can switch… (read more)

I accidentally pressed a lot of keys on my keyboard and for some reason the default colors of Firefox have changed. I found out that by using Ctrl+Alt+D that I can switch the colors back to normal or to the colors that now appear automatically, but this only works for one tab. If I open a new tab, it shows the weird colors (see images below). I tried looking up specific shortcuts for Firefox considering the shortcut mentioned before (Ctrl+Alt+D) only works on Firefox. But I can't find any shortcut tied to that combination. I'm unsure what to do and how to fix this.

I would appreciate it if someone could tell me how to fix this.

Asked by link 8 hours ago

Answered by zeroknight 7 hours ago

  • Solved

Firefox browser starts flickering when maximized and when the theme is dark.

Hello, I'm using samsung odyssey g7 32' monitor connected to my laptop with a rtx 2060. The monitor is connected with a minidisplay port to display port cable. The proble… (read more)

Hello, I'm using samsung odyssey g7 32' monitor connected to my laptop with a rtx 2060. The monitor is connected with a minidisplay port to display port cable. The problem doesn't occur on the laptop screen but it does on the samsung screen. The flickering stops when i make the window a little smaller. I am using KDE plasma 6.0.3 but the problem was also present when i was using Hyprland as my desktop enviroment. I tried troubleshoot mode but nothing changed. I am seeking help. Thanks.

Asked by ersandemircan57 2 days ago

Answered by jonzn4SUSE 1 day ago

  • Solved

Common inbox for IMAP accounts

V 115.9.0 (32-bit) Good day, I have K9 as my mail client on my Android phone. In K9 there is the possibility to display all incoming mails of my different IMAP accounts i… (read more)

V 115.9.0 (32-bit) Good day, I have K9 as my mail client on my Android phone. In K9 there is the possibility to display all incoming mails of my different IMAP accounts in one folder (Common inbox). Is it possible to set up such a folder in Supernova? Thanks for detailed instructions Stefan

Asked by sliebe 1 day ago

Answered by david 1 day ago

  • Solved

Arrow keys not working like normal

Twice in the past 2-3 weeks I have had to restart the computer, Linux Mint 21.2 Firefox 124(when updated in the past couple of days), due to the mouse freezing up and not… (read more)

Twice in the past 2-3 weeks I have had to restart the computer, Linux Mint 21.2 Firefox 124(when updated in the past couple of days), due to the mouse freezing up and not being able to move the mouse on the screen. That's not the current problem, but it might help direct things to the final solution.

After the most recent reboot last night now I'm having a rather problem. The up/down arrow keys are no longer scroll me up and down a webpage like they always have in the past. Instead of doing smooth scrolling like they always use to, now they are scrolling me up and down the links on a web page. For example, if I were to be on youtube it would first want to scroll me down the left side links before taking me through each and every video link, when the page goes to load in more videos than it wants to go back and scroll me down the left side links again. It acts like it is taking me through the html code, line by line, instead of scrolling me smoothly down the webpage. The only way I can scroll smoothly down the webpage is to use the mouse on the scrollbar on the right side. It does this both in normal mode and in Troubleshooting Mode.

I have checked and beret scrolling is false as well as beret_shortcut. Use autoscrolling, use smooth scrolling, show scrollbars and always underline links are all clicked on. Always use the cursor keys to navigate within pages is unclicked. I have tried different changes between clicking on and unclicking those options with no change being noticed.

How can I get this back to the way it used to run?

Asked by nayrdrofwarc 1 day ago

Answered by nayrdrofwarc 22 hours ago

  • Solved

Disappearing tags for messages in a folder

I am running Thunderbird 115.9.0 on Lubuntu 23.10. I have 4 IMAP accounts I use. The folder and file is not shared and I am the only account with access to the directory.… (read more)

I am running Thunderbird 115.9.0 on Lubuntu 23.10. I have 4 IMAP accounts I use. The folder and file is not shared and I am the only account with access to the directory.

I use emoji as tags for messages, and have a large number of filter rules defined, nearly all of them Tag a message and set the Junk Status to `Not Junk`. These rules are all set to execute `Manually` or on `Getting New Mail`.

If I select a given inbox folder for a mailbox and select `Tools` > `Run Filters on Folder`, all of the messages are properly tagged, however, after some time (10m?, On new mail receipt?) at least one of my mailboxes will lose all of the tags that were previously set for messages. Manually running the filters will restore the tags, until they disappear again some time later.

I've not seen anything in the Browser Console log (but perhaps I'm not using the right term?) Is there any way I can diagnose or fix this issue? Thanks!

Asked by jr conlin 2 days ago

Answered by jr conlin 1 day ago

  • Solved

Migrating accounts from new Rogers/Yahoo mail

Hi, I am running Thunderbird v. 115.9.0 on Windows 10 on my desktop. I have been forced by Rogers in Canada to migrate my internet service from their legacy internet ser… (read more)

Hi, I am running Thunderbird v. 115.9.0 on Windows 10 on my desktop. I have been forced by Rogers in Canada to migrate my internet service from their legacy internet service to Rogers Ignite with its Ignite (Comcast) gateway. My email accounts were supposed to be migrated automatically, but, for reasons unknown, were not, and a tech support representative had to migrate them from the old legacy service to Ignite. After that was done, I opened Thunderbird, and was asked to authenticate my 2 Rogers/Yahoo email accounts, one of which is my primary account, the other a secondary account. I was asked to authenticate the secondary account first, which went well. I then clicked on my primary account in the left-hand pane and was again asked to authenticate, but the dialogue box showed it was for the secondary account. Thinking that this secondary account authentication was just being repeated for no particular reason, and not thinking that the email address in the authentication request box could be changed, I clicked Agree. My primary account is now showing the exact same emails as are listed in the secondary account, and I'm extremely concerned that I will not be able to recover all of the thousands of emails in my primary account, many of which are business-related. When I log into my primary account on the Rogers/Yahoo mail website, the emails in the primary account are still showing, so I know they are still on the Rogers IMAP server. However, I really want to continue to use my primary account on Thunderbird. I'm not sure if I should delete the primary account and recreate it - the Rogers support tech said that deleting the account may result in an issue where my current password for a re-created primary account may not be recognized, so I'm leaving things as they are until I hear back. It the advice is to not delete and recreate the account, what steps can I take to recover the emails on my primary account in Thunderbird. Thanks in advance for any help and advice that can be provided. LES.

Asked by addpro 2 days ago

Answered by addpro 1 day ago

  • Solved

How to get "Favorites" or "Bookmarks" spelled out on top of page rather than Star icon

I just got a new computer and had my info transferred. It is probably the latest version of Firefox on the new computer now. On the previous version it seems like Favor… (read more)

I just got a new computer and had my info transferred. It is probably the latest version of Firefox on the new computer now. On the previous version it seems like Favorites was spelled out toward the top of the page on the left hand side. I see now it is just a star icon. Is there any way to get it the way it used to be? I'm sure I will get used to it the new way, but I still liked it the other way. Thanks

Asked by Larry/Nancy Jones 1 day ago

Answered by zeroknight 1 day ago

  • Solved

PDF Downloads

When I download PDFs on my MacBook using Firefox (currently 124.0.2 (64-bit)), they are always blank - I have attached a screen shot. But if I download the same PDF usin… (read more)

When I download PDFs on my MacBook using Firefox (currently 124.0.2 (64-bit)), they are always blank - I have attached a screen shot.

But if I download the same PDF using Safari, it opens straightaway - 2nd screen shot.

Is there something I need to adjust in Firefox to allow PDFs to open?

Asked by tammymcminn 4 hours ago

Answered by zeroknight 2 hours ago

  • Solved

Gmail endless login loop (but only in Firefox)

Hi I've been having an issue logging into Gmail using Firefox. I've used both Gmail and Firefox for years and have never had a problem, but I now get stuck in an endless… (read more)

Hi

I've been having an issue logging into Gmail using Firefox. I've used both Gmail and Firefox for years and have never had a problem, but I now get stuck in an endless loop on the Gmail login page. I select my account, enter my password, then get sent back to the account selection page.

The problem seems to be relating to me trying to link two Gmail addresses so that mail from one is forwarded to the other. I set up one account this way without any issue, but when I went to do it with a different account, I got an error code. After that, I was logged out of Gmail in Firefox and haven't been able to log back in.

Things I've tried so far:

  • Using a different browser. I can log in without issues in Chrome.
  • Logging in with a different method. Neither my password nor my passkey work.
  • Logging in with a different Gmail account. All of my accounts seem to be stuck in this way.
  • Disabling all my extensions. This doesn't help.
  • Clearing Firefox's cache. No luck here.
  • Restarting Firefox and restarting my PC. Turning it off and on again doesn't fix it.
  • Contacting Google support. They said they think it's a browser issue as I don't have any problems using Chrome.
  • Using Firefox's private browsing mode. This does work and I can log in to Gmail. However, I don't know exactly what the problem is because I've disabled all my extensions and cleared the cache in regular browsing mode and still can't log in that way.

So I have a partial solution (using Firefox's private browsing mode) but it's not a long-term fix. What else can I try? Has anyone else seen this problem before and been able to fix it?

Asked by alexblake2 2 days ago

Answered by zeroknight 2 days ago

  • Solved

Migrating accounts from new Rogers/Yahoo mail

Hi, I am running Thunderbird v. 115.9.0 on Windows 10 on my desktop. I have been forced by Rogers in Canada to migrate my internet service from their legacy internet ser… (read more)

Hi, I am running Thunderbird v. 115.9.0 on Windows 10 on my desktop. I have been forced by Rogers in Canada to migrate my internet service from their legacy internet service to Rogers Ignite with its Ignite (Comcast) gateway. My email accounts were supposed to be migrated automatically, but, for reasons unknown, were not, and a tech support representative had to migrate them from the old legacy service to Ignite. After that was done, I opened Thunderbird, and was asked to authenticate my 2 Rogers/Yahoo email accounts, one of which is my primary account, the other a secondary account. I was asked to authenticate the secondary account first, which went well. I then clicked on my primary account in the left-hand pane and was again asked to authenticate, but the dialogue box showed it was for the secondary account. Thinking that this secondary account authentication was just being repeated for no particular reason, and not thinking that the email address in the authentication request box could be changed, I clicked Agree. My primary account is now showing the exact same emails as are listed in the secondary account, and I'm extremely concerned that I will not be able to recover all of the thousands of emails in my primary account, many of which are business-related. When I log into my primary account on the Rogers/Yahoo mail website, the emails in the primary account are still showing, so I know they are still on the Rogers IMAP server. However, I really want to continue to use my primary account on Thunderbird. I'm not sure if I should delete the primary account and recreate it - the Rogers support tech said that deleting the account may result in an issue where my current password for a re-created primary account may not be recognized, so I'm leaving things as they are until I hear back. It the advice is to not delete and recreate the account, what steps can I take to recover the emails on my primary account in Thunderbird. Thanks in advance for any help and advice that can be provided. LES.

Asked by addpro 2 days ago

Answered by Toad-Hall 1 day ago

  • Solved
  • Archived

watch video "in" firefox browser

I'm trying to watch videos in Firefox. Youtube works but Xvideos does not. Firefox pops up a window asking me: >> "Opening xvideos"."com ###.mp4". >> wh… (read more)

I'm trying to watch videos in Firefox. Youtube works but Xvideos does not. Firefox pops up a window asking me:

>> "Opening xvideos"."com ###.mp4". >> which is: MP4 Video (16.4MB) >> from https://cdn77-vid.xvideos-cdn"."com >> >> What should Firefox do with this file?

My only choice is: Open with Windows Media Player x86 (default)

suggestions?

I'm running Windows 7 Firefox 76.0.1

Thanks!!!!

Asked by G_Eak 3 years ago

Answered by cor-el 3 years ago

  • Solved
  • Archived

XUL Runner Error

Possibly there was an auto update of MOZILLA FIREFOX on our DELL LAPTOP (Windows 11). Now, we cannot get a Mozilla window to open - due to error message: XUL Runner Erro… (read more)

Possibly there was an auto update of MOZILLA FIREFOX on our DELL LAPTOP (Windows 11). Now, we cannot get a Mozilla window to open - due to error message:

XUL Runner Error: Platform version '118.0.1' is not compatible with minVersion >= 118.0 maxVersion <=118.0

Can someone please help us get back to a previous version of Mozilla Fire. Perhaps it is a Windows error. I have no way of knowing. Please help me. My email is: [removed email from public] Thank you.

Asked by raem.kauai 6 months ago

Answered by raem.kauai 6 months ago

  • Solved
  • Archived

Why can't we customize the keyboard shortcuts?

Hello, I have been using Firefox as my main browser for more than a decade. One could say i am some Mozilla fanboy, having convinced many of my friends and relatives to u… (read more)

Hello, I have been using Firefox as my main browser for more than a decade. One could say i am some Mozilla fanboy, having convinced many of my friends and relatives to use Firefox instead of any chrome based options (Which there are to many these days). It struck me today, as i was reworking some workflow elements in many programs i use daily, that it is impossible to change any key binding in Firefox anymore. I know it has been a while now, and i searched all over the web for an answer or a solution, but at this point it is clear that other than going in the code and recompiling Firefox manually, it is not possible. I stumbled upon the (only) extension that allows to change some shortcuts, but the two that i wanted to change are impossible to configure from it, being disabling only f12 as i would use it for other things but i do not want to lose the dev console and also ctrl+L to open the address bar, it is quite inconvenient and would much prefer to use ctrl+spacebar as it matches many other bindings i am using with other software. There have been many other features that were changed in the recent years that made me start to look for an alternative, as i see features melting away almost as quickly as the user base of the product.

I do understand that one person's problem is not going to change the way a big piece of software is working, but i am wondering, why are the users losing such features as basic as customizing key bindings in a piece of software that used to be so incredibly customizable in the past? Why is the only viable option to anything chrome based losing it's edge over the competition? Is Firefox v150 be based on the chromium engine or will it die before?

Thank you in advance, and no, i don't need the link to the shortcut page, i already have it.

Asked by DoubleWookie 1 year ago

Answered by Terry 1 year ago

  • Solved
  • Archived

I added extensions that don't appear on any toolbar or in the "Customize" option - how do I get them onto the screen?

I just added "TextArea" to my extensions & it only can be selected by clicking on the picture puzzle icon at the right edge of the address/search bar for a dropdown b… (read more)

I just added "TextArea" to my extensions & it only can be selected by clicking on the picture puzzle icon at the right edge of the address/search bar for a dropdown box of extensions. I would like to display it and a number of others now only on the dropdown on visible toolbars, but can't move them there. When I select "Customize," it shows some basic icons not being displayed, but only the basics and does not include extensions I've added recently. I used to keep icons in the All-in-One Sidebar on my left margin, the Vertical Toolbar on my right margin & the bottom Status bar in pre-version 57 FF and don't want the extra hassle of having to use the dropdown for commonly used extensions. How do I get these icons moved into an existing visual space on my browser? I have 3 36" HDMI screens & plenty of real estate to play with, but no way to use it in FF for new extensions. Do I have to continue to use alternatives like WaterFox Classic & Pale Moon?

Asked by Blue Sun 11 months ago

Answered by cor-el 11 months ago

  • Solved
  • Archived

No Audio in Firefox only.

There is no audio on any website in Firefox only. I'm using Windows 11 Numbered list item When a video is playing there used to be an audio icon showing the tab is pl… (read more)

There is no audio on any website in Firefox only. I'm using Windows 11

  1. Numbered list item When a video is playing there used to be an audio icon showing the tab is playing audio, this does not show anymore.
  2. Numbered list item Firefox does not appear in the Windows volume mixer
  3. Numbered list item The Firefox Task Manager Utility 'Windows Media Framework Audio Decoder is always idle.
  4. Numbered list item I've restarted the Windows AudioSrv service and Windows explorer process

Nothing works. Please help.

Asked by rtwymanjr 8 months ago

Answered by rtwymanjr 8 months ago