local folders on remote location "not enough disk space" error

I'm running thunderbird on ubuntu 22.04 connected to external samba shares. I've used local folders on this remote location (samba shares) for may years. Two days ago, w… (read more)

I'm running thunderbird on ubuntu 22.04 connected to external samba shares. I've used local folders on this remote location (samba shares) for may years. Two days ago, when I've try to move message from mailbox to local folders I've received error "not enough disk space". There was a plenty of space on that remote location. After several attempts to solve the issue I've found that problem happened when local folders are located remotely. When they are defined as local then everything work fine. I've try to cheat making symbolic link for local folders or even for single subfolder. Result is the same. Everything work fine if local folders are located locally on file system. Any remote location, direct or via symbolic link and even for subfolder, don't allow to move any message to that remote folder. There is enough space and proper R/W access tho that remote location from this machine. How I can return to my normal operation with local folders on remote location?

Asked by krismy1991 2 months ago

Calendar Invites

The attendees I select are not receiving their invites to my calendar events. My version of Thunderbird (TB) is 115.9.0 (64-bit). I check my sent folder and it does not … (read more)

The attendees I select are not receiving their invites to my calendar events. My version of Thunderbird (TB) is 115.9.0 (64-bit). I check my sent folder and it does not send. Older versions of TB, the Calendar invite worked and I can see it was sent from the sent folder. Please note that I am not tech savvy and I need a solution that an average person can employ. If someone has a solution, please get it in step by step instructions and assume I know next to nothing.

Asked by Aaron Ortiz 2 months ago

  • Solved

smtp wrong credentials does not abort when cancel, but hang 30s or so

v115.10.1 I made a mistake setting SMTP credentials, wrong protocol, and it just stays on Sending dialog. So I abort when I realize I made a mistake and come back to mail… (read more)

v115.10.1 I made a mistake setting SMTP credentials, wrong protocol, and it just stays on Sending dialog. So I abort when I realize I made a mistake and come back to mail I was to send. - but 30-60s after I aborted comes an error message saying it timed out

So the cancel button does not really cancel the send attempt, it seems.

Not sure where to report bugs, so do it here. Thanks.

Asked by gog756 1 week ago

Answered by david 6 days ago

Change primary email address

Trying to replace my primary email with a secondary email. I've tried to add a secondary email to my account, but the confirmation code does not reach my primary email. I… (read more)

Trying to replace my primary email with a secondary email. I've tried to add a secondary email to my account, but the confirmation code does not reach my primary email. I've checked junkmail and spam, but no confirmation email there either.

Asked by Moqu 5 days ago

  • Solved

Folders not showing in Folder Tree

Using T-bird Beta 127.0b5 (64-bit) Longtime T-bird user, regular and Beta. Folders not showing in Folder Tree in 1 of 2 accounts on same outlook server. No problems with… (read more)

Using T-bird Beta 127.0b5 (64-bit) Longtime T-bird user, regular and Beta. Folders not showing in Folder Tree in 1 of 2 accounts on same outlook server. No problems with GMAIL or ISP email Spectrum). I've tried all the fixes in similar previous question but none worked. I am, and must remain in, Troubleshooting Mode to be functional. Thoughts solicited and appreciated.

Asked by Frank 1 week ago

Answered by Frank 1 week ago

TB warning

I have been using TB for a long time, currently 115.11.1 (64-bit) Out of the blue I have started to get on loading up TB: Warning: Potential Security Risk Ahead Thunde… (read more)

I have been using TB for a long time, currently 115.11.1 (64-bit)

Out of the blue I have started to get on loading up TB: Warning: Potential Security Risk Ahead

Thunderbird detected a potential security threat and did not continue to live.thunderbird.net. If you visit this site, attackers could try to steal information like your passwords, emails, or credit card details.

Can you please advise?

Thanks

Asked by bhague 1 week ago

Last reply by david 1 week ago

Panel message list all field blank except date. Body as source

Hi, after a 2 week that I can't read mail from Thunderbird (115.11.1 64-bit), today I have found the old mail are blank in field From, Subject, but not in date. The body … (read more)

Hi, after a 2 week that I can't read mail from Thunderbird (115.11.1 64-bit), today I have found the old mail are blank in field From, Subject, but not in date. The body of email is the source of whole mail in plain txt (see image). What's happen? Is possible to retrieve email in correct format? (I have a backup, but I have some fear about new message discharged today) I use TB from 2005, and in the last 8 Year in portable version with decentralize storage and a copy synchronized of preference between Windows at work and Linux at home. Some one can help me?

Asked by Giovanni Turchi 1 week ago

REPLY ALL sometimes goes out as if one of the other recipients sent it, not me

Thunderbird version 115.11.1 (64-bit) I belong to a group of 11 people, and one or another of us occasionally sends a group email around to everybody. Those emails u… (read more)

Thunderbird version 115.11.1 (64-bit)

I belong to a group of 11 people, and one or another of us occasionally sends a group email around to everybody. Those emails usually call for responses to some question or issue involving all of us.

And here's my problem -- sometimes when I hit REPLY ALL, my reply goes out showing someone else in the group as the sender, not me. That can lead to confusion, of course, as the others in the group will think my reply came from that someone else. Anyway, I include a couple of screen shots. And I deleted from the images any info showing my address or anyone else's. I did leave the usernames, so that I can explain.

They are "Fletcher Lokey" / flokey and "Susan Dyment" / sdyment.

First one (1.jpg) shows what I see when I click REPLY ALL. You would expect my username and address to be showing at the top, but it's Susan Dyment's name and address. AND, at the far right end, you see "flokey", which should not be associated with Susan Dyment, I would think.

Second one (2.jpg) shows what I see when I click that small "down arrow" at the far right end of the box. My username and address are then seen at the top of the dropdown, circled in red. But the entry for Susan Dyment is the one selected at the start. When I select my info, things get straightened out. I also have a gmail account, which is showing as the third option in the dropdown. That's only there because it was part of the experiment I did so I could get the screenshots

So I have to be paying attention, so I can correct it if it happens.

I've hunted through my address book for any clue to why Susan's info is the one selected when REPLY ALL is called. In fact, I'm left wondering why anyone EXCEPT me would be in that dropdown box. And why in the world does Susan Dyment have "flokey" associated with it there?

I hope that's not too confusing. And any help appreciated

Asked by SonOfEru 1 week ago

Last reply by SonOfEru 1 week ago

Sign in to google workspace account with external 2FA

Hi! I would like to use Thunderbird with an email account provided by my university. It uses the gmail web client and is provided through google workspace (I believe). Th… (read more)

Hi! I would like to use Thunderbird with an email account provided by my university. It uses the gmail web client and is provided through google workspace (I believe). The login process involves a redirect to the campus authentication page, with a DUO 2FA ping. Is there a way to add this account to Thunderbird? Programs like Gnome Online Accounts allow me to add this as a google account and then follow the usual process in a web browser window. However, when I try this on Thunderbird, I get as far as granting access through Google's system, but then the system exits with "Unable to log in at server. Probably wrong configuration, username or password." Is there a way to set this up correctly? It looks like it almost works.

Asked by benogoldman 2 weeks ago

Last reply by Matt 1 week ago

Thunderbird keeps resetting the view settings for tasks

I changed the columns to be shown in the tasks view and have it sorted by due date. But every time Thunderbird starts, it resets my view settings for the tasks and shows … (read more)

I changed the columns to be shown in the tasks view and have it sorted by due date. But every time Thunderbird starts, it resets my view settings for the tasks and shows me the default columns and order. How can I fix it?

Asked by August3180 3 weeks ago

  • Solved

Separate Collected Addresses for each account

I am using Thunderbird 115.11.1 (32-bit) to manage 6 different email accounts for work and personal. I would like to be able to organize "Collected Addresses" according t… (read more)

I am using Thunderbird 115.11.1 (32-bit) to manage 6 different email accounts for work and personal. I would like to be able to organize "Collected Addresses" according to the account they were used from.

Eg. I want each account to have it's own unique Collected Addresses address book Collected Addresses - Account 1 Collected Addresses - Account 2 Collected Addresses - Account 3 Collected Addresses - Account 4 Collected Addresses - Account 5 Collected Addresses - Account 6

I've looked online and there are some instructions, but they reference settings that I cannot find. Is there a way to do this?

TIA

Asked by Poppa 3 weeks ago

Answered by Poppa 3 weeks ago

SM-A057F/DS

Be descriptive. Saying “playing video on YouTube is always choppy” will help us understand the issue better than saying “something is wrong” or “the app is broken”. … (read more)

Be descriptive. Saying “playing video on YouTube is always choppy” will help us understand the issue better than saying “something is wrong” or “the app is broken”.

Asked by Min Ye aung 5 hours ago

Address Autofill for Firefox iOS

In the Settings menu, there is no option for “Address” under PRIVACY to save autofill addresses. There is a “Payment” option which allows me to save credit cards to autof… (read more)

In the Settings menu, there is no option for “Address” under PRIVACY to save autofill addresses. There is a “Payment” option which allows me to save credit cards to autofill, but not for addresses.

Asked by breeden.joe 7 hours ago

page loading very slow

Firefox recently got so much slower than normal. Usually it will take 5-10sec to load a full page .Now it loads very slow that I don't know how much time it takes to full… (read more)

Firefox recently got so much slower than normal. Usually it will take 5-10sec to load a full page .Now it loads very slow that I don't know how much time it takes to fully load the page.please help me with this problem. Thankyou

Asked by MAGICAL HISTORY 7 hours ago

YouTube video bug

YouTube video bug that shows the copy / select all floating bar when we double tap to go ahead in the video .. I have attached the screen shot .. ( when I double tap to g… (read more)

YouTube video bug that shows the copy / select all floating bar when we double tap to go ahead in the video .. I have attached the screen shot .. ( when I double tap to go like +60 sec and more.. this pop up comes.. when you normally double tap to go +10 or +20 sec ahead it doesn't show up.. but when you want to go ahead in the video by tapping... This bug keeps happening! Please do check out the screen shot that I attached!..

Asked by A S H W I N 9 hours ago

Error while trying to Login to a PARTICULAR website

The website is https://groceries.morrisons.com/webshop/startWebshop.do I enter my username & password and nothing happens. This occurs when I use Dashlane AND also … (read more)

The website is https://groceries.morrisons.com/webshop/startWebshop.do

I enter my username & password and nothing happens. This occurs when I use Dashlane AND also if I enter username & password manually.

I can access my account successfully using Edge.

Asked by IanM 11 hours ago

Last reply by IanM 9 hours ago

Certificate accept dialog does not show on taskbar, does not appear in Alt-Tab list

First of all, Thunderbird for whatever reason does not trust Lets Encrypt certificates. Is Thunderbird special? Next, when it asks to confirm the cert, the confirmation … (read more)

First of all, Thunderbird for whatever reason does not trust Lets Encrypt certificates. Is Thunderbird special?

Next, when it asks to confirm the cert, the confirmation dialog and a message box appear, hidden under the new email window. Is there a good reason why they should not pop up, like all normal new dialogs and message boxes pop up, in millions of other softwares? Does Thunderbird have to be special and hide its dialogs?

And lastly, it takes a deliberate development effort to hide new dialogs. Is there a good reason for you to do that to us, so that we have a hard time Alt-Tabbing into the confirmation dialog? What is it?

Asked by yekos82264 1 day ago

Last reply by Matt 23 hours ago