Address Book Advance Search

I recently downloaded the latest version of Thunderbird. I use Adress Book Advance Search occasionally, it is in the same place as before & brings up a similar window… (read more)

I recently downloaded the latest version of Thunderbird. I use Adress Book Advance Search occasionally, it is in the same place as before & brings up a similar window but will not allow me to enter data. Have the procedures changed, is there a manual on this or can someone offer a solution.

Asked by ewartg 3 months ago

Last reply by daniel.pot 1 hour ago

the code execution cannot proceed because vcruntime140_1.dll was not found

So I was cleaning out my SSD of a bunch of junk files and I think I might have deleted a file Firefox needs as when I open Firefox it seems to just blank with the search … (read more)

So I was cleaning out my SSD of a bunch of junk files and I think I might have deleted a file Firefox needs as when I open Firefox it seems to just blank with the search bar and when I try to go to say YouTube nothing loads. So I tried to do a fresh redownload of Firefox and the installer just this error saying "The code execution cannot proceed because vcruntime140_1.dll was not found" can someone help me get Firefox working properly again?

Asked by HelloThere 8 hours ago

Last reply by FredMcD 1 hour ago

Emails get duplicated after I change email server name

I recently changed email provider, and was able to use a tool to migrate my emails from the old mailbox to the new mailbox. I was then able to log in via a webmail interf… (read more)

I recently changed email provider, and was able to use a tool to migrate my emails from the old mailbox to the new mailbox. I was then able to log in via a webmail interface to confirm that all my emails migrated successfully.

The problem is that after changing the server details in Thunderbird to point at the new mailbox, it is downloading every single email again, so I have duplicates of everything.

I've used an extension to remove the duplicates - https://addons.thunderbird.net/en-US/thunderbird/addon/removedupes/ - but I'd be happier if this didn't happen at all, especially as I have more mailboxes to migrate.

Does anyone know why this happens, or how to avoid it?

Asked by ben80 17 hours ago

Last reply by Stans 1 hour ago

Where are the Add Ons / Extentions

I have two PC's, home and work. Home is Ubuntu. I have no issues. Work is a W10 machine, now running FF 82. The issue is since the last last W10, FF update: all the ente… (read more)

I have two PC's, home and work. Home is Ubuntu. I have no issues. Work is a W10 machine, now running FF 82.

The issue is since the last last W10, FF update: all the ententions are no longer visable in any bar. The extentions are still installed [I've checked] and are listed in "about:addons" as active, working, etc. Again, I've checked. But, I am not able to see the icons in the Tool bar. This is actually quite annoying now as one is used to clear history, another for clearing cookies etc.

This is only impacting W100 FF, not Ubuntu. How do I get the Add ons back.

Asked by piloti 3 hours ago

Last reply by FredMcD 1 hour ago

Problem with failed downloads

Hi, a few days ago I tried to download files and it did not work. Since then, every few hours, I have notifications about these failed downloads. What could I do ? I alre… (read more)

Hi, a few days ago I tried to download files and it did not work. Since then, every few hours, I have notifications about these failed downloads. What could I do ? I already closed the page and Firefox and it did not do anything...

Asked by clajersanlau 3 hours ago

Last reply by TyDraniu 2 hours ago

Unable to connect Thunderbird to one of my established email accounts

I've enjoyed using Thunderbird for my three ATT/Yahoo email accounts for decades now. But Thunderbird dropped one of my accounts (the others have continued to work fine) … (read more)

I've enjoyed using Thunderbird for my three ATT/Yahoo email accounts for decades now. But Thunderbird dropped one of my accounts (the others have continued to work fine) several months ago and have been unable to reconnect - even after an extended "reset" consult with a patient and knowledgeable ATT/Yahoo tech (you know...POP - IMAP - SMTP etc.). After this, my only hope was that the next Thunderbird update might resolve the problem - but that hasn't happen. I hate the thought of having to leave the Thunderbird family, but despite my research, this problem remains unsolvable to me.

Asked by oggo33 14 hours ago

Last reply by Stans 4 hours ago

How to recover email reply that was opened before TB crashed?

Hi Guys I usually hit reply to emails that I am going to work on and leave the reply email window open until I have my contents prepared to fill into the email. Just now … (read more)

Hi Guys

I usually hit reply to emails that I am going to work on and leave the reply email window open until I have my contents prepared to fill into the email.

Just now my TB just crashes and all the opened email replies windows are gone and they are not saved in draft.

Anyway I can find out which email replies windows I have opened before the crash?

Sean

Asked by sean_kuo 8 hours ago

Last reply by Stans 4 hours ago

PROFILES- need help with migrating to new computer

I am migrating to a new computer. I copied my profile to the new computer. I want to delete all data off the old computer. If I delete the profile off the old computer… (read more)

I am migrating to a new computer. I copied my profile to the new computer. I want to delete all data off the old computer. If I delete the profile off the old computer, will it delete it off the new one? It's the same email account and profile name. Thanks

Asked by AZ 17 hours ago

Last reply by Stans 4 hours ago

can't access Earthlink IMAP accounts with Thunderbird 78.4.0 (MacOS)

On 25 October 2020 I updated Thunderbird on my MacOS Mojave (v10.14.6) machine, from 68.12.1 to 78.4.0. I have 5 different IMAP accounts I access via Thunderbird. The 2… (read more)

On 25 October 2020 I updated Thunderbird on my MacOS Mojave (v10.14.6) machine, from 68.12.1 to 78.4.0. I have 5 different IMAP accounts I access via Thunderbird. The 2 that are gmail "under the hood" are working fine. The 3 that are Earthlink are not. Specifically:

Given accounts User1 (the oldest), User2, and User3, all with Server = imap.earthlink.net, Port = 143, Outgoing = smtpauth@earthlink.net, Security = STARTTLS & Encrypted Password

• When I click on the Inbox for User1, the message "User@earthlink.net: Checking mail server capabilities ..." appears in the bar at the bottom of the Thunderbird window but never goes away.

 For User2 and User3, that message appeared earlier today but is no longer appearing.  Oops, it will re-appear if I click on the Inbox and then click the "Get Messages" button.  For User2, if I go to a different Inbox and then return, the message is gone; for User3, if I go to a different Inbox and then return, the message is still there.

• When I click on the Inbox for User1, I can see the list of emails that were in the Inbox when I upgraded, and whether they are unread (bold type) or read, but I cannot view the actual message when I click on any of them. • When I click on the Inbox for User2 or User3, I can see the list of emails that were in the Inbox when I upgraded, and whether they are unread (bold type) or read. If I click on the message I can view it; if it was unread (bold) it changes to read (plain font). • The Inboxes for User1, User2, and User3 show no new emails since I upgraded. I have been online all day, although not in Thunderbird all day. I have logged onto Earthlink webmail as User1 and verified that mail has arrived today and that I can read it. • I have used Thunderbird to send email from User1 to a non-Earthlink account and successfully received it at that other account.

What's going on? Has anyone else seen this? solved it?

Asked by macLMHJ 10 hours ago

Last reply by RDM 7 hours ago

Cannot filter mail based on contents of message body

I receive a lot of spam emails with one thing in common: In the body of the email, there is a hyperlink like this (which I copied from the "view source" screen of one of… (read more)

I receive a lot of spam emails with one thing in common: In the body of the email, there is a hyperlink like this (which I copied from the "view source" screen of one of the emails, and I haven't reproduced in its entirety):

[bracket]a href="http://news.newsmax.com/?KKCRaThjmd

I figured it would be fairly easy to tell Thunderbird to filter out any email that contains "newsmax" in its body. I created a filter to do that (if Body contains "newsmax", set Junk status to "Junk").

Unfortunately, my filter doesn't work -- nothing happens. I've tried moving to a folder instead of marking as junk, and a couple of other things -- but the filter simply doesn't do anything.

I searched for a solution to this issue, and I found an article that says that for IMAP (which I'm using), you may need to create a "Body" tag -- even though a Body tag already exists in the filter dropdown list. This is the article: http://kb.mozillazine.org/Filters_%28Thunderbird%29

But that doesn't work either -- in fact, now I've simply got two "Body" entries in the filter dropdown; and I still can't filter the messages with "newsmax" in their body.

I'm hoping that someone here can provide some guidance that helps me solve this problem. Thanks for any help.

Asked by Chris 10 hours ago

Last reply by sfhowes 7 hours ago

Web push notifications

Web push notifications show up on the bottom right of my screen. How can I "move" where the notifications show up/pop up. I'm NOT talking about turning the notification… (read more)

Web push notifications show up on the bottom right of my screen. How can I "move" where the notifications show up/pop up. I'm NOT talking about turning the notifications on or off...Just the placement where they pop up on my screen, to be clear

Asked by donnamessinger1952 11 hours ago

Last reply by Vikas Singh 9 hours ago

Lock 'inspector view' when editing the css of an element

When inspecting an element with the developer tools a very helpful view is shown (see attached). The moment I move my cursor to edit some css, this view disappears. Is th… (read more)

When inspecting an element with the developer tools a very helpful view is shown (see attached). The moment I move my cursor to edit some css, this view disappears. Is there any way to lock this view?

Asked by d.j.faber 1 day ago

Last reply by cor-el 10 hours ago

TB Version 78.4 Incompatible with Earthlink ISP EMail Servers or visa versa

Immediately after updating TB to Version 78.4 my email accounts with Earthlink and Comcast ISP's stopped functioning (incoming and outgoing). I have used TB for over 5 ye… (read more)

Immediately after updating TB to Version 78.4 my email accounts with Earthlink and Comcast ISP's stopped functioning (incoming and outgoing). I have used TB for over 5 years and been running IMAP on all my email accounts with previous versions of TB without any issues. After trying fixes found on support forums (i.e. changing config setting security.tls.version.min from 3 to 1) I was able to get my Comcast accounts working but not my Earthlink account (which is my primary account). After 1 1/2 hours with Earthlink Tech support, I was told I needed to reinstall TB with the previous version that worked. For me this is unacceptable. Why use a specific Email client if new versions do'nt work with my ISP's or I need to tweak config files. This should all be transparent to the user. Can anyone help me with fixing my problem. Thanks.

Asked by RDM 3 days ago

Last reply by macLMHJ 10 hours ago

Can't download MP3 files - The download cannot be saved because an unknown error occurred. Please try again.

Eg. go to these pages, click the ... or down arrow to bring up menu, right click to save as https://www.podparadise.com/Podcast/1324249769 https://player.fm/series/atlant… (read more)

Eg. go to these pages, click the ... or down arrow to bring up menu, right click to save as

https://www.podparadise.com/Podcast/1324249769

https://player.fm/series/atlanta-monster-2152811

I think it's cause the content is dynamically generated maybe but it works fine in chrome? I can't save as from the mp3 player either although it plays fine so obviously it's able to get the file? Any fix for this bs?

Asked by thenickdavey 10 hours ago

Last reply by cor-el 10 hours ago

email

Hi My name is Robert. When I send an email I send what looks like the source code of Thunderbird with the email. This has only been happening in the last few weeks see s… (read more)

Hi My name is Robert. When I send an email I send what looks like the source code of Thunderbird with the email. This has only been happening in the last few weeks see sample below.

 %PDF-1.7

1 0 obj <</Type /XObject /Subtype /Image /Name /Im1 /Width 1654 /Height 801 /Length 58802/ColorSpace /DeviceRGB /BitsPerComponent 8 /Filter [ /DCTDecode ] >> stream ÿØÿà?JFIF???ÈÈÿÛC?????????? ? ?? ????????????????? $.' ",#??(7),01444?'9=82<.342ÿÛC? ????

?2!?!22222222222222222222222222222222222222222222222222ÿÀ???!?v??"??????ÿÄ????????????????? ?ÿĵ?????????????}???????!1A??Qa?"q?2‘¡?#B±Á?RÑð$3br‚ ?????%&'()*456789:CDEFGHIJSTUVWXYZcdefghijstuvwxyzƒ„…†‡ˆ‰Š’“”•–—˜™š¢£¤¥¦§¨©ª²³´µ¶·¸¹ºÂÃÄÅÆÇÈÉÊÒÓÔÕÖ×ØÙÚáâãäåæçèéêñòóôõö÷øùúÿÄ???????????????????? ?ÿĵ??????????????w??????!1??AQ?aq?"2??B‘¡±Á #3Rð?brÑ ?$4á%ñ????&'()*56789:CDEFGHIJSTUVWXYZcdefghijstuvwxyz‚ƒ„…†‡ˆ‰Š’“”•–—˜™š¢£¤¥¦§¨©ª²³´µ¶·¸¹ºÂÃÄÅÆÇÈÉÊÒÓÔÕÖ×ØÙÚâãäåæçèéêòóôõö÷øùúÿÚ????????÷ú(¢€ (¢€ (¢€ (¢€ (¢€ (¢€ (¢€ (¢€ (¢€

I would be grateful for any advice on stopping this from happening. I am using Windows 10 64 bit and Thunderbird is up to date 78.4.0 32 bit

Regards Robert

Asked by robertbyrne60 1 day ago

Last reply by sfhowes 10 hours ago