X
點擊此處開啟此網站的行動版。

技術支援討論區

YouTube user’s comments will not loaded nor showing

已張貼

since the last changes were made by the YouTube , the users at the YouTube are facing a strangest problems , for me when I post any new comment on my YouTube channel then the comments is not to showing up or not loading either this also apply to YouTube’s videos , we had a problem here wheres when you want to watch a video sometime the video itself won’t loaded in the first place .

since the last changes were made by the YouTube , the users at the YouTube are facing a strangest problems , for me when I post any new comment on my YouTube channel then the comments is not to showing up or not loading either this also apply to YouTube’s videos , we had a problem here wheres when you want to watch a video sometime the video itself won’t loaded in the first place .

由 gameon 於 修改

引用

額外的系統細節

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

更多資訊

My_Cheese_Is_Slippin'
  • Top 10 Contributor
56 個解決方法 705 個答案

Hi gameon, Have you seen these YouTube Help guides? Turn comments on or off and Troubleshoot video streaming issues

Hi gameon, Have you seen these YouTube Help guides? [https://support.google.com/youtube/answer/7072797?hl=en Turn comments on or off] and [https://support.google.com/youtube/answer/3037019?hl=en&ref_topic=9257580 Troubleshoot video streaming issues]
這篇文章有幫助嗎?
引用

提出問題者

hi My_Cheese_Is_Slippin'

yeah I have just seen them when you post your reply with the link to my topic .

unfortunately nothing is helps to resolve the problem . that because the problem is will reoccurring afterward .

hi My_Cheese_Is_Slippin' yeah I have just seen them when you post your reply with the link to my topic . unfortunately nothing is helps to resolve the problem . that because the problem is will reoccurring afterward .
這篇文章有幫助嗎?
引用
My_Cheese_Is_Slippin'
  • Top 10 Contributor
56 個解決方法 705 個答案

You can try clearing cookies & site data for only that site: Clear cookies and site data in Firefox. If that doesn't help, try starting Firefox in it's Safe Mode: Troubleshoot Firefox issues using Safe Mode

You can try clearing cookies & site data for ''only'' that site: [https://support.mozilla.org/en-US/kb/clear-cookies-and-site-data-firefox Clear cookies and site data in Firefox]. If that doesn't help, try starting Firefox in it's Safe Mode: [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Troubleshoot Firefox issues using Safe Mode]
這篇文章有幫助嗎?
引用

提出問題者

My_Cheese_Is_Slippin' said

You can try clearing cookies & site data for only that site: Clear cookies and site data in Firefox. If that doesn't help, try starting Firefox in it's Safe Mode: Troubleshoot Firefox issues using Safe Mode

that is works for most cases but the problem is and will be reoccurring :)

anyway I have already make a clean-reinstall of the Firefox web browser before a few days but still we have this issues with a website like YouTube .

and even new comments posted on the YouTube’s discussion section will no longer be indexed and nor some of them will loading or showing up

''My_Cheese_Is_Slippin' [[#answer-1246406|said]]'' <blockquote> You can try clearing cookies & site data for ''only'' that site: [https://support.mozilla.org/en-US/kb/clear-cookies-and-site-data-firefox Clear cookies and site data in Firefox]. If that doesn't help, try starting Firefox in it's Safe Mode: [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Troubleshoot Firefox issues using Safe Mode] </blockquote> that is works for most cases but the problem is and will be reoccurring :) anyway I have already make a clean-reinstall of the Firefox web browser before a few days but still we have this issues with a website like YouTube . and even new comments posted on the YouTube’s discussion section will no longer be indexed and nor some of them will loading or showing up

由 gameon 於 修改

這篇文章有幫助嗎?
引用
My_Cheese_Is_Slippin'
  • Top 10 Contributor
56 個解決方法 705 個答案

有幫助的回覆

It still sounds like a YouTube problem. I found this thread on the community forum: Comments not showing up?

It still sounds like a YouTube problem. I found this thread on the community forum: [https://support.google.com/youtube/thread/962720?hl=en Comments not showing up?]
這篇文章有幫助嗎? 1
引用

提出問題者

My_Cheese_Is_Slippin' said

It still sounds like a YouTube problem. I found this thread on the community forum: Comments not showing up?

so the problem isn’t with Firefox web-browser but with The YouTube itself !

hope YouTube will do something to fixing all their issues .

an YouTuber has the same issue . here the video https://www.youtube.com/watch?v=-aUG0G0aEGM

''My_Cheese_Is_Slippin' [[#answer-1246417|said]]'' <blockquote> It still sounds like a YouTube problem. I found this thread on the community forum: [https://support.google.com/youtube/thread/962720?hl=en Comments not showing up?] </blockquote> so the problem isn’t with Firefox web-browser but with The YouTube itself ! hope YouTube will do something to fixing all their issues . an YouTuber has the same issue . here the video https://www.youtube.com/watch?v=-aUG0G0aEGM

由 gameon 於 修改

這篇文章有幫助嗎?
引用
問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題