顯示問題標籤 顯示所有問題

Sort YouTube playlists alphabetically in Firefox browser for Mac

Is there a way to sort YouTube playlists alphabetically in the Firefox browser on Mac OS? I can do it on my iPhone X using the YouTube app; but I normally use YouTube usi… (閱讀更多)

Is there a way to sort YouTube playlists alphabetically in the Firefox browser on Mac OS? I can do it on my iPhone X using the YouTube app; but I normally use YouTube using the Firefox browser on my MacBook Pro.

I'm using Firefox 86.0 on a MacBook Pro 13" early 2015 running Mac OS 10.14.6.

KT 於 5 小時前 詢問

Missing menu line

There is one menu short in a screen, when I use Firefox to my bank. The file "2021-02-14.png" is missing a menu with "Forbrugsoverblik Forbrugsagenter Etiketter" on bla… (閱讀更多)

There is one menu short in a screen, when I use Firefox to my bank. The file "2021-02-14.png" is missing a menu with "Forbrugsoverblik Forbrugsagenter Etiketter" on black background. The file "2021-02-14(1).png" is the same <prt sc> but in Edge browser. The file "2021-02-14(2).png" is the same but in Crome.

The two last are correct with all menu'es. How do I get the same i Firefox? I have cleared cookies and cache without any result.

I can't send any links, because you need to be logged in.

Regards Lars Scheffmann

lars45 於 1 週前 詢問

lars45 最近回覆 於 1 天前

Most Visited Websites

I have a webpage displayed in my most visited sites that I cannot dismiss nor delete from history. I have tried dismiss about 10 times and delete from history at least 6… (閱讀更多)

I have a webpage displayed in my most visited sites that I cannot dismiss nor delete from history. I have tried dismiss about 10 times and delete from history at least 6 times. How do I get rid of it?

DLD 於 3 天前 詢問

DLD 最近回覆 於 2 天前

Change default language for specific websites in Firefox

Hello, Sorry if there is already a solution to my problem but I've searched for hours without success. I live in France and I purposely set my system language to English … (閱讀更多)

Hello,

Sorry if there is already a solution to my problem but I've searched for hours without success.

I live in France and I purposely set my system language to English to have everything in English but for some specifics french websites I want them to be displayed in french by default. (not all of thoses websites offers to remember the default language nor have a language switcher)

I tried all the extensions suggested on superuser.com but none of them work (anymore, I guess).

By memory I tried the following Mozilla Firefox extensions with no success :

   Language Switcher
   Language Switch
   Quick Accept-Language Switcher

Also, the point is to "remember" the websites and default language because currently I always have to edit the URL to replace "en" by "fr" and then reload the page.

   OS version : macOS Big Sur 11.2.1
   Firefox version : 86.0

The other workaround I have is to use another browser with the French language set as default but I'm really looking for a solution allowing me to use only one browser for personal web browsing.

Thanks and have a nice day

Amine 於 3 天前 詢問

Amine 最近回覆 於 2 天前

Just one website, which I use regularly, has suddenly changed to white text on a black background.

I have been viewing this website for years and, suddenly, this evening, the text in certain files on the website has changed to white text on black background, when viewe… (閱讀更多)

I have been viewing this website for years and, suddenly, this evening, the text in certain files on the website has changed to white text on black background, when viewed through Firefox for Windows on my Laptop.

Story files on this website are either in a basic doc format or in html. The html files are fine but the doc files are the ones displaying this strange change in 'behaviour'. Just for comparison, even though Firefox is my preferred browser, I tested the issue on Edge; the doc files, when viewed there, still display as black on white, as usual, so to say.

I have reviewed the web and found various things about Windows wide settings and also a post about the prefs.js file. The windows wide settings didn't seem to have any effect. I did the procedure of renaming the prefs.js file to prefs-old.js, which forced Firefox to return to default settings, but there was still no 'correction'. I also completely shut down the laptop and restarted; again no resolution of the problem.

Any ideas, please?

Philip, Bendigo Victoria, Australia

P. S. I have not added images, as the site is adult entertainment and therefore not appropriate to display on an 'unguarded' forum.

cuddling101 於 2 天前 詢問

FF 78.8.0ESR can't load NYT homepage

Hi! Updated FF on my Linux box today & now the NYT homepage can't be loaded. Altho' the WaPo homepage seems to load faster, the NYT just times out in mid-render, prob… (閱讀更多)

Hi!

Updated FF on my Linux box today & now the NYT homepage can't be loaded. Altho' the WaPo homepage seems to load faster, the NYT just times out in mid-render, probably due to the site's heavy javascript. FF doesn't pop up any error messages, alas.

I'm assuming the new FF is simply allergic to the NYT's clunky code. But still. . .any tips, tricks, workarounds or hints to fix?

Ty!

frelkins 於 2 天前 詢問

Headline links on news.google yield blank pages

I use 85.0.2-64bit on a Windows 10 PC. For the last month or so, when I click on any of the headline links from the news.google homepage, I'm shown only a blank page. No … (閱讀更多)

I use 85.0.2-64bit on a Windows 10 PC.

For the last month or so, when I click on any of the headline links from the news.google homepage, I'm shown only a blank page. No error message. The url looks normal.

-The links all work when I use Edge.

-I do have Add-ons, but I turned them all off, restarted Firefox, and the links still fail. Any remedies? Suggestions? Some setting I don't know about?

free3ist 於 6 天前 詢問

free3ist 最近回覆 於 3 天前

Firefox is Installing components-Hulu and Netflix

I keep getting this yellow banner on Hulu and Netflix that I did not used to get, and does not affect my other laptop where I am logged into my same firefox account. "Fi… (閱讀更多)

I keep getting this yellow banner on Hulu and Netflix that I did not used to get, and does not affect my other laptop where I am logged into my same firefox account. "Firefox is currently installing components needed to play the audio or video on this page"

I have turned the DRM-controlled content on and off I have reset Firefox and reinstalled it This problem came after I used Avast Browser Cleanup to do an update of my Mozilla Firefox

chichotheman 於 3 天前 詢問

GMAIL if HUGE! I resize, go to antoher page, come back and it's HUGE again!

Hi... My gmail is HUGE! up to 150%. I resize it to normal, about 100% and it's fine, until I go to another tab. When I come back to gmail it's HUGE again. Why won't i… (閱讀更多)

Hi... My gmail is HUGE! up to 150%. I resize it to normal, about 100% and it's fine, until I go to another tab. When I come back to gmail it's HUGE again. Why won't it stick?

steventamburello 於 3 天前 詢問

Firefox is extremely slow

I use the Firefox browser as my main browser since a couple of years. Yesterday I used is as usual. Today after I started up my computer Firefox hardly worke. Firefox sta… (閱讀更多)

I use the Firefox browser as my main browser since a couple of years. Yesterday I used is as usual. Today after I started up my computer Firefox hardly worke. Firefox starts ( a little slower than usual) but I cannot brows to any page. It takes very much time to go to a page (over 5-15 minutes), usually a time-out had happened beforehand. Firefox uses quite a lot of CPU today, when trying to open webpages (only Google home page had opened properly after a number of minutes, no other website has opened)..

To try and solve the problem we have deinstalled Firefox and we have installed it again, but that doesn't change the situation.

All other browsers (like Edge and Chrome) work properly but I prefer Firefox.

What may be the problem and what can I do to use firefox again?

MandyM51 於 3 天前 詢問

MandyM51 最近回覆 於 3 天前

Mysql problem only in Firefox not in other browsers

I'm having a problem with mysqli update of one column. It doesn't work in firefox but works in chrome, opera and edge. As you can see below the statement itself consist f… (閱讀更多)

I'm having a problem with mysqli update of one column. It doesn't work in firefox but works in chrome, opera and edge.

As you can see below the statement itself consist from ten different values and all the others are inserted correctly in all browsers. Problem is with the first column named wolny_zajety - it is 0 by default and it doesn't update to 1.

Here is my code:

$busy = 1;

$stmt = $con->prepare("UPDATE rezerwacje_opony SET wolny_zajety = ?, usluga = ?, opony = ?, numer_rejestracyjny = ?, marka = ?, model = ?, imie = ?, telefon = ?, email = ?, opcjonalne_informacje = ? WHERE data = '".$day."' AND godzina = '".$hour."'");

$stmt->bind_param('isssssssss', $busy, $service, $additional, $registry, $make, $model, $fullname, $phone, $email, $infofromuser);

$stmt->execute();

$stmt->close();

I tried several things but nothing works. Can anybody help me?

pawel-p-81 於 3 天前 詢問

Weird font rendering issues on some websites

Hi everyone, There seems to be a some kind of issue when it comes to rendering Vietnamese characters on Google Translate. Vietnamese characters look weird when it comes t… (閱讀更多)

Hi everyone,

There seems to be a some kind of issue when it comes to rendering Vietnamese characters on Google Translate. Vietnamese characters look weird when it comes to diacritical marks, when I inspect the text there is Arial out of nowhere.

I tried clearing the cache and start Firefox in safe mode but both didn't work. I also tried to re-install Roboto font on my machine, but that didn't work either. This problem appeared in both Linux and Windows 10.

It looks normal on Chrome and other Chromium-based browser, but not in Firefox.

In the image below, the one on left is Firefox, the one on the right is Chrome.

Anyone have any idea how to resolve or further investigate this problem?

Thank you in advance.

Nguyễn Phúc Khang 於 4 天前 詢問

Nguyễn Phúc Khang 最近回覆 於 3 天前

Gametop.com screensaver keeps popping up on my screen

For the last couple of days, when I have Firefox open, my screen keeps changing to a Gametop.com screen saver when my laptop is idle. I have never opted for a screensaver… (閱讀更多)

For the last couple of days, when I have Firefox open, my screen keeps changing to a Gametop.com screen saver when my laptop is idle. I have never opted for a screensaver and this is doing it on its own. Hope this makes sense.

tianne 於 4 天前 詢問

After update to Firefox 86.0 64 bit on Windows 10 I can't login to NY Times

I've reported this to the NY Times, but I can login fine with MS Edge browser, so I thought you'd want to know. Until this problem is fixed, I will have to use the Edge b… (閱讀更多)

I've reported this to the NY Times, but I can login fine with MS Edge browser, so I thought you'd want to know. Until this problem is fixed, I will have to use the Edge browser. All the best, John

update: I tried to login with Firefox 86.0 64 bit for Debian Linux 10.8 and it works OK.

lakeinter 於 4 天前 詢問

Screenshots - why is Firefox so different?

So, I'm browsing shop portal of the website (https://fablabfactory.com/en/product/carbide-3d-bits/) with FF, but the Add to Cart button is misplaced, but perfect in other… (閱讀更多)

So, I'm browsing shop portal of the website (https://fablabfactory.com/en/product/carbide-3d-bits/) with FF, but the Add to Cart button is misplaced, but perfect in other browsers.

Is this a programming issue, or a FF issue, please? Screenshots below.

1st - FF 2nd - Chrome 3rd - Safari

aisling.nightwind 於 4 天前 詢問

How do i access the HTML code for my old thimble project?

Im trying to access the HTML code i created on thimble back in 2018 but apparently Thimble he shit down and moved to glitch. How do i transfer/access this code? This link… (閱讀更多)

Im trying to access the HTML code i created on thimble back in 2018 but apparently Thimble he shit down and moved to glitch.

How do i transfer/access this code? This link (https://glitch.happyfox.com/kb/article/7-how-do-i-move-my-project-from-thimble-to-glitch/) says to contact the mozilla support team and i looked for an email but this place was the only support page i found.

kyalsimm 於 4 天前 詢問