Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox 23.0.1 keeps loading the YouTube page and prevents access to My Profile

  • 33 trả lời
  • 28 gặp vấn đề này
  • 2698 lượt xem
  • Trả lời mới nhất được viết bởi jscher2000

more options

I do not know if this is a problem with the Firefox browser version 23.0.!But the problem of Firefox it keeps loading the YouTube page and even I can not do anything because there was a message saying still loading the YouTube page!

go to my topic http://support.emsisoft.com/topic/12328-strange-new-problem-in-access-to-youtube/

Tất cả các câu trả lời (20)

more options

In order to be able to find the correct solution to your problem, we require some more non-personal information from you. Please do the following:

  • Click the Firefox button at the top left, then click the Help menu and select Troubleshooting Information from the submenu. If you don't have a Firefox button, click the Help menu at the top and select Troubleshooting Information from the menu.

Now, a new tab containing your troubleshooting information should open.

  • At the top of the page, you should see a button that says "Copy text to clipboard". Click it.
  • Now, go back to your forum post and click inside the reply box. Press Ctrl+V to paste all the information you copied into the forum post.

If you need further information about the Troubleshooting information page, please read the article Use the Troubleshooting Information page to help fix Firefox issues.

Thanks in advance for your help!

more options

You can try basic steps like these in case of issues with web pages:

Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and the cookies from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
more options

here you go


 Application Basics
       Name
       Firefox
       Version
       23.0.1
       User Agent
       Mozilla/5.0 (Windows NT 5.1; rv:23.0) Gecko/20100101 Firefox/23.0
       Build Configuration
         about:buildconfig
 Extensions
       Name
       Version
       Enabled
       ID
       RealDownloader
       1.3.3
       true
       {DF153AFF-6948-45d7-AC98-4FC4AF8A08E2}
 Important Modified Preferences
     Name
     Value
       browser.cache.disk.capacity
       358400
       browser.cache.disk.smart_size.first_run
       false
       browser.cache.disk.smart_size.use_old_max
       false
       browser.cache.disk.smart_size_cached_value
       358400
       browser.places.smartBookmarksVersion
       4
       browser.startup.homepage_override.buildID
       20130814063812
       browser.startup.homepage_override.mstone
       23.0.1
       dom.mozApps.used
       true
       extensions.lastAppVersion
       23.0.1
       network.cookie.prefsMigrated
       true
       places.history.expiration.transient_current_max_pages
       13196
       plugin.disable_full_page_plugin_for_types
       application/pdf
       plugin.importedState
       true
       privacy.sanitize.migrateFx3Prefs
       true
 Graphics
       Adapter Description
       Mobile Intel(R) 945 Express Chipset Family
       Adapter Drivers
       igxprd32
       Adapter RAM
       Unknown
       Device ID
       0x27ae
       Direct2D Enabled
       Blocked for your graphics driver version.
       DirectWrite Enabled
       false (0.0.0.0)
       Driver Date
       2-15-2008
       Driver Version
       6.14.10.4926
       GPU #2 Active
       false
       GPU Accelerated Windows
       0/1 Basic
       Vendor ID
       0x8086
       WebGL Renderer
       Google Inc. -- ANGLE (Mobile Intel(R) 945 Express Chipset Family)
       AzureCanvasBackend
       skia
       AzureContentBackend
       none
       AzureFallbackCanvasBackend
       cairo
 JavaScript
       Incremental GC
       true
 Accessibility
       Activated
       false
       Prevent Accessibility
       0
 Library Versions
       Expected minimum version
       Version in use
       NSPR
       4.10
       4.10
       NSS
       3.15 Basic ECC
       3.15 Basic ECC
       NSSSMIME
       3.15 Basic ECC
       3.15 Basic ECC
       NSSSSL
       3.15 Basic ECC
       3.15 Basic ECC
       NSSUTIL
       3.15
       3.15
more options

Did the clear cache cor-el stated help in anyway?

more options

yep cache clear out already

Được chỉnh sửa bởi G-hot vào

more options

If you disable your RealPlayer/RealDownloaders plugins and extensions, does that make any difference?

orange Firefox button (or Tools menu) > Add-ons > Plugins category
orange Firefox button (or Tools menu) > Add-ons > Extensions category

Usually a link will appear above a disabled extension to restart Firefox. You can complete your work on the add-ons page and click the link as the last step.

more options

i have RealDownloaders plugins But disabling did not help!But I think that the problem is temporarily solved!Following the cor-el instructions / clean up my system using CCleaner program.

Được chỉnh sửa bởi G-hot vào

more options
more options

Could you test in a new profile?

Exit Firefox and start up in the Profile Manager by pasting the following into the Run box on the Windows Start menu and pressing Enter:

firefox.exe -P

Click the Create Profile button and accept the suggested location. (To avoid data loss do not choose the location of any existing folder containing data.) Then Start Firefox using the new profile. (More info on the Profile Manager: Profile Manager - Create, remove, or switch Firefox profiles)

Any difference on Youtube?

After testing, to switch back to your regular profile, exit Firefox, start up the profile manager, select your regular profile, and Start Firefox.

I recommend not deleting any profiles without first making a backup of all of them, just in case something were to go wrong during the deletion process.

more options

I have tried so many ways using the CCleaner program and switch the status of Firefox from normal mode to "safe mode" but this did not help even with the "safe mode" So there is no other solutions to resolve this problem and I'm working with virus experts team . and Did not know the cause of the problemnow!

Probably is a bug since the release of Firefox version 23.0 is out and we want you to check it out as soon as possible or we will find an alternative Web browser!

Được chỉnh sửa bởi G-hot vào

more options

the problem is that CCleaner is known to corrupt the firefox profile, make a exception of the firefox profile folder in CCleaner so you don't get such.

Also does this work fine in any other browsers?

more options

I would like to inform you that there is a problem also subscribe YouTube and I can not subscribe to a lot of channels!

more options

This works fine with a previous Firefox / other browsers no such problems

more options

and Shut down the computer unexpectedly cause a problem loading the YouTube page!?

more options

Được chỉnh sửa bởi G-hot vào

more options

Hi G-hot, I'm not sure from your replies whether you tested in a new profile: https://support.mozilla.org/en-US/questions/971257#answer-482048

more options

Clear the cache and the cookies from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > Cookies: "Show Cookies"

If clearing cookies doesn't work then it is possible that the cookies.sqlite file that stores the cookies is corrupted.

Rename (or delete) cookies.sqlite (cookies.sqlite.old) and delete other present cookie files like cookies.sqlite-journal in the Firefox profile folder in case the file cookies.sqlite got corrupted.

more options

hi jscher2000, Do I really need to create a new profile?What will this benefit?

more options

Clear and delete cookies and temporary Internet files, etc. ..Using many programs did not help to fix the problem and go to the Troubleshooting Information then click on reset Firefox browser settings helped to temporarily fix the problem!But after a period of time the problem go back again so there is no solution yet?

I also did what in the cor-el instructions by deleting cookies manually go to "Clear the Cache":

   Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" 

"Remove Cookies" from sites causing problems:

   Firefox/Tools > Options > Privacy > Cookies: "Show Cookies"  even this did not help either
more options

Hi G-hot, you wrote:

hi jscher2000, Do I really need to create a new profile?What will this benefit?

It's a test. If it works, there is a problem in your existing profile settings. If it doesn't work, there is a problem with Firefox program files or some external software on your computer or the website.

  1. 1
  2. 2