Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

firefox opens only on taskbar-will not open on desktop

  • 6 trả lời
  • 7 gặp vấn đề này
  • 17 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

after uninstalling and reinstalling on windows 8,firefox still only opens on the taskbar where I can view it in thumbnail but when I click on the taskbar firefox icon it will not open up to full desktop view. I know it is open because I can hover over taskbar icon and thumbnail view appears.

after uninstalling and reinstalling on windows 8,firefox still only opens on the taskbar where I can view it in thumbnail but when I click on the taskbar firefox icon it will not open up to full desktop view. I know it is open because I can hover over taskbar icon and thumbnail view appears.

Tất cả các câu trả lời (6)

more options

hello kuulaa, please try the following while all firefox windows are closed: press windows-key + R and open %appdata%\Mozilla\Firefox\Profiles\. a explorer window should open, in there go into the <randomstring>.default folder, search for a file named localstore.rdf and rename or delete that file.

more options

It is possible that your security software (firewall, anti-virus) blocks or restricts Firefox or the plugin-container process without informing you, possibly after detecting changes (update) to the Firefox program.

Remove all rules for Firefox and the plugin-container from the permissions list in the firewall and let your firewall ask again for permission to get full unrestricted access to internet for Firefox and the plugin-container process and the updater process.

See:


You can use one of these to start Firefox in Safe Mode:

  • On Windows, hold down the Shift key while starting Firefox with a double-click on the Firefox desktop shortcut
  • On Mac, hold down the Options key while starting Firefox
  • Help > Restart with Add-ons Disabled

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
more options

this did not work,thanks anyway

more options

this did not work i did not see any blockages from windows defender thanks

more options

i deleted the localstore file and am still having the same problem. I am using chrome temporarily until i get firefox to work-thanks

more options

Did you try to maximize the Firefox window to see if that make it come in view in case the window is off screen?

You can also try to open the system menu via Alt+Space.